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WARRANTY

Tektronix warrants that the products that it manufactures and sells will be free from defects in materials and
workmanship for a period of one (1) year from the date of shipment. If this product proves defective during its warranty
period, Tektronix, at its option, will either repair the defective product without charge for parts and labor, or provide a
replacement in exchange for the defective product.

This warranty applies only to products returned to the designated Tektronix depot or the Tektronix authorized
representative from which the product was originally purchased. For products returned to other locations, Customer will
be assessed an applicable service charge. The preceding limitation shall not apply within the European Economic Area,
where products may be returned for warranty service to the nearest designated service depot regardless of the place of
purchase.

In order to obtain service under this warranty, Customer must provide the applicable office of Tektronix or its authorized
representative with notice of the defect before the expiration of the warranty period and make suitable arrangements for
the performance of service. Customer shall be responsible for packaging and shipping the defective product to the
service center designated by Tektronix or its representative, with shipping charges prepaid. Tektronix or its
representative shall pay for the return of the product to Customer. Customer shall be responsible for paying any
associated taxes or duties.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate
maintenance and care. Tektronix shall not be obligated to furnish service under this warranty:

a) to repair damage resulting from attempts by personnel other than Tektronix representatives to install, repair or service
the product;

b) to repair damage resulting from improper use or connection to incompatible equipment;
c¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies or consumables;

d) to repair a product that has been modified or integrated with other products when the effect of such modification or
integration increases the time or difficulty of servicing the product; or

e) to repair damage or malfunction resulting from failure to perform user maintenance and cleaning at the frequency and as
prescribed in the user manual (if applicable).

THE ABOVE WARRANTIES ARE GIVEN BY TEKTRONIX WITH RESPECT TO THIS PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND
EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX AND ITS VENDORS WILL NOT
BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR
THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products
connected to it. To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.
While using this product, you may need to access other parts of a larger system. Read the safety sections of
the other component’s manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury

Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of
use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are
connected to a voltage source.

Ground the Product. This product is indirectly grounded through the grounding conductor of the power cord.
To avoid electric shock, the grounding conductor must be connected to earth ground. Before making connec-
tions to the input or output terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product.
Consult the product manual for further ratings information before making connections to the product. Connect
the ground lead of the probe to earth ground only.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.
Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this product, have it inspected by
qualified service personnel.

Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.
Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for details on installing the product
so it has proper ventilation.

TDS5000B Series Quick Start User Manual
www.valuetronics.com



Symbols and Terms

Terms in this Manual. These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or
other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.
WARNING indicates an injury hazard not immediately accessible as you read the marking.
CAUTION indicates a hazard to property including the product.

Symbols on the Product. The following symbols may appear on the product:

A A © O

CAUTION WARNING Protective Ground Standby
Refer to Manual High Voltage (Earth) Terminal

2 TDS5000B Series Quick Start User Manual
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Preface

This manual describes the installation and operation of TDS5000B Series Instruments. Basic operations and
concepts are presented in this manual. For more detailed information see the online help on your instrument.
The following instruments are supported by this manual:

TDS5104B TDS5054B TDS5052B
TDS5054BE TDS5034B TDS5032B
Documentation

To read about

Installation and Operation
(overviews)

In-Depth Operation and User
Interface Help

Programmer Commands

Analysis and Connectivity Tools

Performance Verification and
Specifications

Optional Applications

Product Software and System
Restore

Use these documents

Read the Quick Start User Manual for general information about how to
put your instrument into service and maps of the user interface
controls.

Access online help from the Help button or Help menu for information
on virtually all controls and elements on screen.

Online help includes detailed instructions for using instrument
functions. See Accessing Online Help on page 18.

Quickly remind yourself of the syntax of a GPIB command, and copy
the command if desired. The programmer guide is on the product
software CD.

Various connectivity and analysis tools are available on your instru-
ment. For more information, see the Getting Started with OpenChoice™
Solutions Manual included with your instrument.

Use this Technical Reference PDF file, which is located on the product
software CD, for performance verification and specifications.

The Optional Applications Software for Tektronix Windows-Based TDS
Instruments CD-ROM (020-2450-xx) contains trial versions of
application specific programs that you can install and run five times per
application. To purchase a program contact your local Tektronix
representative.

Booklets for the Product CD-ROM (063-3692-xx) and System Restore
CD-ROM (063-3759-xx).

You may also want to obtain the optional service manual (071-1362-xx) for this product if you do self-service or
performance verifications on this instrument.

TDS5000B Series Quick Start User Manual
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Preface

Conventions Used in this Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS2 SVGA USB
Step power power

Ry AL o)

Contacting Tektronix

\ Dy

L

Phone 1-800-833-9200 1

Address Tektronix, Inc.
Department or name (if known)
14200 SW Karl Braun Drive

P.0. Box 500

Beaverton, OR 97077

USA
Web site www.tektronix.com
Sales support 1-800-833-9200, select option 11
Service support 1-800-833-9200, select option 2 1
Technical support Email: techsupport@tektronix.com

1-800-833-9200, select option 3 1
6:00 a.m. - 5:00 p.m. Pacific time

1 This phone number is toll free in North America. After office hours, please leave a voice mail message.
Outside North America, contact a Tektronix sales office or distributor; see the Tektronix web site for a list of offices.

4 TDS5000B Series Quick Start User Manual
www.valuetronics.com



Getting Started

This section contains information on key features of your instrument, getting acquainted with, installing, and
inspecting your instrument.

Key Features

TDS5000B Series instruments can help you verify, debug, and characterize electronic designs. Key features
include:

m  Upto 1 GHz bandwidth

m  Upto 5 GS/s real time sampling rate

m  Record lengths up to 16,000,000 samples

m  Upto 100,000 acquisitions per second

m  1.5% DC vertical gain accuracy

= Two or four input channels

m  Auxiliary trigger input and output

m  Sample, envelope, peak-detect, high-resolution, average, and waveform database acquisition modes
m  Full programmability, with an extensive GPIB command set and a message-based interface

m  Advanced trigger suite

m 53 automatic waveform measurements plus histograms

m  Basic math as well as advanced equation editor and spectral analysis

m A10.4in (264.2 mm) color display, with intensity graded waveform data to show sample density
m  Customizable MyScope control windows

m A Windows based user interface with accompanying online help

TDS5000B Series Quick Start User Manual
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Getting Started

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended
accessories and probes, instrument options, and upgrades are listed in the online help. Check the Tektronix
website (www.tektronix.com) for the most current information.

Standard Accessories

Tektronix
Accessory part number
The TDS50008 Series Digital Phosphor Oscilloscopes English (Option L0) 071-1355-xx
Quick Start User Manual
French (Option L1) 071-1357-xx
German (Option L3) 071-1358-xx
Japanese (Option L5) 071-1356-xx
Simple Chinese (Option L7) 071-1360-xx
Standard Chinese (Option 071-1361-xx
L8)
Korean (Option L9) 071-1359-xx
Russian (Option L10) 020-2609-xx
TDS50008 series Product Software CD 063-3692-xx
TDS5000B series Operating System Restore CD 063-3759-xx
The TDS50008 Online Help (part of the application —
software)
The TDS5000B Series Digital Phosphor Oscilloscopes 071-1420-xx
Specifications and Performance Verification (a PDF file
on the TDS5000B series Product Software CD')
The TDS5000B Programmer Online Guide (files on the  —
TDS50008 series Product Software CD)
Getting Started with OpenChoice ™ Solutions Manual 020-2513-xx
with CD
Optional Applications Software for Tektronix Windows- 020-2450-xx
Based TDS Instruments CD-ROM and manuals
Calibration Certificate Documenting NIST Traceability, —
Z540-1 Compliance, and IS09001 Registration
One 500 MHz, 10x passive probe per channel P5050

www.valuetronics.com
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Getting Started

Tektronix
Accessory part number
Optical Wheel Mouse 119-6936-xx
Front Cover 200-4651-xx
Snap-on Accessory Pouch 061-1935-xx
30 day evaluation copy of LabVIEW 020-2476-xx
Power Cord North America (Option AQ) 161-0104-00
Universal Euro (Option A1) 161-0104-06
United Kingdom (Option A2) 161-0104-07
Australia (Option A3) 161-0104-05
240V North America (Option 161-0104-08
A4)
Switzerland (Option Ab) 161-0167-00
Japan (Option A6) 161-A005-00
China (Option A10) 161-0306-00
No power cord or AC adapt- —_—
er (Option A99)

TDS5000B Series Quick Start User Manual
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Getting Started

Operating Requirements

1. Place the instrument on a cart or 19.00 in ‘
bench, observing clearance re- (482.00 mm)

quirements:

m  Top, Rear, Front, and Right
Side: 0in (0 mm)

= Left Side: 3in (76 mm) (265 04 mm)
m  Bottom: 0.75 in (19 mm) B

minimum or 0 in (0 mm) H N H

standing on feet, flip stand — —

down -

2. Before operating, ensure that the
ambient temperature is between
+41 °Fto +113 °F (+5 °C to
+45 °C).

c CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

Powering On the Instrument

Power Supply Requirements

Source voltage and Frequency 100 —240 Vgms =10%, 47-63 Hz or 115 Vs =10%, 360-440 Hz
Power Consumption < 220 watts
[ =———> ]
Cooooo g
@ o O O
) I it
& _ | o5 2 2
) | | @@ *SpEPgls
= S » sl_sl sl &
@) | L,
L] L] J -
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Getting Started

Powering Off the Instrument
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Getting Started

Creating an Emergency Startup Disk

Create an emergency startup disk that you can use to restart your instrument in case of a major hardware or
software failure. Store this disk in a safe place.

1. Select File > Minimize. ‘Fﬂe Edit  Vertical  Horiz)r

1 Recent Setup Rile L

ChrlH-M

Shutdown. ..
Exit

2. Select Start > Programs > Acces-
sories > System Tools > Backup.

Accessibity
(3 Entertairment

‘& Backup
5 Character Map
22 Disk Cleanup

B§" Disk Defragmenter
W Getting started
(=] Scheduled Tasks
E system Information

) Address Book,

B8 Command Prompt
[B] 1maging
) Motepad

[3) windows Explarer

5 st Program Access and Defaults

oy dlate

(5 nicrosoft Seript Debugger *

=} Documents » 1 Touch Sereen Calbration
[ settings ¥ (3 Tektranix

X search » [ Paint Shop Pra 6

& Help 3 Balnfo

 run.,, (3 Metwork Associates

&) shutDown...

[i#Rstare || B0 5 [} ] Tokscone | Spaint shopFro - fiemin | @3B 1a7em
3. Select Emergency Repair Disk (LTI =Ioix]
. Job Edit wiew Tools Help
and follow the on-screen instruc- T
tionS. Welcome to the Windows 2000 Backup and Recovery Tools
Backup Wizard

The Backup wizard helps you create a backup of your progiams and files s you can prevent data
lass and damage caused by disk failures, power outages, virus infections, and otier patentially
demaging events

.. | Restore Wizard
=2 | The Restore nizard helps you restore your previously backed-up data in the event of 3 hardware
failure, accidental eiasure, or other data loss or damage

| Emergency Repair Disk

A0 This option helps you create an Emergency Repair Disk that you can use o repair and restart
[ | windows ifitis damaged. This option does nat back up your fles or programs, and it is nat &

replacement for reqularly backing up your system

®

Connecting to a Network

You can connect your instrument to a
network for printing, file sharing,
internet access, and other functions.
Consult with your network administra-
tor and use the standard Windows
utilities to configure the instrument for ,
your network. [

|

10 TDS5000B Series Quick Start User Manual
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Getting Started

Adding a Second Monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Use the
Settings tab in the Windows Display Properties dialog box to set up a dual-monitor configuration. Both the
oscilloscope and the second monitor must have the color setting set to True Color.

External monitor

om o 00

o mibe

0D 0000
0D 00000

&
amp
aln 0

‘o
0'o

00630

@ag 000

om om 00
o mide

00000000
0D 00000

e
omo
om0
om0

£

= Display Properties 2l x
4| Programs 4
Y Background | Sereen Saver | Appearance | web | Effects Settings |
.
Dra the monitar icons to match the physical anangement of your maritors.

@ Documnents L4

Seifies B2 cControl Panel

> Metwark and Dial-up Connections
Printers
a Taskbar & Stark Menu...

Display:
[2 Diefauit Meriter on Chips and Technologies [ésiiant] 53000 =l
Col Scieen
% automatic Updates LTI | N e
L : &l _ e 840y 400 pivee
il start J H & =3 |J TekScape | Date(Time [P Lise this devices s the primsny mritor
o ’ E'iSFll-EI"." | Estend my Windows deskiop onto this monitor
ﬁFEﬂdEf Options Idenify | Troubleshoot.. | Advanced... |
[E Fonks 0k | cencel | Apb |
TDS5000B Series Quick Start User Manual b
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Getting Started

10. Select the second monitor. 2
Background | Sereen Saver | Appearance | web | Effects Settings |
11 . SeleCt Extend mv Windows dESk- Dirag the menitor icons to match the physical anangement of your moritors

top onto this monitor. Make sure
that both monitors are set to True
Color.

12' CIICk Applv! and then CIICk OK' %\;u\tMunilm on Chips and Technologies [Asiliant] 53000 ol @

|'ED‘ Sereen
@ | True Color (24 bit) - Less J— More
BT TN || 40y 400 i

640 by 480 pivels

¥ | sz this device 55 the priman manitar
OF Eutend my Windows desktop anto this moritor

Idenify | Troubleshoot.. | Advanced... |

oK .I Cancel Iy Epply

12 TDS5000B Series Quick Start User Manual
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Getting Started

Changing the Windows Language

Use the following procedure to change the Windows language from English to one of your choice. This
procedure does not change the language of the user interface or the online help in the TekScope application.
Before you begin, minimize the TekScope application.

1. Select Settings and then select
Control Panel.

2. Select Regional Options.

3. Select your locale, and then select
your menus and dialogs lan-
guage.

4, Click Set default....

5. Select locale.

TDS5000B Series Quick Start User Manual
www.valuetronics.com

Programs L @
ifi Diocuments 4

B settings HIES Control Panel

@ Search
@ Help
g Fun...

F

Metwork and Dislup Connections
Frinkers
a Taskbar & Start Menu. ..

Shut Davan, .. |
| gfstart |J

Printers
Regional Options @
&Scanners and Carneras

(5] scheduled Tasks

= sounds and Mulkimedia
@System
%Users and Passwards

Regional Options 2=l

General INumbelsI Currencyl Time I Date | Input Loca\esl

 Settings for the current user

Many programs suppart international settings for numbers, curencies,
times, and dates. Set the locale in order to use the standard seftings.

Your lacale [location).

Japanese

Menus and dislogs:

English

O #rabic ﬂ
O &menian
Oeatic
[ Certral Eurape
O Cwrilic ;I
Set default... Advanced |
Select System Locale 21x|

The system locale enables applications to display menus and
dialogs in their native language. ‘Windaws will use the code page
and font gettings of this language. Menus and dialogs of 'Windows
will nat be affected

Select the appropriate locale.

English [United States) Ll

Indonesian -

Italian [Italy]

talian (5 witzerland| J=
Korean i

Ok I Cancel |

13



Getting Started

6. Click Add to add the input locale.

7. Select the Input locale and Key-
board layout/IME.

8. Select the Installed input locale,
and click Set as Default.

9. Click OK.

10. Click Yes in each dialog box.

14
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Reqinnal Options 2=

General' Numbersl Curremcyl Time I Date  Input Locales 1 @

Installed input localzs

Erﬂjii;h [United State:

Add. Femaye | Fropertiez. . |

as Default |

‘*To turn off Caps Lock. ‘

% Press CAPS LOCK key " Press SHIFT key

ImpLt loe.ale:

E nalizh [United States]

| cedandic
Indonesian

Italiar [Italy)

| talian [Switzerand

>l

[a] 4 Cancel

Genelall Numbersl Eurrsncyl Tirme | Date  Input Locales |

r Installed input local

Input language Keyboard layout/IME
[ English [United States] us

' Oy Japanese

Japanese Input System [M5-IMEZ00Q

Add... | Remave | Properties... | | | e
Set as Default |

To tumn off Caps Lock
’7 % Press CAPS LOCK key " Press SHIFT key ‘

i Hat keps for input local
Item Key sequence

Switch between input Iocales

Switch to English [United States] - US

¥ Enable indicator on taskbar v

oK d Cancel | Apply |
2

General ]
Required files are already installed on your hard disk. Setup can use
these existing Files, or Setup can recopy them From your original
“windows CD-ROM or from a netwiork share,
whould you like to skip file copying and use the existing files? “=>ou

click Ma, you will be prompted to insert your Window=-—-0-ROM or to
supply an alkernate location where the nee= - 1ies may be found.)

Yes Mo I

el Change Regional Options /4 ll

Changes ta the UI Language will nat “ake effect until yo,i logaff
and logon again,

Do you wank the new UI Lanr4age ko be changed for/all users on
this machine?

fes I o
Change Regional Options _ LI

@ ‘¥ou must restart your com;/ uter before the new settings will take
effect,

Do you wank ko reskart ' aur computer now?

TDS5000B Series Quick Start User Manual



Getting Acquainted with Your Instrument

Front Panel

]

[ ———+~ Floppy disk drive
el l=palal=Ralie)
Y= ole2e] b coawdive
Ol © |28 E
) =
olg Olz25 0¢y— Gontrol panel
ogpgpgog
QO O O
@l@ @ @ @ OJ Ground terminal
i —
Channel inputs
On/Standby Probe comp terminals
switch

Side and Rear Panels

Side panel
@ OO

©

E
: | ]
@@(\

\

d1 ¥ :‘-‘E_ﬁ ‘
1 \
@@¢ |
|

|

|

|

|

©f (— S

Rear panel

EeYe
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Auxiliary input

Note. Plug USB devices directly into the
USB connectors on the instrument to
imporve reliability rather than connecting

Keyboard the devices serially. If the instrument front
panel and /or touch screen do not
respond, press the On/Standby switch for

COM 1 5 seconds to cycle power.

Parallel Port

Video (Extended Desktop)
USB (Mouse)
LAN

Audio line in

Audio line out
Microphone in
GPIB

Scope VGA Output

Timebase reference input (EXT REF)
CH 3 signal output (SIGNAL OUT)
Trigger signal output (AUX OUT)

Getting Started
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Getting Started

Interface and Display

The menu bar mode provides access to commands that control all of the instrument features and functions. The
toolbar mode provides access to the most common features.

Menu Bar: Access to data I/0, printing, online help, and instrument functions

Status Bar: Display of Buttons/Menu. Click
acqu|s|t|0n StatUS, mode’ and File Edt Vertical Horifcq  Trig  Display Cursors  Measure  Masks  Math MyScope  Utiities  Help to toggle between
number of acquisitions; trigger ~ =prer———m >— toolbar and menu bar
status; date; and time modes

Curs1 Pos

Curs2 Po
67605
Display: Live, reference, and
math waveforms display here,
along with cursors

Multipurpose Knob
Readouts. Adjust and

display parameters
1 1 controlled by the
SRS DU T LSRR B B ] multipurpose knobs
1 A
Waveform Handle: Click and drag , B R N N .
to change vertical position of i . . i . . . . ] .
waveform. Click the handle and e S TS Readouts: Display cursprand
change the position and scale S S SR . mg:gﬂ{gmgmsrgﬁ;g%lé};ggmsf raor?r?'
using the multipurpose knobs SN PR B PR N A RPN Y ' PN BN B
‘ Pure oe s Wl s the menu bar or toolbar. If a control

window is displayed, these readouts

Controls Status: Quick reference to vertical, horizontal, and move to the graticule area

trigger selections, scale, and parameters

Drag cursors to measure waveforms on screen

Buttons/Menu. Click
to toggle between
toolbar and menu bar

Drag the position icons to
modes

reposition a waveform

Click the icon to assign the S e o
et sy %
p Scale E : : Histogram Yertical : 1 Drag |COn to Change
L Histogram Horizontal ] the tr'gger IeVeI
Measurement Gating 13 ]
L] = .
Drag across the waveform area to — Hstonren Off : ]
create a box for Zoomlng’ Fooo ... .| Measurement Gating GF R -
enabling/disabling histograms, r : : CancelJr : ]
i Cowwn by P by by T b by by b iy
and gating measurements e
# - 550mY
16 TDS5000B Series Quick Start User Manual
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Control Panel

Getting Started

Use these buttons to start and stop acquisition or start a single acquisition sequence. The
ARM, READY, and TRIG’'D lights show the acquisition status. Page 44.

Turn the knob to adjust waveform intensity. Page 50.

Push FastAcq to turn Fast Acquisition on or off. Page 35.

Use these knobs and buttons to set trigger parameters. Push ADVANGED to
display additional trigger functions. Page 42.

Push GURSORS to turn cursors on or off. Page 71.

Push PRINT to make a hard copy. Page 99.
Push DEFAULT SETUP to return settings to factory-default values. Page 24.

Horizontally scale, position, delay, and set record length resolution. Page 47.

Push AUTOSET to automatically set up the vertical,
horizontal, and trigger controls based on selected channels.
Page 25.

Turn the multipurpose knobs to adjust parameters selected
from the screen interface. Push a Fine button to toggle
between normal and fine adjustment with the corresponding
multipurpose knob.

Push MultiView Zoom to add a magnified graticule to the
display. Push HORIZ or VERT to assign the multipurpose
knobs to the horizontal or vertical scale and position
parameters. Page 59.

Push to turn the optional touch screen on and off.

Turn the channel displays on and off. Vertically scale,
position, or change the input termination.

TDS5000B Series Quick Start User Manual
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< — HORIZONTAL jo——
‘ POSITION rs no
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[ SOURCE COUPLING SLOPE [
FINE RESOLUTION
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Zoom's \
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A
N | SCALE |> MODE
Qo) - Leve
50%
TOUGH SCREEN ESRNES
foore ) || (venr ) ® & O @
VERTICAL
POSITION POSITION POSITION POSITION
m - ~ N
- © Oy O -
SCALE SCALE SCALE SCALE
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Getting Started

Accessing Online Help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on e Uities | Help

the current setup, select Help > Help Help on Windoe ..

on Window... or press F1. cortents and Indem... E|

F‘:estore Help the knobto change the value. You can also usettw;
Specifications.. .
Technical Support. .. W"WWWH
Customer Feedback, . e e
About TekScope, . e soa

| ” ]

1. To access any topic in the help ope  Utilties ]Tap T 5
system, select Help > Contents Help onWindow...  F1 | e
and |nd8X. e Contents and Index.. . ! @ @ % . =

. Restars Hel
2. Use the Contents, Index, or Find S D Fesee
tab to select the topic, and then specfications. . S L,
. . Technical Support... @ indows nterfsce
CIICk Dlsl)'aV- Customer Feedback. .. on and Support
Aot Tkiecpe. . e
@ Instument Dversem
Q Cursor Setups |
@ Piint, Cancel

To navigate within the help system
you can;

Horizontal/Acquisition Setup Control Window (Horizontal Tab)

55 this control window from the Horizsf oa menu HorizamaliAce

m  Click an outlined control ““ R —— _
shown in the help window to
receive more specific
information about the

control.

m (Click a tab in a help window
to navigate between the e e~ P
Overview and specific topics.

= Click Minimize in a help :> Restore Help

window to move help out of
the way so you can operate
the instrument.

m  (lick Restore Help to see the
last help topic again.

18 TDS5000B Series Quick Start User Manual
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Accessing Menus and Control Windows

You can access menus and control windows using the following techniques:

m  (Click a menu, and then select a
command.

m  For a shortcut menu, right-click
anywhere in the graticule or on an
object. The shortcut menu is
context sensitive and varies with
the area or object where you
right-clicked. Some examples are
shown in the figure at right.

= [n the toolbar mode (see page 16)
click a button to quickly access a
setup control window.

TDS5000B Series Quick Start User Manual
www.valuetronics.com

Fil= | Edit  wertical Horiz/acg

Undo Lask Aukosek

Getting Started

Trig  Display

Select For Copy

Copy Setup. .,

Right-click Right-click Right-click
Acquisition mode Graticule Trigger level

File  Edit \n'ertlca‘-samvhrt g Trig Display Cursors | Measure Masks  Math  Myeope  Utilities  Help

Turn Math 1 OFF

Edit Expression. ..
Spectral Contrals...
Set Math Averages...
Set Math Variables. ..

Add Measurement

Label...
Calar...

Save Wim
Save All Waveforms

Right-click Math
waveform handle

Clear Data
Autoset
Default Setup
Cursors

Scresn Caphure
Save All Waveforms

Add Screen Text...

Display Format
Display Persistence
Color Palette
Graticuls Style

Mirimize  CerkHn

Trigger Source
Trigger Coupling
Slope

Set Level to S0%

Mode
Holdaff

Trigger Ley

Right-click
Trigger readout

Right-click
Statistics
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Getting Started

Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass

1. Prerequisites: instrument pow-
ered on for 20 minutes.

2. Select Instrument Diagnostics....

3. Click Run. The test results appear
in the diagnostics control win-
dow.

4, Verify that all tests pass. If diag-
nostic failures occur, contact your
local Tektronix service personnel.

20
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‘Scope | Lklities  Help

Tek Secure Erase, .,

i

Sek Time & Date, .,
GPIE Configuration. ..
LAM Server Status...
External Signals...
Touchscreen

Instrument Ca
Instrument Dia

Deassign Multipurpose Knobs

Subsystem Area
AL W ALL ¥

Diagnostic Status

Halt
Conditions

Loop Control

Restart Counts

Halt on Fail

Elapsed Loops
0
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Signal Path Compensation

Getting Started

Use this procedure if the temperature has changed more than 5° C since the last signal path compensation.
When making measurements at vertical scale settings less than or equal to 5 mV/div, perform the signal path
compensation once a week. Failure to do so may result in the instrument not meeting warranted performance

levels at those volts/div settings.

1. Prerequisites: instrument pow-
ered on for 20 minutes, and all in-
put signals removed.

2. Select Instrument Calibration.

3. If the status is Warm-up, wait un-
til the status changes to Temp.
Then click Calibrate to start the
calibration. Calibration may take
10 to 15 minutes.

ﬂ

0'o
000 o0 Q0

—

00000000
00 00000

ool Mmoo @

@E@E@E@

QDD

Scope | Ubiities  Help

Tek Secure Erase...

Set Time & Date.. .
GPIE Cornfiguratian...
LAN Server Status. ..
Exkernal Signals. .

Touchscreen »
Instrum rakion. . I @
Imstrument Diagrostics..

F = ="'~m Everk 3

Calibration Instructions

Calibration
Status
Paf¥
Yoltage
Pass
Frequency
Fass

Trigger

Galibrate

NOTE. Signal Path Compensation is the only calibration that is accessible to you.

4, |If after calibration the status indi-
cator does not display Pass, re-
calibrate the instrument, or have
the instrument serviced by quali-
fied service personnel.

TDS5000B Series Quick Start User Manual
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Calibration Instructions

Calibration
Status
Pass
Yoltage
Pass

Fiequency
P

Trigger

Pass

Galibrate
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Operating Basics

This section contains concepts of and procedures for using the acquisition and trigger systems, information on
displaying and analyzing waveforms, and procedures for using MyScope and storing information on your
instrument. Detailed information on these topics can be found in the online help.

Acquisition

This section contains concepts of and procedures for using the acquisition system. Detailed information is
available in the online help.

Setting Up Signal Input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input
signal source.

0
0'g
o om 040

e wide

0 000000
00 0000

()
=
=]
=}

2. Select the input channel and ter- T T
mination by pushing the front-

POSITION (13 ‘F'OS!T\ION POSITION (=137 | PosiTion
panel buttons. @ w 2 @ @

=
PO N ~ ~
AP i I IV v G s I N

SCALE SCALE SCALE SCALE

) ) ) O

TDS5000B Series Quick Start User Manual
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Operating Basics

3. Press Autoset. @ @

4, Adjust the vertical position and -
scale using the front-panel knobs.

@ . E POSITION @ PO
— HORIZONTAL _— @ L[}
oy O\
SCALE

5. Adjust the horizontal position and  HORION e
scale using the front-panel knobs. 6%

The horizontal position determines the M{.
number of pretrigger and posttrigger @S& @

{ SCALE |y

samples.

The horizontal scale determines the
size of the acquisition window relative
to the waveform. You can scale the
window to contain a waveform edge, a
cycle, or several cycles.

Quick Tip
m  Right-click the waveform handle to quickly select input coupling, offset, invert the waveform, or make other
changes.

Using Default Setup

1. To quickly return to the factory
default settings, push DEFAULT @
SETUP. ‘

C——HORIZONTAL /I TRIGGER
POSITION £ EaNE By
L@ &3

1 SOURCE COUPLING SLOPE

24 TDS5000B Series Quick Start User Manual
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Operating Basics

Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical)
based on the characteristics of the input signal. Autoset makes adjustments to the signal such that the
waveform displays two or three cycles with the trigger near the midlevel.

1. Connect the probe, and then se- @
lect the input channel as shown )
on page 23. !

2. Push the AUTOSET button to exe- T
cute an Autoset. Fosmor £ Zateg

@ ey

3. The Autoset Undo control window tosa
opens automatically after an @
Autoset operation. Click Undo if
you want to undo the last Auto-
set. Parameters that are not af-
fected by Autoset retain their set-
tings.

Quick Tips

m  To position the waveform appropriately, Autoset may change the vertical position. Autoset always sets
vertical offset to 0 V.

= [f you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered
channel for horizontal scaling and triggering. You can individually control the vertical scaling of each
channel.

m  [f you use Autoset when no channels are displayed, the instrument turns on channel one (CH 1) and scales
it.

m  The Autoset Undo control window remains on the screen until you open another control window. After
Autoset Undo closes, you can still undo the last Autoset by selecting the Undo Last Autoset command from
the Edit menu. Although the last Autoset is immediately undone, the Autoset Undo control window does not
open again.

= You can stop the Autoset Undo control window from opening automatically by changing the User
Preferences in the Utilities menu.

TDS5000B Series Quick Start User Manual 25
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Operating Basics

Probe Compensation

To properly compensate your passive probe:

1. Connect the probe to channel 1.

PROBE CUMPENSATION

2. Attach the probe tip and reference T L
lead to the PROBE COMP connec- ) <
tor. If using the probe hook-tip,

ensure a proper connection by
firmly twisting the tip onto the S
probe. H

7

3. Push AUTOSET. @

1@ — HORIZONTAL :I

4. Check the shape of the displayed @
waveform to determine if your
probe is compensated correctly.

DEMY

_F_U_LI,_

Properly compensated Under compensated Over compensated

5. If necessary, adjust your probe.
Repeat as needed.

26 TDS5000B Series Quick Start User Manual
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Operating Basics

Acquisition Concepts

Acquisition Hardware

Before a signal can be displayed, it must pass through the input channel where it is scaled and digitized. Each
channel has a dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which
the instrument extracts waveform records.

Sampling Process

Acquisition is the process of sampling +50V 450V

an analog signal, converting it into 0 \// SV 0</ \0 v
digital data, and assembling it into a \/ \/
waveform record, which is then stored 50V -5.0V
in acquisition memory. Input signal Sampled points Digital values

Real-time Sampling

In real-time sampling, the instrument M—
digitizes all of the points it acquires Record points
using one trigger event. Always use

real-time sampling to capture single- ” ” ” ” ” ” ” ” ” ”
Sampling rate

shot or transient events.

Equivalent-time Sampling

The instrument uses equivalent-time m
Record points

sampling to extend its sample rate
beyond its real-time maximum

sampling rate. Equivalent-time —n 1 1
sampling is only used if Equivalent

1st acquisition cycle

Time is selected and the time base is N | ond acquisition cvele
set to a sampling rate that is too fast a g
to create a waveform record using I'I I-I I-L

real-time sampling. 3rd acquisition cycle
The instrument makes multiple 1 N o
acquisitions of a repetitive waveform nth acquisition cycle

to obtain the sample density required
for one complete waveform record.
Thus, equivalent time sampling should
only be used with repetitive signals.

TDS5000B Series Quick Start User Manual 27
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Operating Basics

Waveform Record

The instrument builds the waveform ' o Sample interval
record through use of the following First sampled and digitized

parameters: point in record

Horizontal
reference

m  Sample interval: The time

between sample points. Trigger
point

m  Record length: The number of
samples required to fill a
waveform record.

N I N

—a @

= Trigger point: The zero time Horizontal

reference in a waveform record. Horizontal acquisition
delay Horizontal window

m  Horizontal position: When position
horizontal delay is off, the
horizontal position is a
percentage of the waveform
record between 0 and 99.9
percent. The trigger point and the
horizontal reference are at the
same time in the waveform
record. For example, if the
horizontal position is 50 percent,
then the trigger point is in the
middle of the waveform record.
When horizontal delay is on, the
time from the trigger point to the
horizontal reference is the
horizontal delay.
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Operating Basics

Interpolation

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples
it needs to fill the waveform record. Linear interpolation computes record points between actual acquired
samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x
interpolation is the default interpolation mode because it requires fewer actual sample points than linear
interpolation to accurately represent the waveform.

Quick Tip

m  Use the display style Intensified Samples to intensify the real samples and dim the interpolated samples,
see page 48.

Interleaving

The instrument can interleave its channels to attain higher digitizing rates and longer record length when only 1
or 2 channels are turned on without equivalent-time sampling. The instrument applies the resources of unused
channels to sample those that are in use. The following table lists how interleaving extends the maximum
digitizing rate and record length.

NOTE. Only record length interleaving is available on the TDS5054BE. The maximum sample rate on the
TDS5054BE is 1 GS/s regardless of the number of channels in use.

Number of channels in use Maximum digitizing rate Maximum record length
One 5 GS/s 8 M (16 M with Option 3M)
Two 2.5 GS/s 4 M (8 M with Option 3M)
Three or Four 1.25 GS/s 2 M (4 M with Option 3M)
TDS5000B Series Quick Start User Manual 29
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Operating Basics

How the Acquisition Modes Work

Sample mode retains the first . Displayed record points (at
sampled point from each acquisition acquisition interval = numb;ercg)fd;%g’;g’;ecor - ma’r‘r'];””nr{}iggtggﬁ)"ta'
interval. Sample is the default mode. P , 9 N N
Interval Interval
1 2 3 4 1 2 3 4
R ********* mmN -
~ e L%f F— T — T —|—*®
=171 Sample |——2—— .

Peak Detect mode uses the highest o 1 1L | S L1 e | | .
and lowest of all the samples con- ﬁ \.Z[Y
tained in two consecutive acquisition \Z/i Rl Peak Detect | —|—— 1 — .
intervals. This mode only works with N
real-time, noninterpolated sampling | |
and is useful for catching high
frequency glitches.
Hi Res mode calculates the average of @ o 1 L | _ |
all the samples for each acquisition %}}}}z JL e .
interval. Hi-Res provides a higher-res- tas s se»* —— HiRes == —e 10
olution, lower-bandwidth waveform.
Envelope mode finds the highest and Three acquisitionAs from one source
lowest record points over many r A

acquisitions. Envelope uses Peak ACQU'S“'O"

Detect for each individual acquisition. m m m
Envelope

n

Average mode calculates the average
value for each record point over many m m m

acquisitions. Average uses Sample Average
mode for each individual acquisition.

Use average mode to reduce random
noise.

.
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Operating Basics

Waveform Database mode is a
three-dimensional accumulation of
source waveform data over several
acquisitions. In addition to amplitude
and timing information, the database
includes a count of the number of
times a specific waveform point (time
and amplitude) has been acquired.

ANVaNVs

XX

WimDB

Changing the Acquisition Mode

Use this procedure to change the acquisition mode.

1. Select Horiz/Acq > Acquisition
Mode.

2. To select an acquisition mode do
one of the following:

m  Select an acquisition mode
directly from the menu.

m  (Click Mode..., and then
select an acquisition mode.

3. For Average or Envelope acquisi-
tion modes, click the # of Wfms
control, and then set the number
of waveforms with the multipur-
pose knob. For WfmDB mode
click the Samples control and
then set the number of samples
with the multipurpose knob.

You can also click the keyboard icon
and use the pop-up keypad to set the
number of waveforms or samples.

TDS5000B Series Quick Start User Manual
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Operating Basics

Starting and Stopping an Acquisition

After you have a waveform displayed and the channels you want to acquire are selected, use the following
procedure.

1. Press the front-panel RUN/STOP INTENSITY
button to start the acquisition.

2. Press the RUN/STOP button again
to stop the acquisition. [

JE o
®@ee

SINGLE

3. To take a single acquisition, press
the Single button.
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Using Roll Mode

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode lets you see
acquired data points without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq > Horizontal/Ac- Horizfaca  Trig  Display  Cu
qu isition setup R Horizontal{Acquisition Setup... gy @
Zoom Controls... |

Autoset
Undo Last Autoset

2. Click Auto to turn on Roll mode.

NOTE: Roll mode requires Sample,
Peak Detect, or Hi Res acquisition

mode.
3. To stop acquisitions in Roll mode: INTENSITY
= [f you are not in Single
Sequence, push RUN/STOP
to stop Roll mode. [@ @
= |f you are in Single

Sequence, Roll mode
acquisitions stop
automatically when a
complete record is acquired;
that is, when the waveform
reaches the left edge of the
screen.

Quick Tips
m  Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

= Roll mode is disabled when you set the horizontal scale to 20 ms per division or faster. At record lengths
greater than 10,000 points, the time per division to turn off Roll mode is slower.
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Using Fast Acquisitions

Unlike digital storage oscilloscopes (DSOs) that have long dead times between acquisitions, Digital Phosphor
Oscilloscopes (DPOs) are capable of acquiring waveforms at rates comparable to analog oscilloscopes.

Fast Acquisitions mode reduces the dead time between waveform acquisitions that occur in normal acquisition
mode. This enables Fast Acquisitions mode to capture and display transient events, such as glitches or runt
pulses, often missed during longer dead times that are a part of normal acquisition in a DSO.

FastAcq continuously overlays the
acquired information into a three-di-
mensional database that is updated on

the display 30 times per second. For e BT ooy IS s B |
each pixel in the display, the intensity l ‘ ‘ ‘ ‘
(or color) of the pixel is proportional o e S SSesms S

to the number of actual samples that
the pixel represents.

prebgRelimesens AAMARARAMN AR AR
Digital Storage acquisitions (DSO) J_|_|_|_|_|_|_|_|_|_|_|_/\_|_|_|_|_|_|_
Digital Phosphor acquisitions (DPO) J_|_|_|_|_|_|_|_|_|_|_|_/\_|_|_|_|_|_|_
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Operating Basics

Fast Acquisitions mode can display waveform phenomena at an intensity that reflects the rate of occurrence.
Fast XY and XYZ modes also provide intensity information by accepting continuous, nontriggered data from the
input channels. Turn Fast Acquisitions on to acquire up to 100,000 waveforms per second.

1. To start Fast Acquisition, do one
of the following:

m  Push the front-panel FastAcq
button.

m  Select Horiz/Acq > Fast
Acquisitions.

2. Adjust the intensity to optimize
the color grading of the signal
that you want to analyze by doing
one of the following:

m  Use the front-panel
INTENSITY knob.

m  Select Display >
Appearance..., and then
select FastAcq/WfmDB. Use
the multipurpose knobs to
change the intensity.

TDS5000B Series Quick Start User Manual
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Operating Basics

36

3. Turn AutoBright on or off. On au-
tomatically sets the maximum in-
tensity to the value of the most
frequent event. Off creates a dis-
play like an analog oscilloscope.
The displayed brightness depends
on the trigger rate.

4, To show more detail than other
color palettes when using FastAcq
mode, select Colors, and then se-
lect Temp or Spectral color pal-
ettes from the Fast/Acq WfmDB
Palette. Temp displays frequently
occurring events in red shades
and infrequent events are dis-
played in blue and green shades.
Spectral displays events exactly
the opposite of Temp.

Mormal

Quick Tips

Display
Persistence
Infinite Reset All

Yariahle

Waveform
Intensity
Record View

- 40.0%

o 800.0ms
0

Carntrols

Fastfca f WimDB
Palette (

Temp

m  Use FastAcq mode when you want to acquire data at exceptionally fast rates. FastAcq mode combines the

data from all trigger events into a single pixel map.

m  FastAcq mode only works with Sample acquisition mode. Turning on FastAcq while in any acquisition mode
other than Sample, causes the instrument to switch to Sample acquisition mode.

m  [ncrease the intensity to make less frequently acquired points brighter in the display.

www.valuetronics.com
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Operating Basics

Using FastFrame Mode

FastFrame allows you to capture many trigger events as single records in a larger record, and then view and
measure each record individually. Time Stamps display the absolute trigger time for a specific frame and the
relative time between triggers of two specified frames.

1. Push AUTOSET to set the hori- @
zontal, vertical, and trigger con-
trols or set the controls manually.
:HOF{IZONTAL:I
ElE

2. Select Horiz/Acq > FastFrame
Setup...

Horiz/ficqg  Trig  Display  Cursors

Resalution. ..
Brauisition Made 3

@ FastFrarme Setup. ..

FastFrame Contrals. ..

Znnm Setup,

3. Click FastFrame On.

FastFrame

4, Select Rec Length and Frame @

Count. Then use the multipurpose

Rec Length
knobs to set each one. Frame —
count represents the number of
trigger events that will be cap- @ Frame Gount
tured. Record length is the num- |
ber of samples that will be stored SR

with each trigger event (or [ None ¥
frame.) The frame count will be

reduced if there is insufficient
memory to store all the records.
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5. Use the Frame Viewing controls
to select the frame that you want

to view.
Frame Viewing
6. To view multiple frames superim- Selected Frame TF”';'_'*
posed over each other, select S .
Overlay. HE 4 Live
Frame m
Start Frame
Fultiple 1
Frames
Overlay oW # of Frames
7. Use the Time Stamps controls to Time Stamps
select the source for, and frame Reference Frarme
number of, the reference frame.
The reference frame is the start- Source Readouts
ing point when measuring the rel- ohi W

ative time between two frames.

Frame
1

Quick Tips

m  Use FastFrame when you want to preserve the data associated with each trigger event for further analysis
or visual inspections.

m  Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue
selected frame may be hard to distinguish if you use Temp or Spectral.

m  You can quickly set the Selected Frame and Reference Frame for time stamping by selecting FastFrame
Controls... from the Horiz/Acq menu.

m  Use FastFrame when you want to capture multiple events that have long dead times between them that are
of no interest to you.
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Triggers

This section contains concepts and procedures for using the trigger system. Detailed information is available in
the online help.

Triggering Concepts

Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located
in time with respect to that point. The instrument continuously acquires and retains enough sample points to fill
the pretrigger portion of the waveform record (that part of the waveform that is displayed before, or to the left
of, the triggering event on screen). When a trigger event occurs, the instrument starts acquiring samples to
build the posttrigger portion of the waveform record (displayed after, or to the right of, the trigger event). Once
a trigger is recognized, the instrument will not accept another trigger until the acquisition is complete and the
holdoff time has expired.

Trigger Types

Edge triggers are the simplest and most commonly used trigger type, used with both analog and digital signals.
An edge trigger event occurs when the trigger source passes through a specified voltage level in the specified
direction (rising or falling signal voltage).

Pulse triggers are special-purpose triggers that are primarily used with digital signals. The following types of
pulse triggers are available: Glitch, Runt, Window, Width, Transition, and Timeout. Pulse triggers are available
on the main trigger only.

Logic triggers are special-purpose triggers that are primarily used with digital logic signals. Two of the types,
Pattern and State, trigger the instrument based on the Boolean operator you select for the trigger sources. A
third type, Setup and Hold, triggers when Data on one trigger source changes state within the setup and hold
times that you specify relative to a Clock on another trigger source. Logic triggers are available on the main
trigger only.

Communication triggers (available only with Option SM) are used on communication signals. Mask testing
automatically uses Communication triggers.

Video triggers are used to trigger the instrument on specified fields or lines of a video signal. You can use one
of several preset video signal formats or set a custom format.
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Trigger Modes

The trigger mode determines how the instrument behaves in the absence of a trigger event:

m  Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger
occurs, the last waveform record acquired remains on the display. If no last waveform exists, no waveform
is displayed.

m  Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto
mode uses a timer that starts after a trigger event occurs. If another trigger event is not detected before the
timer times out, the instrument forces a trigger. The length of time it waits for a trigger event depends on
the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform
on the display. The waveform will appear to roll across the screen. If valid triggers occur, the display will
become stable.

You can also force the instrument to trigger with an edge trigger by clicking the Force Trigger button on the
Trigger Setup control window.

Trigger Holdoff

Trigger holdoff can help stabilize triggering. When the instrument recognizes a trigger event, it disables the
trigger system until acquisition is complete. In addition, the trigger system remains disabled during the holdoff
period that follows each acquisition. Adjust holdoff to obtain stable triggering when the instrument is triggering
on undesired trigger events.

Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all
available coupling types: AC, DG, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All
other trigger types use DG coupling only.
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Horizontal Position

Horizontal position is an adjustable feature that defines where the trigger occurs on the waveform record. It lets
you choose how much the instrument acquires before and after the trigger event. The part of the record that
occurs before the trigger is the pretrigger portion. The part that occurs after the trigger is the posttrigger
portion.

Pretrigger data can be valuable when troubleshooting. For example, if you are trying to find the cause of an
unwanted glitch in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to
capture data before the glitch. By analyzing what happens before the glitch, you may uncover information that
helps you find the source of the glitch. Alternatively, if you want to see what is happening in your system as a
result of the trigger event, make the posttrigger period large enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a
signal. The level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B
(Delayed) trigger to trigger on sequential events. When using sequential triggering, the A trigger event arms the
trigger system, and the B trigger event triggers the instrument when the B trigger conditions are met. A and B
triggers can (and typically do) have separate sources. The B trigger condition can be based on a time delay or a
specified number of events. See Using A (Main) and B (Delayed) Triggers on page 45 to learn how to use the
delayed trigger system.
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Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced
triggers in the Trigger Setup control window.

1. Push EDGE. I———TRIGGER—
ES D
2. Set the source, coupling, slope @ {_EDeE | (oancEs @
and mode with these front-panel SOURCE COUPLING  SLOPE

PUSH TOSET 50%

controls G
. NEGL
3. To select one of the other trigger - T
types, do one of the following: @ D () =D
e MODE
| | (morw ) LEVEL
Push ADVANCED
-

&

m  Select a trigger type directly
from the Trig menu.

Trig Display Cursors  Measure  Ma:

A Event (Main) Trigger Setup. ..

Cuick, Select >

Edge Setup...
ilitch Setup, .,
‘Wideh Sekup. ..
Runkt Setup...

window Setup, .,
@ Tirneout Setup, .
Transition Setup...

Setup/Hold Setup. ..
Loaic Pakkerr. .,

Logic Skake. ..
Yideo Setup. ..
Comm Zetup,..
4, Complete the trigger setup using A Event | [A>B Beq|[ BEvent || Mode AiBlich — Acquirg
the controls displayed for the trig- _
ger type. The controls to set up i Patern
the trigger vary depending on the
trigger type.
Quick Tips

m  For preset trigger levels see User Preferences in the Utility menu.
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Trigger Selections

Trigger Type Trigger Conditions

Edge f Trigger on a rising or falling edge, as defined by the slope control. Coupling choices
are DG, AGC, LF Reject, HF Reject, and Noise Reject.

Glitch Mi Trigger on a pulse narrower (or wider) than the specified width or ignore glitches
narrower (or wider) than the specified width.

Width n Trigger on pulses that are inside or outside a specified time range. Can trigger on
positive or negative pulses.

Runt |-| Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels (four-channel models only).

Window m Trigger when the input signal rises above an upper threshold level or falls below a
lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option (four-channel models only).

Timeout -'_l- Trigger when no pulse is detected within a specified time.

Transition A Trigger on pulse edges that traverse between two thresholds at faster or slower

: rates than the specified time. The pulse edges can be positive or negative.

Video “.I\ Trigger on specified fields or lines of a composite video signal. Only composite
signal formats are supported.

Pattern D Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State Q-g Trigger when all of the logic inputs to the selected logic function cause the function
to be True or False when the clock input changes state.

Setup/ % Trigger when a logic input changes state inside of the setup and hold times relative

Hold to the clock.

Comm n Trigger in conjunction with mask testing on communications codes and standards.
The controls work together to define the parameters for the trigger event.
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Checking Trigger Status

You can check the trigger status from the status lights on the front panel or from the acquisition readout.

Check the ARM, READY, and TRIG’D
front-panel controls to determine the
trigger status.

m  [f TRIG'D is on, the instrument
has recognized a valid trigger and
is filling the posttrigger portion of
the waveform.

m [f READY is on, the instrument
can accept, and is waiting for, a
valid trigger to occur. Pretrigger
data has been acquired.

m [f ARM is on, the trigger circuitry
is filling the pretrigger portion of
the waveform record.

m [f both TRIG’D and READY are on,

a valid A event trigger has been
recognized and the instrument is
waiting for a delayed trigger.
When a delayed trigger is
recognized, the posttrigger
portion of the delayed waveform
will fill.

m |f ARM, TRIG’D, and READY are
off, acquisitions have stopped.

To quickly determine the settings of
some key trigger parameters, check
the Trigger readout at the bottom of
the display. The readouts differ for
edge and the advanced triggers.
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\ EDGE |
| _EDCGE )

(cH1 )

(cHz )
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I:TRlGGER D
D
\ADVANCED\
Nt
SOURCE COUPLING SLOPE
(oc | (pos /]
(Cac ] (neg ]
(HF REJ] -
wrren) L)
[ NOISE |
‘ll 11
MODE
- [_NoRM | LEVEL
=0 PUSH TO SET 50%
L= (Tauto | P
S
~) (O (\\ \{J/H

Time base

t2.0us 4. Onsept 25'”'.'15"'5
A Ch1 - 0.0

Trigger level

Trigger slope = rising edge
A trigger source = Gh 1
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Using A (Main) and B (Delayed) Triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to
capture more complex signals. After the A Event occurs, the trigger system looks for the B Event before
triggering and displaying the waveform.

1. Select Trig > A Event (Main) Trig-

ger Selup ann. @ & Event (Main) Trigger Setup...

Quick Select 3

Trig Display Cursars Measure

Edae Setup...

2. Set the A trigger type and source
in the A Event (Main) tab.

3_ Choose d funct'on |n the A_)B Seq A Evenl Seq 3 Event Mode AiEdge — Trigger After Time - B.Event — Acquire
tab A-»B Sequence Horizontal "
' A Only Delay Mode
4, Set the trigger delay time or the Lo —
number of B events, as appropri- A ihen & sy

Trig After Trig on
ate Tirme fith event Trig Delay
’ 16.0ns

5. Set the B trigger characteristics in ez :
the B Event (Delayed) tab. S - 8 Tiig Lous!

Ch1 ¥
A90.0mY

Coupling
oc ¥

Sel 50%

Slope Force Trigger

6. Select Normal Trigger Mode. A Event | A=BESeq | BEvent | Mode

Trigger Mode
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Trigger on B Event

The A trigger arms the instrument. Pretrigger record Posttrigger record
Posttrigger acquisition starts on the _ _ Acauired
nth B event. A trigger point cquire

|<— waveform record —

Atrigger source MMWM
B trigger source J\_[\:_I\_I\_I\_I\_‘f\i\_l\_l\_l\

Waiting for the nth event B trigger point

(Where n=>5)

B Trigger After Delay Time

The A trigger arms the instrument. A trigger point
Posttrigger acquisition starts on the

first B edge after the trigger delay Ye— DR DL

time. |
B trigger source AI\_I\‘_I\M_[\_T\_[\_[\_[\_K
~— Trigger — B trigger point

delay
time

Quick Tips

m  B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger
condition using either the A trigger alone or the A and B triggers together, you can also use horizontal delay
to delay the acquisition by an additional amount.

m  When using the B trigger, the A trigger can be any of the following types: Edge, Glitch, Width, or Timeout.
The B trigger type is always Edge type.
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Sending E-mail on Trigger

You must configure e-mail on event (see page 85) before performing the following procedure.

1. Select Trig > A Event (Main) Trig-
ger Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On,
and then click Setup. See page 85
for setup procedure.

Using Horizontal Delay

Use horizontal delay to acquire
waveform detail in a region that is
separated from the trigger location by
a significant interval of time.

1. Push DELAY.

2. Adjust the delay time with the
horizontal POSITION control, or
enter the delay time in the control
window.

3. Adjust the horizontal SCALE to
acquire the detail that you need
around the delay expansion point.

Quick Tips

Trig  Display  Cursors  Msasure

& Event {Main} Trigger Setup...

Cick. Select 3

Edge Setup...

Trigger

point Acquired

|<— waveform —>|

Eaipigipaipntinpepigl

>

l~——— Delay time

Expansion point

C——HORIZONTAL —/—

<% @

RESOLUTION

MultiView
Zoom™. \
MORE

SAMPLES

<] SCALE >

m  Use Zoom and Horizontal Delay together to magnify a delayed acquisition.

Operating Basics

m  Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one
near the trigger location and the other centered at the delay time.
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Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in
the online help.

Setting the Display Style

To set the display style select Display

. Display  Cursors  Meast
> Display Style, and then select one

of the following styles: umperts. .. |3 o
Colors,., ' .
Displays waveforms with — |
lines drawn between 3257 Sl el
. Display Persistence Fow Vedors
record p0|nts. Display Format 3 Intensified Samples
wWaveform Inkerpolation » |- -
Displays waveform re- Graticule Style 3 |j """""
cord points as dots on
the screen.
Displays the actual sam-
W ples as intensified dots.
Interpolated points are
shown in the waveform
color.
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Setting the Display Persistence

Select Display > Display Persistence,
and then select the type of persis-
tence.

m  No persistence shows record
points for the current acquisition
only. Each new waveform record
replaces the previously acquired
record for a channel.

= [nfinite persistence continuously
accumulates record points until
you change one of the acquisition
display settings. Use for
displaying points that may occur
outside the normal acquisition
envelope.

= Variable persistence accumulates
record points for a specified time
interval. Each record point decays
independently according to the
time interval.

1. To set the variable persistence
time, select Display > Display
Persistence > Persistence Con-
trols....

2. Click Persist Time, and then use
the multipurpose knobs to set the
persistence time.

Quick Tip

Display Cursors  Measure

Displaw Style k|- -
Displaw Persistence » Reset Al
Display Farmat 3 .
. ® Mo Persistence
wraveform Interpolation » T FEre
nfinite: Persistence
Graticule Style »

Wariable Persistence

Record Yiew Palstte

e P EramE Persistence Contrals, ..

Display Cursors  Measure

Reset Al

o Persistence
Infinite Persistence
® Yariable Persistence

Waveform Interpolation
Graticule Style

v v vRi~

Record Yiew Palette
B TR L,

Persistence Contrals, .,

@

Operating Basics

Display
Persistance

Infin

Persist Time[®
L

m  You can right-click anywhere in the graticule and select Display Persistence from the shortcut menu.
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Using AutoBright

1. Select Display > Display Set- Display Cursors  Measurs T
up Display Setup @ Intensity

2. Click AutoBright On to simulafce F'.pperanu:e... Hei:n_lt_l”'u'lew
the appearance of analog oscillo- S Tl 40.0%
scope signals. Ol:uljects... FastAcq { WImDB

3. Use the front-panel INTENSITY colors... —
knob to manually adjust the dis- INTENSITY
play intensity when AutoBright is AutoBright
Off. @ @

[
Quick Tips

m  To simulate the appearance of analog oscilloscope signals turn AutoBright off.

= Turn AutoBright on to make waveforms visible even at low trigger repetition rates.
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Setting the Display Format

Operating Basics

The instrument can display waveforms in three different formats. Choose the format that best suits your needs.

Select Display > Display Format.

m  Select Y-T format to show a
signal amplitude as it varies over
time.

m  Select X-Y format to compare the
amplitude of CH 1 (X) and Ch 2
(Y) waveform records point by
point.

m  XYZ format is the same as XY
except the displayed waveform
intensity is modulated by the
CH 3 (Z) waveform record. XYZ
format is available only on
4-channel models.

Quick Tips

Display ursors MeasL

Display Style *

Display Persistence 3

Display Format

W aveform Interpolation  » ES
Graticule Style P R-Y-Z

m XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

m XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect

when you select XY format.
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Selecting the Waveform Interpolation

Select Display > Waveform Interpola-
tion, and then select one of the
following:

Display

= Sin(x)/x interpolation computes Cligplayy 7o it

record points using a curve fit

farakicule Skyle

Cursaors

Display Persistence

MeasL

Waveform Interpolation  F RS ESIFS

4 Linear

between the actual samples
acquired.

= Linear interpolation computes
record points between actual
acquired samples by using a
straight line fit.

Quick Tips

Recnrd Yisw Palette

g

= Sin(x)/x interpolation is the default interpolation mode because it requires fewer actual sample points than

linear interpolation to accurately represent the waveform.
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Adding Screen Text

1.

Select Display > Screen Text to
access the Screen Text Setup
control window.

2. Enter up to eight lines of text to
provide notes for screen shots,
printouts, or other users.

3. Click Display to turn the text dis-
play on and off.

4. Click Properties to open the Text
Properties control window for
positioning of the text on the dis-
play.

5. Click Clear to erase the entire text
of the selected line.

Quick Tips
| |
| |

TDS5000B Series Quick Start User Manual
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Display  Cursors

Display Setup. ..
Appearance. ..

Colars, .,

Measure

You can click and drag screen text to reposition it on the screen.

Display

Fraoperties

To add text, right-click anywhere in the graticule, and then select Add Screen Text....

CRORC)

Operating Basics
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Setting the Graticule Style

To set the gratiCUIe Style select Cisplay Cursors Measure  Masks  Math
Display > Graticule Style, and then S 05 g 09
select one of the following styles: Appearance...

Screen Text..,

Full Use for quick estimate of Objects. . Cee
Colars, .. : :

waveform parameters.
- Display Style (3B
Display Persistencs [
Display Farmat k
m Use for full-screen mea- Wavefarm Inkerpolation. » |
surements with cursors Graticule Style Y « Ful
- and automatic readouts ST
when cross hairs are not Fasticq/WFmDB Palstte b oo A

F
needed. Liser Palette. .. rame
IRE
v | 7T Save Enabled ks

Use for making quick
estimates of waveforms
while leaving more room
on the display for auto-
matic readouts and other
data.

Cross Hair

Fa e Use with automatic read-
outs and other screen
text when display fea-
tures are not needed.

IRE Use for NTSC video sig-
nals.

Use for video signals
other than NTSC.

T80

Quick Tip

m  To quickly change the graticule style, right-click anywhere in the graticule and then select Graticule Style
from the shortcut menu.
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Setting the Trigger Level Marker

1. Select Display > Objects....
2. Select one of the following:

m  Short displays a short arrow
on the side of the graticule
by the active waveform.

= Long displays a horizontal
line across the graticule.

m  Off turns off the trigger level
marker.

Quick Tip

Display  Cursors  Measure

Operating Basics

Trigger Level Marker
Shaort Lang

Display Setup...

Appearance. ..
PP 0ff

Screen Texk, ..

Objects. .. @

Colars, .,

m  To quickly change the trigger level marker, right-click on the trigger level marker and then select the type of

trigger level marker.

Setting the LCD Backlight

1. Select Display > Objects....

2. Click the LCD Backlight Timeout
to turn the backlight on and off.

3. Click Delay to set the delay time
using the multipurpose knobs.
The delay time is in seconds.

TDS5000B Series Quick Start User Manual
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Display  Cursors  Measure

LCD Backlight Timeout

Display Setup...
Appearance. ..
Screen Texk,..

Objects. ..

Colars, .,
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Displaying the Date and Time

1. Select Display > Objects.... Display Cursors  Measure Display Date/Tirne
2. Toggle the display of the date and Display Setup.. . @

time on the graticule. Use the Uti- Appearance. .,

lities menu to set the date and screen Text..,

time. Objacks... @

Colars, .,

Quick Tip

m  To turn off the date display, right-click the date and then select Turn Off Date/Time. You can also set the
date and time from here.

Using the Color Palettes

Select Display > Record View or
FastAcq/WfmDB Palette, and then

Display ursors Meas

select one of the following color Y B e
schemes for the waveform and Graticuls Stls Ml
graticule: Feecord View Palette [ ® Mormal
Fasthcq/WimDE Palette » Marachrame Gray
m  Normal disp|ays hues and |ightness User Palette... Manochrome Green
levels for best overall viewing. The v LCD Save Enabled Temperature Grading

color of each channel waveform ¥ Display Date & Time zz::tral fredra

matches the color of the
corresponding front-panel vertical
SCALE knob.

m  Monochrome Gray displays areas
of the waveform with the highest
sample density in lighter gray
shades. The areas of lowest sample
density appear in darker gray
shades.
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= Monochrome Green displays areas
of the waveform with the highest
sample density in lighter green
shades. The areas of lowest sample
density appear in darker green
shades. It most closely resembles
analog oscilloscope displays.

m  Temperature Grading displays
areas of the waveform with the
highest sample density in red
shades. The areas of lowest sample
density appear in blue shades.

m  Spectral Grading displays areas of
the waveform with the highest
sample density in blue shades. The
areas of lowest sample density
appear in red shades.

m  User displays the waveform in a
customized color that you define by
hue, lightness, and saturation.

Quick Tips

m  Choose one of the color grading palettes in the Display Colors control window to see different sample
densities represented in different colors.

m  There are two color palettes, one for Record View and one for FastAcg/WfmDB.
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Setting the Reference Colors

Select Display > Colors... and then

. Displa Cursors  Measu Reference Color
select one of the following: Py Lefau
Display Setup. ..
m  Default uses the default system Appearance. ..
color for reference waveforms. Sree Tektt,.
Ohjects. ..

m  Inherit uses the same color for

the reference waveform as the m

original waveform. Display Style 3

Setting Math Colors

Select Display > Colors... and then Math Coloi

Display ~ Cursors  Measu

select one of the following: LEraul
Display Setup. ..
m  Default uses the default system Appearance. .., Inherit
color for math waveforms. Screen Text...
. Ohjects. ..
m  [nherit uses the same color for m
the math waveform as the
waveform the math function is Displary Style k
based on.
Quick Tips

m  The default color for math and reference waveforms are different for each waveform.
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Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed
waveforms can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display,
not the actual waveform data.

1. Push MultiView Zoom to split the ol
screen and add a zoom graticule.

HORIZ

VERT

Main graticule
Zoom graticule

2. Push HORIZ or VERT to select
which axis to magnify in the zoom
graticule. Use the multipurpose
knobs to adjust scale and position
of the magnified waveform.

HORIZ

VERT

1 =
NS ( )N
)=

select Zoom Graticule Size from

3. To adjust the zoom graticule size Attenuation. .. |
either the Vertical or Horiz/Acq

Zoam Setup...
Zoom Graticule Size 50/50%:

Menus. — w S0/20%
4. To turn zoom off, push the front- @ 100%
panel button. om

Quick Tips

m  You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.

m  Right-click in the zoomed graticule or on the zoom readout for access to a shortcut zoom menu.
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Zooming in Multiple Areas

When you want to view and compare multiple areas of one record at the same time use the following procedure.

1. Click and drag a box around the
area of the waveform that you
want to zoom.

2. Select Zoom 1 On.

3. Click and drag a box around
another area of the waveform that
you want to zoom, and then
select Zoom 2 On.

4. To adjust the zoomed area hori-
zontally, click the horizontal
marker below the Zoom box to
select the zoomed area.

5. Use the multipurpose knobs to
adjust the horizontal position and
factor of the selected zoom area.

6. To adjust the zoomed area verti-
cally, select Vertical > Zoom Set-
up... and then use the multipur-
pose knobs to adjust the Vertical
Position and Factor.
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Zoom 1 On @
Zoom 2 0n

Zoom 3 0n
Zoam 4 Cn

Histogram Yertical
Histogram Harizontal

Zoom 400

Histogram Vertical

Buttons

Chz 1.0y

Window

Yertical Horizfficg  Tri Vertical

seeenuation. .

Zoom Setup...

Zoom Graticule Size  # Factor L]

| *
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Quick Tips

m  To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

= You can turn each zoom display on and off from the Zoom Setup control window.

m  Push the MultiView Zoom button to toggle all zoom displays on and off.

m  To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom

box.

Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select

Zoom Setup... from either the R Lol e Sle ]
Vertical or Horiz/Acq menu and Hecenuation. .,
then select the Lock and Scroll —
Zoom Setup...
tab. Zoom Graticule Size  #
2. Toscroll a single zoomed area, @
click a Zoom 1-4 button, and then

click an Auto Scroll button.

AutoScroll

Kl K1 3 I
Zoom 2 n

Zoom 3

Zoom 1

Scroll Speed
Zoom 4

3. To scroll multiple zoomed areas
simultaneously, click Lock, and
then click the Zoom1-4 buttons
that you want to scroll through.

) ) 200m 1 AutoScroll
Locking the zoomed areas locks in OO
their relative horizontal position. Zoom 2 .
Changing the horizontal position of
one locked and zoomed area changes Zoom 3
them a” Scroll Speed

Zoom 4 1
Quick Tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will
autoscroll, while the other zoom areas remain stationary.
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Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and
advanced pass/fail tests to assist you in analyzing waveforms. This section contains concepts and procedures
for analyzing waveforms. Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement
Setup....

2. Select the channel, math or refer-
ence waveform that you want to
measure.

3. Using the tabs, select up to 8
measurements in five different
categories.

4. To remove the last measurement,
click Clear.

5. To remove multiple measure-
ments, click and drag to select
the measurements, and then click
Clear.

You can also choose a measurement
for the selected waveform directly in
the Measure menu. The available
measurements are listed beginning on
page 63.
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Measure  Masks  Math  Mys

@ Measurement Setup.. .

Snapshot...

amplicude
Tinne

®

Source
Ch [Math [ Ret

el

>, §°2|

®

Source Measurements Setup
Ch |Math - Ref

Measuraments

+0vershoot | Chi

Rise Time | Chi

Measure  Masks  Math  MyScope  Ubilitizs  Help

Measurement Setup.. .

Snapshat. ..

Tirne: 3
Comm 3
Mare 3
Statiskics 3
Reference Levels..,

Gating r

WaveForm Histograms. .,
Reset Histagram
Histograrm Measurements  #

High Lewvel
Low Lewvel
Amplibude
Maimum
Pimirmurm
Preak to Peak
Pos Owershoaot
Neg Cvershook
IMean

RMS

Cycle Mean
Cyche RMS
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= |n roll mode, measurements are not available until after you stop the acquisition.

m  To add measurements, right-click the waveform handle and then select Add Measurement.

m  Toremove a measurement, right-click on that measurement readout and then select Remove.

m  To remove all measurements, right-click on any measurement readout and then select Remove All.

Automated Measurement Selections

The following tables list each automated measurement by category: amplitude, time, more, histogram, or
communication. See page 62 for how to select a measurement.

Amplitude Measurements

Amplitude

The high value less the low value measured over the entire waveform or gated region.

High

This value is used as 100% whenever high reference, mid reference, or low reference
values are needed, such as in fall time or rise time measurements. It can be calculated
using either the min/max or histogram method. The min/max method uses the maximum
value found. The histogram method uses the most common value found above the
midpoint. This value is measured over the entire waveform or gated region.

Low

This value is used as 0% whenever high reference, mid reference, or low reference values
are needed, such as in fall time or rise time measurements. It can be calculated using
either the min/max or histogram method. The min/max method uses the minimum value
found. The histogram method uses the most common value found below the midpoint.
This value is measured over the entire waveform or gated region.

RMS

The true Root Mean Square voltage over the entire waveform or gated region.

Max

Typically the most positive peak voltage. Max is measured over the entire waveform or
gated region.

Min

Typically the most negative peak voltage. Min is measured over the entire waveform or
gated region.

Pk-Pk

The absolute difference between the maximum and minimum amplitude in the entire
waveform or gated region.

Cycle RMS

The true Root Mean Square voltage over the first cycle in the waveform or the first cycle
in the gated region.
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Amplitude Measurements (Cont.)

+0vershoot This is measured over the entire waveform or gated region and is expressed as:
Positive Overshoot = (Maximum - High) x Amplitude x 100%.

-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = (Low - Minimum) x Amplitude x 100%.

Mean The arithmetic mean over the entire waveform or gated region.

Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated
region.

Time Measurements

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to
rise from the low reference value (default = 10%) to the high reference value (default =
90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to
fall from the high reference value (default = 90%) to the low reference value (default =
10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a
positive pulse. The measurement is made on the first pulse in the waveform or gated
region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a
negative pulse. The measurement is made on the first pulse in the waveform or gated
region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The
duty cycle is measured on the first cycle in the waveform or gated region.

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The
duty cycle is measured on the first cycle in the waveform or gated region.
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Time Measurements (Cont.)

Period The time required to complete the first cycle in a waveform or gated region. Period is the
reciprocal of frequency and is measured in seconds.

Freq The first cycle in a waveform or gated region. Frequency is the reciprocal of the period; it
is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different
waveforms.

More Measurements

Area Area measurement is voltage over time measurement. The area over the entire waveform
or gated region in volt-seconds. Area measured above ground is positive; area measured
below ground is negative.

Cycle Area A voltage over time measurement. The measurement is the area over the first cycle in the
waveform or the first cycle in the gated region expressed in volt-seconds. The area above
the common reference point is positive while the area below the common reference point
is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in
degrees where 360° comprises one waveform cycle.

Burst Wid The duration of a burst (a series of transient events) and is measured over the entire
waveform or gated region.
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Histogram Measurements

Wifm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the
histogram box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the
rightmost nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the
leftmost nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage
of the highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal
histograms display the time of the rightmost nonzero bin minus the time of the leftmost
nonzero hin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired
points within or on the histogram box.

Mean =1 Std Displays the percentage of points in the histogram that are within one standard deviation

Dev of the histogram mean.

Mean + 2 Displays the percentage of points in the histogram that are within two standard deviations

Std Dev of the histogram mean.

Mean =+ 3 Std Displays the percentage of points in the histogram that are within three standard

Dev deviations of the histogram mean.
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Communication Measurements

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database, fast
acquisition signals, or a reference waveform saved in fast acquisition mode.

Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for
waveform database, fast acquisition signals, or a reference waveform saved in fast
acquisition mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for
waveform database, fast acquisition signals, or a reference waveform saved in fast
acquisition mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you. To
ensure accurate noise values, be sure to set the signal type to Eye when measuring an Eye
signal.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you. To ensure
accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.

S/N Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified

by you.

Cyc Distortion

The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a
percent of the eye period.

Q-Factor

The ratio of eye size to noise.
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Customizing an Automatic Measurement

You can customize automatic measurements by using gating, modifying measurement statistics, adjusting the
measurement reference levels, or taking a snapshot.

Gating
Use Gating to confine the measure- Moasurs  Masks  Math Myc _
ment to a certain portion of a wave- Gated region
form. Reterence Levels. .. |
iaating 4 Cursar .
1. Select Measure > Gating. i Zoom 1
Waweform Histograms. .. Zoom B
2. Position the gates by doing one of Reset Histogram Teom
R Histogram Measuremenks
the following: Zoom 4 A
& OFF
m  Click Cursor to set the gated @
area to the area between the -
cursors. Measurement
Gating
m  Click Zoom (1-4) to set the IEN X
gated area to the Zoom(1-4)
graticule. Zoom §
@
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Statistics

Statistics turn on aufcomatically With_ Mossre Masks  Math My

measurements. Statistics characterize

the stability of the measurement. o .

To change the statistics that are Statistics ' Reset Statistics
displayed, select Measure > Statistics ET .  Off

and then select Mean or All. (All - Mzan

. . Gaking 3

includes min, max, mean, standard Al

deviation, and population.) To remove a0 Shabetes manbenle, |

statistics select Off.

Quick Tips
m |n FastFrame mode when doing a single sequence acquisition, statistics represent measurements over the
entire frameset.

Snapshot

To see a one-time view of all valid Measure Masks  Math My’
measurements, select
Measure > Snapshot.

Measurernent Snapshot on Ch 1

Period : 1.0m Freo :
Pos Width Nea Widt
Burst W

Measurement Setup. ..

Snapshat... Rise Time Fall Tim
+ Duty Cyc - Duty Cyc :
; +0vershoot -Overshoot :
P\I‘nplltude 2 Mazx High :
Time 4 M Low :

Amplitude Pk-P

Mean Gycle Mea
RMS Cycle RM 7
Area : 20445 Cyc Area: 5

Quick Tip

m  To access a shortcut measurement menu, right-click the measurement readouts.
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Reference Levels

Reference levels determine how
time-related measurements are taken.

1. Select Measure > Reference Lev-
els...

2. Adjust the measurement refer-
ence levels to different relative or
fixed values.

m  High and Low reference are
used to calculate rise and fall
times. The default High
reference is 90% and Low
reference is 10%.

m  Mid reference is primarily
used for measurements
between edges such as pulse
widths. The default level is
50%.

m  Mid? reference is used on
the second waveform
specified in delay or phase
measurements. The default
level is 50%.
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Taking Cursor Measurements

Cursors are an easy tool to use for taking measurements on acquired data.

1. Push CURSORS.

2. Select the Cursor Source.

3. Select a cursor type from one of
the following:

m  H Bars measure amplitude
(typically in volts or
amperes)

m V Bars measure horizontal
parameters (typically time)

m Waveform and screen
cursors measure vertical and
horizontal parameters
simultaneously. Waveform
cursors are attached to the
waveform and screen
cursors float, unattached to
the waveform.

4. If you want to take measurements
between two waveforms, select
Waveform, and then select the
waveform source for each cursor.

TDS5000B Series Quick Start User Manual
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5. Select Cursors > Cursor Posi- e T IE—
tmn"” and then Use.the mUItI- Cursar Contrals. .. = -
purpose knobs to adjust the cur- |
sor position. v CUrsors On )

Cursor Type 4

6. Read cursor measurement results At Blies 4

Cursor Sekup,..

curs1 Pos [®
® -

T1:356.4 ms Curs2 Pos #
T2:352.5ms “a40.0my | 1®
AT: 3.92 ms
1/AT: 255 Hz
V1:5.120V

V2: 4.886 V

AV: 234 mV
AV/AT: 59.7 V/s

in the display. Cursor Position, ., |

Quick Tips

m  Use the Cursor Track Mode to set the cursors to move in tandem. Use the Gursor Independent mode to
move the cursors separately.

= [f you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

= You can also move cursors by clicking and dragging them to a new position.
= \Vertical cursors measure the time from the trigger point to the vertical cursor.

= Any cursor type can be used for YT display format. XY and XYZ display format can only use Screen or
Waveform cursors. If FastAcq is on, XYZ display format can only use Screen cursors.

m  To quickly select cursor functionality, right-click on a cursor or cursor readout for a shortcut menu.
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Setting Up a Histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get
statistical measurement data for a section of a waveform along one axis. Histograms are not available in

FastFrame mode.

1. Click and drag across the seg-
ment of the waveform that you
want the histogram to cover. For
a horizontal histogram, for exam-
ple, it is best to make the box
wider than it is tall.

2. Select Histogram Vertical or His-
togram Horizontal from the
shortcut menu.

3. View the histogram at the top (for
horizontal histograms) or the left
edge (for vertical histograms) of
the graticule.

4. To make adjustments to the his-
togram scale or the size and loca-
tion of the histogram box, select
Measure > Waveform Histo-
grams..., and then use the Histo-
gram Setup control window.

5. To take automated measurements
on histogram data see page 62
for information.
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Zoom 1 I3

+ Zoom 2 On

. Zoom 3 On
Zoom 4 On

* Histogram Wertical
** Histogram Horizontal

Measuremen tGating b

Zoom OFf
Histagram OFf
PeasuremEn t Gating GFf

Cancel

fcq Trig Disp

®

Measure  Masks  Math  MyS

Reference Levels..,

1Gaking 3

Waveform Hiskagrams, .. @
Reset Histogram

Hiskagrarn Measurements  »

Waveform Histogram
Display
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Histo Size
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Quick Tips

m  Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.

m  Right-click the histogram or in the histogram box to access a shortcut menu.

Using Math Waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and
transforming source waveforms and other data into math waveforms, you can derive the data view that your

application requires.

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

2. Choose one of the predefined
math equations.

Makh  MyScope  Ukiitiss

Math Setup...

Display Onforf..,
Position/Scale...
Label. ..

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup....

2. Click Editor.

3. Build your advanced math wave-
form expression using sources,
operators, constants, measure-
ments, variables, and functions.

4. When you have defined the ex-
pression to your satisfaction,
click Apply.
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Math Setup... @

Display Onforf..,
Position/Scale...
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Quick Tips

m  Math definitions are not implemented if the sources are not valid.

= Math waveforms can be created from channel, reference, or math source waveforms.

m  Measurements can be taken on math waveforms in the same way as on channel waveforms.

m  Math waveforms derive their horizontal scale and position from the sources in their math expressions.
Adjusting these controls for the source waveforms also adjusts the math waveform.

= You can magnify math waveforms using Zoom; use the mouse for positioning the zoomed area.

Spectral Analysis Concepts

Signals may be represented by their characteristics in both the time and the frequency domains. Spectral
analysis merges the time domain controls with the frequency domain controls to provide a complete spectral
analyzer. Consider the following when using spectral analysis:

Frequency Domain controls use traditional spectrum analyzer controls to set the center frequency, span,
and resolution bandwidth directly.

Time Domain controls for the acquired waveform set the time duration and the resolution time between
samples. You can easily set the required sample rate and record length.

Gating Controls are the bridge that connects the time domain to the frequency domain. You can perform
spectral analysis on a gated region of the input waveform. This gating also determines the resolution
bandwidth.

Eight different window functions are available to shape the filter response.

Display log data in dB, dBm, or linear mode. You can display the real or only the imaginary parts of the
spectral magnitude. Reference level offset and reference level controls give complete control over the
vertical position and offset of the spectrum.

Display phase data as a function of frequency in radians, degrees, or group delay. You may zero the phase
value for magnitudes below a user-defined threshold level to prevent the display from becoming unusable
due to random noise.

You can turn on averaging in the frequency domain for phase and magnitude waveforms.

Up to four spectral analyzers may be used simultaneously. They may all be assigned to different gates on
the same source waveform or to different channel sources. The controls of Math1 and Math2 may be
locked, and the controls of Math3 and Math4 may be locked. When controls are locked, turning a control
on one analyzer changes the control on the other analyzer to the same value. Other combinations of
locking, including all four analyzers, are available using GPIB commands.

TDS5000B Series Quick Start User Manual
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Using the Time Controls

The time domain controls for the spectral waveform are:

m  Duration, which selects the time from the beginning to the end of the acquired waveform. Set duration
using the record length and/or the sample rate controls.

m  Resolution, which determines the time between samples. Duration is kept constant as resolution is
changed. Therefore, the Resolution control affects both the sample rate and the record length simulta-

neously.

Using the Gating Controls

Gating determines which portion of
the acquired waveform is transformed
into the frequency domain. The gate
has a position and a width control.
The gate position is the time in
seconds from the trigger location to
the center 50% position of the gate
interval. The position and width units
are seconds.

Using the Frequency Controls

<« Duration

Gate
~ position _>r— Zero phase reference

Gate |

Gate
Trigger width Time domain
position acquisition

Frequency domain samples

The frequency domain controls for the spectral waveform are:

m  Span, which is the frequency at the end of the spectral waveform minus the frequency at the beginning of

the waveform.

m  (Center, which is the frequency at the center of the spectral waveform. Center is equal to the start frequency

plus one half of the span.

m  Resolution bandwidth, which is the 3 dB down bandwidth of the spectral analyzer frequency response to a

sine wave input.
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Using the Magnitude Controls

Vertical units can be either linear or log. When the spectrum is linear magnitude, the vertical units are the same
as the source waveform. When the vertical scale of the magnitude spectrum is set to dB, use the Reference
Level Offset to set which vertical position in the magnitude spectrum is zero dB. Setting the vertical scale to
dBm sets the Reference Level Offset to a value that is equivalent to 1 mW of power into 50 Q.

The value of the Reference Level is the magnitude at the top of the display screen. Reference Level does not
change the spectral data but Reference Level Offset does. Adjusting the Reference Level Offset causes the
spectral waveform to move vertically with respect to the waveform reference marker. This moves the waveform
without changing the Reference Level control setting.

Using the Phase Controls

You can set the vertical units to Degrees, Radians, or Group Delay in seconds. Phase is a relative measurement
that must have a time domain reference point. The phase value is specified with respect to this phase reference
position.

The spectral analyzer produces phase values from - to xt radians or -180 to 180 degrees. However, when you
perform impulse response testing and the phase is continuous, then phase values outside these ranges may
occur. The spectral analyzer then wraps the data with discontinuities in the display from +180 to -180 degrees.
Phase unwrap will display the correct result by unwrapping the phase. Phase unwrap is only valid when the
phase spectrum is a continuous function of frequency. Therefore, do not use it when analyzing the harmonic
content of the typical repetitive signal.

Random noise in the spectrum may have phase values over the entire range. This could make the phase display
unusable. However, you can set the suppression threshold control to a level in dB. The phase of any complex
spectral points with a magnitude below this threshold is set to zero.

When the phase spectrum is a continuous function of frequency, group delay may be computed. This is true of
impulse response testing where an impulse is fed into the system, and the spectrum of the response of the
system output is computed.

Group delay measures how well a system passes a signal in terms of phase distortion. Group delay is the
derivative of the phase with respect to frequency. This feature is not useful for analysis of harmonic content of
signals where the phase response is not continuous.
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Using Spectral Analysis

Use the following procedure for predefined spectral math expressions.

1. Select Math > Math Setup.... Math MyScope  Utilties

Math Sebup. .. @

Display Onforf..,
Position/Scale...
Label. ..

2. Choose one of the predefined Heth 1) M
spectral math expressions. o

Display Define/Edit Expression Spectral Analysis

on .04div [ Editor fvis Setup

Label

[0 Contral
Predefined Expression redefin

P ed

20.0dB

(v 4

Use the following procedure to build an advanced spectral math expression.

1. Select Math > Spectral Setup.... Math MyScope  Ukiities

Ch3 * chd

Spectral Setup... @
Magnitude Spectrunm

Phase Spectrum

2. Select the math waveform that
you want to define.

H Create g Phase Control o SpectralMagiChi
3. Click the type of spectral wave- - e i S
form that you want to create. To ch ) fec Lengt FH” Center Fre
redefine a waveform, click Clear. - ;

Samp Rate Gale Pos Freq Span

1.2
4, Select the source waveform. — )
H 2 2 5 Gancel
5. To adjust the spectral waveform i -
. esolution Gals es BW
do one of the following: it s S5 - i

m  Use the controls in the
Spectral Setup control

T G [_F]

window. Math1 ¥
= Click Controls, and then use . Centet Freq [2 1@ Adjust FFT center
the multipurpose knobs to o e frequency
. le_q _lpqan :
adjust the spectral waveform. 15a |1 ’
fles BV Adjust FFT span
Gancel -
Ref Level
80.0dB
Setup Cloze
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6. You can view time-domain and @
frequency-domain waveforms
simultaneously. . > Time-domain
Use Gating to select only a \ I
portion of the time-domain V
waveform for spectral analysis N‘x
(See page 68.) u Frequency-domain

Quick Tips

m  Sources for spectral math waveforms must be channel or other math waveforms.

m  Use short record lengths for faster instrument response.

m  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

= Different window functions produce different filter response shapes in the spectrum and result in different
resolution bandwidths.

m  The resolution bandwidth directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the RBW control.

= You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if
you process the spectrum off line and transform it back into a time domain trace.
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Using Limit Testing

Limit testing allows you to compare an active signal with a template waveform. Build your template waveform
from a known good signal and use it to compare to an active signal to perform pass/fail testing.

1.

80

Select Masks > Limit Test Set-
up...

Create the template by selecting
the Source, Destination, and Tol-
erances. Use the multipurpose
knobs to adjust the Tolerances.
Tolerances specify how much
margin the signal is allowed be-
fore failing the limit test.

Click Save. You can create multi-
ple templates and then save them
for later use.

Select the Source waveform to
compare to the template.

Select the Template to compare
to the Source waveform. (Usually,
this is the one that you just
created in step 3.)

www.valuetronics.com

Masks Math MyScope

Mask Edit Setup...
Mask Edit Contraols, .,

Lirnit Tesk Setup ... @

GCreate Template

Compare

Tolerances

Source Yertical

Ch1 ¥ 40, 0rndivg

Destination
Fef 1 W 40 frndivs

Template

©—

Source
Ch1

Template

Horizontal Fief1

Gomparisons
Chi - Reft
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6. Click Config to set up the Failure Test Options
Notification. [FEIITIE
Hotification
7. Select the Failure Notification(s), Contig
and then click CIosg to return to Lock Template
the setup control window. to Waveform

8. Click Lock Template to Waveform
On to lock the vertical scale or Highlight Hits
position of the template to that of
the source waveform.

9. Click Highlight Hits On to show Failure Notifications

@6 @

points that fall outside the tem- ‘ ) Sop GEE - S Wi
plate in a different color. ‘
Path
Print Log Date

E-mail

— |conng

10. Click On to start the test.

Limit Test

11. Click Reset to clear all violations
and reset the test.

Passing

Quick Tips
m  You can use active or saved waveforms to create a limit test template.
m  Using Average acquisition mode will create a smoother template waveform.

m  Using Envelope acquisition mode will create a template that allows for occasional overshoots.
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Using Mask Testing

Serial Mask Testing (Option SM) allows you to compare your signal to a predefined template or mask. For the
signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards committees
such as ANSI define the masks. To perform mask testing do the following:

1. Select Masks > Mask Setup.... Masks Math MyScope
Mask Setup. .. @
Mask Type...
Source...
2. Select the Type and Standard. Type ITU-T G.703 [10/98)

ITU-T Fitire Channel -
m o
ANSIT1.102  Fibre Chan Eles E
Et her rigt Izer hask

SOMET/SOH

- fore...

3. Click Config to access the Mask
Configuration control window,
where you can adjust how masks

and violations are displayed and o - of
how Mask Autoset and Autofit are - e -
configured. /

4. Click Masks to return to the Mask
Setup control window.

Display Alignment

Autoset  Autofit

Canfig Cahfiy Canfig

You can access these controls from
the Display Config button or from the
Mask Setup control window.

5. Click Lock Mask to Wfm On so
that the mask tracks changes in
the horizontal or vertical settings.

6. Click Hit Count On to highlight
violations during a mask test.

Lock Mask Hit
o Wim Counk
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7. Click Autoset to automatically
align the waveform with the mask
based on the characteristics of
the input signal.

Alignment

fiutoset  Autofit

8. Click Autofit On to automatically
reposition the waveform after Config Carifi
each acquisition to minimize hits.

9. Click the Source tab, and then se-
lect the signal source.

10. Click the Tolerance tab, and then
set the tolerance.

Tolerance
Tolerance settings greater than st Margin Tolerance
0% make the mask test harder to
pass, settings less than 0% make
the test easier to pass.

Margins
Use 0% if you want the mask as sl
specified in the standard. Chang- E2 N
ing the percentage allows you to

do margin testing.
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11. Select the Pass/Fail Setup tab,
and then set up the pass/fail pa-
rameters. (When acquisition

mode is Waveform Databasey the Pasg.*Fail Test Motifications -
# of Wims label becomes Sam- # of WIms Failure Completion
I ) a0 Beep Stop Acqg Beep
ples.
-m oI -uﬁ
12. Setlgct your Pass/Fail Test Notifi- Fail 71'"”“ p— —— e
cations.
Test Delay
0.0s Mt
13. tSees,IfCt the polarity you want to - PassiFail Test
: Pasitive
14. Click Pass/Fail Test On to start
the mask test. Me yatie

15. Click Repeat On to run the mask
test continuously. Buth

16. Click the Pass/Fail Results tab to
view the test results.

17. Click Pass/Fail Test On to start Pass/Fail Test Summary pT——
the mask test. B tof 16000

18. Click Reset to reset the totals and
clear any violations.

Hits per segment

Sengl

Quick Tips
m  Use the right-click shortcut menu to quickly make changes to the mask setup, such as Autoset and Autofit.

m  [f the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Setting Up E-mail on Event

1. Select Utilities > E-mail on
Event.

2. Enter recipients’ e-mail ad-
dress(es). Separate multiple en-
tries with a comma. There is a
limit of 252 characters in the e-
mail address box.

3. Click Config, and then enter the
SMTP Server Address. Contact
your network administrator for
the correct address.

4, Select the event(s) for which you
want to send an e-mail.

5. Toinclude attachments, select
the type of attachment, and then
click Settings to specify the for-
mat.

TDS5000B Series Quick Start User Manual
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Scope |uti|ities Help

Iser Preferences...

Cption Inskallation. ..

Trigger
Mask.

o' Limnit

E-mail on Event Setup

M| (Separate addresses with a
comma.)

E-mail Attachments Messages Mau E-mail Size

3 s || Limit (max 50|
- Screen Capture |Settings [ ) - B

Recipient e-mail address{es): john @ hotrail.com

Send E-mail on

- Trigger Event
- Mask Test Failure Waveform(s)
Limil Test Failure - Measurement(s) getip

Gurrent Count

Test E-mail - | 22710

send

Close

E-mail Configuration |

SMTP Server Address: I mail, abciyz. com @

Iare 3 | QK. |

Send E-mail on

- Trigger Event
- Mask Test Failure

Cancel | Help |

E-mail Attachments

Screen Gapture Sel

Limit Test Failure
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6. Setthe maximum message limit
and e-mail size. (Maximum mes-

sage limit is 50 and maximum e- Message ax E-mail Size
mail size is 2000 MB). When the Limit {may 50
maximum message limit is
reached, you must click Reset to <t
send more e-mails on event. Current Count
7. To ensure that you have set up 0 oTest E-mail | | ©0n10
the e-mail addresses correctly,
click Send. If the recipient does e Close

not receive the test e-mail, you
may need to adjust the configura-
tion.

8. Click Config to access the e-mail
configuration dialog box and ad-
just the configuration.

Quick Tips

m  To save attachments to your instrument hard drive, set the maximum message size to zero. The attach-
ments will be saved to the default location C:\TekScope\Images, Waveforms, or Data depending on the type
of attachment.
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MyScope

MyScope allows you to create custom control windows that include only the controls that you to use regularly.
Instead of switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is
available in the online help.

Creating a New MyScope Control Window

1. Se_lect MyScope > New Control - Mathwﬁmpe Utities  Help
Window....

Current. .. |

Iew Control Window, ., | @

Cpen Control 'Window, .
Edit Control windaw, ..

2. G+ 1o oxpand  ategory

Controls that can be added to rhoose From These Controls

your MyScope control window H o File ]
are contained within each cate- Mew Tab | Edit
gory. The categories match the ; .
; AR Yertical
menu bar to aid you in finding the Rename Tab | Horizontal
controls you normally use. + ‘f”m" a
H- — Trigger
User Pref... | Display
[H- - Cursers
- Measure
DElete | Mask |
#- - Math =l
3. Click a control to preview it. @
Choose From Thes : Cantrols Click And Drag Cantrols onto the Tab Below
o Verti -l
[ew Tab | L o
[+
- Vertical
Rename Tab | Source Display
chl ¥
User Pref. . | [+ Termination Position Scale
..... Invert -1.62div 500.0mY
[ Coupling
Delete | [l Bandwidth
E ?rupe Cal Ll
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4. Double-click the control or click
the + to expand the control list. (If
there is no +, then the control
cannot be customized further.)

5. Clear the check boxes to remove
any components you do not want
included in the control.

6. Click and drag the control to your
MyScope control window. The
control will snap to the nearest
grid location when you release
the mouse. You can change the
placement of the control in your
MyScope control window by
clicking and dragging.

88
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O

Choos/s Frum These Contrals

Click And Drag Controls onta the Tab Below

S fertical
: Werticy |

Terrmination
; ----- Invert
Coupling

> D pelianielele,

Vertical

Display

Source
Ghl ¥

Position

a0.0mdiv

[

®

& MyScope Setup - Untitled
Choose From These Zantrols Click And Drag Contrals onto the Tab Below
- Vertical S| Vertical
Mew Tab | H
- = Wezcal ST
| : 2 thl ¥
Rename Tab {
Position
- [ seaie
User Pref... | [+ Label S
...... Ur”ts
...... Offset
etz | [ Termination
...... Invert _I
-
& MyScope Setup - Untitled 1‘
Choose From These Contrals
= Vertical Vertical -
Mew Tab i S
_tiwtab | cource s |
Rename Tab Gl ¥
Position
-1.52dMy
User Pref... Help.
Scale
e | 500.0my | -
LEIEE erminatinn . Close
— Vertical ——

Source
Chl ¥

Scale
B00.0mY
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7. Click New Tabh to add a tab to

I
your MyScope control window. New Tab - @
You can have up to eight tabs.

i
8. To rename a tab do one of the fol- | Pt i [ Tah 0
lowing:

" Clck Rename Tab 0 [0 JEREEE

|
(] Pref...
= Double-click the tab | e

Then type the new name.

9. Click User Pref... to specify user
preferences that are loaded with
your MyScope control window.

10. To delete controls do one of the | [
following: _ Delete o

m  Select a tab, and then click
Delete. The tab and all of the
controls are deleted.

m  Select a control, and then
click Delete. Just the
selected control is deleted.

TDS5000B Series Quick Start User Manual 89
www.valuetronics.com



Operating Basics

11. Click Save, and then enter a name x|
E Save m'la MyScope j - ok B

for your MyScope control win-
lirmit: kst bow
dow, or use the default name. i | Eimeneton

Measurement.tow

My Contrals, bow
MyScopel . kow

test‘tcw

testz.tcw

Wertical.bow

Save as ype: IMyScope Files [* o] j Cancel
[~ Auto-inciement file name Help

Quick Tips

m  To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes
to include or remove components in the control.

m  To change the tab order, click and drag a tab to a new location.

m  To delete a control, click and drag it to the upper half of the screen (off of your MyScope control window).

Using MyScope Control Windows

To open a previously defined MyScope control window do the following:

1. Select MyScope > Open Control 3 Math | MyScape  Utiities  Help
Window... or one of the five
most recently used MyScope win-

dows. Mew Contral Windaow,,
ral Windaw, .. i @

Edit Control windouw. ..

Current. ..

A\ Tekacope! My scope' Vertical kow
C:\Tekacope! Myscopel MyScopel bow

)\ Tekacope! Myscope) 030602_082516. bow
1 Tekscope’ My scope) 030602_082524 , bow
CiTekscope!Myscopeilimit task ko

2. Select the MyScope control win- |
dow you want to use, and then Leok i | 3 Myscope 5] « @ ok m-
CIICk Open | limit best, bow

Q measure. tow
@ Measurement. bow

Q MyConkrols,bow
Q MyScopel kow
Q test.bow

Q testz.bow

Q Vertical tow

j Open I
Files of type: I MyScope files [*.tow) j Cancel |
Help |

File nme: (D
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To display the active MyScope control window do the following:

1. Select MyScope > Current... or '  Math | MyScope Ltlties  Help
click MyScope in the toolbar e @
mode. (Your MyScope control -
window remains active even when Hew canirel Windaw, .

. . Open Conkrol "tindows,..
It is not dISplayed') Erlit Cantrol window. ..

To edit a MyScope control window do the following:

1. Select MyScope > Edit Control s Meth | MyScope Utiiies  Help
Window....

Current. ..

Tew Contral Windaw. .,

Cpen Conkrol Windows,.,

Edit Cantral window. . | @

"yscopeiVert--"
2. Select the control window you Edit MyScope Control Window x|
want to edit, and then click Open. Look in: [ 3 MyScape =] « & ok B

Bill's Window, kow

John's Contrals. kow
5| Signal Qualicy Test Set 1.k @
Signal Quality Test 2et 2.kow

File name: ISignaI Quality Test Set 1 E Open I
Files of type: IMyScope files [*.tow) j Cancel |
Help |

Quick Tips

m  Some controls function differently in a MyScope control window than they do in the standard control
window. For details, see the online help.

m  You can copy MyScope control windows (.tcw files) to other TDS5000B Series instruments.
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Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements,
using the clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As.... File Edt Verical  Harizéeq
Reference Wavefortn Cantrals..
Run &pplication »
@ ane Ctrl+5
Emeall |

2. Click Screen Capture. Save What:

3. Click Options..., if you want to P - e
setup the Palette, View, Image, or £ BraySode € kS aver Mods
Screen Capture Format options; ® Bkl © fSaver ith
otherwise skip to step 4. e Colr

Wi
@ Fyll Screen
I Hide Meru/Toobar — SecreenCapture Format—
 Graticule(s] Drly PG 7

4, Select the location to save the @
screen capture.
. S A
5. Type in a name for the screen e e e [ e
capture, or use the default name _FC [ —
and then select a file type. [ooiere | |5 rorc
21 Folder D
6. Click Save.
(=
Setup
% 4] 1 |
Measurement e 1 E S ﬁ IE @
Save as ype: [ Portable Network Graphics Cpng) E| Cancel
Mo N e
I St Front Panel Print Button to Save | b |
Quick Tips

m  To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save.
You can now save a screen capture by pushing the front panel Print button.

92 TDS5000B Series Quick Start User Manual
www.valuetronics.com



Saving Waveforms

1. To save waveforms, select File >
Save or Save As....

2. Click Waveform.

3. Click Options..., if you want to
specify the Waveform Data
Range, FastFrame Data Range,
Waveform Detail, Data Destina-
tion, Source, or Data Ordering;
otherwise skip to step 4.

4, Select the Source.

5. You can either save the waveform
as a reference waveform in the
instrument memory or as a .wfm
file in a Windows directory. To
save the waveform as a refer-
ence, select Ref 1-4. To save as a
.wfm file, select the location
where you want to save the wave-
form.

6. If you are saving as a .wfm file,
type in a file name or use the
default.

7. Click Save.

Quick Tips

File  Edit  Wertical Hariz/Aeg

Reference Waveforn Contrals...

Run &pplication »

Cirl+5

Save

@

Operating Basics

Roeall
Save What: Waveform Save Options
‘wiaveforrn Data Range Diata Destination
" Samples |1 to |1 ISpreadsheet ES\u"j
™ Save Samplss between Cursars
™ Save Samples in Zoom Area |1 'l Source
Al Il:hanne|1 'I
Murnber of Samples : 5000
F astFrame Data Range
Ciln 5 = Frames 1 1
Wawefomm : I ©
- ! &l Frames
nptiohs.e
‘Waveformn Detail [rata Ordering
V' Include waveform - -
scale fachars et J
Cancel Help |
E k!
Save What: S
Channgl 2 e
¢ Savein Oscilloscope Memd x -
= Ref 1
)
T Ref 3
®T Refd
Savein: | ) aveforms | - @ | * ™ -

1 Folder A
(1 FolderB
() Falderc

3 FolderD

“ | |

Base file pame: -l ﬁ Count: E H sove ‘|
Save as bype: I* wifrm (Tektronix wavefarm data) j Cancel

¥ Auto-increment file name
I™ Brompt for filename before saving

™ Set Front Panel Print Button to Save

Help...

@

m  Select Auto-increment file name to save numerous similar waveforms without having to retype the entire

name.

m  To quickly save multiple waveforms, select Set Front Panel Print Button to Save and then click Save. You
can now save a waveform by pushing the front panel Print button.
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Recalling Waveforms

1. Select File > Recall.... Fle Edit Veticsl  Horizdbog
Saue Clrl+s
Sawe As...

Recall ...

Recal Default Setup

Malate 3
2. Click Waveform. @
3. Select the Destination of the
; N x
waveform you are recalling. =1 ’ E_— %
Look [ 0] Waverorms 7] @ XoiE-

4, Select the waveform to recall.

3 Folder A
(1 FolderB
3 Folder ¢
(1 FolderD

5. Click Recall. Clicking Recall turns
on the reference waveform and
activates the Reference Wave-
form control window.

@

< | |
Qeshnatmnlm _;[
Name: [ BE: Recall o) @
Files of type: [ * yfrmi (Tektronix waveform dala) =l Cancel
Help..

6. Use the controls to turn the dis-
play on, reposition or label the reriv [EZH
Reference waveform, change the Vert Pos
scale, save or recall. You can also 0.0div
access the Reference Waveform Sxiie
control window by selecting File —
> Reference Waveform Con- : e | Ee  abite  otaies
trols.... Horz Pos Referenc efarm Controls..
2l Run &pplication »
Label e |+
Save Recall
Close
Quick Tips
= You can save a number of different file types but you can only recall setup (*.set) files and waveform
(*.wfm) files.
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Saving Instrument Setups

1. Select File > Save or Save As....

2. Click Setup.

3. Select the location where you
want to save the setup. You can
either save the setup to the
instrument memory in one of the
ten setup storage locations or as
a .set file in a Windows directory.

4. Type afile name or use the
default name. Use the pop-up
keyboard to type a file name for a
setup saved to the instrument

memory.
5. Click Save.
Quick Tips

Eile = Edit

Operating Basics

Wertical Hariz/deq

Reference \Waveform Controls...

Run &pplication »

@

Waveform

|‘.»“~

&

Measurement

More »

Ctrl+5

E
Savein: Oscilloscope Memory * =
[®2 1 - Factary 5 - Factory 7 9 - Factory
®E 2 - Factory w6 - Factory =10 - Factory
®E 3 - Factory == 7 - Factory [T o
T 4 - Factory T8 - Factory
save n: [ Setups =l - ‘ X5
(1 Folder &
(] Folder &
(1 Folder &
(1 Folder D
4 | |
e e Lane oI B count H [ e !
Save as type: |Snnpe Setup File (*.set) j Cancel
[ Auto-increment file name
I~ Prompt forfilename before saving
I~ Set Frant Panel Print Button to Save Help...

m  [f the touch screen is enabled, use the pop-up keyboard to label the setups for easy identification.

m  Use Auto-increment file name to save numerous similar files without having to retype the entire file name.

m  To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can
now save a setup by pushing the front panel Print button.
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Recalling Instrument Setups

1. Select File > Recall....

2. Click Setup.

3. Select the setup you want to
recall. You can recall a setup file
from one of the ten locations in
the instrument memory or from a
Windows directory.

4. Click Recall.

Quick Tips

‘E”E—' Edt  Verical  Haoriz/fcq

Saue
Sawe As...

s

@ Recall ...

Recal Default Setup

Diplata 3
x
Recall what: i x
Loak in: Dzcilloscope Memary v
B 1 Factony ET)e  Factor, [EE) 1 Factory Defaults
@2 Factom B)7 Factory
E5): Facloy B Factory
@14 Factom @05 Factomy
)5 Factory B0 Factory
Look i [ 53 TekScope s e ® | X e
data f:JMyScope @4-9.set N
' export D Screen Captures |
; _J images (CJsetups
User Mask (" Masks Cwaveforms
File name: I d E | Frecal : @
Files of ypre: [ Setup fles [~521] = e |
Help |

= You can recall any setup stored on disk and then save it in an internal setup storage location for quicker

access.
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Saving Measurements

1. Select File > Save or Save As.... File Edt Verical  Harizéeq
Reference Wavefortn Cantrals..
Run &pplication »
@ Sawe Ctrl+5
2. (Click Measurement. ]
Meas.

Setlp

3. Click Options..., if you want to
specify Displayed Measurements @

& Di
Digplayed Measurements e

or Measurement Snapshot other-

. ) 2z INumeric TXT i
WISG, Sklp tO Step 4 @ " Measurements Snapshot
Measurerment
@ Options..:
— — —
4, Select the location to save the @
measurement.
. S X
5. Type in a name for the measure- Save what:

Savein: [ ] Measurements Jem| XoE-

ment, and then select a file type.

3 Foldera
3 Folderp

6. Click Save. O Forerc

3 FolderD

®

il I |
Base fie name o # count [ e o @

Options... Save astypet [ Measurement ted fles (.csv) = Cancel
More + W Auto-i tfile name
I~ Prorpt for filename befare saving
I St Front Panel Print Button to Save T
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Copying Your Results to the Cliphoard

Use the following procedure to set the output content and format for images, waveforms, or measurements to
be copied to the Microsoft clipboard.

1- Se|eCt File > copv setllp.... Edit Werkical ngizlfp'cq
lnda Last Autosek
Copy Ctrl+C
Seleck for Copy »

@

2. Click the Images, Waveforms, or x
Measurements tab, and then Images |\N’avefnrms| Measuramentsl

select the desired options.

Palette Image
& Color € Nomal
" GrayScale € InkSaver Mode
" Black & ‘white ' IrkSaver with
Enhanced
W aveform Color

i

Diata Fi t
' Full Screen ata roima
" Graticule(s) Only Bitmap

Copy I aK I Cancel Help

To copy images, waveforms, or measurements use the following procedure:

1. Select the item that you want to Edt  Verticsl  Horizficy Trig  Display  Cursor
copy. That item is now available U Last Autoset F
to copy to the clipboard. Copy chrC

. Select for Copy Full Screen (bitmap)
2. Se|eCt Edlt > copv or press ctrl + ® Graticule (hitmap} | @

Copy Setup. ..

c Waveform (datay
) Measurerment {data)
3' PreSS Ctrl + V to paSte the Item Edit Vi Horiz,l'.ﬁ.cq ELX-3564 System Controller Test Report
into a Windows application. gy ot o i e e
Urda Last Autoset S o o G s s st e 45 i e B S

kel b uekh jos el drandflct,
Tt teb kb i wreshe bekeLyvlsisp Psid, S gn xehipo of dghd arktos. Réchb anip arete
Tneme dop s <h jdoodh dpqwe tT=vens, itpghn dn kokr b wekh jos udkekdmdjhr Liche

risfir tio ndks dv ELX3304

Select for Copy 3 e ey Tings. Ve 5l
taTs £ i psvsta, Tey

T tods T e bekcl

g yelsm psid, fehd ghgo

Copy Setup, ., - bipo or dghl ackos, Faskl

mpm asp mwn
o fcodh dpgm trevems,
itpgey dn Jelr b el jes
andiekdrandfef, Lishe Tisfpr
1o nalis v EL 263564 rimips
A W yeop g e, tamsd s
o| indigptsbeimd

Iopeym uwa ko jdsodh
o op © tAn e laper
kspe, Liche ziejprtio ndks dv
ELXZSN Tamipe. Wn ysop

e, tmsd s A
St T i i e bl ISy D4 SR s oA o Aot rlos. sk
smip arst. T dop awwvmn shdoodh dpqws trevene, mglmdnkskbw:sm ndlekdrondaf,

Uismnd tegd ELX-3564

TElpunata s Lyl Do, ke b o dgdaros. Rk snp
mm ;hmahapqmm D ek b ot e ke, Liss

Wire yee Tedj tp sbdlibs &
el bd«lye]sw y,arwmg«gvxx«wp wdgmiw]w skl enp vt Toe dop o
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Printing a Hard Copy

1. To print a hard copy do one of the @
following:
m Push PRINT. o)
= Select File > Print. k% &

SOUNCF COUNLNG §1 DPF

|

If necessary, you can make
changes to the page
orientation in the Page Setup ‘ File  Edt  Metieal  Huoiz/teq
dialog box.

Page Setup. ..

Print Prevview
Print. .. Chrl+P @

The following steps are based on the ‘ 2] %]
Integrated Thermal Printer (Option @ Printes
1P) Your Pr|nt and Page Setup d|alog M ame: Integrated Themmal Printer Properties. .. |
boxes will depend on the printer you Status:  Ready
. Type: FTPE44
are usmg ‘where:  USBOO1
Carnment: ™ Frint ta file

2. Click Page Setup....

r— Print range Copie:

= Al Murnber of copies: |1 33
" Pages frum.l lU.I ﬂ |_

) Selection

Fage Setup... | Frint Preview | ak I Canicel Help

5,
H i~ Print Scale
3. Select either Screen-copy or Ban-
Length |1 =
ner.
rits: = In.Jdiv
. .  Cm /div
4, Select the printing parameters
. - L e — Summan Wavsfom—
depending on the type of printing. ; WEECIEDET
Siee, 172 etter(ud. ]~  Sereencapy ' None
" Beginning
Source [eutomatiealy s = & Banner  Ending
= Drientation Wargins finches)————  Bath @
O pemi Lot [0 Bl Figke [© B | samplestoPin
& [Landsoaps Top I_D Botton [o
E ﬁ = A
Pl q Image
O ol € Full Soren € Hormel S Bl
 GraySosle & Graliculefs) Oriy || & Inkesaver tae || F1om sample point
& Bleck & i el ' [
o
I Set Front Panel Piint Button to Export avelam Ealay T

il Preview.. 0K | Cancel | Fint. | Hep |
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Run Application Software

The Optional Application Software CD contains free five-time trials of optional application software that you can
install on your instrument. These applications provide application-specific measurement solutions. Some
examples are described below. Additional packages may be available. Contact your Tektronix representative or
visit our website at www.tektronix.com for more information. (See Contacting Tektronix on page 4.)

m  Use TDSJIT3 or TDSJIT3E Jitter Analysis Software to characterize timing performance. Analyze jitter on
contiguous clock cycles using single-shot acquisitions.

m  Use TDSDDM2 Disk Drive Measurement Software to measure disk drive signals according to IDEMA
standards.

m  Use TDSDVD Optical Storage Analysis and Measurement Software for automatic amplitude and timing
measurements, providing you with the flexibility to modify signal processing blocks to maximize design
performance.

m  Use TDSET3 to perform 10/100/1000 Base-T ethernet compliance testing.
m  Use TDSUSB2 to characterize USB2 signals including mask testing and parametric testing.

m  Use TDSCPM2 for mask and measurements compliance testing for ITU-T G.703 and ANSI T1.102
communications standards.

m  Use TDSPWR3 Power Measurement Software to quickly measure and analyze power dissipation in power
supply switching devices and magnetic components.

Follow the instructions provided with File Edt Vetieal Hoizdcq  Irg  Display
the application software to install it. Refarence Wavsfonm Commlsjm
To run the software, select File > Run
Application and then select the

I sk Drive Measurements 2

Fun spplication

Jitter Anabysis 5
application_ Save Ctrl+3 Jitker Analysis 3 Essentisls
L= Li.g_"
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Application Examples

This section contains ways to use your instrument in common troubleshooting tasks, procedures for using your
instrument with a Tektronix logic analyzer and extending the use of your instrument.

Capturing Intermittent Anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If
you know what type of anomaly you are looking for, then it is easy to configure the oscilloscope’s advanced
triggering capability to isolate it. However, when you don’t know what you're looking for, it can be exceptionally
tedious and time consuming, especially given the low waveform capture rate on traditional digital storage
oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called
FastAcq that allows you to find anomalies like these in a matter of seconds or minutes, whereas a regular DSO
would take hours or days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Probe the signal of interest. (Gen-
erally this is one that you think
may be causing problems.)

G
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000
000
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00000000 ]
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000Q
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2. Push Autoset.

C— HORIZONTAL — ———TRIGGER
POSITICN 4 D
) &

1 SOURCE COUPLING SLOPE
3. Select Disp_la_v > Disl_)lav Persis- Display  Cursors  Meast
tence > Infinite Persistence. In i
this example, we are looking at a Display Style b
clock signal. After observing the Display Persistence [ Resetal
signal for 1-2 minutes, but before Display Format 3 -
) Mo Persistence
you look for the prObIem else- Wraveform Interpalation  » » Irfinite Persistence
Graticule Style 3 ———

where, go to step 4.

Record View Palette

RIRUTS 'y DI

Variable Persistence
Persistence Contrals, ..

TDS5000B Series Quick Start User Manual 101
www.valuetronics.com



Application Examples

4. Press FastAcq.

5. If glitches, transients, or other
random anomalies are present in
the signal, you will find them
faster using FastAcq. In this
example, FastAcq revealed a
~200 ns positive glitch after only
a few seconds.

Now that you have identified an
anomaly, you may want set the trigger
system up to look for it. You may also
want to set up e-mail on trigger so
you could be notified when the
anomaly occurs.

6. To trigger on the glitch that you
identified in step 5, select Glitch
Setup...

7. Select the appropriate Source,
Polarity, and Trig if Width values.

8. Click Level, and then set the level
based on what you found in step
5.

9. Click Width, and then set the
width based on what you found in
step 5.
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7TRIGGER:
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Fle Edt Vertical Horzfdcq Trig Display Cursors Measure Masks Math Udlties MyScope  Help

Trig Display Cursors  Measure M

& Event (Main) Trigger Setup. ..

Cick Select 3

Edge Setup...
Glitch Setup, .. @
Width Setup..,.

RunF S~hUp...

Width
210.0ns
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Application Examples

10. Click E-mail on Trigger On. For
additional information on setting
up e-mail on trigger, refer to
page 47.

|' Mode ) E-mail on Trigger

11. Push Single to trigger on a single INTENSITY
glitch.

[

@

Correlating Data Between a TDS5000B Series Oscilloscope
and a TLA5000 Series Logic Analyzer

Today almost every design is a high-speed design with fast clock edges and data rates. For these designs, you
need to see the analog characteristics of high-speed digital signals in relation to complex digital events in the
circuit. iView is your window into the digital and analog world. The iView capability seamlessly integrates and
automatically time-correlates data from Tektronix logic analyzers and oscilloscopes, so you can transfer analog
waveforms from the oscilloscope to the logic analyzer display with the click of a mouse. View time-correlated
analog and digital signals side-by-side and pinpoint the source of elusive glitches and other problems in
moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope,
enabling communication between the two instruments. The Add External Oscilloscope wizard, which is available
from the TLA application System menu, will guide you through the process of connecting the iView cable
between your logic analyzer and oscilloscope.

A setup window is also available to assist you in verifying, changing, and testing the oscilloscope settings.
Before acquiring and displaying a waveform, you must establish a connection between your Tektronix Logic
Analyzer and oscilloscope using the Add External Oscilloscope wizard.
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Application Examples

1. Select Add iView External Oscil-
loscope... from the logic analyzer
System menu.

2. Select your model of oscillo-
scope.

3. Follow the on-screen instructions
and then, click Next.

4, See your Tektronix Logic Analyzer
documentation for more informa-
tion on correlating data between a
TDS5000B Series Oscilloscope
and a Tektronix Logic Analyzer.

Tnnls Window Help

Run System Ctrl+R
Repetitive
Status Monitor Ctrl+M

System Properties

System Trigger...

System Configuration...
System Inter-probing...
Repetitive Properties...

FG Run Properties ...
Symbols...

Calibration and Diagnostics...

Lock Data Windows...

Add iView External Oscilloscope...
Delete iView External Oscilloscope

Add Data Source...

Options...

Add iView External Osilloscope (@3]

‘This setup wizard guides you through the process of connecting your extemal
osciloscope to your Tsktronix Logic Analyzer (TLA). The wizard prompts you to

rify the model of your extemal osciloscope. Using this inormation, it guides you
through connecting the logic analyzer to the extemal osciloscope and establishing
communication betwean the nstuments.

Identfy the model of Tekirorix osciloscope that you are adding

I~ Show orly iVery compatible esciloscopes

Extemal Osclloscope Model [CsAT154 | -

i the extemal osciloscope you are adding does not appearin the fist then the logic
d i

Next > Cancel Help

Using the Extended Desktop and OpenChoice Architecture for

Efficient Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and
waveform data to a floppy disk, and then generating a report later, try using the TDS5000B OpenChoice
architecture to document your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on
your instrument.

2. Connect a second monitor. (Fol-
low the procedure on page 11.)
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3. Open Microsoft Word, and then
drag the Word window onto the
extended desktop.

4, Click TekScope to restore the
instrument application.

5. Select Edit > Select for Copy >
FullScreen (bitmap).

6. Press Ctrl+C.

7. Click in the Word document wher-
ever you want to place the screen
shot, and then press Ctrl+V.

Quick Tips

Application Examples

Microsoft
Word

| ITEkScupe @

Edit Vertical Horizfcq  Trig  Display  Cursors  Meas

U Uast Autosek
Copw ChrHC _ _
Select for Capy k| ® Full Sereen (hitrap)

Graticule (bitmap)

Waveform (data)
Measurement (data)

m  The TDS5000B comes with a variety of OpenChoice software tools designed to ensure maximum efficiency
and connectivity to the rest of your design environment.

TDS5000B Series Quick Start User Manual
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Measuring Switching Loss in a Switch Mode Power Supply
(SMPS)

WARNING. To avoid injury or death, use extreme caution when working with high voltage circuits. Only qualified
personnel should take measurements using high voltage circuits.

The switching loss in a power supply determines its efficiency. Using an oscilloscope to measure switching loss
is probably the most important and one of the most common tasks a switch mode power supply designer must
perform. To use your TDS5000B Series oscilloscope to measure switching loss, perform the following steps:

1. Connect a P5205 (or other high
voltage differential probe) to
channel 1.

2. Connect a TCP202 (or other cur-
rent probe) to channel 2.

Switching device

0

0

Drain Source Drain
current voltage voltage

00 0o0ooo
00 00000

3. Connect the positive input of the

P5205 to the source voltage and @ @ @ o @ @

the negative input to the drain —
voltage on the switching device to @ L/—\.

measure V. @

4. Connect the TCP202 to the drain
current to measure |qg.

5. TurnonCH1and CH 2. @ N pra—
The P5205 and TCP202 are a matched T CERTICAL J o
set of probes in terms of cable length, rosiTon (g% [ rosen (% -
so you should not need to deskew the &3 &) Frobe Cal...
input channels. If you are using other s s _ @
probes that are not matched, do the s leone [ Attenuation..
following to perform a deskew @ @ Setuo,
operation: )
6. Select Deskew..., and then press
F1 for instructions on performing
a deskew operation.
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7. Press Autoset.

8. Use the Vertical Position front-
panel knobs to place the Voltage
waveform (CH 1) in the upper
third of the graticule and the Cur-
rent waveform (CH 2) in the
middle of the graticule. For more
accurate measurements, verti-
cally scale the voltage and current
waveforms so that they fill the
graticule.

9. Adjust the horizontal scale so at
least one full cycle is shown in
the graticule.

10. Select Math > Ch1 * Ch2 to cal-
culate a power waveform based
on the voltage and current wave-
forms. The peaks in the math wa-
veform represent switching
losses as the component
switches on and off.

TDS5000B Series Quick Start User Manual
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——HORIZONTAL ——
POSITION
RESOLUTION
MultiView
Zoom™.
)
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11. Select Measure > More > Area to ‘Measure Masks Math Pysc
measure power.
mic k
Comm 3
IR T (1)
. Cyele Area
Skakistics Phase
P=F=vance Levels, . Burst YWidth

12. To measure loss on a specific ‘ Measure Masks  Math  Psc
transition, select Measure > Gat-
ing > Cursor, and then position |

the cursors around the transition Reference Levels. . i
of interest as shown in the follow- Cursor @
ing illustration. wWavefarm Histagrams, .. Zoom |
X Z00Mm &
Resek Histogram
Histogram Measurements Zoom 3
Zoom 4
& Off
Gating. ..

Flle Edit ‘Wertical Horizjeq Trlg  Display Cursors  Messure  Masks  Math  Utbllties  MyScope  Help
Tel Run i 1 Achs £
T s e o

Quick Tips

m  Tektronix offers a sophisticated power loss analysis package called TDSPWR3 that automates this and
many other power measurements. Contact your local Tektronix representative for details.
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Using Acquisition Memory to Efficiently Capture Multiple

High Resolution Events

The record length of an instrument indicates how many sample points the instrument can acquire and store in a
single acquisition, while the sample rate determines how closely in time these samples are taken. If you set the
oscilloscope to run at the maximum sample rate, then the total time window acquired will be much shorter than
if you chose a slower sample rate. In other words, in normal operation the oscilloscope can either acquire a
shorter period of signal activity with high resolution or a much longer period of signal activity with lower

resolution.

Some applications, such as capturing laser or radar pulses, require that the instrument capture multiple events
over a long period of time with very high resolution. This example shows you how to use FastFrame to acquire
such signals. For this example, we are looking at a laser pulse that fires every 1-2 seconds but is only a few
nanoseconds wide. We want to capture 50 consecutive pulses and compare the wave shape of all 50 pulses.

1. Acquire the desired signal on
CH 1.

2. Push Autoset.

3. Use the horizontal and vertical
controls to display one occur-
rence of the event of interest.

TDS5000B Series Quick Start User Manual
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110

4, Select FastFrame Setup....

5. Set Frame Count to 50.
6. Click FastFrame On.

7. Push Single to acquire one set of
50 events. When the oscilloscope
is done acquiring, all the trigger
status lights will go out and the
number of acquisitions specified
will readout above the graticule.

8. Click Frame, and then use the
multipurpose knob to scroll
through the frames.

9. Press Fine to scroll one frame at
a time.

10. Select Overlay.

11. Click # of Frames, and then click
the keypad icon.

12. Click Set to Max, and then Enter.
All the frames are overlaid with
the currently selected frame
shown in blue. (See following il-
lustration.)

www.valuetronics.com

Horizgacq  Trig  Display  Corsars

| L T i,
Acquisition Mode 3
FastFrame Setup. .. @
FastFrame Controls. ..
- “=tup...
INTENSITY
FastFrame @
STOP

Rec Length
5000

=@

Frame Gount

50

Frame Viewing
Selected Frame Frame

Source Tracking

Frame m

Start Frame
Multiple 1

Frames
Overlay W # of Frames
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13. To continue comparing frames,
click Frame, and then use the
multi-purpose knobs to scroll as
in steps 8 and 9.

FastFrame

Rec Length
800 |

Frame Count
&0 |

Summary Frame
MNane W

- Frame Viewing
Selected Frame Frame
Source Tracking

R
Frame “
-ERl|

Starl Frame
Hulliple s 1
Frames

Overlay 9 — 8ol Frames
| a1

TDS5000B Series Quick Start User Manual
www.valuetronics.com

Frame
Selected Frame

sSource
Ch 1

Frame

Multiple
Frames

Selected
Frame
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Reference
Frame
1

Time Stamps

i Selaction
Relerence Frame

Controls
Source Readouls
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HoriziAcy
Frame _SEl Up

1
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Using Limit Test to Verify Performance

Manufacturing test engineers often need to compare the performance of products coming off a manufacturing
line with a known good reference product. If the signals from the device under test (DUT) are within a
user-defined tolerance of the reference product, then the device passes the test. Use the following procedure to

perform this type of testing with your TDS50008B.

1. Acquire the desired signal on the
reference product.

;

ow oo J |0
© mwoo e

[w=)
==
==
=0
oo
oo

[52]
om0

2. Select Limit Test Setup....

3. From the Source list, select the
channel with the known good ref-
erence waveform.

4. From the Destination list, select
where you want to store the tem-
plate.

5. Specify how much the DUT can
deviate from the template by
entering Vertical and Horizontal
tolerances.

6. Click Save. You have created a
template that is a snapshot of the
known good reference with the
specified tolerances built into it.
Notice that the template is auto-
matically activated after you click
Save.
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mask, Edit Setup...
Mask Edit Contraols, .,

Lirnit Tesk Setup ...

Create Template
Tolerances

Source
Ch1 W

Vertical
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7. Move your probe from the refer-
ence product to the DUT.

0000000 ()
00 000

o o 00
© mh0e

om(

Select the source channel that is
connected to the DUT.

Select the reference where you
saved the template in step 4.

. Click Config to set up the Failure
Notification.

. For this example, click Stop Acq
On, and then click Close to return
to the setup control window.

Compare
Source
Ch1 W
Template
Fefi1 ¥
Comparisons
Ch1-Ref1

Test Options
Failure
Motification

Gaonfin

Lock Template
to Waveform

12. Click Lock Template to Waveform
On and Highlight Hits On.

13. Click On to start the test.

Limit Test
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The instrument compares every waveform it acquires against the template until it finds one that fails. When a
failure occurs, acquisitions stop and the violation appears in a different color on the display. The following
example shows that we captured a signal that had significantly rolled off rising and falling edges.

Flle Edit ‘Werticsl Horizffeq Trig  Display Cursors  Messure  Masks  Math MyScope  Utilities  Help
Tek! “Run 7. 29 Jul 27
LR SR S o i o
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Index

Display
A colors, 58
Accessories, 6 objects, 55
Acquisition persistence, 49
input channels and digitizers, 27 style, 48
sampling, 27 Display map, 16
Acquisition modes, defined, 30-32 Documentation, 3
Address, Tektronix, 4 Dots, displaying waveform record points as, 48
Amplitude measurements, 63 Dual monitor, 11
ARM status light, 44 Duration, 76
AutoBright, 50
Automatic trigger mode, 40
Autoscroll, 61 E
Autoset, 25

E-mail on event, setup, 85
E-mail on trigger, 47
Edge trigger, 39

Autoset Undo, 25
Average acquisition mode, 30

defined, 43
B Emergency Startup disk, 10
Envelope acquisition mode, 30
Backlight timeout, 55 Export. See Save

Extended desktop, 11, 104

c F

Calibration, 21

Center, defined, 76 Fast Acquisition, 101

Color palettes, 56 FastAcq

Communication defined, 34
measurements, 67 interactions, 36
trigger, 39 FastAqc/WfmDB palette, 56
trigger, defined, 43 FastFrame, 37

Compensate probe, 26 example, 109

Control panel, 15 Force trigger, 40

Control panel map, 17 Frame graticule style, 54

Copying, 98 Frequency domain controls, 75

Coupling, trigger, 40 Front panel map, 15

Cross hair graticule style, 54 Full graticule style, 54

Cursor measurements, 71

D G

Gate position, defined, 76

Date and time, 56 Gate width and resolution bandwidth, 79
Default setup, 24 Gating, 68

Delayed trigger, 41, 45 Gating controls, 75

Diagnostics, 20 Glitch trigger, defined, 43

Digitizing rate, maximum, 29 Glitches, capturing, 102

Graticule styles, 54
Grid graticule style, 54
Group delay, defined, 77
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H Bars cursor, 71
Hi Res acquisition mode, 30
High resolution events, 109
Histogram measurements, 66
Histogram setup, 73
Horizontal delay, 47
Horizontal marker, 60
Horizontal position
and math waveforms, 75
defined, 24
Horizontal scale
and math waveforms, 75
defined, 24

Incoming inspection, 20
Infinite persistence, 49
Instrument setup
recalling, 96
saving, 95
Intensified samples, displaying waveforms as, 48
INTENSITY knob, 50
Interface map, 16
Interleaving, 29
Interpolation, 29, 52
IRE graticule style, 54
iView, 103

L

Label, 53
Language, change, 13
LCD backlight, 55
Limit test, 80
example, 112
Linear interpolation, 52
Lock zoomed waveforms, 61
Logic analyzer, correlating data, 103
Logic trigger, 39

Main trigger, 41, 45
Mask
autofit, 82
autoset, 82, 84
margin tolerance, 83
pass/fail testing, 84
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Mask testing, 82
Math colors, 58
Math editor, 74
Math waveforms, 74
Measurement gating , interactions, 38
Measurements, 62
cursor, 71
defined, 63-67
reference levels, 70
saving, 97
snapshot, 69
statistics, 69
Measuring, switching loss example, 106
Monochrome gray color palette, 56
Monochrome green color palette, 57
More measurements, 65
Multiple zoom areas, 60
MultiView zoom, 59
mV graticule style, 54
MyScope
editing, 91
new control window, 87
using, 90

Network connection, 10
Normal color palette, 56
Normal trigger mode, 40

0

Objects, display, 55
Online help, 18
OpenChoice, example, 104
Operating specifications, 8
Overlay frames, 38

P

Pattern trigger, defined, 43

Peak Detect acquisition mode, 30
Performance verification, 3
Persistence, display, 49

Phase, suppression, 77

Phase data, displaying, 75

Phase unwrap, 77

Posttrigger, 39, 41

Power measurement, example, 106
Power supply, 8

Predefined math expressions, 74
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Predefined spectral math expressions, 78
Pretrigger, 39, 41

Print, 99

Product support, 4

Pulse trigger, 39

R

Readout, trigger, 44
READY status light, 44
Rear panel map, 15
Recall

setup, 96

waveforms, 94
Record length, maximum, 29
Record view palette, 56
Recovery disk, 10
Reference colors, 58
Reference level offset, 77
Reference levels, 70
Related documentation, 3
Resolution, 76
Resolution bandwidth, 76
Right-click map, 19
Roll mode, 33
Roll mode interactions, 33
Runt trigger, defined, 43

S

Safety Summary, 1
Sample acquisition mode, 30
Sampling

equivalent-time, 27

real-time, 27
Sampling process, defined, 27
Saving

e-mail attachments, 86

measurements, 97

screen captures, 92

setup, 95

waveforms, 93
Screen cursor, 71
Screen shots, saving, 92
Screen text, 53
Scroll zoomed waveforms, 61
Segmented memory, 37
Sequential triggering, 45
Serial mask testing, 82
Service support, contact information, 4
Setup/Hold trigger, defined, 43
Side panel map, 15

TDS5000B Series Quick Start User Manual
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Sin(x)/x interpolation, 52
Single sequence, 32
Snapshot, 69
Software, optional, 100
Span, defined, 76
Specifications

operating, 8

power supply, 8
Spectral analyzer

control locks, 75

controls, 75-78
Spectral averaging, 75
Spectral concepts, 75-77
Spectral grading color palette, 57
Spectral Math, concepts, 75-77
Spectral math expression, advanced, 78
Start an acquisition, 32
State trigger, defined, 43
Statistics, 69
Stop an acquisition, 32

T

Technical support, 4
Temperature grading color palette, 57
Template, 80
Time domain controls, 75
Time measurements, 64
Time Stamps, 38

defined, 37
Timeout trigger, defined, 43
Transition trigger, defined, 43
TRIG'D status light, 44
Trigger

concepts, 39-42

coupling, 40

forcing, 40

holdoff, 40

level, 41

modes, 40

posttrigger, 39, 41

pretrigger, 39, 41

readout, 44

slope, 41

types, 39
Trigger event, defined, 39
Trigger level markers, 55
Trigger types, defined, 43
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U saving, 93
Waveform cursors, 71

Undo Last Autoset, 25 Waveform database acquisition mode, 31
User defined color palette, 57 Waveform record, defined, 28
User preferences, 25, 42 Web site address, Tektronix, 4

Width trigger, defined, 43
Window trigger, defined, 43

v

V Bars cursor, 71 X
Variable persistence, 49
Vectors, displaying waveforms as, 48 X-Y display format, 51
Vertical position, 24 XYZ display format, 51
Vertical position and autoset, 25
Vertical units, 77
Video trigger, 39 Y
defined, 43

Y-T display format, 51

W Z

Waveform
: Zoom, 59
display style, 48 e .
recalling, 94 Zoom graticule size, 59
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