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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category I, Ill, or IV circuits.
Connect the probe reference lead to earth ground only.

Power Disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.
Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.

DPO7000 Series Quick Start User Manual iii
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General Safety Summary

Terms in this Manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

m DANGER indicates an injury hazard immediately accessible as you read the marking.

B WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbols may appear on the product:

AN AN @ <+ & (b

CAUTION WARNING Protective Ground  Earth Terminal .
Refer to Manual  High Voltage (Earth) Terminal Chassis Ground ~ Standby

iv DPO7000 Series Quick Start User Manual
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Environmental Considerations

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural

resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

The symbol shown below indicates that this product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For information about recycling options, check the
Support/Service section of the Tektronix Web site (www.tektronix.com)

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, the Electronics Industries
Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive. This product is known to contain lead, cadmium, mercury, and hexavalent chromium.

DPO7000 Series Quick Start User Manual v
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Preface

Preface

This manual describes the installation and operation of DPO7000 Series Instruments. Basic operations and concepts are
presented in this manual. For more detailed information see the online help on your instrument. The following instruments
are supported by this manual:

m DPO7254
H DPO7104
m DPO7054

Key Features
DPO7000 Series instruments can help you verify, debug, and characterize electronic designs. Key features include:
®m 2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254

® 1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104

= 500 MHz bandwidth and 2.5 GS/s (5 GS/s optional) real time sampling rate on all channels, 10 GS/s (20 GS/s optional)
on 1 channel, DPO7054

= Record lengths up to 400,000,000 samples, depending on model and option

® Upto 1.0% DC vertical gain accuracy

®m  Four input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output

B Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes
E  Full programmability, with an extensive GPIB-command set and a message-based interface

= Trigger types include edge, logic, pulse (may be logic qualified), selectable for both A and B trigger events. Window
trigger mode triggers as the trigger source passes into or out of a defined window. Triggers can be logic qualified. Setup
and hold trigger mode triggers when a logic input changes state inside of the setup and hold times relative to the clock.
Trigger jitter is less than 1.5 ps RMS (typical), depending on model. You can typically trigger on a glitch or pulse of less
than 200 ps in width. Low speed serial triggering and serial pattern triggering are available on some models or options.

= Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

®  Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

B Alarge 12.1 inch (307.3 mm) high resolution XGA color display that supports color grading of waveform data to show
sample density. Display 10 divisions both horizontally and vertically.

B MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up
to four zoom areas.

B Customizable MyScope control windows
B An intuitive, graphical user interface (Ul), with online help that is built in and available on screen
= |nternal, removable disk storage

B Wide array of probing solutions

Vi DPO7000 Series Quick Start User Manual
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Preface

Documentation
Review the following for the location of different types of information available for this product.
To read about Use these documents
Installation and Operation (overviews) Quick Start User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 12, Accessing Online Help.)

Programmer Commands Programmer guide (on the product software CD). Includes the syntax of
the GPIB commands.

Analysis and Connectivity Tools Getting Started with OpenChoice Solutions Manual. Provides information
about various connectivity and analysis tools available on your instrument.

Conventions Used in this Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS2 SVGA USB
Step power power

°* L0000 C

DPO7000 Series Quick Start User Manual Vii
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Install Your Instrument

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories

Accessory Tektronix part number
DPO7000 Digital Phosphor Oscilloscopes Quick Start User Manual 020-2335-xx

DPQO7000 Product Software CD 020-2693-xx

Operating System Restore CD 020-2659-xx

Optional Applications Software CD and Documentation Kit Order by description

Online Help (part of the product software) —
Performance Verification (a pdf file on the Product Software CD) —

Programmer Online Guide (files on the Product Software CD) —
NIST, Z540-1, and ISO9000 Calibration Certificate —

Four 10X passive probes, 500 MHz models, DPO7054 only P6139A
Mouse, optical 119-7054-xx
Front Cover 200-4963-xx
Accessory Pouch 016-1966-xx
Probe Calibration and Deskew Fixture, with instructions 067-0405-xx
Nero OEM Software CD 063-3781-xx
Power Cord North America (Option AQ) 161-0104-00
Universal Euro (Option A1) 161-0104-06
United Kingdom (Option A2) 161-0104-07
Australia (Option A3) 161-0104-05
Switzerland (Option A5) 161-0167-00
Japan (Option AB) 161-A005-00
China (Option A10) 161-0306-00
India (Option A11) 161-0324-00

No power cord or AC adapter (Option A99) —

DPO7000 Series Quick Start User Manual 1
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Install Your Instrument

Operating Requirements

1. Place the instrument on a cart or bench, 17.96 in

observing clearance requirements: }«— (456.00 mm) —»{

= Top: 0in (0 mm)
oo O
® Leftand right side: 3 in (76 mm) Oo 2lgs
°O= e o >,
= Bottom: 0in (0 mm) standing on feet, = O g5l 1090
flip stands down —— (27700 mm)
®m  Rear: 0in (0 mm) on rear feet J o o
2. Before operating, ensure that the
ambient temperature is between 0 °C to o
+50 °C (+32 °F to +122 °F). J CJ
1733-001
c CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.
2 DPO7000 Series Quick Start User Manual
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Powering On the Instrument

Power Supply Requirements

Source voltage and Frequency

Install Your Instrument

Power Consumption

100-240 Vgrys £10%, 50-60 Hz <400 VA
or 115 Vrys £10%, 400 Hz
o ® (o)
@
i Y
S
B
Ol
[S] oo |:| 1:|
o o -
F 000 § o T
1 - 1 Jwem
) DC)C;C)CEI:EE)DO
Oo 3les
o © 828
t’(j S1To
s Olgs
/Al\ b,
-~ @e:)
[ SN’
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Install Your Instrument

Powering Off the Instrument
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Removing the Power
© ® ®
€]

r

@ oo |:| -L:I
e
A | — (o) 5
ﬁ o] § o j
I_r - - - ]_]’ 1733039
Connecting to a Network
You can connect your instrument to a |
network for printing, file sharing, internet
access, and other functions. Consult with
your network administrator and use the !
standard Windows utilities to configure the
instrument for your network. f 4 /
Z — ’ \E‘
1733-005
4 DPO7000 Series Quick Start User Manual
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Install Your Instrument

Adding a Second Monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

1. Turn off power.

il
n

|

2. Connect second monitor.

0
.Q 00

0
on o

O=ot|jon o mi o)

O=oudlo O O3
O:e

O=ci)
O=oi)

fammm)

3. Connect keyboard. goooooo

S

4. Connect mouse.

s AT

L\ fam )

!
of
/A’ITTI\

Il
n

|

5. Turn on instrument power.

0
oo
0

on B

O=o#0omo mo

6. Turn on monitor power.

O:

O* ondllo O: Q:g
0
Q

O*=0oiK)
O*oiK)
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Install Your Instrument

7. Right-click on the Windows desktop, and

[
then select Properties. AmangeJeans By

Refresh

Paste

Paste Shortcut
New 4

Properties L

1733-223

8. Select Settings. Click the grayed out
external monitor ( 2 ), and drag it to the
left of monitor 1.

9. Select Yes when you are prompted to
enable the new monitor.

10. Click Apply.

ispl
D;gm;u'uf.E ] The manier vau beve selected is currently disabied. If you enable this
4 maniter, then It will be Ussd as part of your Windows deskion; you con
move your mouse b it, place joors on it and show program windows on it

Do you wank 1 enadle this meniter?
b v || m
[ |denity [{ Ir’.uhluui‘:‘:r.ﬁ. | [ Advanced ]
I—QQK L[ cwent ] -’ 1733:224
11. Click Yes to restart your instrument. System Settings Change

::p Yo must restart your computer before the reve settings will take effect.

Dy you went b restart your computer now?

o—= -

6 DPO7000 Series Quick Start User Manual
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Getting Acquainted with Your Instrument

Getting Acquainted with Your Instrument

Front Panel

1. DVD/CD-RW drive

-y

E
0
o

®@e © 6

. Front panel controls

. USB port

|

Q6
00

°
o

ow pMo
0m O 0

(Oiqoo

. Ground terminal

. Recovered clock output, DPO7254 only

O=o|o ()
O=0i

. Probe compensation output

=]
Lo

'3

2
3
4
5
6. Recovered data output, DPO7254 only
7
8. Probe calibration output

9

. Channel 14 input

10. Auxiliary Trigger input

DPO7000 Series Quick Start User Manual 7
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Getting Acquainted with Your Instrument

Side and Rear Panels

1.
2,

10.

1.

12.
13.
14.
15.
16.
17.
18.

8

USB ports

Video port to connect a monitor for
side-by-side display

Mic connector for microphone
Line Out connector for speaker

Scope Only XGA Out video port to
connect a monitor

Printer connection
Line In connector

RJ-45 LAN connector to connect to
network

Centronics Parallel Port

COM 1 serial port

[%Dj PS-2 connector for mouse

=————J PS-2 connector for keyboard

TekLink connector for future use
Removable hard disk drive

GPIB port to connect to controller
Auxiliary output

Channel 3 output

External reference input

www.valuetronics.com

—@ﬂ’©= . G
oo | L HHEm " |
1 %D ‘10( oS \ ;
\
2 B 9 \__ \R I %
1 J g U % |
A ™
3) 07\@ EHHR, | |
o B
SH=1A |
[ [\ h
SOONG R
s wwj
1

<2.5 GHz models

S

@] s
© e

r=
1733-008
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Getting Acquainted with Your Instrument

Interface and Display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar
mode provides access to the most common features.

1.

Menu Bar: Access to data /O, printing,
online help, and instrument functions @

are | Mask | Math | MySc

Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

Display: Live, reference, and math
waveforms display here, along with
cursors

Waveform Handle: Click and drag to
change vertical position of waveform.
Click the handle and change the position
and scale using the multipurpose knobs.

Controls Status: Quick reference to
vertical selections, scale, offset, and

parameters @ @

Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

WARNING. Automatic amplitude-related
A measurements where the signal is vertically
clipped produce inaccurate results. Clipping
also causes inaccurate amplitude values in
waveforms that are stored or exported for
use in other programs. If a math waveform
is clipped, it will not affect amplitude
measurements on that math waveform.

8.

Status: Display of acquisition status,
mode, and number of acquisitions;
trigger status; date; time; and quick
reference to record length and horizontal
parameters

DPO7000 Series Quick Start User Manual
www.valuetronics.com
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Getting Acquainted with Your Instrument

10

Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

Drag cursors to measure waveforms on
screen

Drag the position icons to reposition a
waveform

Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, and gating measurements

Drag icon to change the trigger level

| &= 1.0vidiv

www.valuetronics.com

Histogram Horizantsl

Curst X Pos
1850s
Curs2X Pos
1225

Zoom1 00
Zoom20n
Zoom3on
Zoomdon

Histogram Vertical

Measurement Gating

|[ 100ps -t1.0MSIs - -t.0psipt

Ru Sample
4226 acqs
September 14, 2005

1733-045
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Control Panel

1.

10.

1.
12,

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

Push to return settings to default values.

Push to make a hard copy or save a
screen capture.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

Turn to adjust waveform intensity.

Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

Push to turn cursors on or off.

Push to turn the touch screen on and off.

Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

DPO7000 Series Quick Start User Manual
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OO0 60 @

Default

Intensity

Autoset Setup
O O Gy Gl o] o= &3

@

®

pPush-E® Horizontal Trigge r B}
Position
e
MU.view
Zoom
Source
ay |
Cursors ] Line Trigd
Resolution
V@
@ More
Samples
{ Scale D

Touch Screen

Vertical

J
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Getting Acquainted with Your Instrument

Accessing Online Help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
active window, select Help > Help on

Window... or press F1. EEPERREEE. P
Conterts and Index...

e gpis

HorizonteliAccilsition Cantrol Window (Horizontsl Tab)

Fi the -3 <ot o A~ s Eonic and on “fon
e Hetr-ota o

Overview

Usa o Horizanta cortiolwi-dow o sat the “oizona parsmate’s of
Thw b

Specifications...

Technical Suppott...

(] Fretmeep s v
"
Sama ng vioco Contcle

Customer Feedback...

About TekScope...

1. To access any topic in the help system,

select Help > Contents and Index....

=
it piene

Touch Sereen

Help on Winchow. . F1

2. Use the Contents, Index, Search, or —

Favorites tab to select the topic, and — —
Specifications..

then click Display. @
Technical Support...

Customer Feedback. ..

Yo. can e
cortro 6 1ok

SUek 10 cortol ¢ nstmEnt 1 add Yo 10 th for-<anel
" U, 274 e octon:. Gzneraly, 2uch can <0 ees

About TekScope...

B C
« @ Fiction. )

>
1733-047

To navigate within the help system you can:

Hice

. B & o
Forwerd Refiesh Pt Opticns

B Click a button in a help window to e s oo | fon ControlWindow (Hortzontl Tat
S e From the Horiz#Acq ment. select Hor zontal/Acquistion Setup, and tren open the Hor zontal tab.

navigate between the Overview and R E .

= @ Cu'scr Setups

e . = @ Display et
specific topics. DB ereratascpisrers | e e FE S ——
8|

[2] Horizonal Zonirol Wirdar
2] Acaisiiion Contial windlc

2 7rm Crnils haish v Bk Jpicns

m  Click the Minimize button in the help B

21 Fest Acouisitans Conrot

nonzont
requend] Conterss |index | Searsh| Favaries| | Horizontal Delay and Horizontal Position
I —

window to move help out of the way so e e boncioe || e
h . (2 Rescluton Controls a8 eCu‘scvﬂftups Overview
you can operate the instrument. Basisoniisconis g ivier o M e cont oot o st ot s e g

# @ Horizomal 2ositian and §
= @ Mesk Setups

H  Click Alt and Tab to see the last help s

1 @ W Scopo Setupe

H H T 8 2] FestAcquisitions Conrok:
topic again. = e Brniosstoms [ |
an

- @ Copyng ard Printing 2 Semplirg Mode Centrols

=@ File Menu [ARescluton Contiols
= @ Utiities & 2 Arriisifinn Made Cartra I
oD - [2) Zcom Sstup Contrel Winc

To Use

5 QMZ“;‘;S:“;;“  Click tc togg e Delay Mede OF, and then Slick in tre Position srury box. Use a multipurpass
: Knob or th fionpanel Forizantal Postion knok to set the toizantal position,

E 33 Detay M On, nd than click i the Hor Delay (Horiantal Dalay) or et
Print (Reforence Foirt) ety haxass Use a 0t panel rukipurnse kont  tha keypad 1 set

= @ MyStupe Setups
- @ Triyger Seups

= @ Vertical Seups. trese values.
=@ Copyngard Printiny | o

= @ File Menu Behavior

o2 e || ——
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Getting Acquainted with Your Instrument

Accessing Menus and Control Windows

You can access menus and control windows using the following techniques:

B Click a menu, and then select a
command.

Undo Last Autozet

Copy Ctrl+C
Clear Data
Select for Copy  *

Copy Setup...

1733-049

E  For a shortcut menu, right-click
anywhere in the graticule or on an object.
The shortcut menu is context sensitive
and varies with the area or object where
you right-clicked. Some examples are
shown in the figure at right.

Cler Dats
Deassign Muipurpose Knoks

Autaset

Momertory Readouts

Detaut Setup
B | Always ShowRescbuts

cursors 4
Never Show Readouts 20000

Screen Capture »

Readout Setup...

Save AlWavetorns
AdelScreen Text

Dispiay Format
Display Persistence

Color Pelette

Graticule

Tum Ch1 Off

Minimize

offsst

Termination » Mask Test »

Caupling »

Banwidth >

Deskew. Trigger Type

AddMeaswemert ¥ Trigger Source

Lebel Remave Trigger Coupling

color Remove: &1 stoge

Savewavetorn ¥ Statistics 3 Set Levelto 50%

Macke »

Save AlWavetorms Refersnce Levels

Gating Heldotf 4

Change Meas Saurce

Trigger Level Marker
Change AllMess Sources

Changs Mess Type
September 16, 2005

1733050
H  |n the toolbar mode, click a button to T (PR [T (VM (Y (TR (TR AT AT
quickly access a setup control window. L ——
(See page 9.)
DPQO7000 Series Quick Start User Manual 13
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Inspect Your Instrument

Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass

1. Power on the instrument.

2. Select Instrument Diagnostics....

14
www.valuetronics.com

E
0
O

OX:
00

o
1]

on o

Omo mo

J@)
@X-Yite

oo
Oomo
0ot
Oom0

Ltilties | Help |n

Tek Secure Erasze...
Set Time & Date...
GPIB Configuration. ..
LAN Server Status..
External Signals...
Touch Screen
Instrument Calibration. ..
Instrument Disgnaostics...
E-mail on Event
huttipurpose Knobs
Mavigation Buttons
Uszer Preferences...

Option Installation..

L

1733-012

@

1733-053
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Inspect Your Instrument

3. Click Run. The test results appear in the @
diagnostics control window.

4. Verify that all tests pass. If diagnostic b :
failures occur, contact your local 1 I ] - o
Tektronix service personnel. e g e e @

DmiDiag2
Tiigger

1733-054

Signal Path Compensation

Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result in the instrument not meeting warranted
performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals
removed.

E
0
O

Oo
00

o
1]

J@,
Oleoo
0 © m0

om

@
@
@

0y

0o
L

1733-012

2. Select Instrument Calibration. —

Tek Secure Erase...

Set Time & Date...

GPIE Configuration...
LAN Server Status...
External Signals...

Touch Screen 4

Instrument Calibration... @

Instrument Diagnostics..

E-mail on Event *

Multipurpose Knobs 4

Mavigation Buttons

User Preferences...

Option [nstallation...

1733214
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Inspect Your Instrument

3. When the status changes to Temp,
click Calibrate to start the calibration.
Calibration may take 10 to 15 minutes. Callbration

Signal Path Compensation (SPC) carrects for DC inaccuracies caused by
temperature variations or by long-term drift. Allow the oscillascope twarm

up 20
minutes before running SPC. Run SPCwhenewverthe ambient temperature
ofthe

osilloscope has changed by mare than 5°C or once aweek if the three
rost sensitive
ranges are used,

SPCwill be achersely affected by input signals with AC cormponents.

1733-055

4. If the instrument does not Pass,
recalibrate the instrument, or have the
instrument serviced by qualified service Callbration
personnel.

Signal Path Compensation (SPC) carrects for DC inaccuracies caused by
temperature variations or by long-term drift. Allow the oscillascope twarm

up 20
minutes before running SPC. Run SPCwhenewverthe ambient temperature
ofthe

osilloscope has changed by mare than 5°C or once aweek if the three
rost sensitive
ranges are used,

SPCwill be achersely affected by input signals with AC cormponents.

1733-056

16 DPQO7000 Series Quick Start User Manual
www.valuetronics.com



Acquisition

This section contains concepts of and procedures for using the acquisition system.

Setting Up Signal Input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal

source.

2. Select the input channel by pushing
the front-panel buttons to toggle the
channels on and off.

DPO7000 Series Quick Start User Manual
www.valuetronics.com

1733-057

C Vertical i

Push - Select

PaN
< Scale

1733-014

Acquisition
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Acquisition

3. Press Autoset.

4, Adjust the vertical position, scale, and
offset using the front-panel knobs. (Push
the knob to toggle between position and
offset.)

5. Adjust the horizontal position and scale
using the front-panel knobs.

The horizontal position determines the
number of pretrigger and posttrigger
samples.

Using Default Setup

18

1. To quickly return to the factory default
settings, push DEFAULT SETUP.

www.valuetronics.com

Default

Autoset Selup
EINES)

Horizontal
Position

°0

®

Push

Multiview

|

[AYAN
g |-
é

Horizontal

Position

I

o,

More
Samples

{ Scale D

1733-016

@

Default

Autoset Selp
Run/ Single
Stop ing

@ Push-Emg [ Horizontal

Pasition

Multiview
Zoom

o i

1733-017

DPO7000 Series Quick Start User Manual

O

1733-015



Acquisition

Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 17, Setting Up
Signal Input.) "
2. Push the AUTOSET button to execute o O Caa] Je]
an Autoset. @ Push Ei Horizontal
Position
Multiview
Zoom é ;>
QO |

1733-018

Click Undo if you want to undo the
last Autoset. Parameters that are not
affected by Autoset retain their settings.

LutoSet complete.
Press Undo to return to previous instrument
state

o3

1733-058

Quick Tips

To position the waveform appropriately, Autoset may change the vertical position. Autoset always sets vertical offset
to0O V.

If you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

If you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

You can stop the Autoset Undo control window from opening automatically by changing the User Preferences in the
Utilities menu.

Probe Compensation, Calibration, and Deskew

To optimize measurement accuracy, see the instrument online help to perform the following procedures:

B Compensate passive probes

B Compensate the instrument signal path

DPO7000 Series Quick Start User Manual
www.valuetronics.com
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Acquisition

= Calibrate active probes

®  Deskew input channels

Acquisition Concepts

Acquisition Hardware

Before a signal can be displayed, it must pass through the input channel where it is scaled and digitized. Each channel
has a dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument
extracts waveform records.

Sampling Process

Acquisition is the process of sampling an 50V +50V

analog signal, converting it into digital data, VRN 7\

and assembling it into a waveform record, ov 0 U v O\VJ

which is then stored in acquisition memory. 50V 50V
Input signal Sampled points Digital values

Real-time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger . O Record points

event. Use real-time sampling to capture

single-shot or transient events. I-I I-I I-I I-I I-I I-I I-I I-I I-I I-I
Sampling rate

Interpolated Real-time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot, transient events, or slow
acquisitions.

20 DPO7000 Series Quick Start User Manual
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Equivalent-time Sampling

The instrument uses equivalent-time
sampling to extend its sample rate beyond
its real-time maximum sampling rate.
Equivalent-time sampling is only used if
Equivalent Time is selected and the time
base is set to a sampling rate that is too fast
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions
of a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling
should only be used with repetitive signals.

Waveform Record

The instrument builds the waveform record
through use of the following parameters:

m  Sample interval: The time between
sample points.

®m  Record length: The number of samples
required to fill a waveform record.

= Trigger point: The zero time reference in
a waveform record.

= Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

DPO7000 Series Quick Start User Manual
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—o—c/o_o_o_o_o_o\—o— Record points

1st acquisition cycle

2nd acquisition cycle

”— 3rd acquisition cycle

nth acquisition cycle

Sample interval

First sampled and digitized
point in record

+
I
| Hori
Trigger point orizontal
ggerp I reference
. 3|
| I -
| Y
= o Horizontal
Horizontal delay acquisition
window

Horizontal position

Acquisition
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Acquisition

Interpolation

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately
represent the waveform.

Quick Tip

m  Use the display style Intensified Samples to intensify the real samples and dim the interpolated samples. (See page 36,
Setting the Display Style.)

How the Acquisition Modes Work

Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

1733210

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average
of all the samples for each acquisition — K — — o
interval. Hi-Res provides a higher-resolution, |j> T 1——""771T°
lower-bandwidth waveform.

1733-208

Envelope mode finds the highest and

lowest record points over many acquisitions. m m |:> m
Envelope uses Peak Detect for each m 133200
individual acquisition.

Average mode calculates the average value

for each record point over many acquisitions. m m m |:>

Average uses Sample mode for each 173321
individual acquisition. Use average mode to

reduce random noise.

Waveform Database mode is a

three-dimensional accumulation of source \ / \ / |:> >®<
waveform data over several acquisitions. In

addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and

amplitude) has been acquired.

1733212
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Acquisition

Changing the Acquisition Mode

Use this procedure to change the acquisition mode.

1. Select HorizlAcq > Acquisition Mode.

‘ Horizilcg ‘ Trig ] Dizplay F Cursor ‘

2. To select an acquisition mode, do one

. Horizontal/.couistion Setup...
of the following:

Foom Caontrals...

B Select an acquisition mode directly

!
Autoset ]
|
|

from the menu.
Unclo Last Autoset
m  (Click Mode..., and then select an Fast Acouisiions
acquisition mode. =
Run/Stop...

Delay Mode On

]| Roll Made Auto

Sampling Modes @ » @
Position/Scale. . \\ |

Reszalution...
Acquisition Mo (=] sample Ao S
Zoom Setug... . P_k Detect @ PK Detect Hi Res
Zoom Graticule Size 4 Hi Res
| = Erflofie Toder age WimDE
Envelope @ @ o
Average 1733059
wyfm DB
Mode....
3. For Average or Envelope acquisition
modes, click the # of Wfms control, and e
then set the number of waveforms with e
the multipurpose knob. For WimDB - G Y Y @ T o0 —
mode, click the Samples control, and : : e
then set the number of samples with the
multipurpose knob.
Quick Tip
®  Click the keypad icon to set the number of waveforms or samples.
DPO7000 Series Quick Start User Manual 23
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Acquisition

Starting and Stopping an Acquisition

After the channels that you want to acquire are selected, use the following procedure.

1. Press the front-panel RUN/STOP button
to start the acquisition.

Intensity

2. Press the RUN/STOP button again to wow B
stop the acquisition. O O @D@D
@ push-E® [ Horizontal [ Trigger b
3. To take a single acquisition, press the .
Single button.

Using FastAcq

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that
reflects their rate-of-occurrence.

Use the following procedure:

1. Press FastAcq. @
Intensity
Clear ) ( Fasthcg ) @

| Trigger h

1733-216

2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
(See page 85, Capturing Intermittent

Anomalies.)

ok

1733218
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Acquisition

Using Roll Mode

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Sele‘th HOI‘iZ/ACC! > ngiz.".i'-.-::-:q | Trig | Display | Cursn
Horizontal/Acquisition Setup....
HarizontalfAcouisition Setup. . @

Zoom Controls...

Autozet

Undlo Last Autoset

1733-064

2. If not selected, click the Acquisition tab.

Click Auto to turn on Roll mode. il Hode
NOTE. Roll mode requires Sample, Peak @ @
Detect, or Hi Res acquisition mode. @

1733-065

3. To stop acquisitions in Roll mode: @

B |f you are not in Single Sequence, —

push RUN/STOP to stop Roll mode. e S P
O O CINEINEY,
= |fyou are in Single Sequence, Roll @ @ Forzonal | Tiager N

mode acquisitions stop automatically
when a complete record is acquired.

1733-021

Quick Tips
= Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

= Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.

DPO7000 Series Quick Start User Manual 25
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Pinpoint Triggers

Pinpoint Triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger portion of
the waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger portion of
the waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

You can also force the instrument to trigger with an edge trigger by clicking the Force Trigger button on the Trigger Setup
control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff

Trigger holdoff can help stabilize triggering. When the instrument recognizes a trigger event, it disables the trigger system
until acquisition is complete. In addition, the trigger system remains disabled during the holdoff period that follows each
acquisition. Adjust holdoff to obtain stable triggering when the instrument is triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.

26 DPO7000 Series Quick Start User Manual
www.valuetronics.com



Pinpoint Triggers

Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger
types use DC coupling only.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger portion. The
part that occurs after the trigger is the posttrigger portion.

Pretrigger data can be valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to capture data before the
glitch. By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, if you want to see what is happening in your system as a result of the trigger event, make the posttrigger period
large enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B (Delayed) trigger
to trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition can be based on a time delay or a specified number of events. (See page 31,
Using A (Main) and B (Delayed) Triggers.)

DPO7000 Series Quick Start User Manual 27
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Pinpoint Triggers

Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

1. Push EDGE. @ @

2. Setthe source, Slope and mode. To set [ Thgeer | Trig || Display | Cursor | Measure
the coupling use the Trig > Edge Setu T ——— =
menu ping 9 9 P Edge (M“"’ed) A Evert (Main) Trigger Setup...
l u A - B Trigger Sequence. .
3. To select one of the other trigger types, B Evert (Delayed) Trigger Setup..
do one of the following: L
GB @ Quick Select & Trigger 4
®  Push ADVANCED o Level Quick Select B Trigger 4
. . Eclge Setup...
®  Select a trigger type directly from the S
Tria men Slope Mode Glitch Setup...
ig menu.
Width Setup...
G iterval Setp .
Runt Setup...
Windowe Setup...
Timeout Setup...
Transition Setup...
SetupHald Setup... @
Logic: Pattern.
Logic State...
Comm Setup...
Serial Pattern Setup.
Wideo Setup...
SPl Setup ..
12C Setup
RE232 Setup ...
USB Setup ...
1733022 CAN Setup ..
4. Complete the trigger setup using the - = -
. . Trigger - Glitch > “iGliteh — Acquire o
controls displayed for the trigger type. , S 4
The controls to set up the trigger vary g Ty _Sowes . L GLn Y >
depending on the trigger type. s [ JlL:_, = =N
o Setto50% sl ke
-y a® \ o
Sharex ¥ b
[ —
1733-066
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Pinpoint Trigger Selections

Pinpoint Triggers

Trigger Type Trigger Conditions

Edge f Trigger on a rising or falling edge, as defined by the slope control. Coupling choices
are DC, AC, LF Reject, HF Reject, and Noise Reject.

Glitch My Trigger on a pulse narrower (or wider) than the specified width or ignore glitches
narrower (or wider) than the specified width.

Width n Trigger on pulses that are inside or outside a specified time range. Can trigger
on positive or negative pulses.

Runt i Trigger on a pulse amplitude that crosses one threshold but fails to cross a second

= threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels.

Window m Trigger when the input signal rises above an upper threshold level or falls below a

— lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout -'_I_ Trigger when no pulse is detected within a specified time.

Transition F Trigger on pulse edges that traverse between two thresholds at faster or slower rates

el than the specified time. The pulse edges can be positive or negative.

Serial ML Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s. Requires Option PTM.

ooLe This mode includes clock recovery. Push set 50% to reinitialize clock recovery.

Pattern D‘ Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State Q.g Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Setup/ Hold jﬁt Trigger when a logic input changes state inside of the setup and hold times relative
to the clock.

Comm ﬁ Trigger in conjunction with mask testing on communications codes and standards.
The controls work together to define the parameters for the trigger event (available
with Option MTM). This mode includes clock recovery. Push set 50% to reinitialize
clock recovery.

Video “.I\ Trigger on specified fields or lines of a composite video signal. Only composite
signal formats are supported.

SPI e Trigger on Serial Peripheral Interface (SPI) signals.

“"1;;3?150
[2C A Trigger on Inter-IC Control (12C) signals: start, stop, repeated start, missing
1733191 acknowledge, address, data, and address and data.
RS-232 LT Trigger on RS-232 signals.
B
CAN e [ Trigger on CAN Bus signals.

SOF edge
1733215
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Pinpoint Triggers

Checking Trigger Status

You can check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIG'D
front-panel controls to determine the trigger
status.

= [f TRIG'D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger portion of the waveform.

B |f READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

B |f ARMis on, the trigger circuitry is filling

the pretrigger portion of the waveform
record.

®  [f both TRIG'D and READY are on,
a valid A event trigger has been

recognized and the instrument is waiting

for a delayed trigger. When a delayed
trigger is recognized, the posttrigger
portion of the delayed waveform will fill.

® [f ARM, TRIG'D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1
Trigger slope = rising edge

Trigger level

> @ pn

Time base

30
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Trigger )
Source
Ch2
Tha
D =) @D
Lo

Push
Set 50%!

@

S
S

®

o

ut

> =

1733-024

2.88V

| r ( , |

40.0GS/s IT 1.25ps/pt
Sample
RL:40.0M

November 22, 2005 18:09:44

14 acqgs

1733067
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Using A (Main) and B (Delayed) Triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying

the waveform.
A Trigger

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

B Trigger (Delayed)

3. Choose a function in the A —B Seq tab.

4, Set the trigger delay time or the number
of B events.

DPO7000 Series Quick Start User Manual
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Trig Dizplary Cursar

A Bvent (ain) Trigger Setup. ..

Pinpoint Triggers

Meazure | N

A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

Trigger - Edge

Trigger Type

1733-068

Source

’Edge m

ch 1 [v]

I"Trigger - A-»B Sequence

A only

" AthenB

=

Trig After Time  Trig on nth Event |

-

1733-069

A:Edge —>'T'r@
Horizontal § HiT i evel
Delay Mod < [y _ee
i T % §.45my

Bck"c Recard

IJ = Position of
Trig Delay Ref Point
d.8ns 50.0%

|

1733-070
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5. Set the B trigger characteristics in the B )

Trigger - Edge

Event (Delayed) tab. B

AEV

ent
Trigger T Source
LR (Edge v Ch1 =

T
BEiont 4+ Level
Setto 50%

Mode @ @ v 2AM

Settings

1733-071 -
6. Select Normal Trigger Mode and Holdoff =
in the Mode tab. Trigger - Mode
1733-072
Trigger on B Event
The A trigger arms the instrument. Pretrigger record Posttrigger record
Posttrigger acquisition starts on the nth B
event. Atrigger point Acquired
\ fe— waveform record —]|
p—— T D T T
B trigger source J\_I\#_I\_I\_I\_I\M_I\_I\_I\
- B trigger point
Waiting for the nth event (Where n=5)
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B Trigger After Delay Time

The A trigger arms the instrument.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.

Triggering with Reset

You can specify a condition to reset the
trigger system if it occurs before the B trigger
event. When the reset event occurs, the
trigger system stops waiting for the B event
and returns to waiting for the A event.

Quick Tips

Pinpoint Triggers

A trigger point

Atigger suros ——— L LILTLTLLMLLALALLLLALLILL

|
B trigger source J\—I\‘—I\—NNI\_T\—I\—I\—I\—I\
Trigger : B trigger point

delay
time
Reset becomes
TRUE
B-Event that X
triggers the scope First B-Event
after Reset
Reset
—————— 100 Nanosecond minimum —————

= B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition

by an additional amount.

DPO7000 Series Quick Start User Manual
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Sending E-mail on Trigger

You must configure e-mail on event before performing the following procedure. (See page 93, Setting Up E-mail on Event.)

1. Select Trig > A Event (Main) Trigger
Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On, and
then click Setup. (See page 93, Setting
Up E-mail on Event.)

Using Horizontal Delay

Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Push DELAY.

2. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

3. Adjust the horizontal SCALE to acquire
the detail that you need.

34
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u Display | Cursor | Measure |

A Event (dain) Trigger Setup...

A - B Trigger Sequence

B Evert (Delayed) Trigger SE@
Guick Select A Trigger L4 @
| m—

Guick Select B Trigger L

E-mail on Trigger

® @
Soun)

Edoe Setup...

Setup

1733-073

Trigger point
Acquired

|<— waveform —»l

_Wﬂ ﬂwum

|<— Delay time

Expansion point

__Horizontal |

Pasition ‘

{ Delay

Resclution

More
Samples

q Scale D

® 66

1733-025
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Quick Tips
m  Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

®  Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform

Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style

To set the display style select Display >
Display Style, and then select one of the

| Dizplay Cursor | Measure

following styles:

Weltors

1733-075

1733-076

1733077

36

Displays waveforms with
lines drawn between
record points.

Displays waveform
record points as dots on
the screen.

Displays the actual
samples. Interpolated
points are not displayed.

www.valuetronics.com

Display Setup...
Appearance. ..

Screen Text...
Ohijects..

Colors ...

Dizplay Style

Dizplay Persiztence
Dizplay Format
Wigveform Interpolation

raraticn e Stuls

Wectors
Dtz
Intensified Samples

1733-074
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Setting the Display Persistence

Select Display > Display Persistence, and
then select the type of persistence.

= No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

= Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

m  Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup..

Appearance. .

Soreen Text.
Ohiects

Calars...

Dizplay Style

Display Persistence
Dizplay Formeat
Wiarveform Interpolation
Graticule Style

Record iew Paletie

Fa=tirrnvfmnA Palrtte

Displary Setup...

Appearance. ..
Soreen Texdt...
Ohijects...

Colars...

Dizplay Style
Display Persistence
Dizplay Formst

iiEvetorm Interpolation

Graticule Style

Record Yiews Palette

FazstArniMfmnA Palete

»

Display a Waveform

Reset Perzistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Caontrals. ..

1733078

Fezet Persistence
Infinite: Perzistence
Wariable Persiztence

Mo Persistence

Persistence Controls... @

" Display Persistence
Infinite Variable off Persist Time.

=D T e

@ Persist Time
500ms

1733-079
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Setting the Display Format

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

E  Select Y-T format to show a signal
amplitude as it varies over time.

E  Select X-Y format to compare the
amplitude of Ch 1 (X) and Ch 2 (Y),
Ch 3 (X) and Ch 4 (Y), Ref 1 (X) and
Ref 2 (Y), or Ref 3 (X) and Ref 4 (Y)
waveform records point by point.

Quick Tips

Dizplay | Cursor | Measure |

Display Style

Display Persistence
Dizplay Format
Wigveform Interpolstion
Graticule Style

Record Wiew Palette

I
=

-

b
1733-080

m XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

= XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you

select XY format.

Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,
and then select one of the following:

®m  Sin(x)/x interpolation computes record
points using a curve fit between the
actual samples acquired.

B |inear interpolation computes record
points between actual acquired samples
by using a straight line fit.

38
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Cursor | Messure

Displary Setup...
ARpEsrance. ..
Screen Text..
Ohiects...

Colars....

Dizplay Style
Displary Persistence
Displary Format
Wavetarm Interpolation
Graticule Style
Record Yiew Palette

FaztirmirfimnA Palrte

|| s
r Linear
3

b || 1733.081
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Quick Tips

®m  Sin(x)/x interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

Adding Screen Text

1. Select Display > Screen Text.

Dizplay Cursar | heasure
Dizplay Setup...
Appearance.
Screen Text... @
Ohiects
Colors...
- 1733-082
2. Enter up to eight independent lines of rDisplav B
text. !
1 Display
3. Click Display to turn the text display on i S ( off )
and off. :
—
4. Click Properties to open the Text ~ Properties
Properties control window for positioning
of the text on the display. 2
6 l—
5. Click Clear to erase the entire text of the
selected line. ! (etear)
? ey 1733:083
Quick Tips
B You can click and drag screen text to reposition it on the screen.
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Setting the Graticule Style

To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Eull Use for quick estimate of
waveform parameters.

u

1733-085

Grid Use for full-screen
measurements with
cursors and automatic

J

1733086 readouts when
cross-hairs are not
needed.

Cross Hair Use for making quick

estimates of waveforms
while leaving more room
1733087 for automatic readouts
and other data.

J

Frame Use with automatic
readouts and other
screen text when display

J

1733088 features are not needed.
IRE Use for NTSC video
@ signals.
1733201
mv Use for video signals

other than NTSC.

"

1733-202

40
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Dizplay Setup...

Appearance. ..
Screen Text. .
Ohjects...
Calars..
Display Style
Display Persistence
Display Format
Waveform Interpaolation
Graticule Style
Record “iew Palette
FasticofitifimDE Palette
Uzer Palette. .
¥ | Waveform Display Onaoff
¥|| Display Trigger 'T'

¥| | Dizplay Date & Time

B Ful
Grid
Cross Hair
Frame
IRE

mY

1733-084
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Setting the Trigger Level Marker

1. Select Display > Objects....
2. Select one of the following:

= Short displays a short arrow on the
side of the graticule.

= Long displays a horizontal line
across the graticule.

= Off turns off the trigger level marker.

Displaying the Date and Time

1. Select Display > Objects....

2. Toggle the display of the date and time
on the graticule. Use the Utilities menu
to set the date and time.

DPO7000 Series Quick Start User Manual
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| Display | Cursar | Measure
} Dizplay Setup...
i Appearance...
j Screen Text... @
» Ohjects...
j Colors...

| Display | Cursar | MeasUre |

Dizplay Setup...

Appearance... @

Screen Text...

Ohjects...

Colors....

Display a Waveform

Trigger Level Marker

Short

1733-089

Display

Date/Time

@
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Display a Waveform

Using the Color Palettes

Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select
one of the following color schemes for the
waveform and graticule:

= Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding front-panel
vertical knob.

®  Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.

®  Monochrome Green displays areas of
the waveform with the highest sample
density in lighter green shades. The
areas of lowest sample density appear
in darker green shades. It most closely
resembles analog oscilloscope displays.

B Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

= Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

m  User displays the waveform in a
user-defined color.

Quick Tips

| Dizplay Cursar Meazure

Dizplay Setup...
Appearance. .

Soreen Text...
Ohjects...

Colars..

Dizplay Style

Dizplay Persistence
Dizplay Format
Wignvetarn Ifterpalation
Graticule Style

Recard View Palette
FastAcoinfmDB Palette
Uszer Palette. .
Wigvetarm Display Onfoff
Display Trigaer 'T'

Display Date & Time

Tl

Tempersture Grading
Monachrome Green
Spectral Grading
Wonochrome Gray

U=zer
1733-091

m  Choose one of the color grading palettes in the Display > Colors control window to see different sample densities

represented in different colors.

= There are two color palettes, one for Record View and one for FastAcq/WfmDB.

42
www.valuetronics.com

DPO7000 Series Quick Start User Manual



Display a Waveform

Setting the Reference Colors

Select Display > Colors..., and then select

\ CLrsor leasure Reference Color
one of the following: |
Dizplay Setup... Default
®m  Default uses the default system color for =
reference waveforms. Appesrance...
B Inherit uses the same color for the BT T, L
reference waveform as the original Objects...
waveform.
Calors...
Dizplay Style + || 1733002

Setting Math Colors

Select Display > Colors..., and then select

. CLrsar Measure Math I
one of the following: asure | ath Color

Display Setup...
®  Default uses the default system color for SRR EERR [:> Default
math waveforms. Appearance... @
= Inherit uses the same color for the EPHEET TER ik
math waveform as the lowest numbered Objects...
channel waveform the math function is
Calors...
based on. L= |
Displary Style ¥ | i7as0m
Quick Tips

B The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule. Multvew

Zoom

ao>-@

1733-027
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Display a Waveform

2. Push HORIZ or VERT to select which Main graticule
axis to magnify in the zoom graticule. Zoom graticule
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

Fie | Edt | Vertc

Zoom Source.
Acq v

@ 1733-094

3. To adjust the zoom graticule size, select

Zoom Graticule Size from either the Aftenuation...
Vertical or Horiz/Acq menus. Zoom Setup...
4. To turn zoom off, push the front-panel Zoom Graticule Size 50/50%
button. Multiview

1 B_D.QD% Zoom @
®

ey

1733-095

Quick Tips

B You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.
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Display a Waveform

Zooming in Multiple Areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom. @

2. Select Zoom 1 On.

Eoom 1 Cn
Zoom 2 0n ST~
Zoom 3 Cn
Zoom 4 Cn
Histogram “ertical
Hiztogram Horizontal

Measurement Gating

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

Zoom 100
Zoom 200
Zoom 300
Zoom 40n
Histogram “ertical

Histogram Horizont

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

Horizontal

Position =
5. Use the multipurpose knobs to adjust 50.0 @ @
the horizontal position and factor of the

selected zoom area.

1733-098 é’ “&
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Display a Waveform

6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,

click a vertical field, and then use the o :
multipurpose knobs to adjust the Vertical . i Position
Aftenuation...

I Wertical | Horizffeoo | Trig I Vertical

Position and Factor. 0.0divs
Zoom Setup...
! ; ,
Loom Graticule Size | Factor
[ 10
1733099 — ”‘

Quick Tips

To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

You can turn each zoom display on and off from the Zoom Setup control window.

Push the MultiView Zoom button to toggle all zoom displays on and off.

To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.
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Display a Waveform

Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, and then select the

Lock and Scroll tab. @
l Aftenuation... |

Loom Setup..

Wertical | Haorizf&cn | Trigy |

Zoom Graticule Size  *
1733-100

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

"Lock and Seroll

Lock [7 Zoom 1 Auto Scroll

@ W @ @w @&

|« Zoom 2
Zoom 3
,7 Scroll Speed
1
| Zoom 4

1733101

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then @
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their Lock 7 zoom1 T ai
relative horizontal position. Changing O @ @ @ @ @
the horizontal position of one locked and

2 2
zoomed area changes them all. k7 zoom

. N
Lock ani| Scroll

[ Zoom 3
Scroll Speed

1
[ Zoom 4

1733-102

Quick Tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Analyzing Waveforms

Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to assist you in analyzing waveforms. This section contains concepts and procedures for analyzing waveforms.
Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement

Measure | Mask | Math | MySc|

Setup....
Measurement Setup ... @

Amplitude

Time

Comm

17334103

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select measurements in
five different categories.

Measurements

RMS PK-PK

| Clear
lmi Seleded
.Cumm ’? Clear All
4
. . 1733-104
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Analyzing Waveforms

4. To remove the last measurement, click

Clear.
Channels Measure  Source

5. Toremove multiple measurements, click = @ @ | +Owishoot | Cht
and drag to select the measurements, oo PosWidth ~ Ch1l |

and then click Clear.
Rise Time Ch1

Clear
Selected

‘ Clear all T i
e | |

1733-105

You can also choose a measurement

: ’ | math | pe | A Ltiitie
for the selected waveform directly in
the Measure menu. (See page 50, Measurament Setup...
Automated Measurement Selections.) Ampltucts High Level
Time 4 Low Level
Comm 4 Amplitude
More 4 Meimum
Statistics ’ Minimum |
Reference Levels... Peak to Peak |
Gating 3 Paoz Overshoot
Wiaveform Histograms .. Mey Crvershoot
Reset Histogram Mean
Histogram Measurements  * Rz
Cycle Mean
Cycle RS 1733106
Quick Tips

= |n roll mode, measurements are not available until after you stop the acquisition.

DPO7000 Series Quick Start User Manual 49
www.valuetronics.com



Analyzing Waveforms

Automated Measurement Selections

The following tables list each automated measurement by category: amplitude, time, more, histogram, or communication.
(See page 48, Taking Automatic Measurements.)

Amplitude Measurements

Measurement Description
Amplitude The high value less the low value measured over the entire waveform or gated region.
High This value is used as 100% whenever high reference, mid reference, or low reference values

are needed, such as in fall time or rise time measurements. It can be calculated using either

the min/max or histogram method. The min/max method uses the maximum value found. The
histogram method uses the most common value found above the midpoint. This value is measured
over the entire waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It can be calculated using either the
min/max or histogram method. The min/max method uses the minimum value found. The histogram
method uses the most common value found below the midpoint. This value is measured over
the entire waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.
Max Typically the most positive peak voltage. Max is measured over the entire waveform or gated region.
Min Typically the most negative peak voltage. Min is measured over the entire waveform or gated region.
Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.
Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.
+Qvershoot This is measured over the entire waveform or gated region and is expressed as:
Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time Measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.

The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle
is measured on the first cycle in the waveform or gated region.
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Time Measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal

of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More Measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° comprises one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram Measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost

nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the
highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within
or on the histogram box.

Mean +1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the
histogram mean.
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Histogram Measurements (cont.)

Measurement

Description

Mean +2 Std Dev

Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean +3 Std Dev

Displays the percentage of points in the histogram that are within three standard deviations of
the histogram mean.

Communication Measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion

The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor

The ratio of eye size to noise.
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Customizing an Automatic Measurement

You can customize automatic measurements by using gating, modifying measurement statistics, or adjusting the
measurement reference levels.

Gating

Use Gating to confine the measurement to a
certain portion of a waveform.

Measure | Mask | Math | My Scope

1. Select Measure > Gating > Gating .... Reference Levels...
i . Gating n | o
2. Position the gates by doing one of the
following. Waveform Historams... Curzor
Reset Histogram Zoom 1

®m  Click Cursor to set the gated area to

Histogram Messurements b Zoom 2
the area between the cursors. N
Zoom 3
= Click Zoom (1-4) to set the gated Gating Zoom 4
area to the Zoom (1-4) graticule. region — @

i A
Measurement Gating - m
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Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement.

1. To change the statistics that are
displayed, select Measure > Statistics,
and then select Mean or All. (Allincludes
min, max, mean, standard deviation, and
population.)

2. To remove statistics select Off.

Reference Levels

Reference levels determine how time-related
measurements are taken.

1. Select Measure > Reference Levels....

2. Adjust the measurement reference levels
to different relative or absolute values.

= High and Low reference are used
to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

= Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

= Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips

Messure | Mask | Idath

Comm

hore

Statistics
Reference Levels...

Gating

Wiaveform Histograms ...

Reszet Histogram

| B

Reset Statistics
off
L4 Mean
LAY

Statistics Controls. ..

Histogram Meazurements 4

Value

T I
T TR LTI

2.

Mean i E Count Info

s fion oo oo 0| @]

Meazure | bask | Math

Statistics
Reference Levels...

Gating

17334108

Referece Levels

| MyScd

High Ref

N ) 90.0%
i 1
e Mid Ref
, ! o~ 50.0% @
411 Low Ref
Mid2 Ref 10.0%
50.0%

1733-109

B To ensure accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.
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Taking Cursor Measurements

Use cursors to taking measurements on acquired data.

1. Push Cursors.

2. Select the Cursor Source.

3. Select a cursor type from one of the
following:

B H Bars measure amplitude (typically
in volts or amperes)

BV Bars measure horizontal
parameters (typically time)

B Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.

DPO7000 Series Quick Start User Manual
www.valuetronics.com

Multiview
Zoom

gy
e @

1733-030

Analyzing Waveforms

"
Cursor Controls

Cursor1

L

¥

Source

Cursor 2

et [+]

Cursor Type
H Bars V Bars Waveform Screen
@ B &

1733110
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Analyzing Waveforms

4. To take measurements between two
waveforms, select Waveform, and then
select the waveform source for each
cursor.

Cursor Type
H Bars V Bars Waveform Sc cursors

@ = @
®

1733031

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to

adjust the cursor position. Cursor Controls...

6. Read cursor measurement results in the ¥]| CursorsGn
dlsplay Cursor Type 4
Cursor Mode g

Cursor Postion. ..

Cursar Setup.

®

Cursor 1 Cursor 2
Source X Position Source X Position
ch1 v 80.0ps (@ ch 1 v 80.0us (b

1733111

Quick Tips

®  Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

= |f you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

B You can also move cursors by clicking and dragging them to a new position.

= Vertical cursors measure the time from the trigger point to the vertical cursor.
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Analyzing Waveforms

Setting Up a Histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1. Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,

N
make the box for a horizontal histogram A
wider than it is tall. @ !—\T
HERN

2. Select Histogram Vertical or Histogram
Horizontal from the shortcut menu. Zoom 10
"_"') Zoom 2 0n

A

il

Zoom 3 On
Foom 4 On

Histogram “Yertical

@ Histogram Horizontal

Measuremert Gating L

1733112

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.

hath

_ 1733-113
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Analyzing Waveforms

4, To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window.

Measure | Mask | Ivlath | Ty S

Gating 4
5. You can also take automated : @
\ Wiavefarm Histagrams. ..
measurements on histogram data. it
(See page 48, Taking Automatic Reset Histogram
Measurements') Histogram Meazurements »
Adjust Histogram Box Y
Limits Location
Top Limit
356.07 mV
[: Bottom Limit
Histogram Scaling ALY
Linear Lot Left Limit Right Limit
Q [ 200ps [ 200ps
1733114
Quick Tips
= Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.
m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Analyzing Waveforms

Using Math Waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.
1. Select Math > Math Setup.... I- _ )
hizth | hyScope Analyz

Math Setup... @

Dizplay Or2ff...

PositionsScale. .
Lakel...

1733115

2. Choose one of the predefined math S — —

equations. CHlitor) w O

~redefined Fundlions Special
Analysis

Ch1-Ch2 Ch3-Ch4 Spectral Mag Basic

h1 Ch2 Ch3*Ch4 Spectral Phasr Advanced

©

Use the following procedure to build an advanced math waveform expression.
1. Select Math > Math Setup.... I tyScope | Analyz

Math Setup... @

Dizplay Or2ff...

1733-116

PositionsScale. .

Lakel...

1733115
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Analyzing Waveforms

2. Click Editor.

1733117

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

5. To add your own filter, click the Filter
tab. Click Load.

1733219
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6. Double click Math Arbitrary Filters
folder. Double click the filter you want to
use.

7. Built your math expression using the
filter you selected.

8. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips

Analyzing Waveforms

Look in: | £ Maih Atitrary Fiters - e« @ ckEr
- E] bandstop_0.05bw_0. 15center. fit EI lowpass_0. 1bw.fit E] smooth20(
-
bandstop_0.05bw_0.25center. fit lowpass_0.2bw.fit
My Recert bandstop_0.05bw_0.35center. fit lowpass_0.3bw. fit
Doc&l‘linerrts bandstop_0.05bw_0.45center. fit lowpass_0.4bw.fit
L‘ Differentiator fit lowpass_0.05bw. fit
- highpass_0. 1bw. fit lowpass_0. 15bw. fit
Deskicp highpass_0.2bw. fit lowpass_0.25bw. fit
o highpass_0. 3bw. fit lowpass_0.35bw. fit
’? highpass_0.4bw. fit lowpass_0.45bw. fit
- highpass_0.05bw. fit smooth3.fit
i BEELGE highpass_0. 15bw. fit smooths.fit
. highpass_0.25.fit smooth10.fit
highpass_0. 35bw. fit smooth20.fit
N Eoiprtiter highpass_0.45bw. fit smooth50.fit
Hilber tTransform30Phaseshift. fit smooth100.fit o
o <l 1 | 3
My Network File name: ﬂ _LI Open
Places
Fies of type [Afies | Cancel |
£ |

[ Math Equation Editor

Display

-
-

Math 1 | ¥

|abFr1EChT)

Zi-defined Arbitary Filter
smooth10.flt

e

B Math definitions are not implemented if the sources are not valid.

1733221

m  Math waveforms can be created from channel, reference, math source waveforms and from measurements.

B Measurements can be taken on math waveforms in the same way as on channel waveforms.

= Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

E  You can magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.
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Analyzing Waveforms

Using Spectral Analysis

Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

Math

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

1733-119

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

1733-222
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Analyzing Waveforms
Use the following procedure to build an advanced spectral math expression.

1. Select Math > Advanced Spectral....

Ch3* Chd

Basic Spectral...

Advanced Spectral.. @

Magnitucde Spectrum
Phaze Spectrum
—_ 1733120
2. Select the math waveform that you want
o dene ® ® ®
3. Click the type of spectral waveform Magniii o g
M1 ¥ | [Chich2 Edito "
that you want to create. To redefine a Cme "" @@@@ g,
waveform, click Clear. — p— | [FE—— ; e e
=4 e O =y
4. Select the source waveform. moginary @ o Foamersym | _Dusion AortL o
5. Adjust the spectral waveform, using the - w | @ 2w el - |
controls in the Spectral Setup control -
window and use the multipurpose knobs. st g
O O
@ Push -9
Adjust FFT
center frequency
o e ®
@ Adjust FFT span
1733121
6. You can view time-domain and
frequency-domain waveforms Time
simultaneously. T
Use Gating to select only a portion of 1
the time-domain waveform for spectral
analysis. (See page 53, Gating.) ] @
Frequency
domain
1733122
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Analyzing Waveforms

Quick Tips

m  Sources for spectral math waveforms must be channel or other math waveforms.

m  Use short record lengths for faster instrument response.

®m  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

m  Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

= The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the control.

® You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing

Serial Communications Mask Testing (Option MTM) allows you to compare your signal to a predefined template or mask. For
the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards committees such as
ANSI define the masks. To perform mask testing do the following:

1. Select Masks > Source....

| hlask | hilzth | iy Scope

Maszk Setup. .

Mazk Type..

Source... @

Tolerance Setup...

2. Select the signal source. @

Channels

1733123

1733-124

3. Click the Masks tab. [ —

®

1733-125
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Analyzing Waveforms

4. Select the Type and standard. Mask Testing

5. Click Config to access the Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

. 1733127

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

1733-128

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.
10. Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.
.::
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Analyzing Waveforms

tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings

11. Click the Tolerance tab, and then set the ‘

MAasK margm

less than 0% make the test easier to T ——
pass. @
Use 0% if you want the mask as
specified in the standard. Changing the —
percentage allows you to do margin [ so%
testing. :
ol e
12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When @
acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.) T Test Fail Notification
13. Select your Pass/Fail Test Notifications. IW @ ;Bee"; St;"“ nc;" ;P'im;
E-mail o SRQ
Fail Threshold @ @
: Save Wfm AUX Out
Pre-Test Delay Log Date @
0.0s
1733-131
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14. Select the polarity you want to test.

15. Toggle Pass/Fail Test On to start the
mask test.

16. Toggle Repeat On to run the mask test
continuously.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask
test.

19. Click Reset to reset the totals and clear
any violations.

Quick Tips

Vifaveform Tested : 0 out of 20

Source Status Total Hits
Cchl Passing 0 0

Analyzing Waveforms

®

1733132

Pass.Fail
Results

Pass/Fail Test Summary

Failed Viffms

Hits per segment

1733-133

= [f the signal is not within the mask, enable Autoset to center the waveform in the mask.
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MyScope

MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window....

e | Analyze | Utities

Currert...

Mesn Contral Vincow... @

Open Contral Window ..
Edlit Control vinciomy ...
050914 _173203 tow 1

030914 _172328 foww 2
= 1733139

2. Click + to expand a category. Controls

that can be added to your MyScope
control window are contained within
each category. The categories match the
menu bar to help you find the controls
you normally use.

Choose From These Controls

e Eddit
“vertical

- Horizental
- Trigger

- Display

- Curser

- Measure
- Mask

- Math

- Utilities

Bename Tab

UsgerPref. ..

=
5

+

S
o
S
S
o
E
o
S

1733-140

)
|
_ e |
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3. Click a control to preview it.

4. Double-click the control or click the + to
expand the control list. (If there is no +,
then the control cannot be customized
further.)

DPO7000 Series Quick Start User Manual
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MyScope Setup

Choose From These Controls

MNew Tab

Bename Tab

User Pref. ..

R

| - - [

E
e
e
e
e
e

Edit A

- Termination
- Coupling
- Bandwidth
- Probe Cal
- Deskew
- Altenuation
Zoom —
Horizental
Trigger
Display

- Cursor v

>
1733141

Choose From These Confrols

| Dispiay
| Pasifion
| Scale
Fowee Label
- 1nits
- Offset
+ Termination
+ e Coupling
+ - Bandwidth
+---- Probe Cal
e
e

- Deskew
- Attenuation
zDDm

+ File
o Edit @
—-&="yertical

o b

1733-142

MyScope
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MyScope

5. Clear the check boxes to remove any _

components that you do not want
included in the control.

Choose From These Controls

- File ]
- Edit
- Vertical

™|

3| . £

1733143
6. Click and drag the control to your ]
MySCOpe Contr0| WII’IdOW The Contr0| Choose From These Contrals Click and Drag Controls onta the Tab below
will snap to the nearest grid location i File a
# Edi
when you release the mouse. You can S Gardi pa—
change the placement of the control in R oAl ‘
. SR D Source
your MyScope control window by clicking ] Postion
: [ Scake
and dragging. i) b ot
: g’f‘f‘fﬁt J 20.0mdiv
B Termination =
Coupling Scale
Bandwidth el
Probe Cal i -'7 -

Intitled

1733-144
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to eight tabs.

8. Torename a tab do one of the following:
®  Click Rename Tab.

m  Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

B Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

m  Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips

ﬂewTab

@

UserPref. .. | @
1

Rename Tab I

e |

1733-145

Snu

Rename Tab...
1733-146

Delete

MyScope

Save MyScope File As rz|
Save in: |l§ MyScope j cf B~
IC)Examples Test window, tow
= osna01_n94717.tew  [B5 bam's contrals.bow
= 050914 _172144.tew [ trigger.bow
050914 _172529,bow
050914 _173203 bow
Cursorsz.kow
Cursors. tow
save.kow
Sawve
— hame: 50914 173925 i
Save as type: | MyScope Files [* tow] j Cancel
L= &S o I~ Auto-increment file name Help

1733-147

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or

remove components in the control.

B To change the tab order, click and drag a tab to a new location.

= To delete a control, click and drag it to the upper half of the screen (off of your MyScope control window).

DPO7000 Series Quick Start User Manual
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MyScope

Using MyScope Control Windows

To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows. Currert...

My Control Wincow ..

Open Control Window... @

Edit ContralWWindow: ...
050514 _173203 towe 1

050914 _172529 toww 2
1733-148

want to use, and then click Open. _
Look in: |;) MyScope j B B
[IExamples Tesk window,tow
= 050901 _n94717.tew [ tam's contrals.tew

= 050914 _t172144.tew [ trigger.bow
050914_172529.tew

050914 173203 bow

Cursors2. bow @
Cursors.tow

save.tow

File ramne: EEIEREE

ﬁ Open |
Files of type: | MyScope Files [*.tew) ﬂ Cancel
Help

1733-149

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active Currert... @
even when it is not displayed.)

1=} | Analyze | Litilitie=

Mewy Contral Vincow ..
Open Control Windowy. .
Edlit Control Wyindos ..

050914_173203 tow 1
050914_172529 tow 2
050914_172529 tow 3
050914_172529 tow 4

saveltcw 5

1733-150
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MyScope

To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window....

Current...

Mewy Contral Window ..

Open Control yWindow:. ..

Edlit Cortral windaw @

030914 173205 tow 1

030914 _ 172529 tow 2
030914 172528 towe 3

030914 _ 172529 tow 4

zavetow 5

17334151

2. Select the control window you want to Edit MyScope Control Window X

edit, and then click Open. —

Lok in: | I MyScope

=« EerEv

| )Examples
050901 _094717 kow
050914 _172144.kow

"

050914 _173203.kow
Cursorsz.bow

Test window, bow
tom's controls, kow
trigger . kow

@

Cursors, bow
save.bow

Fiename:  |osogn4_1725290ew | [

Files of type: |My8c:ope Files [*.tow)

j Cancel
Help

17334152

Quick Tips

= Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

B You can copy MyScope control windows (.tcw files) to other DPO7000 Series instruments.
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Saving and Recalling Information

Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the

clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As > Screen
Capture....

2. Click Options..., if you want to setup the
Palette, View, Image, or Screen Capture
Format options; otherwise, skip to step 3.

File | Edit | w

Reference VWavetorm Contrals... @

Screen Captur
Options...

eform
—

ety

w
=

©

Measurement]

]

Save Chrl+=
Save As.. F12 [m]| screen Capture
Recall... Wigvetarm
Fecall Default Setup Setup
Delete 4 Measurement
Page Setup. . Uszer Mask
Prirt Presviewy Histogram Data
T 1733153

Havs et Screen Capture Save Options

Palette Screen Capture Format
{ Color BMP -
" Color (Ink Saver Mode)

" Black & White

View

* Full Screen

I Hide Menu/Toolbar
" Graticule(s) Only

[ Readouts Below Graticule

Ok Help

74
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3. Select the location to save the screen
capture.

4. Type in a name for the screen capture,

Save As

Saving and Recalling Information

[ &

or use the default name, and then select 22 e Save [ Screen Captures = X cf B
a file type [ 0s51109_100701.bmp
5. Click Save.
etup
@ Base file name: h - E LCount: '— E Save | ;
Measurement  Save as type: 124-bit Bitmap [*.bmp] L] el
¥ Auto-increment file name 4|
[ Prompt for file name before saving
E I Set Front Panel Print Button to Save 25
1733-155
Quick Tip

B To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can

now save a screen capture by pushing the front panel Print button.

Saving Waveforms

1. To save waveforms, select File > Save
or Save As > Waveform....

Filg

Edit “erical Ho

Reference YWaveform Controls..

Save Clrl+5
Save Az Fi2 [=]
Recall...

Fecall Default Setup

Delete ’

DPO7000 Series Quick Start User Manual
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Page Setup...

Print Previgw:

®

Screen Capture
Wavetorm
Setup
teazurement
Uzer hask

Histogram Data

1733-156
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Saving and Recalling Information

2. Click Waveform.

3. Click Options..., if you want to specify
the Waveform Data Range, FastFrame
Data Range, Waveform Detail, Data
Destination, Source, or Data Ordering;
otherwise, skip to step 4.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1-4. To save as a
.wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

7. Click Save.

Quick Tips

EETER R Waveform Save Options

Waveform D ata Range

" Samples |1 ta |1

" Save Samples betwesn Cursors

" Save Samples in Zoom Area (1 -

Data Destination

Spreadshest C5Y -

Measurement

Source
¢ © Al Channell -

Mumber of Samples: 1000

Waveform D etail

W Include wavetorm
scale factors

Data Ordering

o

Save what: Source
[k |
i Save in: Oscilloscope Memorny: x
Screen Capture
) Refl D Refd
Ref 2 ~
a @D Ref3 E
Wavetorm | Savein: |15 I / £f Ev
Eelene ] 050812_104044,wfm /] TDS_REF4.WFM
TDS_REF1.WFM
. |05 REF2.WFM @
Setup [0 To5_REF2.WEM o
H Save
Meazurement I J Cancel
s
[ ] ‘
More I Set Front Panel Print Button to Save &I

1733-158

B Select Auto-increment file name to save numerous similar waveforms without having to retype the entire name.

= To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.
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www.valuetronics.com

DPO7000 Series Quick Start User Manual



Saving and Recalling Information

Recalling Waveforms

1. Select File > Recall....

File | Ecit | “ertical | Ho

Reference Waveform Contrals...

Save Cirl+S

Save A3 F12 ¥

Recal... @

Recall Default Setup

1733-159

2. Click Waveform. Recall
Recal What:

5]

. . Loak ir: | I f - ] i -
3. Select the Destination of the waveform SEHE | waveloms dem|xet
you are recalling. = 050a12_104944.06m

g = Tos_reFL wFm g
Waretom [Ef Tos_REFzwEM
4. Select the waveform to recall. ' [E 705 Rers.wen

= Tos_reF4. wrm

Destingtior: ~ |Fefl -

5. Click Recall. Clicking Recall turns on the
reference waveform and activates the
Reference Waveform control window.

User Mask

File name: | L] E Recal
Files of type: |Tektmnix “wihaeform D ata [* wim)] ﬂ Cancel
Help

1733-160

6. Use the controls to adjust the Reference T » e = (sam,
waveform. You can also access the rei v (o) (pume) [ ot Cwmav [as -
Reference Waveform control window by
selecting File > Reference Waveform

Controls....
File | Eeit
Reterence Wisveform Controls.. |
Save Clrl+=
Save Az Fiz ¥
= 1733-161
Quick Tip

B You can save a number of different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.
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Saving and Recalling Information

Saving Instrument Setups

1. Select File > Save or Save As > __ N N
Fie | Edit iz
Setup....
Reference Waveform Cortrols...
Save Clrl+=
Save As.. F12 [m]| screel capture
Recall... Wavelarm
Recall Default Setup Setup
Delete ] MMeasurement
Page Setup... Uzer Mask
Prirt Presview Histogram Data
1733-162
2. Click Setup. T X
Save what: Tl ” .
1 [ pave in Uscilloscope Memory
3. Select the location where you want to = e B3 Factony
save the setup. You can either save the ey, B2 Facio B Factory
. . creen Capture
setup to the instrument memory in one . B &+ Foco
of the ten setup storage locations or as B Factory B Factory
a .set file in a Windows directory. a _ . :
Wavelom  Savein: |_) setups _LI X ek Ev
4. Type afile name or use the default name. 050527_0931245&
Use the pop-up keyboard to type a file RN
name for a setup saved to the instrument Selup
memory. | |
5. Click o ' ==
. ICK 9ave. c tope: [Setup fes [ |
Measurement ave as hype: etup files [*.cet) r |
™ Auto-increment file name ﬁl
[~ Prompt for file name before saving
E [ Set Front Panel Print Button to Save Help
1733-163
Quick Tips

B [fthe touch screen is enabled, use the pop-up keypad to label the setups for easy identification.
®m  Use Auto-increment file name to save numerous similar files without having to retype the entire file name.

= To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Saving and Recalling Information

Recalling Instrument Setups

1. Select File > Recall....

Filz Eciit Yertical Ha

Reference Waveform Contrals...

Save Cirl+S

Save A3 F12 ¥

Recal... @

Recall Default Setup

1733-159

RecallWhat

2. Click Setup. . X

Look in: Oscilloscope Memaory
B Factory Ele Factory Bt Factary Defaults
EDz Factary D7 Factory
B Factory ED)s Factong
@D+ Factary [EDs Factory
D= Factary B0 10 Factory

3. Select the setup you want to recall. You
can recall a setup file from one of the ten
locations in the instrument memory or
from a Windows directory.

/
Laak jr: |LJ setups © LJ &= X £ FEEv

050527_093124.52t
050527_095043.55t
TDSEKFm, set

4. Click Recall.

Uszer Mask

File name: I _ﬂ B | H;oiall
Files of type: ISetup files [*.z8t] L] Cancel

Help

1733-164

Quick Tip

B You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving and Recalling Information

Saving Measurements

1. Select File > Save or Save As >
Measurement....

Reference Waveform Controls... @

Save Cirl+5
Save ba F12 g |_:':| Screen Capture
Recall... Wisrveform
Fecall Default Setup Setup
Delete 4 teasuremert
Page Setup... Uszer Mask
Prirt Preview Histogram Data
! 1733-166
2. Click Options..., if you want to SaveWhat  5ooin [T o
SpeC|fy Dlsplayed Measurements or @ Measurement Save Options
Measurement Format; otherwise, skip to
Step 3 ScreenCapl Measzurements
B O Dig i T Measurement Format
Wavebor lm
@ ) 0K Help
I easurems |
Dp_tvions.. —
: I 1733167
3. Select the location to save the T X
measurement. SaveWhal  Gavein [ ama . E =
: @ [El osos12_105141
4. Type in a name for the measurement,
. Screen Caphure 030830143333
and then select a file type.
5. Click Save.
‘wavefom
Measurement | Save a3 wpe: | Measurement Numeric C5V files [ cav) lJ (& |
Optians... [~ Auto-increment file name LI
[ Prompt for fil name before saving
M U [ Set Front Panel Print Button to Save Help
1733-168
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Copying Your Results to the Clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied

to the Microsoft clipboard.

1. Select Edit > Copy Setup....

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options.

DPO7000 Series Quick Start User Manual

www.valuetronics.com

Harizityg

Edit | “ertical

Undo Last Autoset

Copy Ctrl+C

Clear Data

Select for Copy  *

Copy Setup..

1733-169

(2)

Copy Setup /

mages | Waveforns | Measurements |

Palette

* Color

" Color (Ink Saver Mode)
" Black & \White

View
& Full Screen
I Hide MenuToclbar

" Graticule(s) Only

[ Readouts Below Graticule

Saving and Recalling Information

Screen Capture Format —|

Bitmap

Copy

0K

| Cancel | Help

1733-170
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Saving and Recalling Information

To copy images, waveforms, or measurements use the following procedure:

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C. Lo Last Atoset @
3. Press Ctrl +V to paste the item into a Copy Ctrl+C
Windows application. clear Dot
Select for Copy B | Full Scregn (hitmap)
Capy Setup... Graticule (bitmap)

Wiaveform (data)

Measurement (data)

ELX-3564 System Controlier Test Report

Undo Last Autoset
Copy Ctrl+C
Clear Data

Select for Copy  *

Copy Setup... e

1733171 R R R
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Printing a Hard Copy

1. To print a hard copy, do one of the
following:

= Push PRINT.

B Select File > Print. If necessary,
you can make changes to the page
orientation in the Page Setup dialog
box.

Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select either Screen-copy or Banner.

4. Select the printing parameters depending
on the type of printing.

DPO7000 Series Quick Start User Manual
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Saving and Recalling Information

File | Edit | W
Reference Waveform Controls...
Save Cirl+s
Page Setup...
Print Preview
Pririt.... Cirl+P @
Defauft Intensity
Autoset Selup
SNCYRC]TNENED
@ push-Em® [ Horizontal [ Trigger )]
1733172

Print
Frinter
Mame:
Statuz: Feady
Type: #erox Phaser 8400DF PS
wiherer  58-2L14
Comment: 58-2L14 --128.181.216.174 [~ Print to file
Frirt range
Al
' .
wlo B
o~
FPage §etup...| Frint Presview | QK | Cancel | Help
1733173
Page Setup le
@ 9
~
Tupe of printing
attel - o
Size & Scieen-copy ~
Source: Automaticaly 5+ @ Bl r
Orientation WMargins [inches) o
& Parlrait Left |0.00 E Right: |0.00 E
" Landscape Top (000 E Bottom: (0,00 E ol
Palette Wiew Image ('“
% Colar {+ Ful-Screen {+ Hormal ~
I Hide Menu/Toalbar | | ~ | Wod
™ Black & Whits ik ,—
7 " Graticule(z) Only [Erhanced] E
[” Readouts Below Graticule E
[ Set Front Panel Print Button to Save
Frint Preview... ‘ QK | Cancel ‘ Frint... | Help |
1733174
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Run Application Software

Run Application Software

The Optional Application Software CD contains free five-time trials of optional application software that you can install on your
instrument. These applications provide application-specific measurement solutions. Some examples are described below.
Additional packages may be available. Contact your Tektronix representative or visit our Web site at www.tektronix.com

for more information.

B Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.
B Use USB to characterize USB2.0 signals including mask testing and parametric testing (S/W only).

= Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

m  Use PTM Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Decode is available on all models.

B Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

B Use MTM Communication Mask Testing Software for mask compliance testing.

Follow the instructions provided with the
application software to install it. To run the
software, select Analyze and then select the
application.

| Analyze | Utiliies | Help \ﬂ

ET3-Ethernet Compliance Testing

17334175
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Application Examples

Application Examples

This section contains ways to use your instrument in common troubleshooting tasks and extending the use of your instrument.

Capturing Intermittent Anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know what
type of anomaly you are looking for, then it is easy to configure the oscilloscope advanced triggering capability to isolate it.
However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming, especially
given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq
that allows you to find anomalies like these in a matter of seconds or minutes, where a regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Probe the signal of interest. (Generally
this is one that you think may be causing
problems.)
= = ®
(8 ) NV
\ ) 1733057
2. Push Autoset. @
O Gl 1
@ Push 8 Horizontal
Position
|
1733018
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Application Examples

3. Select Display > Display Persistence
> Infinite Persistence. In this example,
we are looking at a clock signal. After
observing the signal for 1-2 minutes,
but before you look for the problem Sreen et
elsewhere, go to step 4. ot @

Display Setup...

Appearance. ..

Colors...

Display Style »

Display Persistence Reset Persistence

Display Format LAl Infinite: Persistence
Waveform Interpalation 4 Wariable Persistence
Graticule Style 4 Mo Persistence

Record Yiew Palette 4 Persistence Controls...
FastAcqiimDe Palette  * 1733-203

4. Press FastAcq. @

Intensity
Clear ) ( FastAcy )
| Trigge r B

1733-217

5. Find glitches, transients, or other random :
anomalies that are present in the signal. i
In this example, FastAcq revealed an i |
=300 ns positive glitch after only a few
seconds.

Width

(e oien ooy [ 20m

se7ms

1733-204
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Application Examples

6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

7. Select the appropriate trigger values.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

10. Click E-mail on Trigger On. (See
page 93, Setting Up E-mail on Event.)

11. Push Single to trigger on a single glitch.

DPQ7000 Series Quick Start User Manual
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Meazure

Trig | Display | Cursor

A Evenit (Main) Trigger Setup...

A - B Trigger Sequence...

B Evert (Delayed) Trigger Setup...

Guick Select & Trigger L4
Quick Select B Trigger L4
Edlge Setup..

Glitch Setup...

Wickth Setup...

Trigger - Glitch

A BEvent

A-=B Seq

B Event

1733-206

Default Intensity
Auloset Selp
O O DINEINED) &3

@ Push C Horizontal [ Trigger B

1733-213
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Application Examples

Using the Extended Desktop and OpenChoice Architecture for Efficient
Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See page 5,
Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

4. Click TekScope to restore the instrument
application.

| TekScope

1733176
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

| Edit | “ertical Hariz/ag

Uneclo Last Autoset @

Copy Clr+C

Clear Data

Select for Copy B | Eull Screen (hitmagp)
Copy Setup... Graticule (hitmap)

Wiavefarm (data)

Measurement (data)

1733179

6. Press Ctrl+C.

7. Click in the Word document wherever
you want to place the screen shot, and
then press Ctri+V.

1733-180

Quick Tips

B The instrument comes with a variety of OpenChoice software tools designed to ensure maximum efficiency and
connectivity to the rest of your design environment.

Triggering on Buses

You can use your instrument to trigger on CAN (optional), I12C, and SPI buses. The instrument can display both physical layer
(as analog waveforms ) and, for CAN and LIN triggers, protocol level information (as digital and symbolic waveforms).

To set up the bus trigger:

1. Select Trig > A Event (Main) Trigger
Setup....

| Dizplay | Cursor | Measure | h

A Event (Wain) Trigger Setup. ..

A - B Trigger Sequence...

B Evert (Delayed) Trioger Setup. .

1733-068
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Application Examples

2. Set the A trigger type and source in the
A Event tab.

B Event

1733-196

3. Select Trigger On to select the desired

trigger on feature.
Signal Type

Differential | ¥

Data Source

CXE—

Dt Tieeshed Data Direction

’W Either ¥

Bit Rate
[ 1.0mB
1733197
4, Depending on your Trigger On selection,
you may need to make additional
selections.
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Triggering on a Video Signal

The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

1. Select Trig > A Event (Main) Trigger

Setup.... Trig || Dizplay Cursor | Meazure | b
A Bvent (ain) Trigger Setup. ..
A - B Trinoer Sequence...
B Evert (Delayed) Trioger Setup. .
1733-068
2. Set the A trigger type and source in the
A Event tab.
Select Format > 525/NTSC. Trigger-Vide/ \\ = =

Source

Trigger Ty.e
gger 1y o

A->B Seq Video

B Event Format
i_i 525i/NTSC :
Polarity

MNormal n

Settings
n Graticule
1733-193
3. Select Trigger On > Field. Trigger - Video
Select Odd, Even, or Al fields. ol e Source
A>B Seq BRILED v LL
Format ~— Ny —
525INTSC | ¥ | (Al o
Polari Holdoff
o Normal v : :
) |By Time v
Shares [ | Graticule
2
1733-199
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Triggering on Lines

To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525/NTSC.

3. Select Trigger On > All Lines.

92
www.valuetronics.com

Trigy Dizplay Cursor MeasLre

A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

b

1733-068
Trigger - Video
A Event
Trigger Ty .e ch SITE:
Video :
B Event Format
i—i 525i/NTSC :
Polarity
Settings n
n Graticule
v
1733-193
Trigger - Video
Trigger Type o SIUNCE = Tri On
CITN— Slrea v
Format - y
@ 525UNTSC | ¥ | | Y
,—l|_\"°"’"' Holdoff
. Normal v .
S £} \By Time :
[Shared [ ] Graticule :
T ZStne
1733-199
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Setting Up E-mail on Event

1. Select Utilities > E-mail on Event >
Setup....

2. Enter recipients’ e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.

DPO7000 Series Quick Start User Manual
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Litilities | Help

Tek Secure Eraze..

Set Time & Date...

PIB Configuration...

LAN Server Status...
External Signals...

Touch Screen r
Instrument Calibration. ..

Inztrument Disgnostics. ..

E-mail on Evernt Reset
Muttipurpose Knobs 4 Tricier
Mavigation Buttons hlzizk

Izer Preferences...

Setup... | @

Cption Installation...

1733134

E-mail on Event Setup

Recipient e-mail addressfesi: 1117 | ~| (Separate addresses with a comma)

Send E-mail on E-mail Attachments Messages Max E-mail Size (MB) Tast E.mail
— Limit grma 501
 Triager [~ screen Saitings —— [ s ()
I Mask Test I~ Wavedormis) setings. SEERS

I Meoswramenttsl  Setlings —

®

E-mail Configuration

SMTP Server Address: ||

Maorg== Dk | Cancel Help

1733-135

E3]

1733-136
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

6. Set the maximum message limit and
e-mail size. (Maximum message limit
is 50 and maximum e-mail size is
2000 MB). When the maximum message
limit is reached, you must click Reset to
send more e-mails on event.

7. To ensure that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

Quick Tips

17334137

1733138

m To save attachments to your instrument hard drive, set the maximum message size to zero. The attachments will be
saved to the default location C:\TekScope\Screen Captures, Waveforms, or Data depending on the type of attachment.

94
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer

Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and

oscilloscope.

A setup window is also available to assist you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope

using the Add External Oscilloscope wizard.

1. Select Add iView External
Oscilloscope... from the logic
analyzer System menu.

2. Select your model of oscilloscope.

3. Follow the on-screen instructions, and
then click Next.

4. See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.

DPO7000 Series Quick Start User Manual
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Tools  Windowe  Help

Run System Ctrl+R
Repetitive
Status Monitor Ctrl+M

System Properties

System Trigger...

System Configuration...
Systern Inter-probing...
Fepetithve Froperties...

FG Run Froperties ...
Symbals...

Calibration and Diagnostics...

Lock Data Windows...

Add View External Oscilloscope... —
Delete View Dxternal Oscilloscope

Add Data Source...

Options...

Add f¥Tew External Oscllloscope (]3]
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Index

A

Accessories, 1
Acquisition
input channels and
digitizers, 20
sampling, 20
Acquisition modes
defined, 22
Add filtering
user definable, 60
Amplitude measurements, 50
ARM status light, 30
Automatic trigger mode, 26
Autoscroll, 47
Autoset, 19
Autoset Undo, 19
Average acquisition mode, 22

B

B1 /B2 button, 89
Bus
Button, 89
Buses, 89
Button
B1/B2, 89
Bus, 89

C

Calibration, 15
CAN, 89
Choosing a Trigger Type, 28
Color palettes, 42
Communication
measurements, 52
trigger, defined, 29
Control panel, 7
Control panel map, 11
Copying, 81
Coupling
trigger, 27
Cross Hair graticule style, 40
Cursor measurements, 55

D

Date and time, 41
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Default setup, 18
Delayed trigger, 27, 31
Diagnostics, 14
Display
colors, 43
objects, 41
persistence, 37
style, 36
Display map, 9
Documentation, vii
Dots
displaying waveform record
points as, 36
Dual monitor, 5

E

E-mail on event
setup, 93
E-mail on trigger, 34
Edge trigger
defined, 29
Envelope acquisition mode, 22
Export See Saving
Extended desktop, 5, 88

F

Fast Acquisition, 24, 85
FastAcq/WfmDB palette, 42
Force trigger, 26

Frame graticule style, 40
Front panel map, 7

Full graticule style, 40

G

Gate width and resolution
bandwidth, 64
Gating, 53
Glitch trigger
defined, 29
Glitches
capturing, 22, 24, 85
triggering on, 27
Graticule styles, 40
Grid graticule style, 40

H

H Bars cursor, 55
Hi Res acquisition mode, 22
Histogram measurements, 51
Histogram setup, 57
Horizontal delay, 34
Horizontal marker, 45
Horizontal position
and math waveforms, 61
defined, 18
Horizontal scale
and math waveforms, 61

12C, 89

Incoming inspection, 14

Infinite persistence, 37

Instrument setup
recalling, 79
saving, 78

Intensified samples

displaying waveforms as, 36

Interface map, 9
Interpolation, 22, 38
iView, 95

L

Label, 39
Linear interpolation, 38
Lock zoomed waveforms, 47
Logic analyzer

correlating data, 95

Main trigger, 27, 31
Mask
autofit, 65
autoset, 65, 67
margin tolerance, 66
pass/fail testing, 66
Mask testing, 64
Math colors, 43
Math editor, 59
Math waveforms, 59

Index
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Measurements, 48
cursor, 55
defined, 50
reference levels, 54
saving, 80
snapshot, 54
statistics, 54
Monochrome gray color palette, 42
Monochrome green color palette, 42
More measurements, 51
Multiple zoom areas, 45
MultiView zoom, 43
MyScope
editing, 73
new control window, 68
using, 72

N

Network connection, 4
Normal color palette, 42
Normal trigger mode, 26

0]

Objects

display, 41
Online help, 12
OpenChoice

example, 88
Operating specifications, 2

P

Pattern trigger
defined, 29
Peak Detect acquisition mode, 22
Persistence
display, 37
Pinpoint Trigger Selections, 29
Pinpoint Triggers, 26
Posttrigger, 26, 27
Power supply, 3
Predefined math expressions, 59
Predefined spectral math
expressions, 62
Pretrigger, 26, 27
Print, 83

R

Random noise, 22
Readout
trigger, 30
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READY status light, 30
Rear panel map, 8
Recall

setup, 79

waveforms, 77
Record view palette, 42
Reference colors, 43
Reference levels, 54
Related documentation, vii
Right-click menu, 13
Roll mode, 25
Roll mode interactions, 25
Runt trigger

defined, 29

S

Safety Summary, iii
Sample acquisition mode, 22
Sampling
equivalent-time, 21
interpolated real-time, 20
real-time, 20
Sampling process
defined, 20
Saving
e-mail attachments, 94
measurements, 80
screen captures, 74
setup, 78
waveforms, 75
Screen cursor, 55
Screen shots
saving, 74
Screen text, 39
Scroll zoomed waveforms, 47
Sequential triggering, 31
Serial, 89
Serial mask testing, 64
Setup/Hold trigger
defined, 29
Shortcut menu, 13
Side panel map, 8
Sin(x)/x interpolation, 38
Single sequence, 24
Snapshot, 54
Software
optional, 84
Specifications
operating, 2
power supply, 3
Spectral grading color palette, 42

Spectral math expression
advanced, 63
SPI, 89
Start an acquisition, 24
State trigger
defined, 29
Statistics, 54
Stop an acquisition, 24

T

Temperature grading color
palette, 42
Time measurements, 50
Timeout trigger
defined, 29
Transition trigger
defined, 29
TRIG'D status light, 30
Trigger
concepts, 26
coupling, 27
forcing, 26
holdoff, 26
level, 27
modes, 26
posttrigger, 26, 27
pretrigger, 26, 27
readout, 30
Serial, 89
slope, 27
Trigger event
defined, 26
Trigger level markers, 41
Trigger types
defined, 29

U

Undo Last Autoset, 19
User defined color palette, 42
User preferences, 19

vV

V Bars cursor, 55
Variable persistence, 37
Vectors

displaying waveforms as, 36
Vertical position, 18
Vertical position and autoset, 19
Video

Lines, 92
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Video trigger
defined, 29

W

Waveform
display style, 36
recalling, 77
saving, 75
Waveform cursors, 55
Waveform database acquisition
mode, 22
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Waveform record
defined, 21

Width trigger
defined, 29

Window trigger
defined, 29

X

X-Y display format, 38

Y

Y-T display format, 38

V4

Zoom, 43
Zoom graticule size, 44
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