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Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category Il IlI, or IV circuits.
Connect the probe reference lead to earth ground only.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.
Do not operate in wet/damp conditions.
Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.

Provide proper ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual v
www.valuetronics.com



General Safety Summary

Terms in This Manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

= DANGER indicates an injury hazard immediately accessible as you read the marking.

B WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

A AN © + +~ (b

CAUTION WARNING Protective Ground Earth Terminal .
Refer to Manual  High Voltage (Earth) Terminal Chassis Ground Standby

vi DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Compliance Information

Compliance Information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity - EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1:2006, EN 61326-2-1:2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. .23

® CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A
® |EC 61000-4-2:2001. Electrostatic discharge immunity

B |EC 61000-4-3:2002. RF electromagnetic field immunity 4

B |EC 61000-4-4:2004. Electrical fast transient/burst immunity

= |EC 61000-4-5:2001. Power line surge immunity

B |EC 61000-4-6:2003. Conducted RF immunity 4

® |EC 61000-4-11:2004. Voltage dips and interruptions immunity 3

EN 61000-3-2:2006. AC power line harmonic emissions
EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European Contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 Ifinterconnect cables are used, they must be low-EMI shielded cables such as the following Tektronix part numbers or their
equivalents: 012-0991-01, 012-0991-02 or 012-0991-03 GPIB Cable; 012-1213-00 (or CA part number 0294-9) RS-232 Cable;
012-1214-00 Centronics Cable; or LCOM part number CTL3VGAMM-5 VGA Cable. Use an 012-0482-00 cable for the Ref Out connector.

4 The performance criterion for when the oscilloscope is subjected to the continuously present electromagnetic phenomenon:
10 mV/division to 1 V/division: <0.4 division waveform displacement or 0.8 division increase in peak-to—-peak noise Performance
criterion for when the oscilloscope is subjected to transient electromagnetic phenomenon: Temporary, self-recoverable degradation
or loss of performance is allowed, but no change of actual operating state or loss of stored data is allowed.

5 Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels
(IEC 61000-4-11). If the instrument powers down upon a voltage dip or interruption it will take longer than ten seconds to reboot.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual Vii
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Compliance Information

Australia / New Zealand Declaration of Conformity - EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard:

®  CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

viii DPQ7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Compliance Information

Safety Compliance
EC Declaration of Conformity — Low Voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:
Low Voltage Directive 2006/95/EC.

B EN61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing
= UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification

B CAN/CSA-C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances

® |EC 61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type

Test and measuring equipment.

Safety Class

Class 1 - grounded product.

Pollution Degree Description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

= Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

= Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

B Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

m  Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual iX
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Compliance Information

Pollution Degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

Installation (Overvoltage) Category Descriptions

Terminals on this product may have different installation (overvoltage) category designations. The installation categories are:
B Measurement Category IV. For measurements performed at the source of low-voltage installation.

m  Measurement Category Ill. For measurements performed in the building installation.

= Measurement Category Il. For measurements performed on circuits directly connected to the low-voltage installation.

m  Measurement Category I. For measurements performed on circuits not directly connected to MAINS.

Overvoltage Category
Mains: Overvoltage Category II
Measurement inputs: Overvoltage Category |

(As defined in I[EC 61010-1)

X DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Compliance Information

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, refer to the E-cycling
Central Web page (www.eiae.org) for disposal or recycling information.

Perchlorate Materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual Xi
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Preface

Preface

This manual describes the installation and operation of DPO7000 Series, DSA70000/B Series, DPO70000/B Series and
MSQ70000 Series instruments. Basic operations and concepts are presented in this manual. For more detailed information
see the online help on your instrument. The following instruments are supported by this manual:

®m  DPO72004/B, DSA72004/B and MSO72004
= DPO71604/B, DSA71604/B and MSO71604
m DPO71254/B, DSA71254/B and MSO71254
= DPO70804/B, DSA70804/B and MSO70804
m DPO70604/B, DSA70604/B and MSO70604
m DPO70404/B, DSA70404/B and MSO70404
= DPO7354
m DPO7254
= DPO7104
= DPO7054

Key Features

DPQO7000, DSA70000/B, DPO70000/B and MSO70000 Series instruments can help you verify, debug, and characterize
electronic designs. Key features include:

B 20 GHz bandwidth and 50 GS/s real time sampling rate on analog channels, DPO72004/B, DSA72004/B, and MSO72004
B 16 GHz bandwidth and 50 GS/s real time sampling rate on analog channels, DPO71604/B, DSA71604/B, and MSO71604

B 12.5 GHz bandwidth and 50 GS/s real time sampling rate on analog channels, DPO71254/B, DSA71254/B, and
MSO71254

®m 8 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70804/B, DSA70804/B, and MSO70804
® 6 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70604/B, DSA70604/B, and MSO70604
® 4 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70404/B, DSA70404/B, and MSO70404
B 3.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7354
B 2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254

B 1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104

® 500 MHz bandwidth and 5 GS/s real time sampling rate on all channels, 20 GS/s on 1 channel, DPO7054

®  Enhanced Bandwidth capability that, when enabled, applies Digital Signal Process (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate. You can limit the bandwidth down to 500 MHz to optimize the signal to noise ratio.
Enhanced bandwidth is extended to the probe tip for some high performance probes and tips.

Record lengths up to 500,000,000 samples, depending on model and option

Xii DPQO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Preface

= Up to 1.0% DC vertical gain accuracy, depending on model

®  Four analog input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output
m  Sixteen digital channels and 1 clock channel available on MSO70000 Series instruments

m iCapture allows analyzing the analog characteristics of the digital channels on MSO70000 Series instruments

m  Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes

B Full programmability, with an extensive GPIB-command set and a message-based interface

= Trigger types include edge, logic, pulse (may be logic qualified), selectable for both A and B trigger events. Window
trigger mode triggers as the trigger source passes into or out of a defined window. You can logic qualify triggers. Setup
and hold trigger mode triggers when a logic input changes state inside the setup and hold times relative to the clock.
Trigger jitter is less than 1 ps RMS (typical), depending on model. You can typically trigger on a glitch or pulse of less
than 200 ps in width. Low speed serial triggering, serial pattern triggering, and pattern lock triggering are available on
some models or options. Selectable trigger position correction to more accurately place the trigger and reduce jitter. Bus
trigger mode (MSQO70000 models) triggers on buses you set up and bus content that you define.

B Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

m  Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

B Alarge 12.1 inch (307.3 mm) high resolution XGA color display that supports color grading of waveform data to show
sample density. Display 10 divisions both horizontally and vertically.

®  MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up to
four zoom areas. You can control the visibility of waveforms inside the zoom window

= Automatic event search and user marking to automatically find and refer to desired points of interest on your waveforms
= Automatic DDR analysis using the DDR Memory Technology Analysis option

m  Customizable MyScope control windows

= Ability to control sample rate and record length separately from time per division

= Anintuitive, graphical user interface (Ul), with online help that is built in and available on screen

® |Internal, removable disk storage

= Wide array of probing solutions

Documentation
Review the following for the location of different types of information available for this product.
To read about Use these documents
Installation and Operation (overviews) Quick Start User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 19, Accessing Online Help.)

Programmer Commands Programmer guide (on the product software DVD). Includes the syntax of
the GPIB commands.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual Xiii
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To read about Use these documents

Service Information Service manual (on the product software DVD and the documentation
browser).

Analysis and Connectivity Tools Getting Started with OpenChoice Solutions Manual. Provides information

about various connectivity and analysis tools available on your instrument.

Conventions Used in This Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS2 SVGA USB
Step power power

° DO OO OO

Xiv DPQ7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Install Your Instrument

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories

Accessory Tektronix part number
DPO7000, DSA70000/B, DPO70000/B and MSO70000 Series Digital 071-2617-xx

Phosphor Oscilloscopes Quick Start User Manual

Product Software DVD, DPO7000, DSA70000/8, DPO70000/B, and 020-3026-xx
MSO70000 series

Operating System Restore DVD 020-3019-xx

Optional Applications Software DVD and Documentation Kit 020-2700-xx

Online Help (part of the product software) —
Performance Verification (a PDF file on the Product Software DVD) —
Programmer Online Guide (files on the Product Software DVD) —
NIST, Z540-1, and 1ISO9000 Calibration Certificate —

One TekConnect adapter, 24 GHz models only TCA-BNC
Four TekConnect adapters, =24 GHz models only TCA-292MM
Keyboard, =4 GHz models only 119-7083-xx
Mouse, optical 119-7054-xx
Front Cover 200-4963-xx
Wrist Strap, 24 GHz models only 006-3415-05
Accessory Pouch <4 GHz models: 016-1966-xx
>4 GHz models: 016-1441-xx
Nero OEM Software CD 063-3781-xx
Power Cord One of the following: <4 GHz Models 24 GHz Models
North America (Option A0) 161-0104-00 161-0213-00
Universal Euro (Option A1) 161-0104-06 161-0209-00
United Kingdom (Option A2) 161-0104-07 161-0210-00
Australia (Option A3) 161-0104-05 161-0211-01
Switzerland (Option A5) 161-0167-00 161-0212-00
Japan (Option A6) 161-A005-00 161-0213-00
Notice: Do not
use the provided
power cord for
other products.
China (Option A10) 161-0306-00 161-0320-00
India (Option A11) 161-0324-00 161-0325-00

No power cord or AC adapter (Option A99) — —

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 1
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Install Your Instrument

Operating Requirements

1.

Place the instrument on a cart or bench.
The instrument should rest on its bottom
or rear feet. An optional rack mounting
kit is available. Observe the following

clearance requirements and dimensions:

= Top:
Left and right side:
Bottom:

B Rear:

2. Width:
3. Height:
4. Before operating the instrument, verify

2

the ambient temperature:
Verify the operating humidity:

Verify the operating altitude:

Maximum input voltage, <4 GHz models:
50 Q
1MQ

www.valuetronics.com

ODDDC)CD:DDC) Q
Oo 2lss
Jsae
10lEE
—
CJ CJ
2597-001
<4 GHz Models 24 GHz Models
0in (0 mm) 0in (0 mm)
3in (76 mm) 3in (76 mm)

0in (0 mm) standing on feet, flip
stands down

0in (0 mm) on rear feet

17.96 inches (456 mm)

10.9 inches (277 mm)

5°Cto +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity with
a maximum wet-bulb temperature
of +29 °C (+84 °F) at or below
+45 °C (+113 °F), noncondensing
Upper limit derated to 30% relative
humidity at +45 °C (+113 °F)

<4 GHz models: 3,000 m
(9,843 feet)

5 Vims, With peaks <+24 V.

0 in (0 mm) standing on feet, flip
stands down

0in (0 mm) on rear feet
17.75 inches (451 mm)
11.48 inches (292 mm)
5°Cto +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity at up
to +32 °C (+90 °F)

5% to 45% relative humidity above
+32 °C (+90 °F) up to +45 °C
(+113 °F), noncondensing, and

is limited by a maximum wet-bulb
temperature of +29.4 °C (+85 °F)
(derates relative humidity to 32%
at +45 °C (+113 °F))

24 GHz models: 3,000 m
(9,843 feet), derate maximum
operating temperature by 1 °C
per 300 meters (984.25 feet)
above 1500 meters (4921.25 feet)
altitude.

150 V, derate at 20 dB/decade to 9 Vs above 200 kHz. The maximum

input voltage at the BNC, between

center conductor and ground is

400 V peak. The RMS voltage is limited to <150 V for arbitrary waveshapes

including DC. The maximum pulse
150 V is 50 pys. Example: At0V to
factor is 14%. The maximum transi

DPQO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual

width for impulses with peaks over
400 V peak, rectangular wave, the duty
ent withstand voltage is +800 V peak.



Install Your Instrument

Maximum input voltage, 24 GHz models:
50 Q <1 Vs for <1V/FS settings and < 5.5 Vs for 21 V/FS settings.

Maximum nondestructive input voltage to 15V
logic probes, MSO70000 Series:

c CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 3
www.valuetronics.com



Install Your Instrument

Preventing ESD

CAUTION. A direct electrostatic discharge can damage the instrument input. To learn how to avoid this damage, read

the following information.

Electrostatic discharge (ESD) is a concern when handling any electronic equipment. The instrument is designed with
robust ESD protection, however it is still possible that large discharges of static electricity directly into the signal input
may damage the instrument. To avoid damage to the instrument, use the following techniques to prevent electrostatic

discharge to the instrument.

1. Discharge the static voltage from your
body by wearing a grounded antistatic
wrist strap while connecting and
disconnecting cables and TekConnect
adapters. The instrument provides a
front panel connection for this purpose.

2. A cable that is left unconnected on
a bench can develop a large static
charge. Discharge the static voltage
from all cables before connecting them
to the instrument or device under test
by momentarily grounding the center
conductor of the cable, or by connecting
a 50 Q termination to one end, prior to
attaching the cable to the instrument.

Powering On the Instrument

Power Supply Requirements

Source Voltage and Frequency

ODO(DCD:DDC)O

O o O

diééé

T2

s 50lss

(] (=] [an} [an)

O O O @]

O O O O

‘G‘{ }@ J%‘[ ]%‘[ ]%‘[ 1%‘1 ﬂ:g
L J

(50 Q o +) sz

Power Consumption

<4 GHz models: 100-240 Vins £10%, 47-63 Hz
or 115 Vims £10%, 400 Hz

550 Watts maximum

24 GHz models: 100-240 Vs £10%, 50-60 Hz
or 115 Vims £10%, 400 Hz. CAT I

<1100 VA

4
www.valuetronics.com
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Install Your Instrument

© e @
€]
. S
2
D
D&
@ oo |:| 1:|
o o -
F ® H o T

1733177

<4 GHz models

o
(e
'éi o
O [
b
) u L[_11733-3;7
24 GHz models
oo OoCaImoO O
(o 9lss
o IEsEs

0 OD
)0
(o
om g

O=0lr0
O=00
O=c0|om o

2597-002
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Install Your Instrument

Powering Off the Instrument

DC)C‘):’C)CD:DDC)O
Oo 3 gt
oo 5 E2
Q%O%%
N
— @('«@
\/ 2597-003
Removing the Power
o e Mol
© L
['2\
S
@ 0,
@ oo -L:I
) D o
ﬁ 0@ | § © j
I_rn - =.]_]'1733-039

[Con- @)
%)
™ g,
i
) >
O {0 7
lo
(® on

J
1733-004

>4 GHz models

6
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Install Your Instrument

Connecting to a Network

You can connect your instrument to a
network for printing, file sharing, internet
access, and other functions. Consult with
your network administrator and use the
standard Windows utilities to configure the
instrument for your network.

{

[
[—)

2597-004

NOTE. For remote operation over the network, toggle Display>Display Remote on. VNC or pcAnywhere must be installed
on the instrument and on the remote PC. When Display Remote is enabled, display updates, control window accessing
and menu items are slow.

On MSO70000 Series instruments, Display>Display Remote on, VNC, and pcAnywhere are not required. On MSO70000
Series instruments, use the Remote Desktop Connection of Windows XP to control and view the instrument remotely.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 7
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Install Your Instrument

Adding a Second Monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure

below to set up a dual monitor configuration.

<4 GHz Models

1.
2.

8

www.valuetronics.com

Turn off power.

Connect second monitor.

Connect keyboard.

Connect mouse.

Turn on instrument power.

Turn on monitor power.

AT
famm
Esun=

lanannny

N T
D

ImEny ﬂ

A

<4 GHz models

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual



Install Your Instrument

24 GHz Non-MSO Models

1. Turn power off.

2. Connect second monitor.

3. Connect keyboard. minlninininln

Oooooon
4. Connect mouse.

5. Turn instrument power on.

0
w 0|0
0w oo

6. Turn monitor power on.

ES)
]

I=R=]

¢ i

24 GHz models

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 9
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Install Your Instrument

MSO70000 Series

1. Turn power off.

2. Connect second monitor. If using a VGA
monitor, use a DVI to VGA adapter.

0oooooo
3. Connect keyboard. Jooooo

4. Connect mouse.

5. Turn instrument power on.

6. Turn monitor power on.

MSO70000 Series

10 DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Install Your Instrument

7. Right-click on the Windows desktop, and

, =
then select Properties. Aangeleane By

Refresh

| New 4
| Properties R (7)
1733-223 : 2

8. Select Settings. Click the grayed out
external monitor ( 2 ), and drag it to the
left of monitor 1.

Appoerence | Seeng:

the physical arangeman! of your monitors

9. Select Yes when you are prompted to
enable the new monitor.

10. Click Apply.

4 Ay The manitor you have selected is currently disabled. If you enable this
= moniter, then It will be (sed as park of your Windows deskitop; you can
move your meese o it place joors ondit, ancd show program windows on it

Do you wank 1 enadle this meniter?

® v= || % |

| Evtmnd ry (e
[ |denty I Lroubloshost . Advanced |
ok o[ cencw ]
v ) 1733-224

11. Click Yes to restart your instrument. System Settings Change

'_PJ You must restart your computer before the e settings will take effect
=

Do you want bo restart your computer row?

o Yes Mo

Operating System Restore

If your instrument shipped with an operating system restore DVD and you need to restore the operating system, use the
procedure that came with the DVD.

If your instrument did not ship with an operating system restore DVD, do the following procedure:
®m  Use the procedure in the 071-2501-xx Read This First to create a set of operating system restore CD-ROMs.

m  [f you need to restore the instrument operating system, use the procedure in the 071-2501-xx Read This First.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 1
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Getting Acquainted with Your Instrument

Getting Acquainted with Your Instrument

Front Panel

1. DVD/CD-RW drive
Front panel controls
USB port

Ground terminal

@ &~ o b

Recovered data output (not available on
DPO7104 and DPO7054)

6. Recovered clock output (not available on
DPO7104 and DPO7054)

7. Probe compensation output
8. Probe calibration output

9. Channel 1-4 input

10. Auxiliary Trigger input

11. Fast Edge output

12. DC Probe Cal output

13. Logic probe input

12
www.valuetronics.com

2597-013

J
eu}
fnel
m 1733042

,_
—

<4 GHz models

—

J

L J |
.98 888 8y
O0O® © O-

24 GHz models

®

@)

ol

kk
VR E

B®

MSO models
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Getting Acquainted with Your Instrument

Side and Rear Panels

1. USB ports

2. Video port to connect a monitor for
side-by-side display

NOTE. Some instruments may have
additional audio connectors.

3. Mic connector for microphone

4. Line Out connector for speaker

5. Scope Only XGA Out video port to
connect a monitor

O

6. Printer connection

7. Line In connector

8. RJ-45 LAN connector to connect to
network

L

9. Centronics Parallel Port

10. COM 1 serial port

11. % PS-2 connector for mouse

ooooooo
0oooooo

12. PS-2 connector for keyboard © ©

13. Rear speaker out

14. Side speaker out [T: y
15. CTR Bass speaker © f; © j

16. Removable hard disk drive

17. GPIB port to connect to controller

18. Auxiliary output

19. Channel 3 output .

20. External reference input

@
5
:

<4 GHz models

|

T] o @O)z

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 13
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Getting Acquainted with Your Instrument

o B~ b

1.
8.

Removable hard disk drive
PS-2 connector for mouse
USB ports

Centronics Parallel Port

RJ-45 LAN connector to connect to
network

Video port to connect a monitor
TekLink connector

GPIB port to connect to controller

NOTE. Some instruments may have
additional audio connectors.

9.

10.
1.
12.

13.
14.
15.
16.
17.
18.
19.
20.

14

Line In connector
Line Out connector for speaker
Mic connector for microphone

Video port to connect a monitor for
side-by-side display

COM 1 serial port

PS-2 connector for keyboard
CTR Bass speaker

Side speaker out

Rear speaker out

Auxiliary output

Reference output

External reference input

www.valuetronics.com

o

 wwmam

>4 GHz non-MSO models
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Getting Acquainted with Your Instrument

1. Removable hard disk drive

PS-2 connector for mouse
USB ports
Passive eSATA Port

o B~ b

RJ-45 LAN connector to connect to
network

6. TekLink connector

7. GPIB port to connect to controller

0
@
0
©

8. Line Out connector for speaker

&

J
L[ :r 2817071

NOTE. Some instruments may have
additional audio connectors.

9. Mic connector for microphone MS070000 Series

10. DVI-I Video port

11. COM 1 and COM 2 serial ports
12. PS-2 connector for keyboard
13. Auxiliary output

14. Reference output

15. External reference input

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 15
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Getting Acquainted with Your Instrument

Interface and Display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar mode
provides access to the most common features.

1. Menu Bar: Access to data I/O, printing,
online help, and instrument functions @ @ @
2. Buttons/Menu: Click to toggle between T e || e I IEICEN TN - B N

toolbar and menu bar modes and to
customize your toolbar

3. Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

4. Display: Live, reference, math, digital,
and bus waveforms display here, with
cursors

5. Waveform Handle: Click and drag to
change vertical position of a waveform
or bus. Click the handle and change the
position and scale using the multipurpose
knobs.

100ys  —1.0MSfs - -1.0psipt

4394

6. Controls Status: Quick reference to > e

vertical selections, scale, offset, and 1733004
parameters @ @

7. Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

16 DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Getting Acquainted with Your Instrument

WARNING. If there is vertical clipping, there
may be a dangerous voltage on the probe tip,
but the readout will indicate a low voltage.

AN symbol appears in the measurement
readout if a vertical clipping condition exists.
Automatic amplitude-related measurements
where the signal is vertically clipped produce
inaccurate results. Clipping also causes
inaccurate amplitude values in waveforms
that are stored or exported for use in other
programs. If a math waveform is clipped, it
will not affect amplitude measurements on
that math waveform.

8. Status: Display of acquisition status,
mode, and number of acquisitions;
trigger status; date; time; and quick
reference to record length and horizontal
parameters

1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on
screen

3. Drag the position icons to reposition a
waveform

4. Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

5. Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, and gating measurements

6. Drag icon to change the trigger level

|[ 100ps -tomsis

1733-045

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 17
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Getting Acquainted with Your Instrument

Control Panel

1. Push to automatically set up the vertical,
horizontal, and trigger controls based on @ @@@ @ @ @

selected channels.

Default Intensity
Autoset Selup FastAcq
2. Push to return settings to default values. SEeRCHIICINEID @
ush {Fing) Horizontal Tri
3. Push to make a hard copy or save a @ @ et o et :
screen capture.
&) \ oty o)
o g Ch1 Ch2 Arm
4. Push tolt.urn on Multhlew Zogm and add
a magnified graticule to the display. Cursors) g
@ Resolution
. . Push -(Fing)
5. Horizontally scale, position, delay, and @\& @ .
set record length (resolution) of all @ ) sEmmes s;ugg%@
Scale
waveforms. (4 [p) Siope e
- [
6. Use to start and stop acquisition, start a s
single acquisition sequence, clear data, @ O (O

or start fast acquisitions.

L

[ Vertical

7. Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

8. Turn to adjust waveform intensity.

9. Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

10. Push to turn cursors on or off. 2507-006

@

11. Use to search and mark waveforms.
12. Push to turn the touch screen on and off.

13. Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

On MSQ70000 Series instruments, turn
on digital channels using the Digital

> Digital Setup menu. (See page 40,
Setting Up Digital Signal Input.)

18 DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Accessing Online Help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
active window, select Help > Help on
Window... or press F1.

1. To access any topic in the help system,
select Help > Contents and Index....

2. Use the Contents, Index, Search, or
Favorites tab to select the topic, and
then click Display.

To navigate within the help system you can:

B (Click a button in a help window to
navigate between the Overview and
specific topics.

E  (Click the Minimize button in the help
window to move help out of the way so
you can operate the instrument.

B (Click Alt and Tab to see the last help
topic again.

Help on YWinciow:... F1

Conterts and Index...

Specifications...
Technical Suppott ...

Customer Feedback...

About TekScope..

scorh| = HorizonteliAcciulsition Cantrol Window (Hortzonts] Tab)

Getting Acquainted with Your Instrument

s

Fi the -3 <ot oz onts A7 S et ant en o
e Heti -l

Overview

Usa 7o Horizanta co-tol vl tou 10 26t he ~orzonta parsmela‘s of

Help on Winchow. . F1

Conterts and Indezx...

Specifications..

Technical Support... @

Customer Feedback. ..

About TekScope...

Hice

Conens |index | Searsh| Fevares |
2 Copyight Informaticn X

= @ Abuu. Tekturix Osuill

= @ Controls and Conne

= @ Cuscr Setups

= @ Display Selups

= Q Horizontal and Asqisiion S
[2) Horizomal Zontrol Wirdo:
2| Acquisifon Contiol windc
[ 7eom Coninls

Autosat

Run/Stop Controlo

] Fest Acquisitins Conral

| Roll Mole Centrals

| Sampiirg Moze Centrols

Fescluton Controls

Accisiton Made Corira

Zcom Setup Contrel Winc

> Horizoral 2osition and §
= @ MeskSetups
= @ Meth Seups
= @ MeasurementSetups
= @ MyScops Satups
Trigger Selups
= @ Vertical Seups.
= @ Copyng ara Prining
= @ File Menu

tal Ossilloscopes Online Help

. B & o
Fowerd Refiesh _Print _ Opticns

o
it piene

Touch Sereen

Yo. can e
cortr 1ok

>
1733-047

Moverview
7/

Use tie

honzant

Control Window

From th Horiz/Acq mont. solact Hor zontalAcquis tion Setup, and tion open the Hor zontal tab.

E? Tekironix Digital Oscilloscopes Onling Help

2o Refiesh

frequend) Conters |index | Search | Favaries |

pe
y Jet

[#) com Loniols
(2] Autoset

® MeokSotups
< @ Mcth Seups

< @ MyScupe Selups
- @ Triyger Seups
= @ verical Seups

= @ File Menu
R Uiiities

R Copyignmomaten 2
onix Oscillscor
d Comacors

ps
N Huricurital s A s S
)2 Harizon:al Control Wirda

Acquisiion Control Wind

(2] Run/Stap Controls
(2] Fest Acquisitians Conrak
[21 Poll Moe Centrals
[2) Samplirg Mode Centrols
[2) Rescluton Contiols
(2] Acepisitin M Conirn
. [2) Zcom Sstup Contrel Winc
= @ Horizonal 2ogition and S

= @ MeasurementSetips

=@ Copyng ard Prntng

Horizontal Delay and Horizontal Position
From the Horiz/Acq ment select Hor
Overview

Uss tais contral to alact the ama.nt of data -hat aopears bafors the trigger cvent.

Tab)

Setup: then 3pen

[

= Click tc togg e Delay Mcde O, and then lick in tae Position enry box. Use a multipurpose
knob o the fror-panel Forizontal Posiion knok to set the qorizontal postion.

u Click ir ngg = Delay Mrre On, znd than clik i the Horiz Delay (Horizontal Dalay) ar Ref
Prirt (Refarenca Foirf) anty hnxes Use 2 fand pansl ruiFipunss knnk- ar the keypa fn et
these values,

Behavior

The Fastion sacrol maves the trigger paint within the acjuied wavoform,
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Getting Acquainted with Your Instrument

Accessing Menus and Control Windows

You can access menus and control windows using the following techniques:

B Click a menu, and then select a
command.

= For ashortcut menu, right-click anywhere
in the graticule or on an object. The
shortcut menu is context sensitive and
varies with the area or object where you
right-clicked. Some examples are shown
in the figure at right.

E |n the toolbar mode, click a button to
quickly access a setup control window.
(See page 16.)

20
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offset

Label

Color

P 100mVidiv

Turn Ch 1 Off

Bandwidih
Enhanced Bandwidth
Deskew.

AddMeasurement P

Save Waveform »

Save AllWaveforms

Undo Last Autozet

Copy Ctrl+C
Clear Data
Select for Copy  *

Copy Setup...

1733-049

Deassign Mulpurpose Kok
Momertory Resciouts
B | Always Show Restiouts
Never Show Readouts

Readout Setup...

Trigger Type
TriggerSource.

Polarty

Trigger if

Clear Data

Gltch Width

Autoset Width

Defaut Setup Set Levelto 50%

Cursors A-BSeq

n
. S Horiz Delay Mode:

Mork
eeeee Horiz Delay

ScreenCapture >

Pos of Delay Ref Point

Save AlWaveforns

Reference Levels, Trig Reset

Add Screen Text,

Gating Mode

Display Format

Display Persistence Changs Mess Source Holdof

Coor Palette Change AllMess Sources Trig

ratinte 4.0nsipt

Change Meas Type

RL:1.0k

15

1733060

vertical | Horizinca | Trigger ! isplay | Cursors | Measure 1 hath Masks | save Recal | MyScope | Hel

1733052
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Inspect Your Instrument
Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass

1. Power on the instrument.

OC)DEGCD:E\DDO
O O O
%83%§
o, O
CIOIEE

@De.

— @ @)
L N’ [

2597-007

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Inspect Your Instrument

2. Select Instrument Diagnostics....

Tek Secure Erasze...

Set Time & Date...

GPIB Configuration. ..

LAN Server Status..
External Signalz...

Touch Screen L
Instrument Calibration. ..

Instrument Diagnostics... @

E-mail an Event L

Multipurpose Knokbs L4

Mavigation Buttons

Uszer Preferences...

Option Installation..

1733-053

3. Click Run. The test results appear in the
diagnostics control window.

Diagnostics

4. Verify that all tests pass. If diagnostic . -
. : e S Halt Condition
failures occur, contact your local [x i I+
R H Lol Faiuro Counts Restart Counts Loop Control  Halt on Fail
Tektronix service personnel. i 0 & o

Registers

Tiigger

1733-054

22 DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
www.valuetronics.com



Acquisition

Acquisition

This section contains concepts of and procedures for using the acquisition system.

Signal Path Compensation

Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation (SPC).
Perform the signal path compensation regularly to ensure that your measurements have the highest level of accuracy.
Tektronix considers it a best practice to run SPC when using the scope to measure signals with higher sensitivity (10 mV/div
and lower) settings regardless of temperature shift or time since it was last run. Failure to do so may result in the instrument

not meeting warranted performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals
removed.

2. Select Instrument Calibration.

°0
00
0
0
@

O

o ()
000
X

o
0

Q00

om po

0mo mo

OO0
Cr=0tt0
=010
COF=0tt0

- 0f)

2597-007

Utilities | Help |ﬂ

Tek Secure Erase...

Set Time & Date...

GPIE Configuration...

LAN Server Status...
External Signals...

Touch Screen 4
Instrument Calibration... @
Instrument Diagnostics..
E-mail on Event *
Multipurpose Knobs 4
Navigation Buttons

User Preferences...

Option [nstallation...
1733214
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Acquisition

3. When the Temperature Status changes
to Ready, click Run SPC to start the
calibration. Calibration may take 10 to
15 minutes.

4. If the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.

Calibration

Signal Path Compensaion (S C) correts for DC inascuracies caused by
ternperature varigions or by long-term crft, Allow the osciloscope 10 viarm up 20
tinies before running SPC. Run SPC ihenever e ambiertemperature of the
oscllscope has changed by more than 5°C.

SPC il be adversely aflectsd by Input signals with AC components. Disconnect arry
probes or input sighals before running SPC. SPC may take over ten minutes to run

2617-072

Calibration

NOTE. To always show the SPC status icon
or display a warning when SPC has not
been run in more than a month, click the
corresponding option button.

Signal Path Compensation (5P G) eorrects for DG inaceuraties caused by
termperature warisions or by long-term drit. Alow the osciloscope 10 wart up 20
tintes before running SPC. Run SPC whenever the ambiert tamperature of the
oscilloscope has changed by more than 570,

SPC will be acversely afectect by input signals with AC companents. Distonnect any
probes of input signals before running SPC. SPC may take Over ten minutss 1 run,

5. If the SPC needed icon is red, perform a
signal path compensation.

24
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Setting Up Analog Signal Input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal

source. Sigi=l=:=s=I=1e}

o 922

CAUTION. To prevent damage to the O o o 58
instrument, always wear an antistatic wrist O == Q =

instrument and observe the maximum input
voltage ratings for input connectors.

strap when making connections to the W

O=00| om o

®

(888 a8s

L A ARVAVAW

2597-014

<4 GHz models

J 2597-008

2. Select the input channel by pushing
the front-panel buttons to toggle the
channels on and off.

Vertical i

1733-014

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Acquisition

3. Press Autoset.

4, Adjust the vertical position, scale, and
offset using the front-panel knobs. (Push ot
the knob to toggle between position and O O EIREN)
Offset.) @ Push () Horizonfal
Position
M @
oo | J
@ @ Push‘r‘Se\eC\
O [am) < Scale
Mark
«P
Set/
Clear
@ 2597-009
5. Adjust the horizontal position and scale Forizontal
using the front-panel knobs. gj@
The horizontal position determines the !
number of pretrigger and posttrigger
sam p l es. Resolution @
€L
q Scale D

1733-016

Using Default Setup

1. To quickly return to the factory default
settings, push DEFAULT SETUP.

Default
Autoset Selup
O O CInE)
@ Push T8} Horizontal

Pasition

Multiview
Zoom

o i

1733-017
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Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 25, Setting Up @
Analog Signal Input.) -

2. Push the AUTOSET button to execute o O Caa] Je]
an Autoset. @ Push Ei Horizontal

Position

Multiview
Zoom

QD

1733-018

3. Click Undo to undo the last Autoset. e
Parameters that are not affected by somplete. o o
Autoset retain their settings. Indo o return to previous instrument

1733-058

Quick Tips
m  Autoset automatically sets up the analog and iCapture channels.
= To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

= If you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

®m  If you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

B Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

B You can stop the Autoset Undo control window from opening automatically by changing the User Preferences in the
Utilities menu.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 27
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Probe Compensation, Calibration, and Deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:
®  Compensate passive probes
= Compensate the instrument signal path
m (Calibrate active probes

B Deskew input channels

Acquisition Concepts

Acquisition Hardware

Before a signal is displayed, it must pass through the input channel where it is scaled and digitized. Each channel has a
dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument extracts
waveform records.

Sampling Process

Acquisition is the process of sampling an +50V 450V

analog signal, converting it into digital data, SN SN

and assembling it into a waveform record, ov o U v O\VJ

which is then stored in acquisition memory. 50V -50V
Input signal Sampled points Digital values

Real-Time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger m)_ Record points

event. Use real-time sampling to capture

single-shot or transient events. I-I I-I I-I I-I I-I I-I I-I I-I I-I I-I
Sampling rate
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Interpolated Real-Time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot, transient events, or slow
acquisitions.

Equivalent-Time Sampling

The instrument uses equivalent-time M

sampling to extend its sample rate beyond Record points
its real-time maximum sampling rate.

Equivalent-time sampling is only used if J-l "
Equivalent Time is selected and the time

base is set to a sampling rate that is too fast n I-I
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions Nn 1
of a repetitive waveform to obtain the sample
density required for one complete waveform n n
record. Thus, equivalent time sampling

should only be used with repetitive signals.

1st acquisition cycle

2nd acquisition cycle

”— 3rd acquisition cycle

nth acquisition cycle

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 29
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Waveform Record

The instrument builds the waveform record
through use of the following parameters:

E  Sample interval: The time between
sample points.

E Record length: The number of samples
required to fill a waveform record.

m  Trigger point: The zero time reference in
a waveform record.

®  Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

Interpolation

Sample interval

First sampled and digitized
point in record

+
I
| vorzontal |
Trigger point onizonta
9gerp I reference I
- - |
| | - |
| A 4
= o Horizontal
Horizontal delay acquisition
Horizontal position window

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately

represent the waveform.

30
www.valuetronics.com

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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How the Acquisition Modes Work

Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

1733210

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average
of all the samples for each acquisition — K ——
interval. Hi-Res provides a higher-resolution, |j> T 1——""771T°
lower-bandwidth waveform.

1733-208

Envelope mode finds the highest and

lowest record points over many acquisitions. m m m |::> m

Envelope uses Peak Detect for each 1733209
individual acquisition.

Average mode calculates the average value

for each record point over many acquisitions. m m m |:>

Average uses Sample mode for each 13m
individual acquisition. Use average mode to

reduce random noise.

Waveform Database mode is a

three-dimensional accumulation of source \ / \ / |:> >®<
waveform data over several acquisitions. In

addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and
amplitude) was acquired.

1733212
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Changing the Acquisition Mode

32

Use this procedure to change the acquisition mode.

1.

Select Horiz/Acq > Acquisition Mode.

2. To select an acquisition mode, do one

of the following:

B Select an acquisition mode directly
from the menu.

® Click Mode..., and then select an
acquisition mode.

For Average or Envelope acquisition
modes, click the # of Wfms control, and
then set the number of waveforms with
the multipurpose knob. For WimDB
mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.

www.valuetronics.com

Hotizortalidcguiztion Setup. ..

Zoom Controls...

Autozet

Fast Acouisitions

Runistop...

Delay Mods On
¥|| Roll Mode Auto

Sampling Modes

Horizontal Modes
Position/Scale. . @

@

Resolution. ..
Acquisition Mode Sample Acquisition Node
Fast Frame Setup... Pk Detect Sample P Detect Hi Res
—— Hires @ W @
Zoom Graticule Size Envelope iy % %
Average
1733059
Wifm DB
Mode..
Acquisition Sample Pk Detect Hi Res Envelope Average WFmDB Samples
@ @ T™ o
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Quick Tip

m  Click the keypad icon to set the number of waveforms or samples.

Starting and Stopping an Acquisition

After the channels that you want to acquire are selected, use the following procedure.

Acquisition

1. Press the front-panel RUN/STOP button
to start the acquisition.

2. Press the RUN/STOP button again to
stop the acquisition.

3. To take a single acquisition, press the
Single button.

Selecting the Horizontal Mode

LN

Intensity

Default
Auloset Selup
O O CINEIREDRCD)

@ Push-E®

Horizontal I Trigger N
1733-019

Your instrument has three horizontal modes. Automatic is the default mode. Select the horizontal mode that works best

for your test setup.

To set the horizontal mode, select Horiz/Acq
> Horizontal/Acquisition Setup to display
the horizontal control window. Choose one
of the modes described below.

In Automatic mode you can set the Scale and
Sample Rate. Record length is a dependent
variable. If changing the scale would cause
the record length to exceed the Record
Length Limit, the sample rate is decreased
to the next available setting.

If the sampling mode is real time and

the sample rate is at the real time limit,
attempting to increase the sample rate has
no effect.

CUrS0rs

Horizider | Trig

Display

Horizontalfacouisition Setup...

Zoom Controls...

Autoset

[ 250ms’s

s
—_——
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To set the Record Length Limit, click Record
Length Limit and set the limit using the
buttons or keypad. The default maximum
limit depends on your instrument model and
record length option.

In Constant Sample Rate mode you can
set the Sample Rate and Scale. The
default sample rate ensures bandwidth filter
operation. Record length is a dependent
variable. The maximum record length
depends on your instrument model and
record length option.

The front-panel resolution knob changes the
sample rate in both automatic and constant
sample rate modes.

[ 250MS /s 250MS/s

T
T

1000
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In Manual mode you can set the Sample
Rate and Record Length. Horizontal Scale
is a dependent variable calculated from the
sample rate and record length. Masks are
not supported in manual mode.

The Horizontal Scale knob changes record
length in manual mode.

All three modes interact with sample rate, Maximum real
scale, and record length as shown. The Record length 1 time sample rate
horizontal line is the maximum real-time Record length 2

sample rate. Each staircase shows that as Maximum
you increase the scale, the sample rate must / record length

decrease when either the maximum record Sample |~ —_. =

length or the record length limit you set is rate \_\_\'\-\_\_\_\:\_\'\—\_\_\_\1
reached. Manual mode uses the maximum _
record length. Scale i

Automatic and Constant Sample Rate
modes are identical. However, Constant
Sample Rate mode keeps the sample rate
constant at a rate that guarantees bandwidth
enhancement filters are used.
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www.valuetronics.com



Acquisition

Quick Tips

m Digital sample rate and resolution are dependent variables, and are controlled by the analog sample rate selection.

Using FastAcq

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that
reflects their rate-of-occurrence.

Use the following procedure:

1. Press FastAcq. @
Intensity
Clear ) ( Fasthcg ) @

| Trigger h

1733-216

2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
(See page 142, Capturing Intermittent
Anomalies.)

1733218

Quick Tips
®  Digital channels and buses are not available in FastAcq mode.

B To optimize for capturing details or rare events, select Horiz/Acq > Horizontal/Acquisition Setup > Acquisition> Fast
Acq, and then select Optimize For Capturing Details or Capturing rare events.
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Using DSP Enhanced Bandwidth

If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for
more accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The
enhanced bandwidth provides a matched response across enabled channels so you can perform channel-to-channel
comparison and differential measurements.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

Default
Autoset

Selup
O O HEES)

@ Push g} Horizontal

Pasition

Multiview
Zoom

1733-020

P

2. Select Vertical > Bandwidth
Enhanced....

Vertical | Horiziteg | Trig |

Wertical Setup...
Zoom Controls...
Display OnaOff ...
Posttion/Scale. ..

Label...

Offset...
Termination...
Coupling...

Bandwicith Limit...

Bandwicth Enhanced... @

Draba Cal 1733-227

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 37
www.valuetronics.com
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3.

Click Digital Filters (DSP) Enabled to
turn the enhanced bandwidth on. You
must set the sample rate correctly to
enable DSP.

To force a constant sample rate that
enables DSP filters, check Force
Constant Sample Rate.

NOTE. If not already set, selecting Constant
Sample rate sets the horizontal mode to
constant sample rate, sets the sample rate
to allow DSP, and selects a DSP bandwidth.

5.

Select the desired bandwidth from the
Bandwidth list.

The available bandwidth selections
depend on your instrument, probe, and
probe tip.

Selecting Analog Only selects a
hardware (HW) bandwidth.

To apply your selections to all channels,
check Apply To All Channels.

When different probing makes it
impossible for the instrument to set all
channels the same, the instrument sets
each channel to the closest bandwidth
value possible.

The bandwidth indicator appears in the
vertical readout when the enhanced
bandwidth is turned on.

Quick Tips

38

Vertical Setup
Display

1733-239

| @B 100mv/div 1MQ B:500M

1733229

Right click the waveform handle to display a menu where you can select the channel bandwidth and other bandwidth

enhanced settings.

The DSP enhanced bandwidth occurs at maximum sample rate.

Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

Select Analog Only for higher waveform throughput, overdriven signals, and when you prefer to use your own DSP

post-processing.

You can limit the instrument bandwidth by selecting Vertical > Bandwidth Limit and then selecting the bandwidth.

www.valuetronics.com
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Using Roll Mode

Acquisition

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points

without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup....

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode.

ZfACY | Trig | Dizplay | Cursg)

HarizontalfAcouisition Setup. . @

Zoom Controls...

Undlo Last Autoset

NOTE. Roll mode requires Sample, Peak
Detect, or Hi Res acquisition mode.

3. To stop acquisitions in Roll mode:

B |f you are not in Single Sequence,
push RUN/STOP to stop Roll mode.

B |f you are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired.

Quick Tips

@ (2
@

1733-064

®

Intensity
FastAcq

P
OO CINEINED)

Horizontal [ Trigger )

1733-021

= Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

B Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Setting Up Digital Signal Input

Use Digital setup menus to set up the digital channels to acquire signals. Digital channels are available on MSO70000

Series instruments only.

1. Connectthe logic probe to the instrument.

2. Connect the probe to the input signal
sources.

CAUTION. To prevent damage to the
instrument always wear an antistatic wrist
strap when making connections to the
instrument and observe the maximum input
voltage ratings for input connectors.

3. Set up digital channels and buses using
the Digital menus.

(See page 40, Setting Up Digital Channels.)
and (See page 41, Setting Up a Bus.)

Setting Up Digital Channels

I
1

Digital

BlEt=====t=1" ('m
Oe 9les
088/as
oo ool I
O 000 \
oo EEEER
;J) |

HorizfAcg

Bus Setup...

Diital Setup... 0—.

2617-080

You can set a digital channel threshold, size, position and label on MSO70000 Series instruments.

1. Select Digital > Digital Setup.

2. Select the D7 - DO or D15 - D8 tab for
the digital channels you want to set up.

3. Click a digital channel button to toggle

the display of the digital channel on or off.

40
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Digital | Horizfbcg

Diital Setup...

Buz Setup...

20

2617-082

2617-104
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Acquisition

4. Click Threshold or Position and adjust
them using the keyboard or multipurpose
knobs. Or, set the threshold of all 16
channels by entering a Global Threshold
value and clicking Apply.

5. To change the displayed vertical size of
all digital channels, click Size and select
the display size from the list.

6. To change a digital channel label, click
the label and enter a new label using the
keyboard.

Setting Up a Bus

2617-105

D7 -Do

D15-D8

2617-106

D508 pmTa (T OGS T O T (O
([ av B rav BT rav |

2617-107

You can set up serial and parallel buses on MSO70000 Series instruments.

1. Select Digital > Bus Setup or Vertical

> Bus Setup. Digital | HorizfAcg
Diniital Setup. .. ‘
Bus Setup... o”—’
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2. Select the Select tab.

sClk | D1 14V

SDA oo | 14V

2617098

3. Scroll to and then select the bus to set
up.

4. To toggle the display of the bus on or off,

click the Bus button. sk | D1 ow[ tav

SDA D0 O 14V

2617004

5. To change the default label of the bus,
click Label and enter a new label using

the keyboard. g SCLK D1 e[ v |
- = SDA oo | 14V

6. To change the displayed position of the
bus, click Bus Position and use the
keyboard or multipurpose knob to enter -
a new bus position. T

7. To select the bus type, click Bus Type
Serial or Parallel.

You can set up each bus type.

(See page 43, Set Up a Serial Bus.) or (See ¢
page 45, Set Up a Parallel Bus.) L o | o e

[ ssomaiv (@

B17-006
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Quick Tips

®  You can position a bus or waveform by clicking on the bus or waveform handle and dragging the handle to the desired
position.

Set Up a Serial Bus

You can set serial bus parameters. Digital buses are available on MSO70000 models only.

Serial and select the type of serial bus

1. To set up a serial bus, select Bus Type ’
from the drop-down list.

Rising

Active Low

Normal

2. To select the input for the displayed
components of the bus, click the
component Input and select from the

displayed list. m l 3
DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 2
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3. To set an input threshold, double click
Threshold and enter the threshold using
the keypad.

261709

4. To select the polarity for the displayed
components of the bus, click the
component Polarity and select from the
displayed list.

Rising
Active Low

Normal

2617100
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Set Up a Parallel Bus

You can set parallel bus parameters. Digital buses are available on the MSO70000 series only.

1. To set up a parallel bus, select Bus Type
Parallel.

2. To add sources to the bus, click the Add
Sources Select button.

2617-101

3. Click the button for each channel you
want in the bus.

4. Click the OK button.

2617020

5. To move a channel within the bus, scroll
to and select the channel you want to
move, and then click the up or down

arrow buttons. E

6. To remove a channel within the bus, il |
scroll to and select the channel you want =
to remove, and then click the Remove - —
button. [ rzscv (@ risng v

7. To set channel thresholds, click the w12
Thresholds Setup button.

DPQO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 45
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8. For each threshold you want to set,
double click the channel Threshold, and
enter the threshold using the keypad or
multipurpose knobs.

9. When the desired thresholds have been
set, click the OK button.

10. To set all Math and Digital Channels to
the same threshold, double click Global
Threshold and use the keypad to enter a
threshold. Then click Apply.

11. To set the clock source and polarity,
double click the item and select from
the displayed list. To set the clock
level, double click the Clock Level, and
enter the level using the keypad or
multipurpose knobs.

2617-103

Configure a Bus

You can configure the bus style and decoding. Digital buses are available on MSO70000 models only.

1. Select Digital > Bus Setup.

Digital

HorizfAcg

Diniital Setup...

Bus Setup... .L_’

2617081

2. Select the Config tab.

3. To select the bus to configure, scroll to
display the bus, and then select the bus.

4, To select the bus style and decoding,
click the desired bus style and decoding
buttons.

2617-108
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5. If using a symbol table, check Use
Symbol. Click Lookup Table and use
the keyboard to enter the full path to the
table file, or click Browse and browse to
the symbol table file.

P —

available. Set the additional settings as
appropriate for your bus.

6. For some buses additional settings are ?

2617-110

Viewing Analog Characteristics of Digital Waveforms

iCapture allows you to view the analog characteristics of digital channel signals. Additional measurement capabilities are
available while viewing the analog characteristics of a waveform. iCapture is available on MSO70000 series instruments.

1. Select Vertical > Vertical Setup.

YWerical | Digtal | Horizfaco

Vertical Setup... o—‘

Bus Setup...

Zoom Controls...

Dizplay OnfOft...

2. Press the Digital Input iCapture button.

— | T

2617084
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3. Click Digital Source and select a digital
channel to send through the analog - ‘ [ ——— s
input. ‘ N U

wa&%‘rww

I (NTIERAARRA 07
FURTE A i [ 1 e

817029

4, To set channel thresholds used when
converting an analog waveform to digital
format for inclusion in a bus, click the
Digital Properties button.

2617083

5. To choose whether to share threshold Digital Thresheld Setup
settings or have independent threshold
settings, click Channel Settings and
select Shared or Independent from the o

list. Threshold
[ 300my |

6. For each threshold you want to set, click
the channel threshold. Set the threshold
using the keypad or multipurpose knobs.

7. When the required thresholds have been
set, click the OK button.
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Using FastFrame Mode

FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between
triggers of two specified frames.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

Default
Autoset

Selup
O O HEES)

@ Push-Emg [ Horizontal

Pasition

Multiview
Zoom

|

1733-020

2. Select Horiz/Acq > FastFrame Setup....

Hotizifc | Trig | Display | Cursors

Horizortall2couisition Setup...
Zoom Caontralz...

Autoset

Fast Acouisitions
Rundstop...
Delay Mode On

¥ | Rol Mode Auto

Sampling Modes 4
Horizontal Modes 4
Posttion/zcale. .

Resolution... @
Acouiztion Moce 4

Fazt Frame Setup...
Zoom Setup...

Zoom Graticule Size 4
1733-232
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3. Push FastFrame On.

4. Select Frame Size and # of Events Setup
Frames. Then use the multipurpose
knobs to set each one. Number of
frames represents the number of trigger Analyze
events that will be captured. Frame size
is the number of samples that will be
stored with each trigger event (or frame.)
The number of frames will be reduced if
there is insufficient memory to store all
the records.

1733-233

5. Use the Frame Viewing controls to select
the frame that you want to view.

6. To view multiple frames superimposed
over each other, select Overlay.

|\ J 1733238

7. Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames. gav

1733-235

Quick Tips
m Digital channels and buses are not available in FastFrame mode.

®m  Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual
inspections.
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m  Use FastFrame when you want to capture multiple events that have long dead times between them that are of no
interest to you.

B Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.

Using FastFrame Frame Finder

Frame finder allows you to find a FastFrame frame that is different from other frames.

1. Select the source of the FastFrame "FastFrame I
frames. av

2. Set the Search Range by entering the o
From Frame # and the To Frame #. [ 1

CXEL

Ch1-Che _[¥ | B

S 1733-255
3. Push Run/Stop to stop acquisitions. ‘
Atoset Dseemn Fasthca Intensity
O O CINEINED
@ Push-Ene Horizontal [ Trigger )

1733021

4. Push Start to start the search.

CEIEG .

om-cne v I3

1733256
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Frame Finder searches for and displays a "FastFrame
different frame.

5. If the anomaly you are looking for is not

in the displayed frame, push No. Frame - ﬂ
Finder searches for another different
frame.

orr-crs [ 5

6. If the anomaly you are looking for is in
the displayed frame, push Yes.
7. If you are done searching, push Stop. e

8. Push Run/Stop to restart acquisitions.

Default Intensity
Autoset Selup FastAcq
& O sa] o] Il
@ Push-Fnel ( Horizontal [ Trigger 3

1733258

Using TekLink and MultiScope Trigger

To get more than 4 channels associated with a single trigger event, get more than 4 channels looking for a problem on a
channel, or build a big AND gate with more than 4 inputs, use TekLink.

NOTE. When using MultiScope Trigger, the B Triggers are not available. TekLink and MultiScope Trigger are not available
on DPO7000 Series instruments.

Link 2 Instruments

1. Connect two instruments using a TekLink —
cable. ]
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2. TekLink connection status is displayed in —————————————

Run Sample

EEL T RL:1.0k @ .E E
Auto September 11, 2008 14:14:04 e

1733-240

3. Select Trig > A Event (Main) Trigger -
Setup....

| Dizplary | Cursor | Measure | I

A Event (hain) Triogger Setup...
A - B Trigger Sequence...

B Evert (Delayed) Trioger Setup. ..

1733-068
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4. Select the MultiScope Trigger tab.

5. Enable MultiScope Triggering by
selecting Enable MultiScope Triggering
(with TekLink).

6. Select Sends Trigger to enable the
instrument to trigger both instruments in
the instrument-instrument setup. The
other instrument is automatically set to
receive the trigger.

If not using a hub, all trigger types are
available on the instrument supplying the
trigger.

7. To calibrate the MultiScope Trigger,
press the Align button.

Link Multiple Instruments

A>B Seq

B Event

MuttiScape
Trigger

A Event
A>BSeq

B Event

MultiScope Trigger Setup

| D Model Status
DPO71254 Enabled 1 Q207 ‘ DPO712548 ‘ Enabled

1733241

MultiScope Trigger Setup

Enable MultiScope

This instrument:

| I Model I Model Status
DPO71254 1 0207 DPO712548 |  Enabled

Sends Trigger

1733242

Two or more instruments are connected using a TekLink Hub.

1. Connect two or more instruments using
a TekLink hub and cables.

2. TekLink connection status is displayed in
the horizontal readout.

54
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L
[Ellee=c) (o] & (o] (=] 8
[—

2.0ns/div 50.0G5/s 20.0ps/pt

Sample

449 acqs RL:1.0k

Aute September 11, 2008

1733-254
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3. Select Trig > A Event (Main) Trigger
Setup....

Dizplay Cursar Measure b

A Event (hain) Triogger Setup...

A - B Trigger Sequence...

B Evert (Delayed) Trioger Setup. ..

1733-068

4. Select the MultiScope Trigger tab.

5. Enable MultiScope Triggering by
selecting Enable MultiScope Triggering

(with TekLink). T
i D mowel | Staws | Comrie
6. Select Contribute to enable the S OPOTIZS | Enctes | ©
inStrument tO SUPPW a trigger in the == | B — Mudel Status | Contribute Tringer allinsiruments
TekLink setup. The other instruments are | BPOTIZSHD | ot Entled B LT i
automatically set to receive the trigger. :

1733-243

7. Select AND or select OR to combine all

contributed triggers before triggering all el
instruments in the TekLink setup. il pre
AND triggering with a hub works with s | L m— .
edge and pattern trigger types. = R o Cwtiose e
OR triggering with a hub works with all B s e Ty
trigger types. :
1733244
8. To align the MultiScope Trigger, press WilGScope Trigger Setup.
the Align button. M
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9. If you want the instrument to scan MMtiscops T
the TekLink network to see which
instruments are connected to the TekLink i = e
network, press the Refresh button. 525 RO | ek

Unaligned

Triggeral &4 |
s 9}

DPO712648 | Mot Enabled

1733246

10. When MultiScope triggering is enabled,
it displays in the trigger readout. A L ct

MultiScope|AND)

1733248
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Pinpoint Triggers

Pinpoint Triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger portion of
the waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger portion of
the waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, you can also force the instrument to trigger by pushing the Force Trigger button on the Trigger
Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events,
and thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is
triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger
types use DC coupling only.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger portion. The
part that occurs after the trigger is the posttrigger portion.

Pretrigger data is valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to capture data before the
glitch. By analyzing what happens before the glitch, you may uncover information that helps you find the source of the
glitch. Alternatively, to see what is happening in your system as a result of the trigger event, make the posttrigger period
large enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B (Delayed) trigger
to trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition is based on a time delay or a specified number of events. (See page 63, Using A
(Main) and B (Delayed) Triggers.)

Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.
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1. Push EDGE.

2. Set the source, slope and mode. To set

Trigger

Pinpoint Triggers

the coupling use the Trig > Edge Setup ‘ Trig | Display | Cursors | Measure
menu
. AEvent (Main) Trigger Setup...
.
3. To select one of the other trigger types, A-BTrigger Sequence. .
do one of the f0||0W|ng: B Event (Delayed) Trigger Setup...
) . ,
u PUSh ADVANCED Level Quick Select ATrigger
s;“gg% @ Quick Select B Trigger 4
] Sellect a trigger type directly from the Edge Scam._ S
-I-n men Slope Mode
9 u Glitch Setu
= P
: 7 : Width Setup...
Runt Setup...
Window Setup...
Timeout Setup...
Transition Setup...
Setup/Hold Setup...
Logic Pattern... @
Logic State...
Comm Setup...
Serial Pattern Setup...
Bus Setup...
Video Setup...
SPI Setup...
12C Setup...
RS232 Setup...
CAN Setup... J
Holdoff...
Mode...
Run/Stop...
2617032
4. Com i i -
plete.the trigger setup using the — — o
controls displayed for the trigger type. : 4
The controls to set up the trigger vary TN | IR T Gtk i 8 >
depending on the trigger type, instrument gon S\ .
model, and options. sl S | Ivl— =
Sotinge S @
Share: ¥
S (€9) ,
1733-066
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Pinpoint Trigger Selections

Trigger Type Trigger Conditions

Edge Trigger on a rising or falling edge, as defined by the slope control. Coupling choices

are DC, AC, LF Reject, HF Reject, and Noise Reject.

narrower (or wider) than the specified width.

Width Trigger on pulses that are inside or outside a specified time range. Can trigger

on positive or negative pulses.

Glitch Mi Trigger on a pulse narrower (or wider) than the specified width or ignore glitches

Runt | Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
= threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical

state of other channels.

Window m Trigger when the input signal rises above an upper threshold level or falls below a
—— = lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout Trigger when no pulse is detected within a specified time.

JE!

Transition Trigger on pulse edges that traverse between two thresholds at faster or slower rates

A than the specified time. The pulse edges can be positive or negative.

Serial Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s (<4 GHz models) and

e 1 to 4 8b10b symbols at data rates up to 3.125 Gb/s (=4 GHz models only) or
6.25 Gb/s (=4 GHz B models). Lock on a pseudo-random bit sequence. Requires
Option PTM or PTH. This mode includes clock recovery. Push the Push Set 50%

knob to reinitialize clock recovery.

Pattern Lock automatically finds and locks on a long repeating pseudo-random
bit sequence (PRBS). This lock means that the instrument knows the bit length of
the pseudo-random bit sequence and can predict when the cycle repeats. Pattern
Lock enables the instrument to take samples at specific locations in a data pattern
with outstanding time base accuracy.

=

Pattern Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of

time before triggering.

State Trigger when all of the logic inputs to the selected logic function cause the function to

be True or False when the clock input changes state.

Setup/ Hold Trigger when a logic input changes state inside the setup and hold times relative to

the clock. The mode triggers on a setup and hold violation.

Comm Trigger with mask testing on communications codes and standards (analog channels
only). The controls work together to define the parameters for the trigger event
(available with Option MTM or MTH). This mode includes clock recovery. Push the

Push Set 50% knob to reinitialize clock recovery.

Bus Trigger on components (such as a specified address) of a bus that you define.

Video Trigger on specified fields or lines of a composite video signal (DPO7000 Series

only). Only composite signal formats are supported.

20 Hwa ©
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Trigger Type Trigger Conditions
SPI P Trigger on Serial Peripheral Interface (SPI) signals. SPI trigger mode is available
T 9% on the MSO70000 Series using the BUS Trigger Type.
[2C i — Trigger on Inter-IC Control (12C) signals: start, stop, repeated start, missing
1733191 acknowledge, address, data, and address and data. 12C trigger mode is available
on the MSO70000 Series using the BUS Trigger Type.
RS-232 L iR Trigger on RS-232 signals (DPO7000 Series only).
B
CAN 18 ﬂ Trigger on CAN Bus signals (DPO7000 Series only).
ot
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Checking Trigger Status

You can check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIG'D
front-panel controls to determine the trigger
status.

®m |f TRIG'D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger portion of the waveform.

B |f READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

B |f ARM s on, the trigger circuitry is filling
the pretrigger portion of the waveform
record.

= |f both TRIG'D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger
portion of the delayed waveform will fill.

m |f ARM, TRIG'D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1
Trigger slope = rising edge

Trigger level

> o Dpn

Time base

62
www.valuetronics.com

[ Tigger 13

=
@

ol 1212
2| 2]
w
g
g
2
<

=

l—'f)f)g

=

~
Iy = | §
3 2| 18| |3 4

Push
Set 50%!

o

@

S
S

®

ut

2 [3
5

1733-024

|( 100nsidiv 25.0Gs1s
{1 Sample

40.0ps/pt

2 801 acqs RL:25.0k
D15-D0 Time Res: 40.0ps/pt
Auto  June 12, 2009 11:22:14

2617-077
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Using A (Main) and B (Delayed) Triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying

the waveform.
A Trigger

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

B Trigger (Delayed)

NOTE. B triggers are not available if
MultiScope Trigger is enabled.

Dizplay Cursor MeazLre I

A Bvent (ain) Trigger Setup. .

A - B Triguer Sequence...

B Evert (Delayed) Trioger Setup...

1733-068

Trigger - Edge

Trigger Type Source

Edge [ Bch 1 [v]

Setto 50%

1733-069

3. Choose a function in the A —B Seq tab.

4, Set the trigger delay time or the number

T
i
il

Triggi.ﬂ-bs Sequence

Horizontal
Position

o
Acquesition =] -

- A Trigger
‘tI | - Level
\J

of B events. : | 1 e nager
= i | 372mv
Trigger Delay
— 1733-070
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5. Set the B trigger characteristics in the B
Event (Delayed) tab.

7
1733071

6. Select Normal Trigger Mode and Auto
Holdoff in the Mode tab.

A-=B Seq

1733-072

Trigger on B Event

The A trigger arms the instrument. Pretrigger record [0 Posttrigger record
Posttrigger acquisition starts on the nth B
event. A trigger point Acquired

—_—

|<— waveform record

N\

A trigger source
B trigger source
Waiting for the nth event (Where n=5) B trigger point
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B Trigger After Delay Time

The A trigger arms the instrument. Atrigger point
Posttrigger acquisition starts on the first B

edge after the trigger delay time. _
A trigger source |

|
B trigger source J\—I\‘—I\—NNI\_T\—I\—I\—I\—I\
Trigger : B trigger point

delay
time
Triggering with Reset
You can specify a condition to reset the Reset becomes
trigger system if it occurs before the B trigger TRUE
event. When the reset event occurs, the
trigger system stops waiting for the B event B-Event that
and returns to waiting for the A event. triggers the scope First B-Event
after Reset
Reset
B—Event—_| |_| |_| _|
———— 100 Nanosecond minimum ————
Quick Tips

= B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition
by an additional amount.

Correcting Trigger Position

Trigger position correction corrects for differences in the data path and the trigger path to more accurately place the trigger
on the displayed waveform. Trigger position correction can also use averaging to more accurately place the trigger on noisy
signals. To more accurately place edge triggers on the display, perform the following procedure.
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1. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place A Event
the trigger on noisy signals, also check
Optimized for Noisy Signals.

The Optimized for Noisy Signals
selection is only available if Enhanced
Triggering is selected.

A->B Seq

B Event

1733-259

Triggering with B-Event Scan
Use A->B Sequence B-Event Scan to create overlapped eye diagrams synchronized or initiated by an A trigger event.

Trig on nth Event captures the nth B-Event that occurs after the A-Event for all acquisitions. B-Event Scan automatically
advances the B-Event value to capture different portions of the signal.

1. Set the A trigger type and source in the
A Event tab.

LR Window | v | Enters Window |V |

B Event z

Lower Level T

2617087

2. Set the B trigger type and source in the
B Event tab.

B17-088
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3. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place A Event
the trigger on noisy signals, also check
Optimized for Noisy Signals.

A->B Seq

B Event

2617-089

4. Select Trig on nth Event and B Event
Scan in the A>B Seq tab.

5. To display the B Event Scan Setup
window, press B Event Scan > Setup.

=
Lev.
W
Vel
‘ 2617090

6. Set the B Event start value.
7. Set the B Event ending value.

8. Set the number of acquisitions before
the B Event value is incremented.

2617091
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9. Select the method that the B Event value BEvent ScanSelp
is incremented after the selected number TR
of acquisitions occur: i~
Sequential Scan increments by +/ Sequential Scay
1 until the End Event is reached. Random Scan
When the End Event is reached, the Toouls Ratwecn Eamut
B Event value is reset to the Start : —
Event value and the process starts
over. L’ U l
Random Scan sets the B Event 1~ Jz E1 hUl
value to a random value between
the Start Event and the End Event

for each set of Advance After i
acquisitions.

Toggle Between Events toggles

the B Event value between the Start

Event and the End Event for each

set of Advance After acquisitions.

10. In this example, a DDR3 DQS signal is
on Ch 1 and the DQ signal is on Ch 2.
The instrument is in Run Mode with
Display Mode set to Infinite Persistence.
The instrument trigger setup was as
follows:

A-Event Window trigger on Ch 1

to detect the DDR3 DQS Write
condition.

B-Event Edge trigger on Either slope
on Ch 1 to trigger on the DQS (clock)
edges.

A->B Sequence set to Trig on the
nth Event.

B Scan Enabled with Start Event
=1, End Event = 8, and Mode =
Sequential.

The data eyes are formed by the DQ
signal on Ch 2.

Triggering on a Parallel Bus

Locate problems by triggering on a parallel bus. Digital buses are available on MSO70000 models only.

1. Set up a parallel bus. (See page 41,
Setting Up a Bus.)
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2. Select Trig > A Event (Main) Trigger
Setup....

3. Select the A Event tab.

4. Select the Bus Trigger Type.

Pinpoint Triggers

| Dizplary | Cursor | Meazure | I

‘ A Bvent (ain) Trigger Setup. . ’

& - B Trigger Sequence... @

B Evert (Delayed) Tringer Setup. .

|
1733-068

. Trigger - Edge
Source

. Trigger Type ~ Source
Edge v Ch 1 | ¥

Setto 50%

1733-069

Edge
Glich
Width

Runit
Tirrout
soom v/ cyaill
State
SetupHold

Transiion

Comm
MuttiScope Wiind o
. Bus e, Source
Edge r 02 =
Set to 50%
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5. Select the bus to trigger on.

B Event

2617084

6. Click the Edit button to set the pattern
and format that you want to trigger on.

2617085
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7. Use the menu to select the bus you want
to set the pattern for. m
Pattern Editor
,Bus 1

B1 v

8. Set the pattern to trigger on using the
keypad.

Format
Binary v

This is a 3 bit Bus.

9. Analyze your waveforms.
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Triggering on a Serial Bus

Locate problems by triggering on a serial bus. Digital buses are available on MSO70000 models only.

1. Set up a serial bus. (See page 41,
Setting Up a Bus.)

2. Select Trig > A Event (Main) Trigger
Setup....

Trigy Dizplay Cursor MeasLre b

A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-068

3. Select the A Event tab.

Trigger - Edge

~ Trigger Type Source
[Edge v| | lcni [v]

@ Setto 50%

1733-069

4. Select the Bus Trigger Type.

Setup/Hold |
Transition

Comm

2617038
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5. Select the bus.

6. If not using an SPI bus, skip to step 9.

7. Select the bus signal to trigger on.

8. Use the menus to select the data value
and format you want to trigger on.

9. If not using an SPI bus, continue with the
following steps.

10. From the Trigger On drop down list,
select the bus signal to trigger on.

Muttiscope
Triager

ot ¥

617069

AEvent
T |

— SP1

B

- o Sy

2617040

B Event

T o i 0 T

2617070

AEvent

2617064
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11. Depending on your Trigger On choice,
make the following selections:

12. Select the address format from the

Address Format list. - ;
13. Set the address value to trigger on using "

the keypad or the Edit control window.

2617065

14. Select the data format from the Data
Format list.

15. Set the data value to trigger on using the
keypad or the Edit control window.

16. Select the data direction and addressing
mode from the lists.

2617068

Sending E-mail on Trigger

You must configure e-mail on event before performing the following procedure. (See page 150, Setting Up E-mail on Event.)

1. Select Trig > A Event (Main) Trigger

Trig Displary Cursor Measure

Setup.... & Event
A Evert (Main) Trigger Setup...
2. Select the Mode tab. A - B Trigger Sequence...
3. Under E-mail on Trigger, click On, and B Event (Delayed) Trigger S
then click Setup. (See page 150, Setting Guick Select & Trigger v
Up E-mail on Event.) -
GQuick Select B Trigoer
Edoe Setup...
1733-073
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Using Horizontal Delay

Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Push DELAY.

2. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

3. Adjust the horizontal SCALE to acquire
the detail that you need.

Quick Tips

Pinpoint Triggers

Trigger point
Acquired

|<— waveform —»l

JW HMM

|<— Delay time

Expansion point

__Horizontal |

Pasition ‘

{ Delay

Resclution

@ More

Samples

q Scale D

O @@

1733-025

B Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

= Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform

Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style

To set the display style select Display >
Display Style, and then select one of the

| Dizplay Cursor | Measure

following styles:

Weltors

1733-075

1733-076

1733077

76

Displays waveforms with
lines drawn between
record points.

Displays waveform
record points as dots on
the screen.

Displays the actual
samples. Interpolated
points are not displayed.

www.valuetronics.com

Display Setup...
Appearance. ..

Screen Text...
Ohijects..

Colors ...

Dizplay Style

Dizplay Persiztence
Dizplay Format
Wigveform Interpolation

raraticn e Stuls

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual

Wectors
Dtz
Intensified Samples
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Setting the Display Persistence

Select Display > Display Persistence, and
then select the type of persistence.

m  No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

= Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

m  Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

m Reset persistence clears the persistence.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup..

Appearance. .

Soreen Text.
Ohiects

Calars...

Dizplay Style

Display Persistence
Dizplay Formeat
Wiarveform Interpolation
Graticule Style

Record iew Paletie

Fa=tirrnvfmnA Palrtte

Displary Setup...

Appearance. ..

Soreen Texdt...
Ohijects...

Colars...

Dizplay Style

Display Persistence
Dizplay Formst
iiEvetorm Interpolation
Graticule Style

Record Yiews Palette

FazstArniMfmnA Palete

»

Display a Waveform

Reset Perzistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Caontrals. ..

1733078

Fezet Persistence
Infinite: Perzistence

Wariable Persiztence

B|| Mo Persistence

Persistence Controls... @

" Display Persistence
Infinite Variable off Persist Time.

=D T e

@

Persist Time

500ms

1733-079
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Setting the Display Format

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Display | Cursors | Measure | B

E  Select YT format to show a signal

X . R X Display Setup...
amplitude as it varies over time.
Appearance...
m  Select XY format to compare the Screen Text...
amplitude of waveform records point by Objects
point: -
i Colors...
The following channels are compared:
Display Style 4
Ch 1 (X) and Ch 2 (Y),
Display Persistence 4
Ch 3 (X) and Ch 4 (Y),
Dizplay Format YT
Ref 1 (X) and Ref 2 (Y), _
Waveform Interpolation 4 LAY
Ref 3 (X) and Ref 4 (Y) .
Graticule Style 4 KYL
m Select XYZ format to compare the Recard View Palette v

voltage levels of the Ch 1 (X) and Ch 2

. . FastAcghfmDB Palette  »
(Y) waveform records point by point as

in XY format. The displayed waveform ser Palette...

intensity is modulated by the Ch 3 ¥|| wiaveform Display OniOff

(Z) waveform record. XYZ format is Displey Triager T

triggered. A -5 division signal (including 1 ars

position and offset) on Ch 3 produces
a blank screen; a +5 division signal
produces full intensity.

Quick Tips
m XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you
select XY format.
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Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,

and then select one of the following: Cheley? | Clrears
m  Sin(X)/X interpolation computes record Display Setup...
points using a curve fit between the Appearance.
actual samples acquired.
Screen Text,
B Linear interpolation computes record Obiscts
points between actual acquired samples R
by using a straight line fit. Colors...
Dizplay Style

| Measure |

Display Persistence

Dizplay Format

Wiaveform Interpolation

Graticule Style

Record Wiew Palette

FastAcodfmDE Palette

Uszer Palette..

v | Waveform Display Onaof

Dizplay Trigoer 'T'

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Linear
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Display a Waveform

Quick Tips

= Sin(X)/X interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

Adding Screen Text
1. Select Dlsplay > Screen Text. Dizplay Cursar | heasure
Dizplay Setup...
Appearance.
Screen Text... 0-‘
Ohiects
Calars...
1733-082
2. Enter up to eight independent lines of Ditplay
text. — I
1
3. Click Text Off or On to turn the text 2 | E—
display on and off. - ——
-l
4. Click Font or Color to select the font and 4 —
color of the screen text. . -
|
5. Click Controls to open the Text o —
Properties control window for positioning t —
of the text on the display. o —
”
6. Click Clear to erase the entire text of the |
selected line.
Quick Tips

B You can click and drag screen text to reposition it on the screen.

®  You can also label waveforms and buses. (See page 40, Setting Up Digital Channels.) (See page 41, Setting Up a Bus.)
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Setting the Graticule Style

To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Full Use for quick estimate of
waveform parameters.

g

1733-085

Grid Use for full-screen
measurements with
cursors and automatic

J

1733086 readouts when
cross-hairs are not
needed.

Cross Hair Use for making quick

estimates of waveforms
while leaving more room
1733087 for automatic readouts
and other data.

J

Frame Use with automatic
readouts and other
screen text when display

J

1733088 features are not needed.
IRE Qse for NTSC video
@ signals.
1733201
my Use for video signals

other than NTSC.

J

1733-202

Dizplay | Curzors | Measure

Dizplay Setup. .
Appearance...
Screen Text...
Ohijects...
Colors...
Display Style
Dizplay Persistence
Dizplay Format
Wigvetorm Interpolation
Graticule Style
Record Wiew Palette
FaztAcotfmDE Palette
Uzer Palette. .

¥ | Wiaveform Display OniOff
Dizplay Trigoer T

¥| | Diznlaw Date & Time

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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I

= Full
Crozz Hair
Giicd
Frame
IRE

my

1733-084
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Display a Waveform

Setting the Trigger Level Marker

1. Select Display > Objects....

| Dizplay Cursar | Measure Trigger Level Marker

2. Select one of the following:
Dizplay Setup... Short

m  Short displays a short arrow on the — @
side of the graticule. @ = @
Screen Text...
m Long displays a horizontal line | ‘ @
across the graticule. i :

Caolars... Lang
= Off turns off the trigger level marker. T
1733-089
Displaying the Date and Time
1. Select Display > Objects.... | Display | Cursor | Measure | Display
2. Toggle the display of the date and time Disnay St e
on the graticule. Use the Utilities menu ISR e S
to set the date and time. Sppesrance... @
Screen Text...
Ohijects... @
Lalors... 1733-090
82 DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Using the Color Palettes

Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select
one of the following color schemes for the
waveform and graticule:

= Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding front-panel
vertical knob.

®  Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.

= Monochrome Green displays areas of
the waveform with the highest sample
density in lighter green shades. The
areas of lowest sample density appear
in darker green shades. It most closely
resembles analog oscilloscope displays.

®  Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

B Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

= User displays the waveform in a
user-defined color.

Quick Tips

Display a Waveform

Display | Cursors | Measure | M

Display Setup...
Appearance. .

Screen Text..

Ohjects...

Colors...

Display Style L4
Display Persistence L4
Display Format 4

Wavetorm Interpolation L4

Graticule Style 4

Record View Palette =|| MNormal

FastAcoinimDE Palette ¥ Temperature Grading

User Palette. .. Monochrome Green
¥ | Wavetorm Display OniOff Spectral Grading

Display Triager 'T' Monachrame Gray

User

2617-076

= Choose one of the color grading palettes in the Display > Colors control window to see different sample densities

represented in different colors.

B There are two color palettes, one for Record View and one for FastAcq/WfmDB.
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Setting the Reference Colors

Select Display > Colors..., and then select

. Dizplary Curzor | Messure | Reference Color
one of the following:
Dizplay Setup... Default
®m  Default uses the default system color for =
reference waveforms. Appesrance...
B |nherit uses the same color for the R T LU
reference waveform as the original Objects...
waveform.
Calors...
Displary Style ¥ | 7300

Setting Math Colors

Select Display > Colors..., and then select
one of the following:

| Display CLrsar Meazure | Math Color

Display Setup...
® Default uses the default system color for SRR EERR [:> Defauft
math waveforms. Appearance... @
® Inherit uses the same color for the SRS TEM... nere
math waveform as the lowest numbered Objects...
channel waveform the math function is
Calors...
based on. b |
Displary Style ¥ | i7as0m
Quick Tips

B The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule. Muttview

ot @

@eN

1733-027
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2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

In this example the main graticule is
the top half of the graticule and the
zoomed graticule is the bottom half of
the graticule.

NOTE. You can hide or display zoomed
waveforms by pressing Show/Hide
Waveforms and then checking which
zoomed waveforms to display.

Display a Waveform

3. To adjust the zoom graticule size, select

Zoom Graticule Size from either the Aftenuation...
Vertical or Horiz/Acq menus. Zoom Setup...
4. To turn zoom off, push the front-panel Zoom Graticule Size 50/50%
button.
B | B0/20%
®
Size...
Quick Tips

B You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Multiview
Zoom

o>-@

1733095
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Zooming in Multiple Areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom. @

2. Select Zoom 1 On.

Znom 2 0n
Zoom 3 On
Zoom 4 On
Histogram Yertical
Higtogram Harizontal

Measurement Gating

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

Zoom 100
Zoom 200
Zoom 300
Zoom 40n
Histogram “ertical

Histogram Horizont

1
1733097 I

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

Horizontal

Position =
5. Use the multipurpose knobs to adjust 50.0 @ @
the horizontal position and factor of the

selected zoom area.

1733-098 é’ “&
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Display a Waveform

6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,

click a vertical field, and then use the o :
multipurpose knobs to adjust the Vertical . i Position
Aftenuation...

I Wertical | Horizffeoo | Trig I Vertical

Position and Factor. 0.0divs
Zoom Setup...
! ; ,
Loom Graticule Size | Factor
[ 10
1733099 — ”‘

Quick Tips

®  To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.
E  You can turn each zoom display on and off from the Zoom Setup control window.

B Push the MultiView Zoom button to toggle all zoom displays on and off.

= To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.
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Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, and then select the

Lock and Scroll tab. @
l Aftenuation... |

Loom Setup..

Wertical | Haorizf&cn | Trigy |

Zoom Graticule Size  *
1733-100

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

" Lock and Scroll

Lock [7 Zoom 1 Auto Scroll

@ W @ @ @&

|« Zoom 2
Zoom 3
,7 Scroll Speed
1
| Zoom 4

1733101

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then @
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their Lock 7 zoom1 T ai
relative horizontal position. Changing O @ @ @ @ @
the horizontal position of one locked and

2 2
zoomed area changes them all. k7 zoom

. N
Lock ani| Scroll

[ Zoom 3
Scroll Speed

1
[ Zoom 4

1733-102

Quick Tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Hide Waveforms in the Zoomed Window

1. To hide or view waveforms, select Zoom
Setup... from either the Vertical or
Horiz/Acq menu.

Wertical | HorizfAcg | Trig

2. Select a Zoom tab, and then press Aftenuation...

Show/Hide Waveforms. b4
Loom Setup..

Zoom Graticule Size ¥

1733-100

00divs (@)

2617041

3. Select the zoomed area that contains
the waveform you want to show or hide.

4, Uncheck the channel, math, reference,
or digital waveform you want to hide.

Digital channels are only available on
MSO70000 Series instruments.

2617042

Searching and Marking Waveforms

You can mark locations of interest in the acquired waveform. These marks help you limit your analysis to particular regions of
the waveform. You can mark areas of the waveform automatically, if they meet some special criteria, or you can manually
mark each item of interest. You can jump from mark to mark (area of interest to area of interest). With the Advanced Search
and Mark option, you can automatically search and mark many of the same parameters that you can trigger on. Many
search parameters don’t have the time limits as triggers. You can search on math and reference waveforms. You can find
all of the acquired events of a certain type.

Search marks provide a way to mark a waveform region for reference. You can set marks automatically with search
criteria. You can search for and mark regions with particular edges, pulse widths, runts, logic states, rise/fall times, setup
and hold violations, and bus search types.

Search and Mark do not support digital waveforms.
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Display a Waveform

To Manually Set and Clear (delete) Marks:

1. Press Multiview Zoom. Zoom 1 is used
with marks. Muliview

a @

@eN

1733-027

2. Select Analyze > Search.

ath

Search...

Mark... 2
DDR Analysis Oﬁ

[Mane]

Jitter and Eye Analysizs  F

1733305

3. Move (the zoom box) to the area on
the waveform where you want to set
(or clear) a search mark by turning a
multipurpose knob.

Push the Next or Prev button to jump to
an existing mark.

4. Push Set CIr.

If no search mark is at the screen center,
the instrument will add one.

When a mark is created, the horizontal
zoom factor is saved. When you use
Next or Prev to move between marks,
the zoom factor is restored.

1733-286
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Display a Waveform

5. Investigate your waveform by moving
from search mark to search mark. Use
the Next or Prev button to jump from
one marked location to another, without
adjusting any other controls.

6. Delete a mark. Push the Next or Prev
button to jump to the mark you want to
clear. To remove the center-positioned
mark, push Set Clr. It works on both
manually and automatically created
marks.

1733262

To Automatically Set and Clear (delete) Search Marks:

1. Select Analyze > Search.
y e Math Ltiltiz= | Help [y |

Search...

Matk... @
DDR Analysis

[Mange)

Jitter and Eve Analysis

1733308

2. Select the desired search type from the Search - Select

The search menu is similar to the trigger EHie GIGH At SURHOH Y (FDOR Be
menu, L W W &

Edge type is standard; other search

types are optional Runt Window Pattern DDR. Write
DDR Read
Transition Timeout State && Write

-“w @ @

6

1733307
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3. Set up your search from the Configure
tab. To copy the trigger setup or a search
setup, press Settings Copy.

4. From the Copy Settings window, select
where to copy the settings from and
where to copy the settings to. Press

Copy and then Close.
1733-265
5. To modify the current search setup, Search - Configure
adjust the displayed controls. Displayed o
controls vary depending on the selected
search.

6. If not already on, press Search to toggle
search to on.

1733-267
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1.

10.

1.

On the screen, triangles show the
location of automatic marks and white

triangles show the custom (user-defined)
locations. These appear on both normal

and zoomed waveform views.

You can quickly investigate your
waveform by moving from mark to mark
with the Next and Prev arrow buttons.
No other adjustments are needed.

To toggle between the display of search
events counts or Marks time, select the
Results tab and press View Count.

To clear all marks from the table, press
All Marks Clear.

To export the Mark Table to a file, press
All Marks Export.

Display a Waveform

1733-269

1733-268

rResuIts: Mark Table

Time Deta

Total Marks: 7

Search Marks

Az122
K2223
42123

Index Type 8re | Location e | e mns ‘ = Description
1 Edge C1 |-283.12us +Edge: level=853.63mV
2 User €1 |-220.36us[000 000 256 000 000
3 Edge C1 144 4805 (000 000 031 600 000 | +Edge: level=853.63mY
-102.88us (000 000 084 880 000 | +Edge:level=853.63mY
5 Edge C1 | 69.04us (000 000 171 920 000 | +Edge:level=853.63mY
[ Ede C1 146us [000 000 076 959 999 | +Edge:level=85363mY

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual
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Display a Waveform

12. To convert a mark or all marks to user
marks, press Search Marks Save or — Time Dol —

Save All. E AT o L = +Edyge: level=853.63mY
: i -220.36us| 000 000 256 000
144 48us | 000000031 600 +Edge: level=853.63mY
i H -102.881 +Edge: level=853.63mY
13. To remove the currently highlighted row o
from the Mark Table, press Search Marks IEMTERELT EEE P S e
Clear. :

14. To toggle between showing mark
locations in engineering notation or in
high precision form, press Digits. frs82

15. To toggle the display of mark triangles on Search - View
and off, select the View tab and press
Show Marks.
Configure
Results
1733-273
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16. To stop acquisitions if a match is found,

Display a Waveform

Search - Mode
select the Mode tab and check Stop M

Acquisition if event found. Select

Results

1733272

Quick Tips

Search is performed only on acquired data. Set up the instrument to acquire the data you are searching for.

Set the sample rate so the search event is discernible. You can search for a glitch that is wider than a couple of
sample intervals.

You can copy trigger settings to search for other locations in your acquired waveform that meet the trigger conditions.
You can copy search settings to your trigger.

Edge search marks are created without zoom factors. Other search types create marks with an appropriate zoom factor.

Pressing Bring Zoom to Mark Zoom 2 or Zoom 3 displays the corresponding zoom view with the same zoom parameters
as Zoom 1.

Custom (User) marks are saved with the waveform when the waveform is saved and when the setup is saved.

Automatic search marks are not saved with the waveform when the waveform is saved. However, you can easily
recapture them by reusing the search function.

The search criteria are saved in the saved setup.

Search includes the following search capabilities:

Search Description

Edge Searches for edges (rising or falling) with a user-specified threshold level.

Glitch Searches for pulses narrower (or wider) than the specified width, or ignores glitches
narrower (or wider) than the specified width.

Pulse Width Searches for positive or negative pulse widths that are >, <, =, or # a user-specified pulse
width.

Setup & Hold Search for violations of user-specified setup and hold times.

Runt Searches for positive or negative pulses that cross one amplitude threshold but fail to cross

a second threshold before crossing the first again. Search for all runt pulses or only those
with a duration >, <, =, or # a user-specified time.

Window Searches for a signal that is entering or leaving the threshold window. Qualify the search

in terms of time by using the When Wider option, or by the logical state of other channels
using the When Logic option.

Pattern Search for a logic pattern (AND, OR, NAND, or NOR) across multiple waveforms with each

input set to either High, Low, or Don’t Care. Search for when the event goes true, goes
false, or stays valid for >, <, =, or # a user-specified time. Additionally, you must define one
of the inputs as a clock for synchronous (state) searches.
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Search Description
Transition Search for rising and/or falling edges that are >, <, =, or # a user-specified time.
Timeout Searches for no pulse in a specified time.
State Searches for when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.
DDR Read Searches for DDR read pulses. Requires option DDRA.
DDR Write Searches for DDR write pulses. Requires option DDRA.
DDR Read and Write Searches for DDR read and write pulses. Requires option DDRA.
96 DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual

www.valuetronics.com



Analyzing Waveforms

Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to help you to analyze waveforms. This section contains concepts and procedures for analyzing waveforms.
Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement Meazure | Mask | Math | MyScope
Setup.... '
Meazurement Setup...
Snapshot...
Amplituce r

1733-249

2. Select the channel, math or reference
waveform that you want to measure.

. . t )y
3. Using the tabs, select measurements in Meaiiament Setlip

five different categories.

Measurements

1733-104
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Analyzing Waveforms

4. To remove all measurements, click Clear
All.

5. To remove multiple measurements, click
and drag to select the measurements,
and then click Clear Selected.

You can also choose a measurement
for the selected waveform directly in
the Measure menu. (See page 99,
Automated Measurement Selections.)

Quick Tips

= Automatic measurements are not available for digital channel waveforms. To take a measurement of a digital
channel waveform, first send the digital channel to an analog channel using iCapture. (See page 47, Viewing Analog

Characteristics of Digital Waveforms.)

hath

hleasurement Setup...

+0wvrshoot*

Pos Width

Area

Rise Time
L

Snapshot...

Amplitude

Time 4
comm 4
Mare. 4
Statistics 4
Reference Levels...

Grating 4

Wigveform Histograms .
Reset Histogram

Histogram Measuraments  »

Annotstion 4

High Level
Loww Level
Amplituice
Maximum
Miritniuim

Peak to Peak
Pos Crvershoot
Meg Cvershoot
hiean

RMS

ACRMS

Cycle Mean

Cycle RS

1733108

= In roll mode, measurements are not available until after you stop the acquisition.

98
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Analyzing Waveforms

Automated Measurement Selections

The following tables list each automated measurement by category: amplitude, time, more, histogram, or communication.
(See page 97, Taking Automatic Measurements.)

Amplitude measurements

Measurement Description

Amplitude The high value less the low value measured over the entire waveform or gated region.

High This value is used as 100% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the maximum value found. The histogram method
uses the most common value found above the midpoint. This value is measured over the entire
waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the minimum value found. The histogram method
uses the most common value found below the midpoint. This value is measured over the entire
waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.

AC RMS The true Root Mean Square voltage over the measurement region.

Max Typically the most positive peak voltage. Max is measured over the entire waveform or gated region.

Min Typically the most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Qvershoot This is measured over the entire waveform or gated region and is expressed as:

Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.
The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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Time measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal

of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° contains one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost

nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the
highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within
or on the histogram box.

Mean +1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the
histogram mean.
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Histogram measurements (cont.)

Measurement Description

Mean £2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean +3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of

the histogram mean.

Communication measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor The ratio of eye size to noise.
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Customizing an Automatic Measurement

You can customize automatic measurements by using gating, modifying measurement statistics, or adjusting the
measurement reference levels.

Gating

Use Gating to confine the measurement to a
certain portion of a waveform.

Measure | Mask | Math | MyScop

Statiztics L4
1. Select Measure > Gating > Gating ....

Reference Levels...

2. Position the gates by doing one of the Gating nl| or
foIIowmg: Wavetorm Histograms... Cursor
® Click Cursor to set the gated area to Reset Histogram fooml

the area between the cursors. Histogram Measurements Zoom 2

Annotation 4 Zoom 3

® Click Zoom (1-4) to set the gated : .
area to the Zoom (1-4) graticule. Gating =

region Gating... @

: ee—
Measurement Gating Off
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Statistics

Statistics turn on automatically with
measurements. Statistics characterize the

stability of the measurement. comm >
T More b
1. To change the statistics that are ——
displayed, select Measure > Statistics, S | oo Steteice
and then select Mean or All. (Allincludes Reforance Levels:s (8| ort
min, max, mean, standard deviation, and Gating » Mean
population.) Wavetorm Histograms... All
2. To remove statistics select Off. s Siggac S P

Histogram Measuremerts  »

NOTE. Placing the cursor over a
measurement displays a higher resolution

Value Mean 2 St Dev Count  Info
version of the measurement. ©®owst f5ew B0 @ o [0 [ |

@ poswia pos | aw  ze o o |
@ oo praws iz pa @ o o |
@ rse  foms on o aom oo o |

1733-108

Snapshot

To see a one-time view of all valid

"Measurement Snapshoten Ch 1

i e | Math ope
measurements, select Measure > Hin e e i e |
SnapShOt. Pos Width 13 Sis  Meg Width 15 14ps
Burst Wi 86 Bps
N ﬂeasurement SEtup Rls?ﬂma 141 Sﬂ:s Fall Time B3 33ns
NOTE. If the setup for a measurement is « ity Gy B Dy Oy ® 1%
. . . Snapshot... +Overshoot 3 30% -Overshoot 4 3%
invalid, the results of that measurement is i M My Hah 00 i
. . Min A& Dy Loy <12 O
displayed as 3 question marks. amplitude " oy Doy B 5
- Mean 313 Bbmy  Cycle Mean 37 Mmy
@ RMS 5452 8lm\ Cycle RMS 554 Blmvy
ﬂme ] Area 7 3 Cye Area 10 B3ps
1733253
To select between taking a snapshot of [ Measurement Shapshot on Ch 1 ,
general measurements or communications peiod Bl e uone Measurement Context
measurements, select General or Comm. i S B it e
Rise Time 141 3ns Fall Time 63 33ns hic] Reef 50.0%
+ Dty Gye a7 B - Duty Gye 52 1% Low Ref A0.0%
+Quershact 3 3% ~Onershaot 4 33%
Max 848 my High 820 my
Min 48 Oy Low <12 Oy
Amplitude 832 m\ PPl 896 mi
Mean 373 Bhmv Cyele Mean 3T W
RMS 552 Blmy  Cycle RMS 554 Blmy
Area A 3 Cye Area 0 Bpve
1733250
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Annotate Measurements

1. To annotate measurements, select Measuremant Setup
Annotation from the Measurements ] ' TS
setup control window. From the drop Ampl = ey s
down list, select the measurement to

annotate.
Neg Width Freq

T
SDuty Cycle S8 Delay 1 - Amplitude
) @&

1733-251

2. To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.

Math | b

Meazurement Setup...

Snapshat...

Amplitude r
Titme r
Comm »
Mare r
Statistics r

Reference Levels. ..

Gating »

Wigvetorm Histograms...

Reset Histogram
Hiztogram Messurements ¥
Annotation [m] Standard
Detailed
Ot
1 - Amplituce
P |E| 2 - Frequency
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Reference Levels

Reference levels determine how time-related
measurements are taken.

Referece Levels

heazure | dask | hdath | iy S

High Ref

90.0%
— N
1. Select Measure > Reference Levels.... | Setistics f

1

Reference Levels... N |'~| Mid Ref

2. Adjust the measurement reference levels cating , 50.0%
to different relative or absolute values. | Low Ref

: 10.0%
®  High and Low references are used @ a2 Ref

to calculate rise and fall times. The 1733100
default High reference is 90% and
Low reference is 10%.

B Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

B Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips

B To ensure accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.

Taking Cursor Measurements

Use cursors to taking measurements on acquired data.

1. Push Cursors. Mutiview

Zoom

gy
e @

1733-030
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2. Select the Cursor Source. MCursor Controls S Cursor Type
Cursor 1 Cursor 2 H Bars V Bars Waveform Screen
3. Select a cursor type from one of the | AT o @ 00 & G

following: @ @ 1733110

= H Bars measure amplitude (typically
in volts or amperes)

®m 'V Bars measure horizontal
parameters (typically time)

m Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.

4. To take measurements between two
waveforms, select Waveform, and then
select the waveform source for each
cursor.

Cursor Type
H Bars V Bars Waveform cursors

@ = @
®

1733031

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to

adjust the cursor position. Cursor Controls...
6. Read cursor measurement results in the Cursors On
dlsplay. Cursar Type ¥
Curzor Mode »

Cursor Poztion...

Curzar Setup..

Mave C@to Certer

Cursor 1 Cursor 2
Source X Position Source X Position
ch 1 [¥ [ 80.0ps @ ch1 v| [ 8.aps (b
1733111
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Quick Tips

Cursor measurements on digital channels require at least one analog channel to be displayed.

Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

If you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

You can also move cursors by clicking and dragging them to a new position.
You can also move cursors to the center of the display by pressing Move Cursors to Center.
You can select solid or dashed cursors.

Vertical cursors measure the time from the trigger point to the vertical cursor.

Setting Up a Histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1.

Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,

5
make the box for a horizontal histogram A\
wider than it is tall. @ !—\T

LA

A

il

2. Select Histogram Vertical or Histogram ™
Horizontal from the shortcut menu. Zoom 1 On
"_"') Zoom 2 0n
Zoom 3 On
Foom 4 On
Histogram “Yertical
@ Histogram Horizontal
Measuremert Gating L
1733-112
3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.
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4, To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window.

lMeazure lask Itk

Gating 4

5. You can also take automated
measurements on histogram data.
(See page 97, Taking Automatic Reset Histagram
Measurements.)

Wavefarm Histograms. ..

Histogram Meazurements »

Top Limit
498mVv

Bottom Limit

S04mvV

Left Limnit Right Limit
4.0ns [ 4.0ns

1733114

Quick Tips
®m  Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using Math Waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.
1. Select Math > Math Setup.... I- _ )
hizth | hyScope Analyz

Math Setup... @

Dizplay Or2ff...

PositionsScale. .
Lakel...

1733115

2. Choose one of the predefined math S — —

equations. CHlitor) w O

~redefined Fundlions Special
Analysis

Ch1-Ch2 Ch3-Ch4 Spectral Mag Basic

h1 Ch2 Ch3*Ch4 Spectral Phasr Advanced

©

Use the following procedure to build an advanced math waveform expression.
1. Select Math > Math Setup.... I tyScope | Analyz

Math Setup... @

Dizplay Or2ff...

1733-116

PositionsScale. .

Lakel...

1733115
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2. Click Editor.

1733117

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

1733118

5. To add your own filter, click the Filter
tab. Click Load.

1733219
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6. Double click the folder for the filters you
want to use. Double click the filter you
want to use.

7. Build your math expression using the
filter you selected.

8. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips

Analyzing Waveforms

PIX
Look i ID Smoothing-Morm LI ] ¥ EE-
A B smaotha iz *)
L.J @ smaooths. flE
My Recent [ smacthito.fit
Docurents @smoochD.Flt 1
1' ) smaathsn.fit
) smaathton.fie
Desktop ) smoathzoo.fit )
My Documents
4y Camputer
Iy Network File hame: J _v_i Open
Flaces
Files of type: | & files (%) = Cancel
1733220
[ Math Equation Editor ]
[Math 1 | ¥ | [abReicnn)
\ |
Display Primith: el

Uz defined Arbitary Filter
smooth10.fit

= Double clicking on a math expression opens the Math Equation Editor.

= Math definitions are not implemented if the sources are not valid.

1733221

= Math waveforms are created from analog channel, reference, math source waveforms and from measurements.

B Digital channels are not valid in math waveforms. However iCapture waveforms are valid in math waveforms.

m  Use Digital Properties to set the digital threshold of analog channels.

= Measurements are taken on math waveforms in the same way as on channel waveforms.

m  Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

®  You can magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

®m  See the online help for more information on arbitrary math filters.
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Using Spectral Analysis

Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

Math

Math Setup...

Dizplay OniOff...
PositioniScale. ..

Labkel...

1733115

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

1733119

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

NOTE. Resolution BW and Frequency Span

are only adjustable in Manual Horizontal [ | | b itz |
Mode.
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Use the following procedure to build an advanced spectral math expression.

1. Select Math > Advanced Spectral....

2. Select the math waveform that you want
to define.

3. Click the type of spectral waveform
that you want to create. To redefine a
waveform, click Clear.

4. Select the source waveform.

5. Adjust the spectral waveform, using the
controls in the Spectral Setup control

window and use the multipurpose knobs.

6. You can view time-domain and
frequency-domain waveforms

| Math | MyScope | Analyze

Ch3* Chd

Basic Spectral...

Advanced Spectral.. @

Magnitucde Spectrum

Phase Spectrum

®@ 6

Magnitude

17334120

Source

D‘ Channels WL ‘ »
G oy @ e e
Real @ Center Frequency
d— [ 552l |
Imaginary -
D‘ Quick  Quick [ 3125MHz |
Average Save Recall
O WS G
Autoset DSZ' )
@ Push-(Fing
Adjust FFT
center frequency

@ Push-(Fing @

Adjust FFT span

. Time
simultaneously. R
Use Gating to select only a portion of 1
the time-domain waveform for spectral
analysis. (See page 102, Gating.) @
L LR L)
I Frequency
domain
1733122
DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 13

www.valuetronics.com



Analyzing Waveforms

Quick Tips

m  Sources for spectral math waveforms must be channel or other math waveforms.

m  Use short record lengths for faster instrument response.

®m  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

m  Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

= The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the control.

® You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing

Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template
or mask. For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards
committees such as ANSI define the masks. To perform mask testing do the following:

1. Select Masks > Source....

| hlask | hilzth | iy Scope

Maszk Setup. .

Mazk Type..

Source... @

Tolerance Setup...

2. Select the signal source. @

Channels

1733123

1733-124

3. Click the Masks tab. [ —

®

1733-125
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4. Select the Type and standard. Mask Testing

1733126

5. Click Config to access the Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

1733127

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

1733-128

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.
10. Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.
.::
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11. Click the Tolerance tab, and then set the
tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.

12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When

acquisition mode is Waveform Database, p A \
the # of Wfms label becomes Samples.) — Test Fail Notification
13. Select your Pass/Fail Test Notifications |M Bock Stop Aoy Pt
' ' - “-r G W
E-mail SRQ
Fail Threshold ﬁ @
1 Save Wifm AUX Out
Pre-Test Delay Log Date ﬁ
0.0s
1733-131
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14. Select the polarity you want to test.

15. Toggle Pass/Fail Test On to start the
mask test.

16. Toggle Repeat On to run the mask test
continuously.

17. Select the notice you want when the test
is complete.

18. Click the Pass/Fail Results tab to view Pass Fail
the test results. assiral
Results

19. Click Pass/Fail Test On to start the mask .
test. PassiFail Test Summary

|

1733-132

Viraveform Tested - 0 out of 20
20. Click Reset to reset the totals and clear

any violations.

Source Status Total Hits
chl Passing 0

Hits per segment

1733133

Quick Tips
B Mask testing is not available on digital channel waveforms.

= [f the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Using Limit Testing

Optional limit testing allows you to compare an active signal with a template waveform. Build your template waveform from a
known good signal and use it to compare to an active signal to perform pass/fail testing.

1. Select Masks > Limit Test Setup....

Mask | Math | MyScope

hazk Setup..
Mazk Type...
Source...
Tolerance Setup...
PassiFail Setup...
PazzFail Results...

fazk On

Mazk Controls..

Mazk Configure 4

iazk Edit Setugp..
Mazk Edit Controls...

Limit Test Setup...

1733-274

2. Create the template by selecting the Limit Test
Source, Destination, and Tolerances.
Use the multipurpose knobs to adjust .
the Tolerances. Tolerances specify b
how much margin the signal is allowed
before failing the limit test.

Setup

3. Click Save. You can create multiple

templates and save them for later use. o

4. Select the source waveform to compare }
to the template. — m—

5. Select the template to compare to the
Source waveform. (Usually, this is the
template that you created in step 3.)
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6. Click Failure Notification to set up the
Failure Notification.

7. Select the Failure Notification(s), and T,
then click Setup to return to the setup Notificatior
control window.

1733-276

8. Click Lock Template to Waveform On to
lock the vertical scale or position of the
template to that of the source waveform.

9. Click Highlight Hits On to show points
that fall outside the template in a
different color.

Ch1 - Ref 1

1733-277

10. Toggle Limit Test to On to start the test.

11. Click Reset to clear all violations and
reset the test.

| 40.0mdivs

1733278

Quick Tips
B You can use active or saved waveforms to create a limit test template.
B Using Average acquisition mode will create a smoother template waveform.

= Using Envelope acquisition mode will create a template that allows for occasional overshoots.
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MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window....

| MyScope | Analyze | LUtities

Currert...

Mesn Contral Vincow... @
Open Contral Window ..

Edlit Control vinciomy ...

030914_173203 tow 1

030914 _172328 foww 2
= 1733139

2. Click + to expand a category. Controls

that you Can add to your Myscope Choose From These Controls
control window are contained within ——
each category. The categories match the - Edit @
menu bar to help you find the controls i ';e'fica't |
ou normall ) o jenzomta
y y use Bename Tab e Trlgger
= + - Display
- CUrSOrS
+ - Measure
UserPref. .. + - Mask
+ - Math
+ - Utilities
4 1733-140
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3. Click a control to preview it.

4. Double-click the control or click the + to
expand the control list. (If there is no +,
then the control cannot be customized
further.)

MyScope

MyScope Setup

Choose From These Contrals

Mew Takb

Bename Tab

UserPref. ..

B

+}wo File
e Edlit
Vertical

e

ER
- Units

- (- - - -

Tri

b3

®

Wertical
Labkel

Offset

- Termination
- Coupling

Eandwidth

- Prohe Cal
- Deskew
- Attenuation £

Zoom

-~ Enhanced Bandwidth
- He

rizontal
gger

- Display A4

1733-141

MyScope Setup

MNew Tab

Bename Tab

UserPref. ..

E I

- - - -

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual

www.valuetronics.com

Choose From These Controls

A

Dispiay
| Position
] Scale

- Label

—. UnitS

- Offset

- Termination

- Coupling =

- Bandwidth

- Probe Cal

- Deskew

- Aftenuatian
Zoom

- Enhanced Bandwidth N
1733142
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MyScope

5. Clear the check boxes to remove any

Components that y0U do not want Choose From These Controls
included in the control. & File ]

- Edit
New Tab (= Vertical
= Vertical

|/ Position
- | Scale
[+ Label
E - Units
b Offset
- Termination
- Coupling |
- Bandwidth
- Prabe Cal
- Deskew
- Aftenuation
Zl:ll:lm
- Enhanced Bandwidth L
1733-143

[ B B

6. Click and drag the control to your
; Ch From Th Control Click and Drag Control to the Tab bel
Myscope Contl'Ol WIndOW, The Control oose From ese Lonirals ICK an rag Lontrols onlo the | al E;W

will snap to the nearest grid location o u
when you release the mouse. You can bl e
change the placement of the control in B ﬂ”’“ .
. . . ui
your MyScope control window by clicking S —
and dragging. |
gg g P e Bostion
N % 20 0mdiv
S Coupling u Stale

[ Bandwidth i _lm'"L

-~ Prohe Cal b d

- Deskew

[ Attenuation

- foom

- Enhanced Bandwidth )
Untitled
_ Position
[ 20omiv
1733-144
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

8. Torename a tab do one of the following:
B Click Rename Tab.

® Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

B Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

m  Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips

ﬂewTab

Rename Tab I

e |

UserPref. .. |
1

@

®

1733-145

Snu

Rename Tab...

Delete

Sawve

Save As .

1733-146 .I

MyScope

Save MyScope File As rz|
Save in: | I MyScope j cf B~
IC)Examples Test window, tow

= osna01_n94717.tew  [B5 bam's contrals.bow

= 050914 _172144.tew [ trigger.bow

050914 _172529,bow

050914 _173203 bow

Cursorsz.kow

Cursors. tow

save.kow

Hame: DE0S14 173925 HH
Save as type: | MyScope Files [* tow] j Cancel

I~ Auto-increment file name Help

1733-147

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or

remove components in the control.

B To change the tab order, click and drag a tab to a new location.

= To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).
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MyScope

Using MyScope Control Windows

To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows. Currert...

My Control Wincow ..

Open Control Window... @

Edit ContralWWindow: ...
050514 _173203 towe 1

050914 _172529 toww 2
1733-148

want to use, and then click Open. _
Look in: |;) MyScope j B B
[IExamples Tesk window,tow
= 050901 _n94717.tew [ tam's contrals.tew

= 050914 _t172144.tew [ trigger.bow
050914_172529.tew

050914 173203 bow

Cursors2. bow @
Cursors.tow

save.tow

File ramne: EEIEREE

ﬁ Open |
Files of type: | MyScope Files [*.tew) ﬂ Cancel
Help

1733-149

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active Currert... @
even when it is not displayed.)

1=} | Analyze | Litilitie=

Mewy Contral Vincow ..
Open Control Windowy. .
Edlit Control Wyindos ..

050914_173203 tow 1
050914_172529 tow 2
050914_172529 tow 3
050914_172529 tow 4

saveltcw 5

1733-150
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To edit a MyScope control window do the following:

1. Select MyScope > Edit Control

Window....

2. Select the control window you want to

edit, and then click Open.

Quick Tips

B Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

B You can copy MyScope control windows (.tcw files) to other DPO7000, DPO/DSA70000/B and MSO70000 Series

instruments.

ope | Analyze | Uilities

Current...

Mewy Contral Window ..

Open Control yWindow:. ..

Edlit Cortral windaw @
050914 _173203 b 1

050914 _172529 tow 2

050914 _172529 tow 3

050914 _172529 towr 4

zavetow 5

17334151

Edit MyScope Control Window §|

Look ir: | ) MyScope j =k B

| )Examples Tesk window, tow
[=0s0901_n94717.tew [ tom's contrals.tew
050914 _172144.tc
050914 bow
050914 _173203.kow
Cursorsz,bow
Cursors.bow
save.bow

Fiename:  |osogn4_1725290ew | [
Files of type: |My8c:ope Filess [* tow) j Cancel
Help

17334152
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Saving and Recalling Information

Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As > Screen
Capture....

File | Edit | Wertical | HorizfAcq | Trig | Display | Cursors

Reference Waveform Controls..

Save Cirl+3
Save As... Fi2 O [m ‘dsm y
Save Options || weverorm

Save All Waveforms... Digitals

Recall... Setup

Recall Default Setup Measurement
Delete » ‘ User Mask

Page Setup... \ Histogram Data
Print Preview ‘ Timestamp Table
Print.. Ctrl+P ‘

2617043

2. Click Options... to set up the Palette,
View, Image, or Screen Capture Format

options; otherwise, skip to step 3. T e @ X o =
Options. ] Palette ————————— ~Screen Capture Format
a @ Color IFNG - “
Waveform " Color (Ink Saver Mode)
. " Black & White
Digitals View
% Full Screen
‘L\_" ™ Hide MenuToolbar
Sup " Graticule(s) Only
I~ Readouts Below Graticule Save
" @ ) oK | Cancel | Help | Cancdl |
E [~ Set Fiont Panel Print Eutton ta Save 0
2617-044
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Saving and Recalling Information

3. Select the location to save the screen [savens x
Capture Sa%hal Savein: I_} Screen Capturea j = ‘ X (md '
4. Type in a name for the screen capture, Sﬁﬂf@”ﬂ o
or use the default name, and then select [ o
a file type. eteiod
5. Click Save.
Digitals o e
Setup
Name {00417 054127 -1 [ [ sae |
@ Save as type IPollabIe Metwork Graphic % phgl j Cancel

Mezsursment [ dutorincrement file name
™ Prompt far file name before saving

Moie P Il- Set Front Panel Print Button to Save: =

2617045

Quick Tip

= To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving Waveforms

1. To save waveforms, select File > Save
or Save As > Waveform....

Wertical | Hol

File | Edit \cq | Trg | Display | Cursors | N

Reference Waveform Controls..

Save Cirl+5
Save As... Fi2 Screen Capture
Save Options » Waveform
Save All Waveforms... Digitals
Reecall. Setup
Recall Default Setup Measurement
Delete » User Mask
Fage Setup... Histogram Data
Print Preview Timestamp Table
FPrint... Cirl+P
2B17-046
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Saving and Recalling Information

2. Click Waveform. [saveas =
g wvelorm saveoptions
3. Click Options...to specify the Waveform G@ [ werstorm ote Range o .
creen Capture ata tination 5
Data Range, FastFrame Data Range, TSN Rl | I N
Waveform Detail, Data Destination, SR | oo SetemenCmas | [Seadinen GOV -
Source, or Data Ordering; otherwise, o | S inzeon el A e e
k| 4 Dptiots... . Al — -
skip to step - Number of Samples: 125000 S |
Digitals
—Fast Frame Data Range
- £ Frames 'I_- to ,I—
"-I— & Al Frames
e Data Ordering
v mu:m?avc.twaom ’7 Top fre = Save
scale fors
Cancel
Measurement oK | ,—ICanuel Help |
Moz B Help
2617-047
4. Select the Source.
5. You can either save the waveform as a - x

Save Wwhat

reference waveform in the instrument

~ |
Souce — L
A he =l

memory or as a .wfm file in a Windows mm e

directory. To save the waveform as a e D Refd

reference, select Ref 1-4. To save as a B = @

.wfm file, select the location where you P | s &8 Xer B
want to save the waveform. ' /

Digitals

6. If you are saving as a .wfm file, type in a
file name, or use the default. ()

Setuy

7. Click Save. Nam D50417_084253 -1 [ sve |
Savs sstype: [Tekiranis Wavefom Data [“wim) El

Mezsursmert [ Autodincrement file name

™ Promgt far file name before saving

Mare B Il- Set Front Panel Prirt Button to Save Help

2617048

Quick Tips
m  Select Auto-increment file name to save similar waveforms without having to retype the entire name.

= To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.
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Recalling Waveforms

1. Select File > Recall....

2. Click Waveform.

3. Select the Destination of the waveform
you are recalling.

4. Select the waveform to recall.

5. Click Recall. Clicking Recall turns on the
reference waveform and activates the
Reference Waveform control window.

6. Use the controls to adjust the Reference
waveform. You can also access the
Reference Waveform control window by
selecting File > Reference Waveform
Controls....

Saving and Recalling Information

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall...

1733-159

Fecall Default Setup

Recall [g]
Recallwhat oo in |D wavefams ;| X cf Ev
|0 050812_104944 4w
\whavefom TOS_REFLWFM @ )
= o5 _reFz wrm ~—
[ 105 _RerFz.wrm

v TDS_REF4.WFM

@

&

User Mask
Destinatiors  |Reft € i 4
File name: | L] E Recal
Files of type: |Tektmnix “wihaeform D ata [* wim)] ﬂ Cancel
Help
1733-160
5
Reference  Display Ref 1 Vert Position Scale Horz Pasition Label E

|Ref 1 [ ]

File | Edit | W

Reference YWavetform Contrals....

Save Clrl+=

Save Az Fiz ¢

1733161
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Saving and Recalling Information

Quick Tip

®  You can save several different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.

Saving Digital Waveforms

On MSO70000 Series instruments, you can save digital waveforms in a .csv format file.

1. To save digital waveforms, select File >
Save or Save As > Digitals.

Save

Save As Fi2 Toreon Capture

Save Options Warvetorm
Save AlWaveforms Digtals
Recall Setup
Recal Defautt Setup

Delete »

Prirt... Cirisp

Minimize Corl+

Shutcown, ..

Exit

2. Click Digitals. e
3.

You can only save digital waveforms as Save As

Save'what

2617049

®

a .csv file in @ Windows directory. To saein [Gdaa @ | X cf B
save as a .csv file, select the location

where you want to save the waveform.

4. Type in a file name, or use the default. wgmm e
5. Click Save.

Digitals

Secreen Capture

al o

@

&
Setup
@ Hame T0A13 103925 [ e |
Save as type: | Digital D ata [*.csv) =, ancel
N Al = Lo
[~ Prompt for file name before saving
E I™ Set Front Panel Print Button ta Save Help
2617050
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Saving and Recalling Information

Saving Instrument Setups

1. Select File > Save or Save As >

File | Edit | Vertical | HorizfAcg | Trig | Display | Cursors | N

setup"" i Reference Waveform Controls.. A
Save Cirl+3
Save As... F12 — g;reen Capture
Save Options » Waveform
Save All Waveforms... | Digitals /
Recall... 3 Setup |
Recall Default Setup Measurement
| | petete » User Mask
Page Setup... Histogram Data
Print Preview Timestamp Table
Print.. Cirl+P
2617-051
2. Click Setup. x|
TN e Deilosoo Moy X
3. Select the location where you want to 5] e s s e
H creen Capture 2 Factory 7 Factory
save the setup. You can either save the e == B Faotmy e
setup to the instrument memory in one = e et -
of the tlenlsetup §torage Ipcatlons or as L e ] - @ | X o -
a .set file in a Windows directory.
4. Type afile name or use the default name. e 2 o e
Use the pop-up keyboard to type a file 7
name for a setup saved to the instrument =
memory. Name =] & [ s |
Save astype. [Setp fiss 5ol ENea
B Measurement | Autodincrement file name
5' C“Ck save ™ Prampt for fle name before saving
[ St Front Panel Print Button ko Save:
E IS0 o P el Dol G b o recal i Setin _He |
2617-052
Quick Tips

B [f the touch screen is enabled, use the pop-up keypad to label the setups for easy identification.
m  Use Auto-increment file name to save similar files without having to retype the entire file name.

®  To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Saving and Recalling Information

Recalling Instrument Setups

1. Select File > Recall....

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall... @

Recall Default Setup 1733-159
2. Click Setup. e X
Recall‘what: . g
3. Select the setup you want to recall. You [ = 2010 sz cpe Hermer)
. ~ @1 Factory @Cls Factory =011 Factory Defaults
can recall a setup file from one of the ten W2 Factory B Facoy 0
1 H H B0z Factory EDs Factory® ;
locations in the |n§trument memory or o T =
from a WmeWS d|rect0ry E0s Factory B0 Factory ""
To retain your current deskew settings, Losk i [ 55 Deskiop $ < « X of B~

click Don’t recall deskew values. (C)stinger_captures  (Bl080918_152023,set

I[Z)version 1.3.564

i «-l (@ og0918_152012. 58t )
4. Click Recall. e (& 0e0918_152019.58t

File name: I j E Haé:all
Files of tpe: [ Setup files [+ sel] | Cancel

[™ Don't recall deskew values. Keep existing deskew settings

Help

1733-164

Quick Tip

B You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving Measurements

1. Select File > Save or Save As >
Measurement....

2. Click Options...to specify Displayed

Measurements, Measurement Snapshot,

or Measurement Format; otherwise, skip
to step 3.

3. Select the location to save the
measurement.

4, Type in a name for the measurement,
and then select a file type.

5. Click Save.

Saving and Recalling Information

File | Edit | Vertical

Horiz’Acq | Trig | Display | Cursors

Save
Save As...
Save Options

Save All Waveforms..

Recall.
Recall Default Setup
Delete

Page Setup...

Print Preview

F12 .—.EJ_MS:,reen Capture
L Waveform
Digitals
Setup
Measurement
3 User Mask

| Histogram Data

| Timestamp Table

Print...

Save Wwhat

- u
|

B17-063

]

Savein: [ (7 data

=@ X ek E

&+ Displayed Measurements

" Measurement Snapshot

Measurement Format

Mumeric CSV %

ok | Concel | Hep | SE'LI

Cancel |
Meast
‘ Upliom...‘ I Prompt for file name before saving
I” Set Front Panel Print Button to Save

Mo B Help
2617054
x|

ﬂ‘javeml\_}uaﬁ Jﬂ--‘xﬁ(.'

Screen Capture

Waveform

Digitals

Measurement
Options...

More P

!
@09\3225 111228.csv ‘

&

Name | 020+ oot R | Save |

Save astyps: [Measurement Numeric CSV fles [*.csv]

™ dutorincrement file name
I Prompt for file name before saving

I™ Set Front Panel Print Button to Save

J Cancel
|
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Saving and Recalling Information

Saving User Masks

1. Select File > Save or Save As > User
Mask.

File | Edit | Vertica | HoriziAcq | Trig | Display | Cursors |

Reference Waveform Controls..

Zave Grl+2

Save As... =
Save Options 3 Waveform
Save All Waveforms... Digitals
Recall.. Setup
Recall Default Setup Measurement
Delete 3 User Mask
Page Setup Histogram Data
Print Preview Timestamp Table
Print crisr
Minimize Ctrl+M ‘
Shutdown i
Exit
2617056
2. Click User Mask. save As e
St sovein: [ Masks # T =@E Ko
3. Select the location to save the mask. @ -
Screen Capture
4. Type in a name for the mask, and then e
select a file type. e
5. Click Save. B
Digitals
w | @ S
e
Setop
= WO | s ]
| Save as type: | User Mask files [*.msk] |
User Maske [T Auto-increm!ant file name ﬂl
™ Promgt far file name before saving
el ™ SetFront Panel Print Button to Save Help

2817067
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Saving and Recalling Information

Saving Histogram Data

1. Select File > Save or Save As >
Histogram Data.

File | Edit | Vertica | HoriziAcg | Trig | Display | Cursors | N

Reference Waveform Controls...

Save Cirl+g

Save As.. Fi2 Screen Capture
Save Options 3 Waveform

Save All Waveforms... Digitals

Recall. Setup

Recall Default Setup Measurement
Delete 3 User Mask
Page Setup Histogram Data
Print Preview Timestamp Table
Print cri+e

Minimize Cirl+M |
Shutdown i
Exit

2617058

2. Select Histogram. svens X
Save Wwhat j = | x® ok ‘

Savein: | 5 data ,

3. Select the location to save the histogram.

Sl mure @DQDEZSJIIEZS(;N
4. Type in a name for the histogram, and
then select a file type. =

5. Click Save. .

/Name 0904 = ﬁ
v- Save as type |H|stogram files [.cav) ﬂ Cancel

Histogram [ I Auto-increment file name:

|

d

™ Prompt for file name before saving

I” Set Front Panel Print Button to Save

2B17-069

DPO7000 Series, DPO/DSA70000/B and MSO70000 Series User Manual 135
www.valuetronics.com



Saving and Recalling Information

Saving Timestamps

1. Select File > Save or Save As >
Timestamp Table.

File | Edit

Wertical

HoriziAcg | Trig | Display | Cursors | N

Reference Waveform Controls...

Save Cirl+g

Save As.. F12 @~aL_Screen Capturs ‘

Save Options » Waveform

Save All Waveforms... Digitals

Recall. Setup

Recall Default Setup Measurement
Delete 3 User Mask

Page Setup Histogram Data
Print Preview Timestamp Table
Print cri+e

Minimize Cirl+M |
Shutdown ’

Exit

2617060

2. Click Timestamp. [sovens =

MSavein:lnga j Q'lefi"

3. Click Options...to specify the Source or
FastFrame Data Range; otherwise, skip
to step 4.

Waveform Source
Ch1-Ch4

it =
FastFrameDataRange ——
Digials CoFrames || w1

& Al Frames

Soreen Capturs

-
® T e ey Save |
-‘i vz zstype: | TimeStamp fles [.tat) = Cancel

Timastam; I~ Autaincrement file name
Options. I ™ Prompt for file name before saving
More | SetFront Panel Pint Bulton to Save =z

817061

4. Select the location to save the timestamp. ]

. . e T em X
5. Type in a name for the timestamp, and ‘

then select a file type. Sersen Capiure
6. Click Save. n

Wavsform

Digitals 3
B Q
(2

Setup

. :
_ e o -1 [ save |
: Save s type: | TmeStamp fles [t4] =l Cancel

Timestamp | [ Autoincrement file name
Optiore... ™ Prompt for file name before saving

W y | SetFront Panel Print Buttor to Save
oie Help

2817062
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Copying Your Results to the Clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied

to the Microsoft clipboard.

1. Select Edit > Copy Setup....

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options.

Harizityg

Edit | “ertical

Undo Last Autoset

Copy Ctrl+C

Clear Data

Select for Copy  *

Copy Setup..

1733-169

(2)

Copy Setup /

mages | Waveforns | Measurements |

Palette

* Color

" Color (Ink Saver Mode)
" Black & \White

View
& Full Screen
I Hide MenuToclbar

" Graticule(s) Only

[ Readouts Below Graticule

Saving and Recalling Information

Screen Capture Format —|

Bitmap

Copy

0K

| Cancel | Help
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Saving and Recalling Information

To copy images, waveforms, or measurements, use the following procedure:

Undo Last Autozet @

3. Press Ctrl +V to paste the item into a Copy CHrC
Windows application.

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C.

Clear Data
Select for Copy B | Full Scregn (hitmap)
Capy Setup... Graticule (bitmap)

Wiaveform (data)

Measurement (data)

ELX-3564 System Contrelizr Test Report
| wertical | Hari

Undo Last Autoset

Copy Ctrl+C @
Clear Data

Select for Copy  * @

Copy Setup...

1733171

Printing a Hard Copy

1. To print a hard copy, do one of the

foIIowing: | Edit | “ertical | Ho
® Push PRINT. Reference Wavetorm Contrals..
®  Select File > Print. If necessary, Page Setup...

you can make changes to the page _ _
orientation in the Page Setup dialog Print Pre:is

box. Pririt... CirkP @

Default Intensity

E ) o T ] e Geo £
@

Push {Fine Horizontal [ Trigger )

1733172
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Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select the printing parameters.

Print
Printer
Mame:

Statuz: Feady

Type: #erox Phaser 8400DF PS
Wwhere:  B8-2L14

Comment: 58-2L14 -128.181.216.174

Frirt range

Al

@ A

Page Setup... | Frint Presview | QK | Cancel | Help

Saving and Recalling Information

Properties...

[~ Print to file

Page Setup

1733173

3

-~ Paper

s o

Source: |Aul0matical|_l,l Select LI

" Landzcape

Palette
" Color

 Colar (Ink 5 aver Mode)
" Black & White

™ Readouts Below Graticule

[ Set Front Panel Print Button to Save

F‘rintF’regiew...| QK I Cancel| Print... | Help ‘

Orientation Marginz [inches)

& Portrait Let [000 B migh: [000 [
Top: |000 E Bottor: |0.00 ﬁ

| Yiew

&+ Full-Screen
| Hide Menu/Toolbar

" Graticulels) Only
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Run Application Software

Run Application Software

The Optional Application Software CD contains free ten-time trials of optional application software that you can install on your
instrument. These applications provide application-specific measurement solutions. Some examples are described below.
Additional packages may be available. Contact your Tektronix representative or visit our Web site at www.tektronix.com

for more information.

B Use ASM Advanced Event Search and Mark to examine data by highlighting important events and skipping the
unimportant events.

m  Use CP2 for mask and measurements compliance testing for ITU-T G.703 and ANSI T1.102 communications standards.
= Use DDRA Memory Bus Analysis to automatically identify DDR1, LP-DDR1, DDR2, DDR3 and GDDR3 read and writes.
= Use DSPT Display Port Compliance Software to validate your IC, motherboard, and graphics card designs.

= Use DVI Compliance Test Solution Software for DVI physical layer compliance testing.

= Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

= Use FBD RTE module for FB-DIMM compliance for =24 GHz models.

= Use HT3 HDMI Compliance Test Software for HDMI compliance testing.

m  Use IBA RTE module for InfiniBand for 24 GHz models.

m  Use J2 Disk Drive Measurement Software to measure disk drive signals according to IDEMA standards.

= Use JA3 Advanced or JE3 Essentials Jitter Analysis Software to characterize timing performance. Analyze jitter on
contiguous clock cycles using single-shot acquisitions.

B Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

®m  Use LT Waveform Limit Testing to compare an acquired waveform to tolerance boundaries that you set.

B Use MTH Communication Mask Testing Software for mask compliance testing on 24 GHz models.

®  Use MTM Communication Mask Testing Software for mask compliance testing is available on <4 GHz models.

= Use RTE Real Time Eye Measurement Software to perform serial compliance and analysis. There are compliance
modules for many serial standards.

®  Use PCE RTE module for PCI-Express for 24 GHz models.

®  Use PTH, PTU or STU Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial
or data protocols. Protocol triggering up to 6.25 GS/s.

= Use PTM and PTD Serial Protocol Trigger and Decode Software to simplify validation of and isolate data dependent
faults at data rates up to 1.25 Gb/s.

B Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

m  Use SLA and SLE Serial Data Link Analysis to emulate the serial data channel, de-embed a fixture, and add or remove
transmitter equalization. SLA adds processing of waveforms with equalizations.

B Use SST Serial ATA and Serial Attached SCSI compliance module with option RTE.
B Use SVP, SVM, and SVE to validate wideband designs and characterize wideband spectral events.

B Use USB to characterize USB 2.0 signals including mask testing and parametric testing.
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Run Application Software

m  Use USB-TX and USB3 to verify, characterize, debug, and compliance test USB 3.0 systems.
B Use UWB and UWBE Ultra-Wideband Spectral Analysis to make quick work of WiMedia analysis.
= Use VNM CANI/LIN Protocol Analysis Software for CAN and LIN testing (CAN triggering not included).

®  Use XGBT for 10GBASE-T Ethernet physical medium attachment (PMA) physical-layer (PHY) electrical compliance
testing.

Follow the instructions provided with the
application software to install it. To run the
software, select Analyze and then select the
application.

| Anal Utilities | Help \ﬂ

ET3-Ethernet Compliance Testing

17334175
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Application Examples

Application Examples

This section contains ways to use your instrument in common troubleshooting tasks and extending the use of your instrument.

Capturing Intermittent Anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know
what type of anomaly you are looking for, it is easy to configure the oscilloscope advanced triggering capability to isolate it.
However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming, especially
given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq,
which allows you to find anomalies like these in a matter of seconds or minutes. A regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Connect the probe to the input signal
source.

o
a
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3 GO@
i
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mw0jo

(@20
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o

SR f\_/—v@\_/

2597-014

<4 GHz models

[ E
i\

24 GHz models

2597-008
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2. Push Autoset.

3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1-2 minutes,
but before you look for the problem
elsewhere, go to step 4.

4. Press FastAcq.

Application Examples

Selp
EINES)
Push -Fingt Horizontal
Pasition
Muttiview
Zoom
|

Display Setup...

Appearance. ..

Screen Text..
Chjects...

Colors...

Dizplay Style

Display Persistence
Display Format
‘Waveform Interpalation
Graticule Style

Record Yiew Palette

FastAcginimDB Palette

®

4

3

L4

1733018

®

Reset Persistence

B | Infinite Persistence

“ariable Persistence
Mo Persistence

Persistence Controls...

1733-203

Clear ) ( FastAcg )

Intensity

Trigger

\
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Application Examples

5. Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
=300 ns positive glitch after only a few
seconds.

6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

7. Select the appropriate polarity.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

144
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RLSOK

1733-204

| Trig | Display | Cursors | Measure | M

& Event (Main) Trigger Setup...
A - B Trigger Sequence...

B Evert (Delayed) Trigger Setup...

GQuick Select & Trigger 4

Quick Select B Trigger 4

Edge Setup..

Glitch Setup... @
Width Setup...

rTrigger - Glitch

Trigger Type Source = Glitch Width
Glitch v Ch1 ¥ Level Less Than v
T
o : - .
\—} V Polarity
w Setto 50% 3l e @
Width
500ps A—gT—
Settings e
Shared Y

GO

1733-205
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10. Click E-mail on Trigger On. (See o e
page 150, Setting Up E-mail on Event.) ZeEingn songie

-=B Seq

1733-206

11. Push Single to trigger on a single glitch.

Default Intensity
Aubset Selup
O O CINEINED
@ pPush -G [ Horizontal [ Trigger B

1733-213

Using the Extended Desktop and OpenChoice Architecture for Efficient
Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See page 8,
Adding a Second Monitor.)
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Application Examples

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

Microsoft |
Word

®)

e 1733-230

4. Click TekScope to restore the instrument

application. TekScope

1733176

5. Select Edit > Select for Copy > Full

Edit “ertical Hariz/ag

Screen (bitmap).

Uneclo Last Autoset @

Copy Clr+C

Clear Data

Select for Copy El Full Screen (hitmagp)

Copy Setup... Graticule (hitmap)
Wiavefarm (data)
Measurement (data)

1733179

6. Press Ctrl+C.

7. Click in the Word document wherever
you want to place the screen shot, and
then press Ctrl+V.

@ 1733-180

Quick Tips

B The instrument comes with a variety of OpenChoice software tools designed for maximum efficiency and connectivity to
the rest of your design environment.
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Triggering on Buses

You can use your instrument to trigger on CAN (optional), 12C, and SPI buses. The instrument can display both physical layer
(as analog waveforms) and, for CAN and LIN triggers, protocol level information (as digital and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.

This procedure is only for DPO7000 Series instruments. Use the following procedures for MSO70000 Series instruments:
(See page 68, Triggering on a Parallel Bus.) and (See page 72, Triggering on a Serial Bus.)

To set up the bus trigger:

1. Select Trig > A Event (Main) Trigger
Setup....

Trigy ‘ Dizplay Cursor Measure b

A Bvent (hain) Tringer Setup. .

A - B Tringer Sequence...

B Evert (Delayed) Tringer Setup. .

1733-068
2. Set the A trigger type and source in the
A Event tab.
1733-196
3. Sglect Trigger On to select the desired Trigger - CAN
trigger on feature.
— Signal Type  TriggerOn
nogeriype ifferential | ¥ ar ¥ —_—
CANQEE:us a |Differential | ¥ | [Start o 5 = j:JE
Lo Souroe_ SOI’Tndgc
| ch 1 v |
@ Data Th Data Direction
.0V |Either |
Settings
—_IShared | d Mominal Bit Rate
1.0MB
1733-197
4. Depending on your Trigger On selection,
you may need to make additional
selections.
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Triggering on a Video Signal
The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

NOTE. The video trigger type is available only on DPO7000 Series instruments.

1. Select Trig > A Event (Main) Trigger

Setup.... Trig || Dizplay Curzor | hieazure | N
A Bvent (Wain) Trigger Setup. .
A - B Trinoer Sequence. ..
B Evert (Delayed) Trigger Setup. .
1733-0
2. Set the A trigger type and source in the Trigger - Video
A Event tab.

A Event
Select Format > 525i/NTSC. v v |
B Event _ 525INTSC | ¥
We
Normal | ¥

1733193

3. Select Trigger On > Field.
Select Odd, Even, or All fields.

oy Tme 1|

1733199
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Triggering on Lines

To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

3. Select Trigger On > All Lines.

Trigy Dizplay Cursor MeasLre b

A Bvent (ain) Trigger Setup. ..

A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-0i

v v |

— s25nTSC | v
we

Nomal —[v

1733193

By Tme v

1733285
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Setting Up E-mail on Event

1. Select Utilities > E-mail on Event >
Setup....

2. Enter recipients’ e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.

150
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Tek Secure Eraze..

Set Time & Date...

PIB Configuration...

LAN Server Status...
External Signals...

Touch Screen r
Instrument Calibration. ..

Inztrument Disgnostics. ..

E-mail on Evernt Reset
Muttipurpose Knobs 4 Tricier
Mavigation Buttons hlzizk
Izer Preferences... Setup...

Cption Installation...

1733-134

- |usertj@taktroni com

1733135

E-mail Configuration

SMTP Server Address: || o

Maorg== | Dk | Cancel Help

1733-136
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

1733-137

6. Set the maximum message limit and
e-mail size. When the maximum
message limit is reached, you must click
Reset to send more e-mails on event.

7. To verify that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

1733138

Quick Tips

m  To save attachments to your instrument hard drive, set the maximum message size to zero. The attachments will be
saved to the default location C:\TekScope\Screen Captures, Waveforms, or Data depending on the type of attachment.

= Failure to enter a valid recipients’s e-mail address or an SMTP Server Address displays error messages.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer

Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to help you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External Tools Window Help
Oscilloscope... from the logic Run System Ctri+R
Repetitive
analyzer SyStem mentl. Status Monitor Ctrl+M

System Properties

System Trigger...

System Configuration...
Systern Inter-probing...
Repetitive Froperties...

PG Run Properties ...
Symbols...

Calibration and Diagnostics...

Lock Data Windows...

Add iView External Oscilloscope... —
Delete iView External Oscilloscope

Add Data Source...

Options...

1733-231

2. Select your model of oscilloscope. At View External Osclloseope

3. Follow the on-screen instructions, and
then click Next.

4, See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.

Shaw onfy Vesfy co

foscopes
Seama Caatesess Iiaze CSATISA e
Y e o
e e

Fihe
=y
cackos
he Te

=1 1733-232
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Verifying Performance Using Limit Test

Manufacturing test engineers often need to compare the performance of products coming off a manufacturing line with a
known good reference product. If the signals from the device under test (DUT) are within a user-defined tolerance of the
reference product, then the device passes the test. If your instrument has the Limit Test option, use the following procedure

to perform this type of testing with your instrument.

1. Acquire the desired signal on the
reference product.

2. Select Limit Test Setup....

{88888

<4 GHz models

| Math | By

Mazk Setup...

Mazk Type...
Source...

Talerance Setup...
PazziFail Setup...
Paz=ziFail Results...
Mazk On

Mazk Controls..
Mazk Configure L4
Mazsk Edit Setup.
Mazk Edit Contralz..

Limit Test Setup...
1733:279
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3. From the Source list, select the Limit Test

channel with the known good reference Setun
waveform. Failure
Notification pmn

4. From the Destination list, select where
you want to store the template.

5. Specify how much the DUT can deviate ;ﬂ [ 40.0maivs

from the template by entering Vertical
and Horizontal tolerances.

6. Click Save. You have created a template
that is a snapshot of the known good
reference with the specified tolerances
built into it. Notice that the template is
automatically activated after you click

Save.
7. Move your probe from the reference
product to the DUT.
[ E
k J 2597-008
24 GHz models
8. Select the source channel that is Limit Test I |
connected to the DUT. e ‘
9. Select the template that you saved in e *
step 4.
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10.

1.

12.

13.

Click Failure Notification to set up the
Failure Notification.

Setup =
For this example, click Stop Acq On, and Failre |

Huotification

then click Setup to return to the setup
control window.

Click Lock Template to Waveform On
and Highlight Hits On.

Toggle Limit Test to On to start the test.

1733-282

1733-282

Application Examples

The instrument compares every waveform it acquires against the template until a waveform fails to match the template.
When a failure occurs, acquisitions stop and the violations appear in a different color on the display. The following example

shows Ch 1 on top so that you can see Ch 1, the template, and the hits.
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Filz | Edit | “ertical | Horizisce y easure | Mask | Math | M y Ltilties | Help n Tek - ?

Vertical

40.0mdivs

Horizontal

40.0mdivs

=B 200mV/div 500 By:8.0G ©&»  428mv |[ 20.0ps 5.0mSs 200ns/pt

& 200mV  20.0us Ru Sample

. 5 227 acqs RL:1.0k
March 30, 2007

Limit Test
Create Template
Source Tolerances
{Ch1 |¥ Vertical

[40.0mdivs (@)

D ion
Ref1 |¥

Template

Cleaning

Use these procedures to clean your instrument. If additional cleaning is required, have your instrument serviced by qualified
service personnel.

Exterior Cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or wet the switch directly.

CAUTION. Improper cleaning agents, methods, or excessive force can damage the instrument. Do not use chemical

A cleaning agents that might damage the plastics used in this oscilloscope. Use only deionized water when cleaning the
front-panel buttons. Use a 75% isopropyl alcohol solution as a cleaner and rinse with deionized water. Before using any
other type of cleaner, consult your Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the cloth
or applicator.
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Index

A

Accessories, 1
Acquisition

input channels and

digitizers, 28

sampling, 28
Acquisition modes

changing, 32

defined, 31
Add filtering

user definable, 110
Amplitude measurements, 99
Analyzing waveforms, 97
Application examples, 142
Application software, 140
ARM status light, 62
Automatic trigger mode, 57
Autoscroll, 88, 89
Autoset, 27
Autoset Undo, 27
Average acquisition mode, 31

B

B-Event scan, 66
Bandwidth enhancement, 37
Bandwidth limit, 38
Bus, 147
configuring, 46
setting up a bus, 41
setting up a parallel bus, 45
setting up a serial bus, 43
Buses, 147
Button
Set / Clear Mark, 90

C

Calibration, 23

CAN, 147

CAN trigger
defined, 61

Choosing a Trigger Type, 58

Cleaning, 156

Color palettes, 83

Communication
measurements, 101
trigger, defined, 60

Control panel, 12
Control panel map, 18
Copying, 137
Coupling

trigger, 58
Cross Hair graticule style, 81
Cursor measurements, 105

D

Date and time, 82
Default setup, 26
Delayed trigger, 58, 63
Diagnostics, 21
Digital channels
analog characteristics, 47
setting up, 40
signal input, 40
Digital waveforms
saving, 130
Display
colors, 84
objects, 82
persistence, 77
style, 76
Display map, 16
Display Remote, 7
Documentation, xiii
Dots
displaying waveform record
points as, 76
DSP Bandwidth enhancement, 37
Dual monitor, 8

E

E-mail on event

setup, 150
E-mail on trigger, 74
Edge trigger

defined, 60
Enhanced bandwidth, 37
Envelope acquisition mode, 31
ESD

preventing, 4
Examples, 142
Export See Saving
Extended desktop, 8, 145
Exterior cleaning, 156
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F

Fast Acquisition, 36, 142
FastAcq/WfmDB palette, 83
FastFrame, 49

Frame finder, 51
Force trigger, 57
Frame graticule style, 81
Front panel map, 12
Full graticule style, 81

G

Gate width and resolution
bandwidth, 114
Gating, 102
Glitch trigger
defined, 60
Glitches
capturing, 31, 36, 142
triggering on, 58
Graticule styles, 81
Grid graticule style, 81

H

H Bars cursor, 106
Hard copy, 138
Help, 19
Hi Res acquisition mode, 31
Histogram
saving, 135
Histogram measurements, 100
Histogram setup, 107
Horizontal delay, 75
Horizontal marker, 86
Horizontal mode
selection, 33
Horizontal position
and math waveforms, 111
defined, 26
Horizontal scale
and math waveforms, 111
How to
search through and add marks
to waveforms, 89

12C, 147

Index
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Index

Incoming inspection, 21
Infinite persistence, 77
Installation, 1
Instrument setup
recalling, 132
saving, 131
Intensified samples
displaying waveforms as, 76
Inter-IC Control trigger
defined, 61
Interface map, 16
Interpolation, 30, 79
iView, 152

L

Label, 80
bus, 41
digital channel, 40
screen text, 80
Limit test
example, 153
Limit testing, 118
Linear interpolation, 79
Lock zoomed waveforms, 88, 89
Logic analyzer
correlating data, 152

Main trigger, 58, 63

Mark, 89, 90, 91

Mask
autofit, 115
autoset, 115, 117
margin tolerance, 116
pass/fail testing, 116
saving, 134

Mask testing, 114

Math
arbitrary filters, 111
colors, 84
editor, 109
waveforms, 109
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Measurements, 97
accuracy, 28
annotation, 104
cursor, 105
customizing, 102
defined, 99
reference levels, 105
saving, 133
snapshot, 103, 104
statistics, 103

Menus, 20

Monochrome gray color palette, 83

Monochrome green color palette, 83

More measurements, 100

Multiple zoom areas, 86

MultiScope Trigger, 52

MultiView zoom, 84

MyScope
editing, 125
new control window, 120
using, 124

N

Network connection, 7
Normal color palette, 83
Normal trigger mode, 57

0]

Objects

display, 82
Online help, 19
OpenChoice

example, 145
Operating specifications, 2
Operating system restore, 11
Overlay frames, 50

P

Pattern lock trigger, 60
Pattern trigger

defined, 60
Peak Detect acquisition mode, 31
Persistence

display, 77
Pinpoint Trigger Selections, 60
Pinpoint Triggers, 57
Posttrigger, 57, 58
Power

removing, 6
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Power off, 6
Power on, 4
Power supply, 4
Predefined math expressions, 109
Predefined spectral math
expressions, 112
Pretrigger, 57, 58
Preventing ESD, 4
Print, 138
Probe
calibration, 28
compensation, 28
deskew, 28

R

Random noise, 31
Readout

trigger, 62
READY status light, 62
Rear panel map, 13
Recall

setup, 132

waveforms, 129
Record view palette, 83
Reference colors, 84
Reference levels, 105
Related documentation, xiii
Remote Display, 7
Removing power, 6
Right-click menu, 20
Roll mode, 39
Roll mode interactions, 39
RS-232 trigger

defined, 61
Runt trigger

defined, 60

S

Safety Summary, v
Sample acquisition mode, 31
Sampling
equivalent-time, 29
interpolated real-time, 29
real-time, 28
Sampling process
defined, 28



Saving
e-mail attachments, 151
histogram data, 135
masks, 134
measurements, 133
screen captures, 126
setup, 131
timestamps, 136
waveforms, 127
Saving digital waveforms, 130
Screen cursor, 106
Screen shots
saving, 126
Screen text, 80
Scroll zoomed waveforms, 88, 89
Search, 89, 90, 91
Segmented memory, 49
Sequential triggering, 63
Serial, 147
Serial mask testing, 114
Serial trigger
defined, 60
Set/ Clear Mark button, 90
Setup/Hold trigger
defined, 60
Shortcut menu, 20
Side panel map, 13
Signal input, 25
Sin(x)/x interpolation, 79
Single sequence, 33
Snapshot, 103, 104
Software
optional, 140
Specifications
operating, 2
power supply, 4
Spectral analysis, 112
Spectral grading color palette, 83
Spectral math expression
advanced, 113
SPI, 147
SPI trigger
defined, 61
Start an acquisition, 33
State trigger
defined, 60
Statistics, 103
Stop an acquisition, 33

T

TekLink, 52
Temperature grading color

palette, 83
Time measurements, 99
Time Stamps, 50

defined, 49
Timeout trigger

defined, 60
Timestamp

saving, 136
Transition trigger

defined, 60
TRIG'D status light, 62
trigger

serial bus, 72
Trigger

B-Event scan, 66

concepts, 57

coupling, 58

forcing, 57

holdoff, 57

level, 58

modes, 57

MultiScope Trigger, 52

parallel bus, 68

posttrigger, 57, 58

pretrigger, 57, 58

readout, 62

Serial, 147

slope, 58

status, 62
Trigger event

defined, 57
Trigger level markers, 82
Trigger Position, 65
Trigger types

defined, 60

U

Undo Last Autoset, 27

User defined color palette, 83
User marks, 89

User preferences, 27
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vV

V/ Bars cursor, 106
Variable persistence, 77
Vectors

displaying waveforms as, 76
Vertical position, 26
Vertical position and autoset, 27
Video

Lines, 149
Video trigger

defined, 60
Video triggering, 148

W

Waveform
analyzing, 97
cursors, 106
display style, 76
recalling, 129
saving, 127
search and mark, 89
user marks, 89
Waveform database acquisition
mode, 31
Waveform record
defined, 30
Width trigger
defined, 60
Window trigger
defined, 60

X
X-Y display format, 78
X-Y-Z display format, 78

Y

Y-T display format, 78

y4

Zoom, 84
Zoom graticule size, 85

Index
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