
Operator's Manual
WaveRunner 6 Zi
HRO
Oscilloscopes

www.valuetronics.com

https://www.valuetronics.com/


www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Operator's Manual
September 2015

www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes Operator's Manual

© 2015 Teledyne LeCroy, Inc. All rights reserved.

“nauthorized duplication of Teledyne LeCroy documentation materials
other than for internal sales and distribution purposes is strictly
prohibited. However, clients are encouraged to duplicate and distribute
Teledyne LeCroy documentation for their own internal educational
purposes.

Wave’unner and Teledyne LeCroy are trademarks of Teledyne LeCroy, Inc.
Other product or brand names are trademarks or requested trademarks of
their respective holders. Information in this publication supersedes all
earlier versions. Specifications are subject to change without notice.

926367-00
September 2015

www.valuetronics.com



Operator's Manual

Contents
Safety Instructions 1
Operating Environment 2
Cooling 2
Cleaning 2
Calibration 3
Power 3
Grounding 4

Introduction to WaveRunner 5
Front of Oscilloscope 5
Side of Oscilloscope 6
Back of Oscilloscope 6
Powering On/Off 7
Software Activation 7
X-Stream Application Window 8
Screen Saver 8
Connecting to Other Devices/Systems 8

Signal Interfaces 10
ProBus Interface 10
Probes 10
LB“S Interface 10

User Interface 11
Front Panel 11
’otating and Tilting the Display 18
Touch Screen 19
Turning On/Off Traces 27
–oving Traces from Grid to Grid 28
Annotating Traces 28
Zooming Traces 29

Vertical 34
Channel Settings 34
Probe Dialog Settings 36
Auto Setup 38
’estore Default Setup 39
”iewing Status 39
Cable De-Embedding Option 39

Timebase 41
Timebase Settings 41

i
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Sampling –odes 43
Clock Source Settings 49

Trigger 50
Trigger –odes 50
Trigger Holdoff 51
Setting “p Triggers 53
Software Assisted Trigger 65
TriggerScan 67

Display 69
Display Settings 69
Persistence 71

Cursors 74
Cursor Types 74
Cursors on –ath Functions 75
Cursor Settings 75

Measure 77
‘uick –easurements 78
Setting “p Custom –easurements 78
–ath on Parameters 82
“sing Web Edit 83
List of Standard –easurements 87
Graphing –easurements 93
How the Oscilloscope Calculates –easurements 99

Math 103
Single vs. Dual Operator Functions 103
Setting “p –ath Functions 103
List of Standard Operators 105
Interpolate Function 108
Sparse Function 109
Copy Function 109
’escaling and Assigning “nits 110
Enhanced ’esolution 112
Averaging Waveforms 115
FFT 117

Memory 120
Save Waveform to –emory 120
Save Waveform Files to –emory 120
’estore –emory 120

Analysis 121

ii
www.valuetronics.com



Operator's Manual

WaveScan 121
Pass/Fail Testing 126

Utilities 131
“tilities Settings 131
Disk “tilities 139
System Preferences 140

Save/Recall 145
Save Setups 145
’ecall Setups 146
Save Waveforms 146
’ecall Waveforms 149
Save Table Data 150

LabNotebook 151
Create —otebook Entry 151
Lab—otebook Drawing Toolbar 152
–anage —otebook Entries 153
–anage —otebooks 156
Print to —otebook Entry 157
Flashback ’ecall 157
Customize ’eports 158
Lab—otebook Preferences 158

Maintenance 160
Touch Screen Calibration 160
’emovable Hard Drive 160
’estart/’eboot Instrument 162
Adding an Option Key 162
X-Stream Firmware “pdate 162
System ’ecovery from Hard Drive 164
Technical Support 168
’eturning a Product for Service 169

Certifications 171
E–C Compliance 171
Safety Compliance 172
Environmental Compliance 173
ISO Certification 173
Warranty 174
Windows License Agreement 174

Index 175

iii
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Welcome
Thank you for purchasing a Teledyne LeCroy Wave’unner oscilloscope.
We're certain you'll be pleased with the detailed features unique to our
instruments.

The manual is arranged in the following manner:
l Safety contains important precautions and information relating to

power and cooling.
l Introduction through Maintenance cover everything you need to know

about the operation and care of the instrument.

Documentation for using software options is available from the Teledyne
LeCroy website at teledynelecroy.com. Our website maintains the most
current product specifications and should be checked for frequent
updates.

Take a moment to verify that all items on the packing list or invoice copy
have been shipped to you. Contact your nearest Teledyne LeCroy customer
service center or national distributor if anything is missing or damaged. We
can only be responsible for replacement if you contact us immediately.

We truly hope you enjoy using Teledyne LeCroy's fine products.

Sincerely,

David C. Graef

Vice President and Chief Technology Officer
Teledyne Lecroy

About This Manual
This manual documents the standard, shared functionality of Wave’unner
6 Zi and H’O oscilloscopes. Additional functionality delivered with various
software option is documented in manuals available from
teledynelecroy.com.

Similarly rated H’O models can be assumed wherever you see
"Wave’unner" referred to in the text.
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Safety Instructions
To maintain the instrument in a correct and safe condition, observe
generally accepted safety procedures in addition to the precautions
specified in this section. The overall safety of any system incorporating
this product is the responsibility of the assembler of the system.

Symbols
These symbols appear on the instrument or in documentation to alert you
to important safety considerations:

CAUTION of potential damage to instrument or WARNING of
potential bodily injury. ’efer to the accompanying information.
Do not proceed until the information is fully understood and
conditions are met.

CAUTION, possibility of electric shock.

CAUTION, contains parts/assemblies susceptible to damage by
Electrostatic Discharge (ESD).

Frame or chassis terminal (ground connection).

Alternating current.

Standby power (front of instrument).

Precautions
Comply with the following instructions to avoid personal injury or
damage to your equipment.

Use indoors only within the operational environment listed. Do not use
in wet or explosive atmospheres.

Maintain ground. This product is grounded through the power cord
grounding conductor. To avoid electric shock, connect only to a grounded
mating outlet.

Connect and disconnect properly. Do not connect/disconnect probes,
test leads, or cables while they are connected to a live voltage source.

Observe all terminal ratings. Do not apply a voltage to any input that
exceeds the maximum rating of that input. ’efer to the front of the
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instrument for maximum input ratings.

Use only power cord shipped with this instrument and certified for the
country of use.

Keep product surfaces clean and dry. See Cleaning.

Do not remove the covers or inside parts. ’efer all maintenance to
qualified service personnel.

Do not operate with suspected failures. Do not use the product if any part
is damaged. Obviously incorrect measurement behaviors (such as failure to
calibrate) might indicate impairment due to hazardous live electrical
quantities. Cease operation immediately and sequester the instrument
from inadvertent use.

Operating Environment
Temperature: 5 to 40° C.

Humidity: –aximum relative humidity 80 % for temperatures up to 31° C,
decreasing linearly to 50% relative humidity at 40° C.

Altitude: “p to 3,000 m at or below 25° C.

Cooling
The instrument relies on forced air cooling with internal fans and vents.
Take care to avoid restricting the airflow to any part. In a benchtop
configuration, leave a minimum of 15 cm (6 inches) around the sides
between the instrument and the nearest object. The feet provide adequate
bottom clearance. Follow rackmount instructions for proper rack spacing.

CAUTION. Do not block the cooling vents.

The instrument also has internal fan control circuitry that regulates the fan
speed based on the ambient temperature. This is performed automatically
after start-up.

Cleaning
Clean only the exterior of the instrument using a soft cloth moistened with
water or an isopropyl alcohol solution. Do not use harsh chemicals or
abrasive elements. “nder no circumstances submerge the instrument or
allow moisture to penetrate it. Dry the instrument thoroughly before
connecting a live voltage source.

WARNING. “nplug the power cord from the AC inlet before cleaning
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to avoid electric shock. Do not attempt to clean internal parts. ’efer
all maintenance to qualified service personnel.

Calibration
The oscilloscope is calibrated at the factory prior to being shipped. The
recommended calibration interval is one year. Calibration should be
performed by qualified personnel only.

Schedule an annual factory calibration as part of your regular
maintenance. Extended warranty, calibration, and upgrade plans are
available for purchase. Contact your Teledyne LeCroy sales representative
or customersupport@teledynelecroy.com to purchase a service plan.

The oscilloscope software includes both automatic and user-initiated
deskew calibration functions.

CAUTION. It is required that all inputs be removed prior to
performing calibration.

Power

AC Power Source
100-240 ”AC (±10%) at 45-66 Hz
100-120 ”AC (±10%) at 380-420 Hz
100-240 ”AC (±10%) at 50/60 Hz

The instrument automatically adapts to line voltage; manual voltage
selection is not required.

–easurement Category rating: CAT II*, 300”

* ’efers to measurements performed on circuits directly connected to the low-voltage
installation, per IEC/E— 61010-1.

Power Consumption
—ominal consumption: ≤ 400 W 400 ”A)

–aximum consumption (active probes installed on all channels,
peripherals connected to all “SB ports, etc.): ≤ 500 W (500 ”A)

Standby consumption: 15 W

3
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Grounding
The Wave’unner is provided with a 10A/250” 18AWG rated grounded cord
set containing a molded three-terminal polarized plug with an IEC-60320
(Type C13) connector. The connector mates to a compatible power inlet on
the instrument for making line voltage and safety ground connections.

The AC inlet ground is connected directly to the frame of the instrument.
For adequate protection again electric shock, connect to a mating outlet
with a safety ground contact.

WARNING. Interrupting the protective conductor inside or outside
the oscilloscope, or disconnecting the safety ground terminal,
creates a hazardous situation. Intentional interruption is prohibited.

4
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Introduction to WaveRunner

Front of Oscilloscope

A. Built-in carrying handle
B. ’otating display panel
C. Front panel
D. Standby Power button
E. Analog input channels (C1-C4)
F. External trigger connector
G. Aux Out connector
H. Ground connector (top) and calibration hook (bottom)
I. “SB ports (2)
J. LB“S connector
K. Tilting feet

5
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Side of Oscilloscope

A. ”GA connector (for external monitor)
B. Audio In/Out (–ic, Speaker, Aux In)
C. “SB ports (2)
D. Ethernet port
E. “SBT–C port
F. Optional accessory pouch

Back of Oscilloscope
A. AC power inlet
B. Optional accessory pouch (if installed)

6
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Powering On/Off
Press the Power button to turn on the instrument. The X-Stream
application loads automatically when you use the Power button.

CAUTION. Do not change the instrument̵s Windows® Power
Options setting from the default —ever to System Standby or
System Hibernate. Doing so can cause the system to fail.

CAUTION. Do not power on or calibrate with a signal attached.

“se the File > Shutdown menu bar option to switch "off". Pressing Power
again will execute a shutdown, but we do not recommend doing this
because it does not allow the Windows operating system to shut down
properly, and memories and setup panels will not be saved. —ever power
off by pulling the power cord from the socket or shutting off a connected
power strip without first shutting down properly using File > Shutdown.

The Power button does not disconnect the instrument from the AC power
supply. The only way to fully power down the instrument is to unplug the
AC power cord.

We recommend unplugging the instrument if it will remain unused for a
long period of time.

Software Activation
The operating software (firmware and standard applications) is active
upon delivery. At power-up, the instrument loads the software
automatically.

Firmware
Free firmware updates are available periodically from the Teledyne LeCroy
website at:

teledynelecroy.com/support/softwaredownload

’egistered users can receive an email notification when a new update is
released. Follow the instructions on the website to download and install
the software.

Purchased Options
If you decide to purchase an option, you will receive a license key via email

7
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

that activates the optional features. See Adding an Option Key for
instructions on activating optional software packages.

X-Stream Application Window
X-Stream (base application) runs on a Windows operating system and
functions exactly as do other Windows applications.

To minimize the application window and show the Windows desktop, touch
the minimize button or choose File > Minimize. To restore the window
after minimizing, touch the display icon in the lower right corner of the
desktop.

To exit the application window, choose File > Exit. When you exit the
application, the operating system continues to run. To reload the
application after exiting, touch the Start DSO desktop shortcut.

Screen Saver
As on any Windows PC, a screen saver can be enabled to begin after a
preset idle time, or disabled:
1. –inimize the X-Stream application by choosing File > Minimize from

the menu bar.
2. Open the Windows Control Panel to change Appearance and

Personalization settings.
3. Touch the display icon at the bottom right of the desktop to restore

the instrument display.

Connecting to Other Devices/Systems
–ake all desired cable connections. After start up, configure the
connections using the menu options listed below. –ore detailed
instructions are provided later in this manual.

LAN
The instrument accepts DHCP network addressing. Connect a cable from
Ethernet port on the panel to a network access device.

To assign a static IP address, go to “tilities > “tilities Setup > ’emote and
choose —et Connections from the ’emote dialog. “se the standard
Windows networking dialogs to configure the device address.

Go to “tilities > Preference Setup > Email to configure email settings.

USB PERIPHERALS
Connect the device to a “SB port on the front or of the instrument.

8
www.valuetronics.com



Operator's Manual

PRINTER
The Wave’unner supports “SB printers compatible with the instrument's
Windows OS. Go to “tilities > “tilities Setup > Hardcopy to configure
printer settings.

EXTERNALMONITOR
You may operate the instrument using the built-in touch screen or attach
an external monitor for extended desktop operation. A properly
configured external touch-screen monitor will take on all the touch-screen
capabilities of the internal display.

NOTE: External monitors with Fujitsu touch-screen drivers can not be used
to control the system, as this driver will conflict with the instrument's main
display driver. These monitors may be used for display only.

Connect the monitor cable to on the of the instrument. –inimize the X-
Stream application and use the Windows controls to configure the display.
Configure the instrument as the primary monitor and be sure to extend,
not duplicate, the display.

EXTERNAL CONTROLLER
Go to “tilities > Preference Setup > ’emote to configure remote control.
Connect the devices using the cable type required by your selection.
TCP/IP (Ethernet) is generally supported.

OTHER INSTRUMENT (FOR REFERENCE CLOCK)
Connect the optional W’6Zi-Ext’ef-I—/O“T adapter to the LB“S
connector, then connect a B—C cable from the adapter to the other
instrument. Go to Timebase > Horizontal Setup > ’eference Clock to
configure the clock.

OTHER AUXILIARY DEVICE
Connect a B—C cable from Aux Out to the other device. Go to “tilities >
“tilities Setup > Aux Output to configure the output.

9
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Signal Interfaces

ProBus Interface
Analog input channels 1-4 are equipped with the ProBus interface.

The ProBus interface contains a 6-pin power and communication
connection and a B—C signal connection to the probe. It offers both 50 Ω/1
–Ω input impedance and provides probe power and control for a wide
range of probes such as high impedance passive probes, high impedance
active probes, current probes, high voltage probes, and differential probes.
ProBus also includes sense rings for detecting passive probes. The ProBus
interface may also have a B—C-terminated cable connected directly to it.

ProBus is based on a B—C connector and, depending on the exact B—C
connector used and the oscilloscope design, is rated for up to 4 GHz with
50 Ω coupling or up to 1 GHz for 1 –Ω coupling (depending on the exact
model purchased).

Probes
Teledyne LeCroy offers a variety of probes for use with your oscilloscope.
”isit teledynelecroy.com for a list of compatible probes and ordering
information.

LBUS Interface
The LB“S (LeCroy Serial Bus) interface is designed to provide high-speed
data transfer between Teledyne LeCroy oscilloscopes and other devices. It
can be used with the optional:

l –S-250/–S-500 for up-to-36 channels of mixed-signal input
l W’6Zi-Ext’ef-I—/O“T adapter for input/output of a timebase

reference clock signal.

10
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User Interface

Front Panel
–ost of the front panel controls duplicate functionality available through
the touch screen display.

All the knobs on the front panel function one way if turned and another if
pushed like a button. The push action is preceded by the word, "Push."

Front panel buttons light up to indicate which traces and functions are
active. Actions performed from the front panel always apply to the active
trace.

WaveRunner front panel.

11
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Miscellaneous Controls
This topmost section of the front panel provides the following functions:

Touch Screen enables/disables touch screen functionality. You can still
operate the oscilloscope using front panel controls.

Scope Setup opens the setup flyout menu on the first press. Select Auto
Setup for a full setup of all four channels; select Default Setup to reset the
oscilloscope to the factory default configuration. To perform a quick setup
for one channel only, select one of the Channel <#> Find Scale options. To
repeat your last Auto Setup selection, you can skip the flyout menu and
just press the Scope Setup front panel button again.

Print captures the entire screen and outputs it according to your Hardcopy
settings. It can also be configured to output a Lab—otebook entry.

Clear Sweeps resets the acquisition counter and any cumulative
measurements, persistence trace displays, statistics, histicons, and
averaging.

WaveStream Indicator lights when the oscilloscope is in WaveStream
mode.

Pressing the Intensity knob toggles between Analog Persistence and
WaveStream Persistence modes. Turning the knob raises/lowers the
intensity level, which affects the persistence display.

Front Panel Trigger Controls
The Trigger front panel group corresponds to the Trigger dialog.

Level knob changes the trigger threshold level (”). The number is shown on
the Trigger descriptor box. Pushing the knob sets the trigger level to 50%
of the input signal.

READY Indicator is lit when the trigger is armed. TRIG'D is lit momentarily
when a trigger occurs. A fast trigger rate causes the light to stay lit
continuously.

Auto triggers the oscilloscope after a time-out, even if the trigger
conditions are not met.

Normal triggers the oscilloscope each time a signal is present that meets
the conditions set for the type of trigger selected.

Single arms the oscilloscope to trigger once (single-shot acquisition) when
the input signal meets the trigger conditions set for the type of trigger
selected. If the scope is already armed, it will force a trigger.

Stop prevents the scope from triggering on a signal. If you boot up the

12
www.valuetronics.com



Operator's Manual

instrument with the trigger in Stop mode, a "—o trace available" message is
shown. Press the Auto button to display a trace.

Setup corresponds to the menu selection Trigger > Trigger Setup or
touching the Trigger Descriptor Box. Press it once to open the Trigger
setup dialog.

Trigger Scan opens the TriggerScan dialog.

The Source, Slope, and Coupling buttons cycle through the available
selections. Continue pressing until the desired selection is lit.

Front Panel Horizontal Controls
The Horizontal front panel group corresponds to the Timebase dialog.

Turn the Delay knob to change the Trigger Delay value (S). Push the knob
to reset Delay to zero.

If the trace source is an input channel, turn the Horizontal Adjust knob to
set the Time/division (S) of the oscilloscope acquisition system. The value
is shown on the Timebase descriptor box. When using this control, the
oscilloscope allocates memory as needed to maintain the highest sample
rate possible for the timebase setting.

If the trace source is a zoom, memory or math function, turning the
Horizontal Adjust knob changes the horizontal position of the trace. The
value is shown on the corresponding descriptor box.

Push the knob to toggle between variable (fine) and standard (1, 2, 5, 10
step) increments.

Front Panel Vertical Controls
The ”ertical front panel group corresponds to the Channel dialog.

Channel buttons turn on a channel that is off, or activate a channel that is
already on. When the channel is active, pushing turns it off. A lit button
shows the active channel.

Offset knob adjusts the zero level of the trace (this makes it appear to
move up or down relative to the center axis of the grid). The value appears
on the trace descriptor box. Push it to reset Offset to zero.

Gain knob sets ”ertical Gain (”/div). The value appears on the trace
descriptor box. Push the knob to toggle between variable (fine) and
standard (1, 2, 5, 10 step) increments.

13
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Math, Zoom, and Memory Controls
When pressed, Zoom creates a zoom trace of all visible channel traces at
x10 scale of the original. Press Zoom again to turn off the zoom traces.

Pressing Math opens the math setup dialogs. By default, a new math trace
is created using the active channel trace as a source. –odify the math
formula on the Function (Fx) dialog.

Pressing Mem opens the –emory setup dialog.

WavePilot Controls
The WavePilot with the SuperKnob provides quick, manual control of
commonly used oscilloscope functions.

Each of the WavePilot buttons puts the SuperKnob into a different
operating "mode." When pressed, a flyout menu appears to the right side of
the touch screen showing the actions that may now be performed using
the SuperKnob.

The SuperKnob acts like a joystick to control other objects on the touch
screen. Depending on the primary mode, you may:

l Scroll waveforms and tables or make selections by shifting the knob
left/right or up/down.

l Toggle the behavior of other controls by pressing the knob.
l Adjust values or rescale traces by turning the knob.

ADJUST
By itself (no other WavePilot "mode" button selected), the SuperKnob acts
as the Adjust knob, allowing you to modify the values in numerical entry
fields.

TIP: When in this mode, the LED next to the word "Adjust" is lit.

With a touch screen field selected (highlighted yellow):
l Turn the knob left/right to lower/raise the value
l Press the knob to toggle between fine and coarse (1, 2 ,5-step

increment) adjustments

14
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ZOOM
The WavePilot "Zoom" is a submode to some of the other modes that
involve the display of traces, such as History –ode or Spectrum Analyzer.

l Press the Zoom button to put WavePilot into Zoom mode.
l Turn the SuperKnob to adjust the scale of the traces.

TABLE
Likewise, whenever there is tabular display (such as Spectrum Analyzer or
Serial Decode), "Table" submode enables you to use the SuperKnob to
navigate the table.

l Press the Table button to put WavePilot into Table mode.
l Shift SuperKnob up to Page “p or down to Page Down through the

results.
l Turn the SuperKnob to Scroll “p/Down row-by-row.

TIP: In some WavePilot modes, you can shift the SuperKnob left/right to
switch between Zoom, Table, and Pan submodes.

15
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CURSORS
In "Cursors" mode, you can use the SuperKnob to control the placement of
cursor markers.

l Press the Cursors button until the desired cursor type is shown.

TIP: LEDs around the SuperKnob light to indicate the cursor type: Top,
”ertical Absolute; Top+Bottom, ”ertical ’elative; Left, Horizontal
Absolute; Left+’ight, Horizontal ’elative; —one, Off.

l Turn the knob to move the cursor marker(s) to a new position on the
trace. ’elative cursors will track together.

l To adjust the placement of ’elative cursors:
l Press the SuperKnob to enter "Adjustment" mode.
l Shift the knob up/down or left/right to select a single marker.
l Turn the knob to adjust the marker position relative to the other

marker.
l Press the SuperKnob again to return to "Tracking" mode.

WAVESCAN
"WaveScan" mode enables you to use the SuperKnob to control the
WaveScan® Search & Find display.

l Press the WaveScan button to switch on/off WaveScan mode.
l Turn the SuperKnob left/right to "scroll" through the WaveScan trace.

LABNOTEBOOK
In "Lab—otebook" mode, the SuperKnob can be used to select and review
—otebook Entries.

l Press the Lab—otebook button to open/close the Lab—otebook dialog.
l Press the Lab—otebook button again to display the first —otebook

Entry in the list. Subsequent presses will display the following entry,
and so forth.

l Turn the SuperKnob to scroll the list and select a particular entry, then
press the knob to recall the oscilloscope settings associated with the
entry (Flashback ’ecall).

DECODE
Press the Decode button to open or close the Serial Decode dialogs.

TIP: When a decoder is turned on, switching to Table mode will enable you
to use the SuperKnob to scroll up/down the result table.

16
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HISTORY
The History button turns on/off History mode.

On the History flyout menu, a Capacity control is shown. Turn the
SuperKnob to adjust the Capacity setting.

NOTE: A default value for the Capacity control is generated based on your
instrument's specific Acquisition –emory Setting (it also varies based on
specific setups, configurations, and settings at any given time).

SPECTRUM
The Spectrum button turns on/off the Spectrum Analyzer.

Shifting the Superknob left/right will switch the options to Spectrum
Zoom mode, Pan mode, or Table mode.

l In Spectrum "Pan" mode, push the SuperKnob to center the FFT trace
around the frequency selected in the Spectrum flyout menu.

l In Spectrum "Table" mode, shift the SuperKnob up/down to Page “p
or Page Down the table of Peaks and –arkers.

l In Spectrum "Zoom" mode, turn the SuperKnob to adjust the scale of
the Spectrum trace.

17
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Rotating and Tilting the Display

Rotate Display
The display panel can be rotated 90° to a portrait orientation, optimizing
the display for certain grid styles. The touch screen orientation
automatically adjusts to the new position.

To rotate the display up (portrait), slide the release lever at the left side of
the display panel, and while holding the lever, rotate the display to the right
until it "locks" into position.

To rotate down (landscape), slide and hold the release lever (now at the top
of the display panel), then rotate the display to the left. When you have
moved it about 45°, you can let go and the display will slowly return to the
locked position.

Tilt Display
The display can also be tilted forward or back while in either portrait or
landscape position for easier rack or benchtop viewing.

To tilt the angle of the display, firmly grab both sides of the panel. Pull the
top of the panel toward you to tilt the display down; Push the top of the
panel away from you to tilt the display up.

18
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Touch Screen
The touch screen is the principal viewing and control center. The entire
display area is active: use your finger or the stylus to touch, double-touch,
touch-and-drag, touch-and-hold (right click) or draw a selection box. –any
controls that display information also work as ̸buttons̹ to access other
functions.

If you have a mouse installed, you can click anywhere you can touch to
activate a control; in fact, you can alternate between clicking and touching,
whichever is convenient for you.

The touch screen is divided into the following major control groups:

Menu Bar
The top of the window contains a complete menu of functions. –aking a
selection here changes the dialogs displayed at the bottom of the screen.

–any common operations can also be performed from the front panel or
launched via the Descriptor Boxes. However, the menu bar is the best way
to access dialogs for Save/’ecall (File) functions, Display functions,
Status, Lab—otebook, Pass/Fail setup, and “tilities/Preferences setup.

If an action can be ̸undone̹, a small Undo button appears at the far
right of the menu bar. Click this to return to the previous display.

19
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Quick Access Toolbar
The ‘uick Access toolbar is located at the right side of the menu bar. You
can use these buttons to quickly access trigger and acquisition processing
functions, regardless of where you are in the XStream application.

Auto triggers the oscilloscope after a time-out, even if the trigger
conditions are not met.

Normal triggers the oscilloscope each time a signal is present that meets
the conditions set for the type of trigger selected.

Single arms the oscilloscope to trigger once (single-shot acquisition) when
the input signal meets the trigger conditions set for the type of trigger
selected. If the oscilloscope is already armed, it forces a trigger.

Stop prevents the oscilloscope from triggering on a signal. If you boot up
the instrument with the trigger in Stop mode, the message "no trace
available" is shown.

Trigger Setup opens the Trigger Setup dialog, same as the menu selection,
Trigger > Trigger Setup.

Grid Area
The grid area displays the waveform traces. Every grid is 8 ”ertical divisions
and 10 Horizontal divisions. The value represented by ”ertical and
Horizontal divisions depends on the ”ertical and Horizontal scale of the
traces that appear on the grid.

The grid area can be divided into multiple grids showing different types and
numbers of traces (by default, it will divide automatically as needed up to
16 times). ’egardless of the number and orientation of grids, every grid
always shows the same number of ”ertical levels. Therefore, absolute
”ertical measurement precision is maintained.
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Different types of traces opening in a multi-grid display.

ADJUSTING GRID BRIGHTNESS
You can adjust the brightness of the grid lines. Go to Display > Display
Setup and enter a new Grid Intensity percentage. The higher the number,
the brighter and bolder the grid lines.

GRID INDICATORS
These indicators appear around or on the grid to mark important points on
the display. They are matched to the color of the trace to which they apply.

Trigger Position, a small triangle along the bottom (horizontal)
edge of the grid, shows the time of the trigger. “nless Delay is
set, this indicator is at the zero (center) point of the grid. Trigger
Delay is shown at the top right of the Timebase descriptor box.

Pre/Post-trigger Delay, a small arrow to the bottom left or right
of the grid, indicates that a pre- or post-trigger Delay has shifted
the Trigger Position indicator to a point in time not displayed on
the grid. All trigger Delay values are shown on the Timebase
Descriptor Box.

Trigger Level at the right edge of the grid tracks the trigger
voltage level. If you change the trigger level when in Stop trigger
mode, or in —ormal or Single mode without a valid trigger, a
hollow triangle of the same color appears at the new trigger level.
The trigger level indicator is not shown if the triggering channel is
not displayed.
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Zero Volts Level is located at the left edge of the grid. One
appears for each open trace on the grid, sharing the number and
color of the trace.

”arious Cursor lines appear over the grid to indicate specific
voltage and time values on the waveform. Touch-and-drag cursor
indicators to quickly reposition them.

GRID CONTEXT MENU
‘uickly touch a trace, or touch-and-hold the trace
descriptor box, to open a pop-up menu with various
actions such as turning on/off the trace, placing a label,
or applying math and measurements.

Descriptor Boxes
Trace descriptor boxes appear just beneath the grid whenever a trace is
turned on. They function to:

l Inform̱descriptors summarize the current trace settings and its
activity status.

l Navigate ṯouchthedescriptorboxoncetoactivatethetrace;theboxwillbe
highlighted.Touchitasecondtimetoopenthetracesetupdialog.

l Arrange̱drag-and-dropdescriptorboxestomovetracesamonggrids.

Besides trace descriptor boxes, there are also Timebase and Trigger
descriptor boxes summarizing the acquisition settings shared by all
channels, which also open the corresponding setup dialogs.

CHANNEL DESCRIPTOR BOX
Channel trace descriptor boxes correspond to analog
signal inputs. They show (clockwise from top left):
Channel —umber, Pre-Processing List, Coupling, Gain
Setting, Offset Setting, Sweeps Count (when Averaging),
and ”ertical Cursor positions.

Codes are used to indicate pre-processing that has been
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applied to the input. The short form is used when several processes are in
effect.

Pre-processing Symbols on Descriptor Boxes

Pre-Processing Type Long Form Short Form

Sin X Interpolation SINX S

Averaging AVG A

Inversion INV I

Deskew DSQ DQ

Coupling DC50, DC1M, AC1M or GND D50, D1, A1 or G

Bandwidth Limiting BWL B

OTHER TRACE DESCRIPTOR BOXES
Similar descriptor boxes appear for math, zoom (Zx), and memory (–x)
traces. These descriptor boxes show any Horizontal scaling that differs
from the signal Timebase. “nits will be automatically adjusted for the type
of trace.

TIMEBASE AND TRIGGER DESCRIPTOR BOX
The Timebase descriptor box shows: (clockwise from top right) Trigger
Delay (position), Time/div, Sample ’ate, —umber of Samples, and Sampling
–ode (blank when in real-time mode).

Trigger descriptor box shows: (clockwise from top right) Trigger Source
and Coupling, Trigger Level (”), Slope, Trigger Type, Trigger –ode.

Setup information for Horizontal cursors, including the time between
cursors and the frequency, is shown beneath the TimeBase and Trigger
descriptor boxes. See the Cursors section for more information.
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Dialogs
Dialogs appear at the bottom of the display for entering setup data. The
top dialog will be the main entry point for the selected functionality. For
convenience, related dialogs appear as a series of tabs behind the main
dialog. Touch the tab to open the dialog.

RIGHT-HAND DIALOGS
At times, your selections will require more settings than normally appear (or
can fit) on a dialog, or the task commonly invites further action, such as
zooming a new trace. In that case, sub-dialogs will appear to the right of the
dialog. These right-hand dialog settings always apply to the object that is
being configured on the left-hand dialog.

ACTION TOOLBAR
Several setup dialogs contain a toolbar at the bottom of the dialog. These
buttons enable you to perform commonplace tasks̱such as turning on a
measuremenṯwithout having to leave the underlying dialog. Toolbar
actions always apply to the active trace.

Measure opens the –easure pop-up to set measurement parameters on
the active trace.

Zoom creates a zoom trace of the active trace.

Math opens the –ath pop-up to apply math functions to the active trace
and create a new math trace.

Decode opens the main Serial Decode dialog where you configure and apply
serial data decoders and triggers. This button is only active if you have
serial data software options installed.

Store loads the active trace into the corresponding memory location (C1,
F1 and Z1 to –1; C2, F2 and Z2 to –2, etc.).

Find Scale performs a vertical scaling that fits the waveform into the grid.
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Next Grid moves the active trace to the next grid. If you have only one grid
displayed, a new grid will be created automatically, and the trace moved.

Label opens the Label pop-up to annotate the active trace.

Histogram, Trend, and Track buttons appear at the bottom of the
Parameter(Px) dialogs. They allow you to create a –ath function to plot
the parameter while remaining on the measurement dialogs.

Message Bar
At the bottom of the oscilloscope display is a narrow message bar. The
current date and time are displayed at the far right. Status, error, or other
messages are also shown in this area.

Entering/Selecting Data

TOUCH & TYPE
Touching once activates a control. In some cases, you̵ll immediately see a
pop-up menu of options. Touch one to select it.

In other cases, data entry fields appear highlighted on
the display. When a data entry field is highlighted, it is
active and can be modified by using the front panel
Adjust knob. If you have a keyboard installed, you can

type your entry in the active field. Or, you can touch again, then make your
entry on the pop-up.

You̵ll see a pop-up keypad when you touch twice on a numerical data
entry field. Touch the soft keys to use it exactly as you would a calculator.
When you touch OK, the calculated value is entered in the field.

TOUCH & DRAG
Touch-and-drag waveforms, cursors, and trigger indicators to reposition
them on the grid; this is the same as setting the values on the dialog. “se
the setup dialogs to make exact entires.

‘uickly zoom areas of the grid by touching and dragging to draw a
selection box around a portion of the trace. “se the Zoom dialog controls
to adjust the zoom exactly.
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TOUCH & SWIPE
Touch and swipe the screen in an up or down direction to scroll long lists of
values. You can also use scroll bars or “p/Down arrow keys to navigate to
the desired value.

Printing/Screen Capture
The Print function captures an image of the display and outputs it
according to your Hardcopy settings.

There are three ways to take a capture of the screen:
l Press the front panel Print button.
l Choose File > Print.
l Go to Utilities > Utilities Setup > Hardcopy tab and touch the Print

button to the far right of the dialog.

NOTE: When the front panel Print button is configured to capture the
screen as a Lab—otebook entry, only the File and “tilities menu print
options will function according to your Hardcopy setup.
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Turning On/Off Traces

Channel Traces
From the menu bar, choose Vertical > Channel <#> Setup to turn on the
trace. To turn it off, clear the Trace On checkbox on the Cx dialog, or touch
the trace and choose Off from the context menu.

From the front panel, press the Channel button (1-4) to turn on the trace;
press again to turn it off.

NOTE: The default is to display each trace in its own grid. “se the Display
menu to change how traces are displayed.

Other Traces
‘uickly create zoom or math traces by touching the Zoom or Math action
toolbar button.

Activate Trace
Although several traces may be open and appear on the grid, only one
sampled trace (Cx) and one calculated trace (zoom, math function, or
memory) is active and can be adjusted using front panel controls. Touch
the trace descriptor box to activate the trace. A highlighted descriptor box
indicates the trace is active. All actions now apply to that trace until you
activate another.

Active trace descriptor (left), inactive trace descriptor (right).

Whenever you activate a trace, the dialog at the bottom of the screen
automatically switches to the appropriate setup dialog.

Active descriptor box matches active dialog tab.
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Moving Traces from Grid to Grid
You can move traces from grid to grid in several ways.

Next Grid Toolbar Button
Open the Channel setup dialog for the trace you want to move, then touch
the Next Grid Action toolbar button at the bottom of the dialog.

NOTE: If you have only one grid open, a second grid opens automatically
when you select Next Grid.

Drag-and-Drop Descriptor Box
You can also move a trace from one grid to another by dragging its
descriptor box to the desired grid. This is a convenient way to quickly re-
arrange traces on the display.

Annotating Traces
The Label function gives you the ability to add custom
annotations to the trace display. Once placed, labels can
be moved to new positions or hidden while remaining
associated with the trace.

Create Label
1. Touch the trace and choose Set label... from the context menu, or

touch the Label Action toolbar button on the Cx dialog.
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2. On the Trace Annotation pop-up, touch Add Label.
3. Enter the Label Text.
4. Optionally, enter the Horizontal Pos. and Vertical Pos. (in same units

as the trace) at which to place the label. The default position is 0 ns
horizontal. Use Trace Vertical Position places the label immediately
above the trace.

Reposition Label
Drag-and-drop labels to reposition them, or change the position settings
on the Trace Annotation pop-up.

Edit/Remove Label
On the Trace Annotation pop-up, select the Label from the list. Change the
settings as desired, or touch Remove Label to delete it.

Clear View labels to hide all labels. They will remain in the list.

Zooming Traces
The Zoom function magnifies a selected region of a trace. Depending on
your oscilloscope model, you can display up to eight or twelve zooms of
any channel, math, or memory trace.

Zooms are created at the same vertical scale as the source trace and 10x
horizontal magnification. You can adjust zooms the same as any other
trace using the Front Panel ”ertical and Horizontal knobs or the Zoom
dialog touch screen controls.

The –ulti-Zoom feature creates time-locked zoom traces for only the
waveforms that you choose to include. The zooms are of the same X-axis
section of each waveform. As you scroll through a waveform, all included
zooms scroll in unison. For more information, refer to –ulti-Zoom.

Creating Zooms

QUICK ZOOM
“se the front panel Zoom button to quickly create one zoom trace for
each displayed channel trace.

NOTE: ‘uick zooms are created at the same vertical scale as the source
trace and 10x horizontal magnification.

To turn off the quick zooms, press the Zoom button again.

MANUALLY CREATE ZOOM
To manually create a zoom, touch-and-drag to draw a selection box
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around any part of the source waveform.

Selection box over trace.

The zoom will resize the selected portion to fit the full width of the grid. The
degree of vertical and horizontal magnification, therefore, depends on the
size of the rectangle that you draw.

All zooms open in a new grid, or the next empty grid, with the zoomed
portion of the source trace highlighted. If there are no more available grids,
or you're using Single Grid, zooms will open in the same grid as the source
trace.

Zoomed area of original trace highlighted. Zoom in new grid below.

SHOW/HIDE ZOOM
—ew zooms are turned on and visible by default. However, you can turn off
a particular zoom if the display becomes too crowded, and the zoom
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settings are saved in its Zx location, ready to be turned on again when
desired.

To close the zoom, either:
l Touch the zoom descriptor box twice to open the Zoom dialog, then

deselect Trace On.
l Touch the zoom trace to open the context menu, then choose Off.

ADJUST ZOOM
The zoom's Horizontal units will differ from the signal timebase because
the zoom is showing a calculated scale, not a measured level. This allows
you to adjust the zoom factor using the front panel knobs or the Zoom
dialog controls however you like without affecting the timebase (a
characteristic shared with math and memory traces).

Zoom Controls
To open the Zoom dialog, touch twice on any zoom descriptor box, or
choose Math > Zoom Setup from the menu bar.

The main Zoom dialog contains selection boxes for turning on/off zoom
traces. There are also options to:

l Reset All, .
l Quick Zoom, creates a corresponding zoom trace for each open

channel trace, same as the front panel Zoom button.
l –ultiZoom

Behind the main Zoom dialog is a separate tab for each potential zoom
trace (Z1-Zx). Each dialog reflects the current scale settings for that zoom.
“se it to adjust the zoom magnification.
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TRACE CONTROLS
Trace On shows/hides the zoom trace. It is selected by default when the
zoom is created.

Source lets you change the source for this zoom to any channel, math, or
memory trace while maintaining all other settings.

SEGMENT CONTROLS
These controls are used in Sequence Sampling –ode.

ZOOM FACTOR CONTROLS
These controls on the Zx dialogs appear throughout the X-Stream
software:

l Out and In buttons increase/decrease zoom magnification and
consequently change the Horizontal and ”ertical Scale settings. Touch
either button until you've achieved the desired level.

l Var. checkbox enables zooming in single increments.
l Horizontal Scale/div sets the time represented by each horizontal

division of the grid. It is the equivalent of Time/div in channel traces,
only unlike that setting, it may differ for each zoom trace.

l Vertical Scale/div sets the voltage level represented by each vertical
division of the grid; it's the equivalent of ”/div in channel traces.

l Horizontal/Vertical Center sets the time/voltage at the center of the
grid. The horizontal center is the same for all zoom traces.

l Reset Zoom returns the zoom to x1 magnification.
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Multi-Zoom
–ulti-Zoom creates time-locked zoom traces for only the waveforms that
you choose to include. The zooms are of the same X-axis section of each
waveform. As you scroll through a waveform, all included zooms scroll in
unison.

SET UP MULTI-ZOOM
1. Choose Math > Zoom Setup... to open the Zoom dialog, then touch

the Multi-Zoom tab or Multi-Zoom Setup... button.
2. On the –ulti-Zoom dialog, check On.
3. Select all the traces that are In the –ulti-Zoom group.

SCROLLWAVEFORMS
The Auto-Scroll controls appear at the right of the –ulti-Zoom dialog. They
work similarly to A/” controls to allow you to continuously scroll all the
selected zoom traces in time-locked steps from the beginning to the end
of the acquisition.

33
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Vertical
”ertical, also called Channel, settings usually relate to voltage level and
control the trace along the Y axis.

The amount of voltage displayed by one vertical division of the grid, or
”ertical Scale (”/div), is most quickly adjusted by using the front panel
Vertical knob. The Channel descriptor box always shows the current
”ertical Scale setting.

”ertical settings are made on the Channel dialog, labeled Cx after the
corresponding channel. To access it, choose Vertical > Channel <#> Setup
from the menu bar, or touch the Channel descriptor box.

The Cx dialog contains:
l Channel settings for scale, offset, coupling, bandwidth, and probe

attenuation.
l Pre-processing settings for pre-acquisition processes that will affect

the waveform, such as noise filtering and interpolation.

If a Teledyne LeCroy probe is connected to the channel, a Probe dialog
appears behind the Cx dialog.

Channel Settings

The Trace On checkbox turns on/off the channel trace.

Volts/div sets the vertical scale (aka gain or sensitivity). Select Variable
Gain (fine) adjustment or leave the checkbox clear for fixed adjustment.

Offset adds a defined value of DC offset to the signal as acquired by the
input channel. This may helpful in order to display a signal on the grid while
maximizing the vertical height (or gain) of the signal. A negative value of
offset will "subtract" a DC voltage value from the acquired signal (and move
the trace down on the grid") whereas a positive value will do the opposite.
Touch Zero Offset to return to zero.

A variety of Bandwidth filters are available at fixed settings. The exact
settings vary by model. To limit bandwidth, select a filter from this field.

Coupling may be set to DC 50 Ω, DC1–, AC1– or G’O“—D (depending on
model).
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CAUTION. The maximum input voltage depends on the input used.
Limits are displayed on the body of the instrument. Whenever the
voltage exceeds this limit, the coupling mode automatically
switches to G’O“—D. You then have to manually reset the coupling
to its previous state. While the unit does provide this protection,
damage can still occur if extreme voltages are applied.

Vertical Unit Override allows the units of the selected channel to be
changed from ”olts (”) to Amperes (A). This is useful when using a third-
party current probe that is not auto-detected or when probing across a
current sense resistor.

Pre-Processing Settings
Average performs continuous averaging or the repeated addition, with
unequal weight, of successive source waveforms. It is particularly useful
for reducing noise on signals drifting very slowly in time or amplitude. The
most recently acquired waveform has more weight than all the previously
acquired ones: the continuous average is dominated by the statistical
fluctuations of the most recently acquired waveform. The weight of old
waveforms in the continuous average gradually tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

Interpolate applies interpolation. Linear inserts a straight line between
sample points and is best used to reconstruct straight-edged signals such
as square waves. (Sinx)/x interpolation, on the other hand, is suitable for
reconstructing curved or irregular wave shapes, especially when the
sample rate is 3 to 5 times the system bandwidth.

Deskew adjusts the horizontal time offset by the amount entered in order
to compensate for propagation delays caused by different probes or cable
lengths. The valid range is dependent on the current timebase setting. The
”ertical Deskew pre-processing setting and the –ath deskew functions
perform the same activity.

Noise Filter applies Enhanced ’esolution (E’es) filtering to increase
vertical resolution, allowing you to distinguish closely spaced voltage
levels. The tradeoff is reduced bandwidth. The functioning of the
instrument's E’es is similar to smoothing the signal with a simple, moving-
average filter. “se E’es on single-shot waveforms, or where the data
record is slowly repetitive (when you cannot use averaging). “se it to
reduce noise when your signal is noticeably noisy, but you do not need to
perform noise measurements. It also may be used when performing high-
precision voltage measurements: zooming with high vertical gain, for
example. For more information, see Enhanced ’esolution.

Invert inverts the trace.
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Probe Settings on Channel Dialog
Probe Attenuation and Deskew values for third-party probes may be
entered manually on the Cx dialog. The instrument will detect it is a third-
party probe and display these fields.

When a Teledyne LeCroy probe is connected to a channel input:
l Passive probe Attenuation is automatically set, and this field is disabled

on the Channel setup dialog.
l A tab is added for active voltage and current probes to the right of the

Cx tab. Click on the tab to display the Probe dialog. The Attenuation
field becomes a button to access the Probe dialog.

Channel dialog with tab for connected probe.

Probe Dialog Settings
The Probe Dialog immediately to the right of the Cx dialog displays the
probe attributes and (depending on the probe type) allows you to
AutoZero, DeGauss and make tip selection for probes from the touch
screen. Other settings may appear, as well, depending on the probe model.

Probe dialog showing the connected probe's control attributes.
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Auto Zero Probe
Auto Zero corrects for DC offset drifts that naturally occur from thermal
effects in the amplifier of active probes. Teledyne LeCroy probes
incorporate Auto Zero capability to remove the DC offset from the probe's
amplifier output to improve the measurement accuracy.

CAUTION. ’emove the probe from the circuit under test before
initializing Auto Zero.

DeGauss Probe
The Degauss control is activated for some types of probes (e.g., current
probes). Degaussing eliminates residual magnetization from the probe
core caused by external magnetic fields or by excessive input. It is
recommended to always degauss probes prior to taking a measurement.

CAUTION. ’emove the probe from the circuit under test before
initializing DeGauss.

Tip Select
If using one of the modular WaveLink probes, specify the type of tip/lead
you're using by touching the Tip Select control and making the
appropriate selection.

NOTE: It's crucial to make the tip selection on this field as it results in the
amplifier and tip combination having the response calibrated for at the
factory. Failure to do so may result in inaccurate measurements.
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Auto Setup
Auto Setup quickly configures the essential acquisition settings based on
the first input signal it finds, starting with Channel 1. If nothing is
connected to Channel 1, it searches Channel 2 and so forth until it finds a
signal. ”ertical Scale (”/div), Offset, Timebase (Time/div), and Trigger are
set to an Edge trigger on the first, non-zero-level amplitude, with the entire
waveform visible for at least 10 cycles over 10 horizontal divisions.

To run Auto Setup:
1. Either press the front panel Scope Setup button or choose Auto Setup

from the ”ertical, Timebase, or Trigger menus. All these options
perform the same function.

2. From the flyout menu at the right of the touch screen, choose Auto
Setup.

3. Press the Scope Setup button again or use the touch screen display to
confirm Auto Setup.

Cx Find Scale
You can also find a suitable vertical scale for any one channel if it is not
obvious how to set the gain and offset to display the channel trace. Follow
the same procedure as for Auto Setup, choosing Cx Find Scale from the
flyout menu.

Undo Auto Setup
After running Auto Setup, you'll see the words "Auto Setup" next to an
“ndo button at the far right of the menu bar. This allows you to restore the
settings in place prior to the Auto Setup. 

NOTE: You will undo all new "setup" work, such as new measurements or
math function definitions entered since the Auto Setup, when you “ndo
the Auto Setup. Perform this work when the instrument is not in the Auto
Setup mode if you wish for it to persist.
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Restore Default Setup
’estore the factory default state by pressing the front panel Scope Setup
button and choosing Default Setup. You can also restore default settings
by choosing File > Recall Setup > Recall Default.

Viewing Status
All instrument settings can be viewed through the various Status dialogs.
These show all existing acquisition, trigger, channel, math function,
measurement and parameter configurations, as well as which are currently
active.

Access the Status dialogs by choosing the Status option from the ”ertical,
Timebase, –ath, or Analysis menus (e.g., Channel Status, Acquisition
Status).

Cable De-Embedding Option
When making measurements on serial data signals, losses in the cables
used in the test setup can reduce the accuracy of your signal (for example,
signal amplitude and risetime), as well as introduce Inter-Symbol
Interference. These cable effects can dramatically alter your serial data
measurements and potentially create mask test violations.

Cable De-Embedding, available as an option on Wave’unner 6 Zi and H’O
oscilloscopes, allows you to quickly specify the characteristics of the
cables (typically found on the cable's data sheet) in your test setup and
analyze your signal with the effects of the cables removed.

When Cable De-Embedded is installed, each of the four channels has its
own Cable De-Embedding dialog where you can individually describe the
cable that is being used on each channel. “se it to enter either the
attenuation table for the cable or two attenuation constants of the loss
model for the cable (provided by the cable manufacturer). Then, specify
the delay and physical length of the cable that you are using in your setup,
and you are ready to view your corrected signal. When you remove the
effects of the cable, the compensated signal is a more accurate
representation of what was actually transmitted.

Setting Up Cable De-Embedding
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1. Touch Vertical > Channel # Setup... from the menu bar.
2. On the Cx dialog, check Cable De-Embeddingto display the Cable De-

Embedding tab.
3. On the Cable De-Embedding dialog, touch Cable Specified by and

either:

Choose Attenuation Constants, then enter the cable loss model
constants (provided by the manufacturer) in Cable A1 and Cable A2.

Or

Choose Attenuation Table, then enter the cable characteristics
(provided by the manufacturer) in the table.

Enter Frequency value and Attenuationvalues, then touch Add .
Continue adding rows as needed.

TIP: To edit a row in the table, select the row, change values, then touch
Change. To delete a row, select the row and touch Delete.

4. Touch Delay Specified by and choose from Propagation ”elocity,
—ominal Delay, or Dielectric Constant. Enter the delay value in the field
of the same name that appears below your selection.

5. Touch Cable Length and enter the length in inches.
6. Click Apply to initiate the cable de-embedding for the signal on this

channel so that the effects of the cable are removed.

Saving Cable Configurations
Save cable configurations to easily load them at a later time. Cable
configurations are not be preserved after exiting the application unless
saved.
1. On the Cable De-Embedding dialog, touch File Name [DefaultCable]

and enter a name, or touch Browse and select a file to overwrite.
2. Touch Save.

To load previously saved cable configurations, browse to the file, then
touch Load.
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Timebase
Timebase, also known as Horizontal, settings control the trace along the X
axis. The timebase is shared by all channels.

The time represented by each horizontal division of the grid, or
Time/Division, is most easily adjusted using the front panel Horizontal
knob. Full Timebase set up, including sampling mode and clock source
selection, is done on the Timebase dialog, which can be accessed by either
choosing Timebase > Horizontal Setup from the menu bar, or touching
the Timebase descriptor box.

The Timebase dialog contains settings for Sampling –ode, Timebase
–ode, ’eal Time –emory, and Active Channels. There are related dialogs
for Sequence –ode and Clock Source.

The Active Channels controls, located at the far right of the main Timebase
dialog. By reducing the number of active channels from four to two, you
can increase the sampling rate and memory of a single input by combining
the digital capabilities of two channels.

Timebase Settings

Sampling Mode
Choose from ’eal Time, Sequence, ’IS, or ’oll mode.

Timebase Mode
Time/Division is the time represented by one horizontal division of the
grid. Touch the “p/Down Arrow buttons on the Timebase dialog or turn
the front panel Horizontal knob to adjust this value.

Delay is the amount of time relative to the trigger event to display on the
grid. In ’eal Time sampling mode, the trigger event is placed at time zero
on the grid. Delay may be time pre-trigger, entered as a negative value, or
post-trigger, entered as a positive value. ’aising/lowering the Delay value
has the effect of shifting the trace to the right/left, enabling you to focus
on the relevant portion of longer acquisitions.

Set to Zero returns Delay to zero.
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Real Time Memory
These controls specify how the instrument samples when in ’eal Time
mode.

Sampling Rate is the number of samples taken per time division when
using a Fixed Sampling ’ate. It changes to –ax. Sampling Points, the
number of samples taken per acquisition, if you choose to Set –aximum
–emory.

Set Maximum Memory automatically adjusts the sampling rate to take the
maximum number of samples possible given the amount of pre- or post-
trigger delay and the Time/div, up to the maximum record length. This is a
quick way to optimize the sample rate for fast timebases when in ’eal Time
mode.

Fixed Sampling Rate activates the Sampling ’ate field for you to set your
own rate. Lowering the rate can extend the acquisition to accommodate
slower timebases or longer delays.

Active Channels
The Active Channels settings allow you to combine the acquisition
capabilities of the leftmost pair or channels (C1 and C2) and the rightmost
pair of channels (C3 and C4) to result in two channels with maximum
sample rate and memory (also referred to as dual-channel acquisition).

In 4-channel mode, all channels remain active at the default sample rate.
To combine channels, under Active Channels, choose 2 or Auto.

2-channel mode turns off acquisition on Channels 1 and 4. Channels 2 and
3 acquire at doubled sample rate and memory.

In Auto mode, the oscilloscope will allot the maximum memory and sample
rate possible based on the activity within each pair of channels. As long as
only one channel in each of the C1-C2 and C3-C4 pairs is turned on, the
maximum rate is used. Turning on both channels in either pair has the
same effect as selecting 4 active channels.
NOTE: C1 can operate with either C3 or C4 at higher sample rate and
memory since they belong to different pairs, and likewise C2. It just cannot
operate with C2 without dropping the sample rate, nor can C3 operate with
C4.

’efer to Acquisition –odes in the product datasheet for maximum sample
rates.
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Sampling Modes

Real Time Sampling Mode
’eal Time sampling mode is a series of digitized voltage values sampled on
the input signal at a uniform rate. These samples are displayed as a series
of measured data values associated with a single trigger event. By default,
the waveform is positioned so that the trigger event is time zero on the
grid.

The relationship between sample rate, memory, and time can be expressed
as:

Capture Interval = 1/Sample ’ate X –emory
Capture Interval/10 = Time Per Division

In ’eal Time sampling mode, the acquisition can be displayed for a specific
period of time (or number of samples) either before or after the trigger
event occurs, known as trigger delay. This allows you to isolate and display
a time/event of interest that occurs before or after the trigger event.

l Pre-trigger delay displays the time prior to the trigger event. This can
be set from a time well before the trigger event to the moment the
event occurs, up to the instrument's maximum sample record length.
How much actual time this represents depends on your timebase
setting. When set to the maximum allowed pre-trigger delay, the
trigger position (and zero point) is off the grid (indicated by the trigger
delay arrow at the lower right corner), and everything you see
represents pre-trigger time.

l Post-trigger delay displays time following the trigger event. Post-
trigger delay can cover a much greater lapse of time than pre-trigger
delay, up to the equivalent of 10,000 time divisions after the trigger
event occurred. When set to the maximum allowed post-trigger delay,
the trigger point may actually be off the grid far to the left of the time
displayed.

“sually, on fast timebase settings, the maximum sample rate is used when
in ’eal Time mode. For slower timebase settings, the sample rate is
decreased so that the maximum number of data samples is maintained
over time.
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Sequence Sampling Mode
In Sequence –ode, the complete waveform consists of a number of fixed-
size segments (see the instrument specifications at teledynelecroy.com for
the limits). The instrument uses the sequence timebase setting to
determine the capture duration of each segment as 10 x time/div. The
desired number of segments, maximum segment length, and total available
memory are used to determine the actual number of samples or segments,
and time or points.

Sequence –ode is ideal when capturing many fast pulses in quick
succession or when capturing few events separated by long time periods.
The instrument can capture complicated sequences of events over large
time intervals in fine detail, while ignoring the uninteresting periods
between the events. You can also make measurements on selected
segments using the full precision of the acquisition timebase.

SEQUENCE DISPLAYMODES
There are five ways to display your segments:

l Adjacent

l Waterfall (cascaded)

l Mosaic (tiled)
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l Overlay

l Perspective

NOTE: Some display modes have limitations on the number of segments
that can be shown at one time.

SET UP SEQUENCE MODE
When setting up Sequence –ode, you define the number of fixed-size
segments acquired in single-shot mode (see the instrument specifications
for the limits). The instrument uses the sequence timebase setting to
determine the capture duration of each segment. Along with this setting,
the number of segments, maximum segment length, and total available
memory are used to determine the actual number of samples or
segments, and time or points.
1. From the menu bar, choose Timebase > Horizontal Setup....
2. Choose Sequence Sampling Mode.
3. On the Sequence tab under Acquisition Settings, touch Number of

Segments and enter a value.

NOTE: The number of segments displayed can be less than the total
number of segments acquired.

4. To stop acquisition in case no valid trigger event occurs within a
certain timeframe, check the Enable Timeout box, then touch Timeout
and provide a timeout value.

NOTE: While optional, Timeout ensures that the acquisition completes
in a reasonable amount of time and control is returned to the
operator/controller without having to manually stop the acquisition.

5. Touch Display mode and select a sequence display mode from the
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pop-up menu.
6. Touch the one of the front panel Trigger buttons to begin acquisition.

NOTE: Once acquisition has started, you can interrupt it at any time by
pressing the Stop front panel button. In this case, the segments
already acquired will be retained in memory.

VIEW SEGMENTS IN SEQUENCE MODE
When in Sequence –ode, you can view individual segments easily using the
Zoom trace dialog (Zx). A new zoom of the channel trace defaults to
Segment 1. You can view later segments by changing the First segment to
display and totalNum(ber) of segments to display on the Zx dialog.

TIP: By setting the —um value to 1, you can use the front panel Adjust knob
to scroll through each segment in order.

Channel descriptor boxes indicate the total number of segments acquired
in sequence mode. Zoom descriptor boxes show the first segment
displayed and total number of segments displayed ([#] #). As with all other
zoom traces, the zoomed segments are highlighted on the source trace.

Example: You have acquired 10 segments. You choose to display
segments 4 to 6. The Channel descriptor box reads 10. The Zoom
descriptor box reads [4]3, meaning you are displaying a total of 3
segments, starting with segment 4.

“se the Zoom controls to change the scale factors of the trace.

VIEW SEGMENT ASMATH FUNCTION
Besides using the Zoom feature, you can also create a –ath (Fx) trace to
display individual segments.
1. From the menu bar, choose Math > Math Setup...
2. Touch a Function (Fx) tab to display its corresponding dialog.
3. On the dialog, touch Operator1 and select the Segment button from

the pop-up menu.
4. Touch the Select right-hand dialog tab.
5. Touch First Selected and choose the first segment to display.
6. Touch Number of Selected and enter the total number of segments to

display.
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VIEW SEGMENT TIME STAMPS
To view time stamps for each segment:
1. From the menu bar, choose Timebase > Acquisition Status.
2. Touch the Trigger Time tab.
3. “nder Show Status For, choose Time.
4. In Select Segment, enter the segment number of interest.

You can also touch the “p/Down Arrow buttons to scroll through
segment times.

RIS Sampling Mode
’IS (’andom Interleaved Sampling) allows effective sampling rates higher
than the maximum single-shot sampling rate. It is used on repetitive
waveforms with a stable trigger. The maximum effective ’IS sampling rate
is achieved by making multiple single-shot acquisitions at maximum real-
time sample rate. The bins thus acquired are positioned approximately 5
ps (200 GS/s) apart. The process of acquiring these bins and satisfying
the time constraint is a random one. The relative time between ADC
sampling instants and the event trigger provides the necessary variation.

The instrument requires multiple triggers to complete an acquisition. The
number depends on the sample rate: the higher the sample rate, the more
triggers are required. It then interleaves these segments (as shown in the
following illustration) to provide a waveform covering a time interval that is
a multiple of the maximum single-shot sampling rate. However, the real-
time interval over which the instrument collects the waveform data is
much longer, and depends on the trigger rate and the amount of
interleaving required.

Interleaving of sample in RIS sampling mode.

NOTE: ’IS is not available when the oscilloscope is operating in fixed
sample rate mode.
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Roll Sampling Mode
’oll mode displays, in real time, incoming points in single-shot acquisitions
that appear to "roll" continuously across the screen from right to left until a
trigger event is detected and the acquisition is complete. The parameters
or math functions connected to each channel are updated every time the
roll mode buffer is updated, as if new data is available. This resets statistics
on every step of ’oll mode that is valid because of new data.

Timebase must be set to 100 ms/div or slower for Wave’unner and to
enable ’oll mode selection. ’oll mode samples at ≤ 2.5 –S/s. Only Edge
trigger is supported.

NOTE: If the processing time is greater than the acquire time, the data in
memory is overwritten. In this case, the instrument issues the warning,
"Channel data is not continuous in ’OLL mode!!!" and rolling starts again.
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Clock Source Settings
An external reference clock is used to synchronize the instrument's
internal timebase to an external frequency source. This allows multiple
instruments to lock their timebases to a common source.

An external sampling clock, applied via the LB“S input, replaces the
internal timebase as the sampling clock. This means that the external
sampling clock controls when the digitizers sample the input waveforms.

Sample Clock
The default setting is to use the instrument's Internal clock. To use an
external sample clock:
1. Connect a clock source of 50 Ohms, Ground, or 1 – Ohm impedance

to the LB“S input using the optional W’6Zi-Ext’ef-I—/O“T adapter.
2. Go to Timebase > Horizontal Setup and choose Real-time Sampling

Mode.
3. On the Clock Source tab under Sample Clock choose from 0”, ECL, or

TTL pulse types.
4. Choose an External Coupling that matches the input impedance.

Reference Clock
The default setting is to use the instrument's Internal 10 –Hz clock. To
use an external reference clock:
1. Connect a clock source to the optional W’6Zi-Ext-’ef-In/Out adapter.

Connect the adapter to the LBUS interface.
2. Go to Timebase > Horizontal Setup and choose Real-Time Sampling

Mode.
3. On the Clock Source tab under ’eference Clock choose External.
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Trigger
While the instrument continuously samples as long as a channel is turned
on, it can only display up to its maximum memory in data samples. Triggers
select an exact event/time in the waveform to display on the touch screen
so that memory is not wasted on insignificant periods of the signal. The
trigger may be set on a single channel, or a complex pattern of events
across several channels of data.

On instruments with –ixed Signal capabilities, many trigger types can be
set on either analog channels, including the External Trigger input, or digital
lines. For digital triggering instructions, see the Operator's –anual for your
–ixed Signal accessory.

For all trigger types, you can set:
l Pre-trigger or post-trigger delay̱time relative to the trigger event

displayed on screen (although the trigger itself may not be visible).
l Time between sweeps̱how often the display is refreshed.

“nless modified by a pre- or post-trigger delay, the trigger event appears at
point zero at the center of the grid, and an equal period of time before and
after this point is shown to the left and right of it.

In addition to the trigger type, the trigger mode determines how the
instrument behaves in the presence or absence of a trigger event.

Trigger Modes
The trigger mode determines how the instrument sweeps, or refreshes, the
display. This can be set from the Trigger menu or from the front panel
Trigger control group.

Auto mode sweeps without a set trigger. An internal timer triggers the
sweep after a preset timeout period so that the display refreshes
continuously. Otherwise, Auto functions the same as —ormal when a
trigger condition is found.

In Normal mode, a sweep occurs only when the input signal achieves the
trigger conditions. Otherwise it continues to display the last acquired
waveform.

In Single mode, one sweep occurs each time you choose Trigger > Single
or press the front panel Single button.

Stop pauses sweeps until you select one of the other three modes.
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Trigger Holdoff
Holdoff is either a period of time or an event count that may be set as an
additional condition for Edge and Pattern triggers. Holdoff disables the
trigger temporarily, even if the other conditions are met, until the holdoff
conditions are also met. The trigger fires when the holdoff has elapsed.

“se holdoff to obtain a stable trigger for repetitive, composite waveforms.
For example, if the number or duration of sub-signals is known, you can
disable them by setting an appropriate holdoff value. ‘ualified triggers
operate using conditions similar to holdoff.

Hold Off by Time
This is a period of time to wait to fire the trigger, either since the beginning
of the acquisition or since the trigger conditions were met. You may
achieve a stable display of complex, repetitive waveforms by placing a
holdoff condition on the time between successive Edge trigger events.
This time would otherwise be limited only by the input signal, the coupling,
and the instrument's bandwidth. Select a positive or negative slope, and a
minimum time between triggers.

Positive Edge trigger with holdoff by time. The broken up-arrows indicate potential
triggers which would occur without holdoff. The bold arrows indicate where triggers

actually occur when the holdoff has been satisfied.

Hold Off by Events
For purposes of Hold Off, Events refers to the number of times the trigger
conditions have been met, counted either from the beginning of the
acquisition or since the last trigger. For example, if the hold-off is two
events counted from the beginning of the acquisition, the trigger fires on
the third event.

51
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Positive Edge trigger with holdoff by events. The broken up-arrows indicate potential
triggers which would occur without holdoff. The bold arrows indicate where triggers

actually occur when the holdoff has been satisfied.

Holdoff Settings
To access the Trigger Holdoff dialog, choose Triggers > Trigger Setup
from the menu bar or press the front panel Trigger Setup button, then
touch the Holdoff tab.

Choose to Holdoff by Time (clock) or Event. —one disables Holdoff.
l If using Holdoff by Time, enter the Time in S to wait before triggering.
l If using Holdoff by Events, enter the number of Events to count before

triggering.

Choose to Start Holdoff Counter On either:
l Acquisition Start, best for single-shot acquisitions.
l Last Trigger Time, best for acquiring repetitive waveforms.
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Setting Up Triggers
To access the Trigger setup dialogs, press the front panel Trigger Setup
button or touch the Trigger descriptor box.

The main Trigger dialog contains the trigger type selections. Other
controls will appear depending on the trigger type selection (e.g., Slope for
Edge triggers). These are described in the set up procedures for each
trigger.

The trigger condition is summarized in a preview window at the far right of
the Trigger dialog. ’efer to this to confirm your selections are producing
the trigger you want.

Edge Trigger
Edge triggers upon a achieving a certain voltage level in the positive or
negative slope of the trigger source waveform. It is the default trigger
selection on most instruments.

1. On the Trigger dialog, select Edge trigger type.
2. Choose the Source signal input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose the Slope (edge) of the wave on which to trigger.
5. Enter the voltage Level upon which to trigger. The Find Level button

sets the Level to the signal mean.
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Width Trigger
Width triggers upon finding a positive- or negative-going pulse width when
measured at the specified voltage level.

1. On the Trigger dialog, select Width trigger type.
2. Choose the Source input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. Best used for stable triggering on medium to high
frequency signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz. Best
used for triggering on low frequencies.

4. Choose the Polarity at which to measure pulse width.
5. Enter the voltage Level at which to measure pulse width. The Find Level

button sets the level to the signal mean.
6. “se Width Condition is settings to create an expression describing the

triggering pulse width:
l Any width Less Than an Upper Value.
l Any width Greater Than a Lower Value.
l Any width In Range or Out Range of values. You may describe the

range using either:
l Limits, an absolute Upper Value and Lower Value.
l Delta, any Nominal width plus or minus a Delta width.
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Pattern Trigger
A Pattern trigger can be set on a user-defined pattern of High or Low
voltage levels in analog channels (including the External Trigger input), or a
combination of digital and analog patterns when –ixed Signal capabilities
are available.

Pattern is the default trigger when the –ixed Signal option is connected to
the instrument, as this configuration is common to users wish to find and
trigger upon digital logic patterns. See the MS-250 Operator's Manual or MS-
500 Operator's Manual delivered with your –ixed Signal option for
instructions on setting up a digital pattern trigger.

1. On the Trigger dialog, select Pattern trigger type.
2. Select the Boolean Operator (A—D, —A—D, O’, or —O’) that describes

the relationship among analog inputs (e.g., C1 must be High —A—D C2
must be Low).

3. For each input to be included in the trigger pattern, select what State it
must be in (High, Low, or Don't Care) compared to the threshold Level
you will set. Leave "Don't Care" selected for any input you wish to
exclude.

4. For each input included in the trigger, enter the voltage threshold
Level.

5. If you've included EXTE’—AL as an input, open the Ext tab and enter
the Attenuation.
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Window Trigger
Window triggers when a signal enters or exits a window defined by voltage
thresholds.

1. On the Trigger dialog, select Smart trigger type, then choose Window.
2. Choose the Source signal input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose to define the window using Absolute or Relative voltage levels.
5. If Absolute, enter the voltage Upper Level and Lower Level.

If ’elative, enter aNominal Level plus or minus a Delta voltage.
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Interval Trigger
Interval triggers upon finding a specific interval, the time (period) between
two consecutive edges of the same polarity: positive to positive or
negative to negative. “se the interval trigger to capture intervals that fall
short of, or exceed, a specified range.

1. On the Trigger dialog, select Smart trigger type, then choose Interval.
2. Choose the Source input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose the Slope (edge) from which to measure.
5. Enter the voltage Level at which to measure interval width. Where

available, the Find Level button sets the level to the signal mean.
6. “se Interval Condition is settings to create an expression describing

the triggering interval. This may be:
l Any width Less Than an Upper Value.
l Any width Greater Than a Lower Value.
l Any width In Range or Out Range of values. You may describe the

range using either:
l Limits, an absolute Upper Value and Lower Value.
l Delta, any Nominal width plus or minus a Delta width.
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Glitch Trigger
Glitch triggers upon finding a pulse-width that is less than a specified time
or within a specified range of times.

1. On the Trigger dialog, select Smart trigger type, then choose Glitch.
2. Choose the Source signal input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose the Polarity on which to trigger.
5. Enter the voltage Level at which to measure. The Find Level button

sets the Level to the signal mean.
6. “se Glitch Condition is settings to create an expression describing the

glitch width. This may be:
l Any width Less Than an Upper Value.
l Any width In Range of values marked by the specified Upper Value

and Lower Value.
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Dropout Trigger
Dropout triggers when a signal loss is detected. The trigger is generated at
the end of the timeout period following the last edge transition that meets
the trigger conditions. It is used primarily in single-shot applications with a
pre-trigger delay.

1. On the Trigger dialog, select Smart trigger type, then choose Dropout.
2. Choose the Source signal input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose the Slope (edge) and enter the voltage Level to watch for
transitions. Where available, the Find Level button sets the Level to
the signal mean.

5. “nder Dropout Condition is..., enter the time interval after which to
trigger if no transition occurs at that Slope and Level.
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Runt Trigger
’unt triggers when a pulse crosses a first threshold, but fails to cross a
second threshold before re-crossing the first. Other defining conditions for
this trigger are the polarity and runt interval (width).

1. On the Trigger dialog, select Smart trigger type, then choose Runt.
2. Choose the Source input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose the Polarity on which to measure.
5. Enter the voltage crossing Upper Level and Lower Level. Where

available, the Find Level button sets the levels to the positive and
negative signal mean.

6. “se Time Condition is settings to create an expression describing the
runt interval (width). This condition is in addition to (A—D) the voltage
crossing levels. The interval may be:

l Any width Less Than an Upper Interval.
l Any width Greater Than a Lower Interval.
l Any width In Range or Out Range of values. You may describe the

range using either:
l Limits, an absolute Upper Interval and Lower Interval.
l Delta, any Nominal width plus or minus a Delta width.
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SlewRate Trigger
Slew’ate triggers when the rising or falling edge of a pulse crosses an
upper and a lower level. The pulse edge must cross the thresholds faster
or slower than a selected period of time.

1. On the Trigger dialog, select Smart trigger type, then choose Slew
Rate.

2. Choose the Source input.
3. Choose the type of signal Coupling at the input. Choices are:

l DC - All the signal̵s frequency components are coupled to the
trigger circuit for high frequency bursts or where the use of AC
coupling would shift the effective trigger level.

l AC - The signal is capacitively coupled. DC levels are rejected, and
frequencies below 50 Hz are attenuated.

l LFREJ - The signal is coupled through a capacitive high-pass filter
network, DC is rejected and signal frequencies below 50 kHz are
attenuated. For stable triggering on medium to high frequency
signals.

l HFREJ - Signals are DC coupled to the trigger circuit, and a low-
pass filter network attenuates frequencies above 50 kHz (used for
triggering on low frequencies).

4. Choose the Slope (edge) from which to measure.
5. Enter the voltage crossing Upper Level and Lower Level. Where

available, the Find Level button sets the level to the positive and
negative signal mean.

6. “se Time Condition is settings to create an expression describing the
interval within which both levels must be crossed. This may be:

l Any time Less Than an Upper Value.
l Any time Greater Than a Lower Value.
l Any time In Range or Out Range of values. You may describe the

range using either:
l Limits, an absolute Upper Value and Lower Value.
l Delta, any Nominal width plus or minus a Delta width.
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Measurement Trigger
–easurement fires when the trigger source achieves the specified
measurement. The available measurements depend on your model
instrument and the options installed, and each will offer a different method
for specifying the trigger condition, based on the type of measurement.
Generally, you will be able to specify a triggering value or range of values,
and for @level parameters, the voltage level at which the measurement
must occur.

On the Trigger dialog, select Measurement trigger type to display the
controls.
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TV Trigger
T” triggers on a specified line and field in standard (PAL, SECA–, —TSC,
HDT”) or custom composite video signals.

On the Trigger dialog, select TV trigger type to display the controls.

1. Choose the Source signal input.
2. Choose the signal TV Standard. To use a custom signal, also enter the:

l Frame Rate
l # of Fields per line
l # of Lines
l Interlace ratio

3. Choose the Line and Field upon which to trigger.
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Qualified Trigger
‘ualified arms the trigger on the A event, then fires on the B event. In
—ormal trigger mode, it automatically resets after the B event. The options
for the B event depend on the type of A event. You may apply additional
Holdoff by time or number of events.

On the Trigger dialog, select MultiStage trigger type and choose Qualified.

Then, on the Qualified dialog choose the A and B events.

Besides an Edge or Pattern trigger, two special conditions may be selected
as the arming ("A") event:

l State, any voltage measured above or below a threshold Level.
l PatState, a pattern that persists over a user-defined number of events

or time. Like Pattern triggers, PatState events may be analog voltage
patterns, digital logic patterns, or a mix of both, depending on the
instrument's capabilities.

NOTE: On a standard instrument, Pattern and PatState events will default
to the analog pattern setup dialog. With a –ixed-Signal option, Pattern and
PatState events will default to the digital pattern setup dialog.

Once you've selected the A and B events on the ‘ualified dialog, set up the
conditions on the respective sub-dialogs exactly as you would a single-
stage trigger.

Serial Triggers
The Serial trigger type will appear if you have installed protocol-specific
serial data trigger and decode options. Select this type to open the serial
trigger setup dialogs. Instructions for using all serial data options are
available from our website at teledynelecroy.com/serialdata.

A 1.125 or 3.125 Gb/s 8b/10b Serial Trigger hardware option is available
for Wave’unner oscilloscopes. (Speed depends on model; not available on
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H’O.) This option provides capability for 8b/10b symbol triggering. The
trigger hardware is factory installed and is permanently connected
internally to C4. Complete information on the operation of this trigger can
be obtained in the High Speed Serial Triggers Instruction Manual on the
Teledyne LeCroy website.

Software Assisted Trigger
Software Assisted Trigger is used to find the trigger-level crossing point
closest to the hardware trigger point. It then adjusts the time offset of the
waveform so that it is aligned with the specified trigger level and slope.
Software Assisted Trigger provides a quick way to create eye diagrams.

NOTE: This feature can only be used with an Edge trigger type in Normal
trigger mode.

1. From the menu, choose Triggers > Trigger Setup, then touch the
Software Assisted Trigger tab.

2. Touch Enable.
3. Create a trigger window by entering aHysteresis value. This value sets

a boundary above and below the main trigger level to exclude noise.
4. Choose Auto or Normal; this determines the trigger behavior when

trigger crossings are not found in the trigger source waveform.
l Auto mode allows all waveforms through the channel.
l Normal mode allows waveforms only with a trigger crossing within

the horizontal gate region through the channel.
5. Set Start and Stop time values on the Horizontal Gate part of the

Software Assisted Trigger tab. These values control where in the
waveform the software-assisted trigger processing searches for
trigger crossings.

65
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Example
The following waveform figure has software-assisted triggering disabled:

The next waveform figure has software-assisted triggering enabled. The
red trace is aligned with the trigger point, indicated by the red marker below
the grid. The white trace is the waveform at the input to software-assisted
trigger processing. —otice how the white trace is the same as the previous
figure.

The next figure shows a waveform outside the horizontal gate region (the
closest positive edge is not within ±1 ns). The Auto and Normal difference
is as follows:

l In Auto software assisted trigger mode, the waveform would be
displayed, but not aligned.

l In Normal mode, it would not be displayed.
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TriggerScan
TriggerScan is a debugging tool that helps you quickly discover waveform
anomalies by automating the process of building triggers designed to find
rare events in an acquisition. TriggerScan:

l Trains the system by looking at normal acquired waveforms. During
the training, TriggerScan analyzes the waveforms to determine what
waveforms normally look like. “sing this information, it generates a list
of smart triggers to isolate abnormal situations.

l Loads the trigger setups from the Trainer and cycles them. As triggers
occur, they are overlaid on the screen. All acquisition settings are
preserved, and you can use all functions to find the root cause of
these anomalies including WaveScan, Histograms, etc.

Training TriggerScan
The TriggerScan Trainer inspects the current acquisition and automatically
builds a list of trigger setups that could potentially be used to find events
of interest.

NOTE: ’un the Trainer if you want to change the trigger types or if you
change the channel or signal. You must acquire and display at least 3
cycles of a signal before running the Trainer.

1. Touch Trigger > Trigger Setup... from the menu bar, then open the
TriggerScan tab.

2. Touch the Trainer button.
3. On the TriggerScan Trainer pop-up, choose the Source channel on

which to train and trigger, and select all the trigger types you want to
set up.

4. Touch the Start Training button. When training is complete, a list of
smart trigger setups is displayed in the Trigger List.

Modify Trigger List
Follow these steps to change the triggers created by TriggerScan. Once
you have finalized the Trigger List, you are ready to start scanning.
1. Choose Trigger > Trigger Setup... from the menu bar, then open the

TriggerScan tab.
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2. –ake any of the following modifications to the Trigger List:
l Add new trigger: touch the Trigger descriptor box and set up the

new trigger as desired on the Trigger dialog. Then, back on the
TriggerScan dialog, touch the Add New button to append the new
trigger to the Trigger List.

l ’eplace a trigger with one manually set up on the Trigger dialog:
highlight the setup in the Trigger List and touch the Update
Selected button.

l Delete a trigger: highlight the setup in the Trigger List and touch
the Delete Selected button. All trigger setups can be deleted in one
step by touching the Delete All button.

3. Optionally:
l Enter a Dwell Time the time instrument should wait before loading

the next trigger.
l Check the Stop On Trigger checkbox. You can use this to isolate

events as the triggers find them.

NOTE: If you have Persistence enabled, all trigger events are recorded
on the display.

Saving TriggerScan Setups
You can preserve the Trigger List by saving it to a setup file. The current
Trigger List is not preserved after exiting the application unless you
manually save it.
1. On the TriggerScan dialog, touch Setup File Name and enter a file

name, or touch the Browse button and select a location and file name.
2. Touch the Save Setup... button.

To reload a saved Trigger List, touch the Browse button, locating the file,
then touch Load Setup....

Running TriggerScan
When the Trigger List is set, touch the Start Scan button on the Trigger
Scan dialog. The instrument automatically cycles through all the triggers in
the list.

To run only a single trigger, select it from the Trigger List and touch Load
Selected. The trigger settings are copied to the Trigger dialog and will be
used when you start acquisition.
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Display
Display settings affect the number and style of grids that appear on
screen and some of the visual characteristics of traces, such as
persistence.

Auto Grid Mode is enabled by default. This feature adds a grid each time a
new trace is opened, up to 16 grids, until no more grids are available.

There are options to show all traces on a Single Grid, or to manually divide
the display into different numbers and orientations of grids. The Grid
–ode icon shows what the result of the selection will be.

Display Settings
To access the Display dialogs, choose Display > Display Setup or Display
> Persistence Setup.

Grid Mode
Touch the Grid button, then select one of the grid modes.

Grid Mode Number Orientation Notes

Auto (default) variable landscape Automatically addsor deletesgrids as traces
turned on/off, up to themaximum supported

Single 1 landscape All traces share one grid

Dual 2 landscape One top, one bottom

Tandem 2 portrait One left, one right

Quad 4 landscape Stacked top to bottom

Quattro 4 landscape One in each quarter of screen

Octal 8 landscape Two columnsof four stacked top to bottom

Twelve 12 landscape Three columnsof four stacked top to bottom

Sixteen 16 landscape Four columnsof four stacked top to bottom

XY 1 portrait Single XY type grid

XYSingle 2 portrait One VT grid left, one XYgrid right

XYDual 3 variable Two VT grids left, one XY grid right

NOTE: Additional grid modes may become available with the installation of
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software options.

Grid
To dim or brighten the background grid lines, touch Grid Intensity and
enter a value from 0 to 100.

Grid on top superimposes the grid over the waveform.

NOTE: Some waveforms may be hidden from view with the grid on top.

Check Axis labels to display the voltage values associated with the top and
bottom grid lines (calculated from ”olts/div) and the time associated with
the extreme left and right grid lines (calculated from the Time/div).

Trace
Choose a line style for traces: solid Line or disconnected sample Points.

When more data is available than can actually be displayed, Trace Intensity
helps to visualize significant events by applying an algorithm that dims less
frequently occurring samples. Touch Intensity and enter a value from 0 to
100.

Intensity 40% (left) dims samples that occur ≤ 40% of the time to highlight the more
frequent samples, vs. intensity 100% (right) which shows all samples the same.

XY
XY plots display the phase shift between otherwise identical signals. They
can be used to display either voltage or frequency on both axes, each axis
now corresponding to a different signal input, rather than a different
parameter. The shape of the resulting pattern reveals information about
phase difference and frequency ratio.

NOTE: The inputs can be any combination of channels, math functions, or
memories, but both sources must have the same X-axis scale.

Choose an XY grid mode and select the sources for Input X and Input Y.

Sequence
If you are using Sequence sampling mode, choose the display style.
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Persistence
The Persistence feature retains waveform traces on the display for a set
amount of time before allowing them to gradually "decay," similar to the
display of old phosphor screen oscilloscopes. “se Persistence to
accumulate on-screen points from many acquisitions to see your signal
change over time. The persistence modes show the most frequent signal
path in three-dimensional intensities of the same color (Analog), or graded
in a spectrum of colors (Color). You can show persistence for any channel,
math function, or memory.

Access the Persistence dialog by choosing Display > Persistence Setup.
Check Persistence On to shown persistence, then select the mode,
saturation level, persistence time, and last trace display.

To set up all traces together, touch All Locked. This constrains all input
channels to the same persistence settings.

To set up traces individually, touch Per Trace.

To turn off persistence, clear Persistence On or select an individual trace's
None (left-most) persistence mode button.

Persistence Mode
The Persistence display is generated by repeated sampling of the
amplitudes of events over time, and the accumulation of the sampled data
into display maps. These maps create an analog-style display. Statistical
integrity is preserved because the duration (decay) is proportional to the
persistence population for each amplitude or time combination in the
data.

In Analog Mode, as a persistence data map
develops, different intensities of the same color
are assigned to the range between a minimum
and a maximum population. The maximum
population automatically gets the highest
intensity, the minimum population gets the

lowest intensity, and intermediate populations get intensities in between
these extremes. The information in the lower populations (for example,
down at the noise level) could be of greater interest to you than the rest.
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The Analog persistence view highlights the distribution of data so that you
can examine it in detail.

Color Mode persistence works on the same
principle as Analog persistence, but instead uses
the entire color spectrum to map signal intensity:
violet for minimum population, red for maximum
population. In this mode, all traces use all colors,
which is helpful for comparing amplitudes by

seeking like colors among the traces.

3d Mode persistence creates a topographical view of your waveform from
a selection of shadings, textures, and hues. The advantage of the
topographical view is that areas of highest and lowest intensity are shown
as peaks and valleys, in addition to color or brightness. The shape of the
peaks (pointed or flat) can reveal further information about the frequency
of occurrences in your waveform. You choose the Quality of the 3D display:

In solid quality, saturation is set at 50%, with
brighter areas (or hotter colors) indicating
highest intensity. The display can be either color

or monochrome.

In the monochrome view of solid, the lightest
areas indicate highest intensity, corresponding
to the red areas in the color view.

In shaded (projected light) quality, the shape of
the pulses is emphasized. This quality is
monochrome only.

In wire frame quality, lines of equal intensity are
used to construct the persistence map. This
display can be either color or Monochrome.

In 3d mode, you can also turn the X Axis Rotation and Y Axis Roation of
the waveform through 180° of rotation from -90° to +90°. In the examples
above, the X-axis is rotated 60° an the Y-axis 15°.
TIP: Grab a corner of the persistence map and drag it in the desired
direction.
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Other Persistence Settings
Besides the different modes, you can select a Saturation level as a
percentage of the maximum population. All populations above the
saturation population are then assigned the highest color intensity: that is,
they are saturated. At the same time, all populations below the saturation
level are assigned the remaining intensities. Data populations are
dynamically updated as data from new acquisitions is accumulated. A
saturation level of 100% spreads the intensity variation across the entire
distribution; at lower saturation levels the intensity will saturate (become
brighter) at the percentage value specified. Lowering this percentage
causes the pixels to be saturated at a lower population and makes visible
those events rarely seen at higher saturation levels.

Intensity duplicates the Trace Intensity function on the main Display
dialog.

Persistence Time is the duration of time (in seconds) after which
persistence data is erased from the display.

Choose to superimpose the last waveform over the persistence display by
selecting Show Last Trace (not available in 3d mode).

To display traces as a continuous line (instead of a series of sample
points), select Dot Joined.
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Cursors
Cursors are markers (lines, cross-hairs, or arrows) that identify specific
voltage and time values on the waveform. “se cursors to make fast,
accurate measurements of specific points in the waveform. There are four,
standard cursor types available.

”ertical (amplitude) cursor readouts appear the descriptor box for the
trace; Horizontal (time) cursor readouts appear below the Timbebase
descriptor box.

Horizontal and vertical relative cursors.

Cursor Types
These cursors can be placed on most Channel, –emory, –ath or Zoom
traces.

Horizontal (Time) cursors intersect a point on the horizontal axis.
l Horizontal Abs displays a single, dashed, vertical line. The readout

shows the absolute value at the cursor location.
l Horizontal Rel displays two, dashed, vertical lines. The readout

depends on the Show option selected.

Vertical (Amplitude) cursors intersect a point on the vertical axis.
l Vertical Abs displays a dashed, horizontal line. The readout shows the

absolute value at the cursor location.
l Vertical Rel displays two dashed, horizontal lines. The readout

depends on the Show option selected.

The Both Rel(ative) option places both relative cursors together.
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Cursors on Math Functions
Cursors can be placed on math functions whose X-axis has a dimension
other than time, such as an FFT. When there is at least one math trace
open, the Standard Cursors dialog contains an X-Axis control where you
can choose the units measured by the horizontal cursors. The options will
be appropriate to the types of function traces open; for example, if there is
an FFT trace, there is an option for Hz. The cursor lines are placed on the
traces that normally display X-axis values in the selected units.

Cursor Settings

Turn On/Off Cursors
To quickly turn on/off cursors, either:

l From the menu bar, choose Cursors then select the desired cursor
type from the drop-down list.

l On the front panel, press the WavePilot Cursor button repeatedly to
cycle through all the cursor types. Stop when the desired type is
displayed.

Position Cursors
Te easiest way to position a cursor is to touch-and-drag the cursor line to a
new position.

Alternatively, with the cursor on, turn the front panel Cursor knobs. The
top knob adjusts absolute cursors, while the bottom knob adjusts relative
cursors. If both vertical and horizontal cursors are turned on, push the
knob until the correct line is selected, then turn to move it.

“se the Position data entry controls on the Standard Cursors dialog to
place cursors precisely.

Standard Cursors Dialog
These controls can be used instead of the front panel controls to set
cursors or to refine the cursor position. Access the dialog by choosing
Cursors > Cursors Setup from the menu bar.

Cursors On displays or hide cursor lines. When first checked, the last
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selected cursor type is displayed.

Cursor Type buttons select the type of cursor displayed on the grid.

The Show controls determine which values appear on the trace descriptor
box readout, particularly when using relative cursors:

l Absolute shows specific voltages for the two cursor locations.
l Delta shows the difference between the specific voltages at the cursor

locations.
l Abs+Delta shows both the specific voltages and the difference

between the specific voltages at the cursor locations.
l Slope (Horizontal ’elative only) shows the slope of the waveform

between the cursor locations.

The Position controls at the right-side of the Standard Cursors dialog
display the current cursor location and can be used to set a new location.
The options available depend on the Cursor Type and Show settings.

l X 1 (negative) and X 2 (positive) time from the zero point.
l Y 1 (negative) and Y 2 (positive) number of divisions from the zero

level. –ay be a fraction of a division.
l Track locks cursor lines so they move together, maintaining their same

relative distance from each other.

76
www.valuetronics.com



Operator's Manual

Measure
–easurement parameters are tools that give you access to a wide range of
waveform properties. “se them to analyze many attributes of your
waveform such as rise-time, rms voltage, and peak-to-peak voltage.
–easurements can also be graphed as histrogram, track, or trend to
facilitate analysis.

The instrument offers a quick selection of standard horizontal and vertical
measurements. You can also create a custom set of parameters drawn
from all available measurements.

–easurement readouts appear in a table below the grid. The value row
shows the measurement taken on the last cycle of the last acquisition.

Symbols in the status row of the –easure table indicate the following:

Symbol Description

Problemwith the signal or the setup. Touch cell and see explanation in the
message bar.

Valid value returned.

Unable to determine top and base; however, measurementmaystill be valid.

Underflow condition.

Overflow condition.

Simultaneousunderflow and overflow condition.
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Quick Measurements
Standard parameter sets are available for quick display. From the menu bar,
choose:

l Measure > Standard Horizontal for a full set of common time
parameters: freq, period, width, rise, fall, delay, duty, num points.

l Measure > Standard Vertical for a full set of common voltage
parameters: mean, sdev, max., min., ampl, pkpk, top, base.

Setting Up Custom Measurements
To configure a custom set of measurement parameters:
1. From the menu bar, choose Measure > Measure Setup. Select Show

Table to display the readout on screen.

TIP: To quickly reopen the –easure Setup dialog, touch any cell of the
–easure readout table.

2. Choose –easure –ode My Measure.
3. Open the Px tab of an unused location (or one that you want to

change).

4. Select the Type Measure On Waveforms.
5. Touch Source1 and select the channel, math trace, memory trace, or

other waveform to be measured.
6. Touch the Measure field and select the measurement from the pop-up

menu.
7. –ake any further selections on the right-hand dialogs that appear after

your –easure selection. These are explained on the dialog and are
sometimes necessary to fully define the selected measurement.

8. Optionally, turn on Statistics, Histicons, or Help –arkers, or use the
right-hand dialogs to gate or qualify measurements.

9. Check On to enable the parameter and add it to the measurement
readout table.
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Viewing Statistics
You can add the statistical measures mean, min., max., sdev, and num(ber
of measurements computed) to the table by checking Statistics On, or by
choosing Measure > Statistics from the menu bar.
For any parameter that computes on an entire waveform (like amplitude,
mean, minimum, maximum, etc.) the num statistic represents the number
of sweeps.

For any parameter that computes on every event, the num statistic
represents the number of events per acquired waveform. If x waveforms
were acquired, num is x times the number of cycles per waveform.

To reset the statistics counter, touch Clear Sweeps on the display or front
panel.

Viewing Histicons
Histicons are miniature histograms of measurement parameters that
appear on the measurement table. These thumbnail histograms let you
see at a glance the statistical distribution of each parameter. Select the
Histicons checkbox to turn on histicons.

TIP: You can quickly display a full histogram by touching the histicon you
want to enlarge.

Help Markers
Help –arkers clarify measurements by displaying cursor lines and labels
marking the points being measured on the trace. For at-level parameters,
markers make it easier to see where your waveform intersects the chosen
level. This feature also displays any hysteresis band that you have set
about that level.

You can choose to use Simple markers, which are only the lines, or
Detailed markers, which include the measurement point labels.

NOTE: “nlike regular cursors, which are white and can be moved, help
markers are blue and only augment the display; they cannot be moved,
and they do not reset the measurement points. Some optional analysis
software packages include markers designed specially for that domain of
reference, which are documented in the option manual.

You also have the option, by means of the Always On checkbox, to leave
the markers displayed over traces after you have closed the –easure
dialogs or readout table. If you change the set of parameters displayed,
the markers will change, as well.
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Detailed Help Markers on standard horizontal parameters.

Level and Slope
For several time-based measurements, you can choose to begin the
measurement on positive, negative, or both slopes. For two-input
parameters, such as Dtime@level, you can specify the slope for each input,
as well as the level and type (percent or absolute).

–ake Level selection on the right-hand Level dialog when it appears.

Gating Measurements
By using gates, you can narrow the span of the waveform on which to
perform parameter measurements, allowing you to focus on the area of
greatest interest. For example, if you "gate" five rising edges of the
waveform, rise time calculations are performed only on the five pulses
bounded by the gate posts.

The default starting positions of the gate posts are 0 div and 10 div, which
coincide with the left and right ends of the grid. Therefore, the gate initially
encloses the entire waveform.

The quickest way to set a gate is to drag the gate posts from the far left
and right of the grid to the desired positions. You can refine this setting by
specifying a position down to hundredths of a division using the Gate Start
and Stop fields on the Gate right-hand dialog.

Touch the Default button to return gates to the width of the trace.
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Qualified Measurements
Some measurements can be constrained to a vertically or horizontally
limited range, or to occurrences gated by the state of a second waveform.
Both constraints can operate together. This capability enables you to
exclude unwanted characteristics from your measurements. It is much
more restrictive than a measure gate, which is used only to narrow the
span of analysis along the horizontal axis.

NOTE: Since this feature operates on only a subset of the data, possible
alerts or status indicators concerning the measurement (such as Data
range too low) are not displayed.

If the measurement supports this feature, you will see the Accept right-
hand dialog next to the Px dialog for you to define your constraints.

RANGE LIMITED PARAMETERS
1. From the menu bar, choose Measure > Measure Setup..., then touch

the Px tab to open the parameter setup dialog.
2. On the Accept right-hand dialog, select Values In Range and enter the

start and stop values, or touch the Find Range button to quickly
display the most recently measured range of values.

NOTE: Depending on whether it is a vertical or horizontal
measurement, the correct units are automatically displayed (”, s, Hz,
dB) in Between and And. If you select a simple ratio parameter (such
as power factor) that yields a dimensionless number, no units will be
displayed.
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WAVEFORM GATED PARAMETERS
1. From the menu bar, choose Measure > Measure Setup, then touch the

Px tab to open the parameter setup dialog.
2. On the Accept right-hand dialog, select Values Based on Waveform

State.
3. Touch When Wform and select the gating waveform. It can be any

waveform active at the same time as the measurement source
waveform.

4. Touch State Is and select High or Low from the pop-up menu.
–easurements will only be taken when the gating waveform is in the
selected state.

5. Touch Level Type and select Absolute (voltage) or Percent (of
amplitude) from the pop-up menu.

6. Enter the crossing Level value at which you want measurements to
begin.

You can also touch the Find Level button to automatically set the level
at 50% of the gating waveform.

Math on Parameters
In addition to waveform measurements, you can set up a custom
parameter that performs mathematical operations on measurements.

The setup for –ath on Parameters is much like that for other custom
parameters. Some parameters can also be qualified on the Accept dialog
using value ranges or gating waveforms, as can regular waveform
measurements.

–ath on Parameters differs from –ath functions in that the input and the
output are still numerical values that display in the measurement readout
table. –ath functions, on the other hand, input and output waveform
traces that appear on the grid.

Exclusions
The parameter math feature prevents multiplication and division of
parameters that return logarithmic values.

Parameters that are already the result of parameter math operations are
also excluded. If they are included in a remote control setup command, an
error message is generated and the setup canceled.

Set Up Math on Parameters
1. From the menu bar, choose Measure > Measure Setup....
2. Choose –easure –ode My Measure and open a parameter setup (Px)
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dialog.
3. Touch the Math on Parameters button.
4. Touch Math Operator and choose an operation from the Select

Measurement menu.
5. Touch the Source fields and select the parameters that are the inputs

to the measurement. These should be other parameters than that you
are now using for –ath on Parameters.

6. Check On to enable the new output parameter and add it to the
measurement readout.

Using Web Edit
Whereas with –ath on Parameters you can apply a single math operation
to a measurement parameter, the Web Edit software (available as an
option on Wave’unner) enables you to create custom processes that
potentially chain many operations and apply them to the output of a single
parameter or math function. These processes are integral to the operation
of the instrument; there is no need to export data to other programs.

Processes are "programmed" in the X-Stream application simply by
dragging and dropping a series of blocks representing different math
functions or measurements and connecting them to form a flow charṯa
"processing web." The parameter value shown in the –easure table
represents the numeric result of this process flow applied to the raw,
acquired sample. –ath functions would likewise display the waveform
trace that results from the process.

Create Processing Web
1. From the menu bar, choose Measure > Measure Setup.
2. On the –easure dialog, choose –easure –ode My Measure.
3. Open the Px dialog of an unused parameter (or one that you want to

change) and select Advanced Web Edit.

4. Touch the Show Processing Web button. You will see a "peg board"
display with potential input sources aligned along the left, and a
terminal marked with the parameter number to the far right.

TIP: On the Source Filter right-hand dialog, deselect any types (e.g.,
zooms) that you do not want to use in the process. This simplifes the
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display and reduces the need to scroll.

5. On the Wed Editor dialog, choose the type of process to add to the
flow. You can Add Math, Add Measure, or Add Param Math (–ath on
Parameters).

6. From the pop-up, choose the operation or measurement that will occur
at that node. A new block appears on the display. Drag the block to a
location in the flow.

TIP: Touch the location to place a green plus sign before adding the
node. Then, the new block will be created at this spot. Otherwise,
blocks may cover one another until they are moved.

7. The process block will have a input "pin" on the left. If a waveform is
required, the pin is blue; if a number is required, the pin is purple. Touch
and drag a matching colored pin from the sources on the left of the
screen to the block. Choose as many sources as there are input pins on
the block.

TIP: You may need to use the scrollbar to see all the available sources.
For convenience, the –ath and –easure dialogs behind the Web Editor
dialog summarize what is currently configured for those sources.

When you drop the pin, a line is drawn from the source to the process.
If a source is incompatible with a process, you will not be able to pin it.
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8. If the process requires additional configuration, a right-hand dialog
appears next to the Web Editor dialog. “se it to enter the values to
apply to that processing node.

9. Continue to add processes as needed, pinning the output of each
block to the input of the next block in the flow. The final process
should be the same type as the terminal (in this example, a
measurement).

NOTE: The flow does not need to be strictly sequential, as many
processes can accept multiple inputs that may or may not have
undergone other processes. The only requirement is that the outputs
are pinned to acceptable inputs. The color of the input/output arrows
indicates which connections are compatible.

10. Drag the output pin from the final process block to the input pin on
the terminal to complete the flow.

Preview Process
You can add preview "windows" to see the output of a process at any stage
in the flow. These previews apply only to the Web Editor.

Select the output pin of the processing block you wish to preview. It will
turn bright green. Then, on the Web Editor dialog choose Add Preview.

Delete Process/Connection
To delete any process from the web, select the block then touch Delete. All
the connections to/from it are automatically deleted.

To remove a connection between process blocks, touch the line. A scissor
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icon appears above it. Confirm whether or not to "cut" the connection.

Add Other Terminals to Processing Web
Other measurements or math functions can share the same processing
web. For example, you may wish to create a math function of the waveform
that would result from a sub-processing node, while the final output of the
full process is a measurement parameter.

To add a terminal:
1. Open the –ath or –easure dialog behind the Web Editor dialog.
2. Touch the Web Edit icon following the location (Px or Fx). The summary

changes to Web Edit, and a new terminal block appears on the Web
Editor peg board.

3. Connect the output pin of the desired process to the input pin of the
terminal. You can select outputs that are already pinned to other
blocks.
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List of Standard Measurements
The measurements included standard with your instrument are listed
below alphabetically.

NOTE: There may be additional measurements available depending on the
software options installed.

Measurement Description

Amplitude
(ampl)

Measures the difference between upper and lower levels in two-level
signals. Differs from pkpk in that noise, overshoot, undershoot, and
ringing do not affect themeasurement. Amplitude is calculated byusing
the formula Top – Base. On signals not having twomajor levels (such as
triangle or saw-tooth waves), the amplitude parameter returns the
same value aspeak-to-peak.

Area
Integral of data. Computesarea of the waveform relative to zero level.
Values> zero contribute positively to the area; values< zero,
negatively.

Base

Lower of twomost probable states (higher is top). Measures lower level
in two-level signals. Differs frommin in that noise, overshoot,
undershoot, and ringing do not affect measurement. On signals not
having twomajor levels (such as triangle or saw-tooth waves), the
amplitude parameter returns the same value asminimum.

Bit Rate Bit rate of serial data stream.

Cycles
(cycles)

Determinesnumber of cycles of a periodicwaveform lying between
cursors. First cycle beginsat first transition after the left cursor.
Transitionmaybe positive- or negative-going.

Delay

Time from trigger to transition: Measures time between trigger and first
50%crossing of specifies signal. Delay can be used tomeasure the
propagation delaybetween two signals by triggering on one and
determining delayof other.

Delta Delay
(ddelay)

Computes time between 50%level of two sources.

Dperiod@level
(dper@lv)

Adjacent cycle deviation (cycle-to-cycle jitter) of the period
measurement for each cycle in a waveform. The reference level for this
measurement can be specified.

Dtime@level(dt@lv) Computes the time between transitionsof the selected sourcesat the
specified levels. Only positive going transitionsare counted.

Dtrig Time
(dtrig)

Time from last trigger to this trigger
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Measurement Description

Duration
(dur)

For single sweep waveforms, dur is 0; for sequence waveforms: time
from first to last segment's trigger; for single segments of sequence
waveforms: time from previous segment's to current segment's trigger;
for waveformsproduced bya history function: time from first to last
accumulated waveform's trigger.

DutyCycle Percent of period for which data are above or below the 50% level of
the signal.

Duty@level
(duty@lv)

Percent of period for which data are above or below a specified level.

Dwidth@level Difference (delta) between adjacent widthsabove or below a specified
level.

Edge@level
(edge@lv)

Number of positive edges in waveform that cross the specified
threshold level.

Edge to Edge Delta time between some edge on the first source to some (other) edge
on a second source.

Fall 80-20%
(fall8020)

Duration of pulse waveform's falling transition from 80%to 20%of the
amplitude averaged for all falling transitionsbetween themeasurement
gates. On signals not having twomajor levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and
minimum, giving lesspredictable results.

Fall time
(fall)

Duration of pulse waveform's falling transition from 90%to 10%of the
amplitude averaged for all falling transitionsbetween themeasurement
gates. On signals not having twomajor levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and
minimum, giving lesspredictable results.

Fall@level
(fall@lv)

Fall at level: Duration of pulse waveform's falling edgesbetween user-
specified transition levels.

Threshold arguments specify two vertical valueson each edge used to
compute fall time:
lower = lower thresh. x amp/100 +base
upper = upper thresh. x amp/100 +base

First Indicates value of horizontal axis at left cursor.

Frequency
(freq)

Period of cyclic signalmeasured as time between every other pair of
50%crossings. Starting with first transition after left measurement gate.
The period ismeasured for each transition pair. The reciprocal of each
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periodmeasurement is calculated as the frequency.

Freq@level
(freq@lv)

Period of cyclic signalmeasured as time between every other pair at the
specified level. Starting with first transition after left measurement gate.
The period ismeasured for each transition pair. The reciprocal of each
periodmeasurement is calculated as the frequency.

FWHM Measures the width of the largest area histogram peakat half of the
populationof the highest peak.

FWxx Measures the width of the largest area histogram peakat xx%of the
population of the highest peak.

Half Period
(hper)

Half period of a waveform.

Hist ampl
(hampl)

Difference in value between the twomost populated peaks in a
histogram.

Hist base Value of the left-most of the twomost populated histogram peaks.

Hist maxpop Peakwith maximum population in a histogram.

Hist maximum Value of the highest (right-most) populated bin in a histogram.

Hist mean Average or mean value of data in a histogram.

Hist median Value of the 'x' axis of a histogram that divides the population into two
equal halves.

Hist minimum Value of the lowest (left-most) populated bin in a histogram.

Hist mode Position of the highest histogram peak.

Hist pop@x Population at bin for specified horizontal coordinate.

Hist range Calculates range (max-min) of a histogram.

Hist rms Root mean square of the values in a histogram.

Hist sdev Standard deviation of values in a histogram.

Hist top Value of the right-most of the twomost populated histogram peaks.

Hist X@peak Value of the nth highest histogram peak. You supply the value of n.

Hold Time Time from the clockedge to the data edge.

Last Time from trigger to last (rightmost) cursor.

Level@X
(lvl@x)

Gives the vertical value at the specified x position. If the x position is
between two points, it gives the interpolated value.When theNearest
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Measurement Description

point checkbox is selected, it gives the vertical value of the nearest data
point.

MatLaB param
CustomMatLab function that producesameasurement. Requires
XDEVoption to edit functions through the oscilloscopeGUI using
MatLab Script.

Maximum
(max)

Measureshighest point in waveform. Unlike top, doesnot assume
waveform has two levels.

Mean Average of data for time domain waveform. Computed as centroid of
distribution for a histogram of the data values.

Median The average of base and top values.

Minimum
(min)

Measures the lowest point in a waveform. Unlike base, doesnot
assumewaveform has two levels.

N-cycle Jitter Peak-to-peak jitter between edges spaced nUI apart.

NBPhase Providesmeasurement of the narrow band phase at a specific
frequencyof the waveform.

NBPower Providesmeasurement of the narrow band power at a specific
frequencyof the waveform.

None Disablesparameter calculation

NumPoints
(npoints)

Number of points in the waveform between themeasurement gates.

Overshoot-

Amount of overshoot following a falling edge. This is represented as
percentage of amplitude. Overshoot- is calculated using the formula
(base - min.)/ampl x 100. On signals not having twomajor levels
(triangle or saw-tooth waves, for example), maynot give predictable
results.

Overshoot+

Amount of overshoot following a rising edge specified This is
represented asa percentage of amplitude. Overshoot+ is calculated
using the formula (max. - top)/ampl x 100. On signals not having two
major levels (triangle or saw-tooth waves, for example), maynot give
predictable results.

Peak to Peak
(pkpk)

Difference between highest and lowest points in waveform. Unlike
ampl, doesnot assume the waveform has two levels. Peak to peak is
calculated using the formulamaximum – minimum.

Peaks Number of peaks in a histogram.

Percentile
(pctl)

Horizontal data value that dividesa histogram so the population to the
left is xx%of the total.
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Period
The time between every other pair of 50%crossings. Starting with first
transition after left measurement gate, period ismeasured for each
transition pair, with valuesaveraged to give final result.

Period@level
(per@lv)

The time between every other pair of at the level specified. Starting with
first transition after left measurement gate, period ismeasured for each
transition pair, with valuesaveraged to give final result.

Phase
Phase difference between signal analyzed and signal used as
reference. Both signals aremeasured from the 50%point of their rising
edges.

Rise 20-80%
(rise2080)

Duration of pulse waveform's rising transition from 20%to 80%of the
amplitude averaged for all rising transitionsbetween themeasurement
gates. On signals not having twomajor levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and
minimum, giving lesspredictable results.

Rise Time

Duration of pulse waveform's rising transition from 10%to 90%of the
amplitude averaged for all rising transitionsbetween themeasurement
gates. On signals not having twomajor levels (triangle or saw-tooth
waves, for example), top and base can default to maximum and
minimum, giving lesspredictable results.

Rise@level
(rise@lv)

Duration of pulse waveform's rising edgesbetween user-defined
transition levels. Threshold arguments specify two vertical valueson
each edge used to compute rise time:
lower = lower thresh. x amp/100 +base
upper = upper thresh. x amp/100 +base

RMS

RootMean Square of data (between gates) calculated using the
formula:

Where: vi denotesmeasured sample values, and N =number of data
pointswithin the periods found up tomaximum of 100 periods.

Setup Time from the data edge to the clockedge.

Skew
Time of Clock2 edge (nearest to Clock1) minus time of Clock1 edge.
"Clock" refers to specified edge and level of any two sources, data
signals included.

Slew Rate
(slew)

Slew rate or local dV/dt in a transition zone

Std Dev Standard deviation of the data between themeasure gatesusing the
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(sdev)

formula:

Where: vi denotesmeasured sample values, and N =number of data
pointswithin the periods found up tomaximum of 100 periods. This is
equivalent to the rms for a zero-mean waveform. Also referred to as
AC RMS

TIE@level
(tie@lv)

Difference between themeasured timesof crossing a given slope and
level and the ideal expected time. For Slope you can choose positive,
negative, or both. For output units you can choose time or unit interval
(UI). A unit interval equals one clockperiod. The VirtualClock setup
gives you a choice of Standard (1.544MHz) or Custom reference
clocks. You can also use amathematically derivedGolden PLL to filter
low frequency jitter. The cutoff frequency is user selectable.

Time@level
(time@lv)l

Time from trigger (t=0) to crossing at a specified level.

Top

Higher of twomost probable states (base is lower). Measureshigher
level in two-level signals. Differs frommax in that noise, overshoot,
undershoot, and ringing do not affect measurement. On signals not
having twomajor levels (such as triangle or saw-tooth waves), the
amplitude parameter returns the same value asminimum.

TotalPop
(totp)

Total population of a histogram.

Width

Width of cyclic signal determined byexamining 50%crossings in data
input. If first transition after left cursor is a rising edge, waveform is
considered to consist of positive pulsesand width the time between
adjacent rising and falling edges. Conversely, if falling edge, pulsesare
considered negative and width the time between adjacent falling and
rising edges. For both cases, widthsof all waveform pulsesare
averaged for the final result.

Width@level
(wid@lv)

Widthmeasured at a user-specified level.

WidthN
(widn)

Time of cyclic signal determined byexamining 50%crossings in data
input. The widthN ismeasured from falling edge to rising edge.

X@max Determines the horizontal axis location of themaximum value between
themeasure gate.

X@min Determines the horizontal axis location of theminimum value between
themeasure gate.
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Graphing Measurements
–easurements can be viewed in several graphical formats to facilitate your
analysis:

l Histograms display the distribution of measured values for a given
parameter as a bar chart.

l Tracks provide a time-correlated view of a measurement parameter
compared to other acquired channels or calculated math traces. A
common usage for track is to observe the modulation of a signal, such
as amplitude, frequency, or pulse width modulation.

l Trends provide a view of a measurement parameter over an extended
period of time and over multiple acquisitions.

Action buttons at the bottom of the the Parameter (Px) dialogs let you
quickly draw these plots for the respective measurement.

Although these graphs plot measurement values, they are generated on
the display as math functions (Fx) and can be set up through either the
–easure or –ath dialogs.

Histogramming
Histograms are graphical representations of data which divide it into
intervals, or bins. These intervals/bins are plotted on a bar chart such that
the bar height relates to the number of data points within each bin.

Histograms can be created to visualize the results of
measurement parameters or math functions.
’egardless of the source, the histogram is created as a
Histogram function (Fx) trace, and the number of

sweeps (k#) comprising the histogram is shown on the function descriptor
box. The Phistogram function creates a histogram of a persistence
display.

The range of a histogram is limited to the portion of the (measurement or
math) source trace that is visible on screen. If you zoom in on a trace, the
histogram does not contain data for the no longer visible parts of the
original trace.

Thumbnail versions of measurement parameter histograms are called
Histicons. They are available as a checkbox option on the –easure dialog.
Histicons appear on the measurement parameter table, rather than as a
new math trace.
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CREATE HISTOGRAM
1. Open the parameter setup (Px) dialog for the measurement you wish to

histogram.

TIP: A quick way to do this is to touch the measurement table cell.

2. Touch the Histogram toolbar button at the bottom of the Px dialog and
choose the function location (Fx) in which to display the histogram.
The histogram opens in a new grid along with its function descriptor
box.

3. Touch the new hist descriptor box to display the Fx dialog, then open
the Histogram right-hand dialog.

4. Enter the maximum #Values in one bin of the histogram. This
determines the number of samples that are represented by the bar at
full height.

5. Touch #Bins and enter the number of bins that comprise the
histogram. This determines how many bars appear in the histogram.

6. To let the software determine the range of values represented by each
bin/bar, check Enable Auto Find, then touch the Find Center and
Width button.

To set your own range, enter Center and Width values.
7. Choose a Vertical Scale method:

l Linear allows the histogram to build vertically as data accumulates.
When the histogram reaches the top of the display, it rescales the
vertical axis to keep it on screen

l LinConst–ax keeps the histogram at near full scale and rescales
the vertical axis as data is accumulated.

NOTE: The histogram can also be created using the –ath Setup dialog. First
choose the function location (Fx), then choose the Source parameter and
the Histogram Operator.
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CREATE PERSISTENCE HISTOGRAM
You can create a histogram of a persistence display, which graphs a
horizontal or vertical ̸slice̹ of a waveform.

NOTE: This operation is different than the Histogram math operation and
is not affected by Center and Width settings made on any existing
Histograms.

1. Choose Math > Math Setup... from the menu bar to access the –ath
dialog.

2. Touch an open Fx button and select Phistogram from the pop-up
menu.

3. Touch the Fx tab to open the Function setup dialog, then select the
Source1 trace from the pop-up.

4. Open the Phistogram right-hand dialog.
5. Touch Slice Center and use the pop-up keypad to enter a value.
6. Touch Slice Width and use the pop-up keypad to enter a value.
7. Touch Slice Direction and select Horizontal or ”ertical slice from the

pop-up menu.
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Track
A Track is a plot composed of parameter measurements that is time
synchronous with the source waveform. The vertical units are those of the
source parameter and the horizontal units are seconds. In order to
maintain time synchronism, the parameter values are posted at the
sampling rate. Track values are redundant in that the same value is
repeated every sample period until the measurement changes.
1. Open the parameter setup (Px) dialog for the measurement you wish to

track.

TIP: A quick way to do this is to touch the measurement table cell.

2. Touch the Track toolbar button at the bottom of the Px dialog and
choose the function location (F1-F12) in which to display the plot. The
track opens in a new grid along with its function descriptor box.

3. Touch the new Track descriptor box to display the Fx dialog, then open
the Track right-hand dialog.

4. On the Track right-hand dialog, uncheck Auto Find Scale and enter a
new Center and Height/div. You can also use Find Scale to
automatically find suitable values.

5. Choose a line Connect function of either Interpolate or Extend.
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Trend
A Trend is a plot composed of a series of parameter measurements in the
order the measurements were taken. The vertical units are those of the
source parameter, the horizontal unit is measurement number. The Trend
contains a single value for each measurement. Trends are especially useful
for visualizing the history of a parameter over an extended period of time
or over multiple acquisitions.
1. Open the parameter setup (Px) dialog for the measurement you wish

to histogram.

TIP: A quick way to do this is to touch the measurement table cell.

2. Touch the Trend toolbar button at the bottom of the Px dialog and
choose the function location (F1-F12) in which to display the plot. The
Trend opens in a new grid along with its function descriptor box.

3. Touch the new Trend descriptor box to display the Fx dialog, then
open the Trend right-hand dialog.

4. Choose a computation Mode of All (plots multiple points per
acquisition) or Average (plots one point per acquisition). Enter the
number of measured Values to Trend.

5. To rescale the Trend, uncheck Auto Find Scale and enter the new
Center and Height/div values. You can also use Find Scale to
automatically find suitable values.
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Track vs. Trend
Both Track and Trend are tools that can be used to plot measurement data
and observe variations with respect to time. The table below summarizes
their differences. In general, Track is the tool to use if you want to capture a
continuous stream of data spaced closely together. To understand the
change in a parameter with time, Trend can be used if your data is spaced
widely apart and longer than the dead-time between acquisitions. Think of
Trend as a strip chart recorder for your instrument.

Characteristic Track Trend

Representation Parameter value vs. time Parameter value vs. event

Behavior Non-cumulative (resets
after every acquisition).

Unlimited number of events

Cumulative over several
acquisitionsup to 1million

events

TimeCorrelation to Other
Data

Yes No

Monitors an Evolution in the
FrequencyDomain

Yes No. Trend points are not
evenly spaced in time and
therefore cannot be used

for an FFT.

Monitors the Evolution of a
Measurement Parameter
over SeveralAcquisitions

No. Track resets after every
acquisition.

Yes

EnsuresNo Lost
Measurement Data

Yes. Maximum time period
that can be captured is
limited byacquisition

memoryand sampling rate.

No. Since data can be
accumulated over many
acquisitions, and since the
instrument takes time to
calculatemeasurement
valuesand to display data
before the trigger is re-

armed, data can bemissed.
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How the Oscilloscope Calculates Measurements

Determining Top and Base Lines
Proper determination of the top and base reference lines is fundamental
for ensuring correct parameter calculations. The analysis begins by
computing a histogram of the waveform data over the time interval
spanned by the left and right measurement gates. For example, the
histogram of a waveform transitioning in two states will contain two peaks
(see figure). The analysis will attempt to identify the two clusters that
contain the largest data density. Then the most probable state (centroids)
associated with these two clusters will be computed to determine the top
and base reference levels: the top line corresponds to the top and the base
line to the bottom centroid.
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Determining Rise and Fall Times
Once top and base are estimated, calculation of the rise and fall times is
easily done (see figure). The appropriate threshold levels are automatically
determined by the instrument, using the amplitude (ampl) parameter.

Threshold levels for rise or fall time can also be selected using absolute or
relative settings ( if @level measurements are included with your model). If
absolute settings are chosen, the rise or fall time is measured as the time
interval separating the two crossing points on a rising or falling edge. But
when relative settings are chosen, the vertical interval spanned between the
base and top lines is subdivided into a percentile scale (base = 0 %, top =
100 %) to determine the vertical position of the crossing points.

The time interval separating the points on the rising or falling edges is then
estimated to yield the rise or fall time. These results are averaged over the
number of transition edges that occur within the observation window.
Rising Edge Duration

Falling Edge Duration

Where Mr is the number of rising edges found, Mf the number of falling

edges found, the time when rising edge i crosses the x% level, and
the time when falling edge i crosses the x% level.
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Determining Time Parameters
Time parameter measurements such as width, period and delay are carried
out with respect to the mesial reference level, located halfway (50%)
between the top and base reference lines or with respect to the specified
level for @level parameters.

Time-parameter estimation depends on the number of cycles included
within the observation window. If the number of cycles is not an integer,
parameter measurements such as rms or mean will be biased. However,
only the last value is actually displayed, the mean being available when
statistics are enabled. To avoid these bias effects, cyclic parameters can
be chosen, including crms and cmean, that restrict the calculation to an
integer number of cycles.
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Determining Differential Time Measurements
The instrument enables accurate differential time measurements between
two traces: for example, propagation, setup and hold delays.

Parameters such as Skew require the transition polarity of the clock and
data signals to be specified. A hysteresis range may be specified to ignore
any spurious transition that does not exceed the boundaries of the
hysteresis interval. In the figure below, Skew measures the time interval
separating the falling edge of Source1 from the rising edge of Source2.
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Math
–ath traces (Fx) display the result of applying a mathematical operation to
a source trace. The output of a math function is always another trace,
whereas the output of a measurement parameter is a tabular readout of
the measurement.

–ath can be applied to any channel (Cx), zoom (Zx), or memory (–x) trace.
It can even be applied to another math trace, allowing you to chain
operations (for example, trace F1 can show the average of C1, while trace
F2 provides the integral of F1). Functions such as Trend can be applied to
measurement parameters (Px) to plot the history of the measurement.

In addition to the extensive math capabilities that are standard with every
instrument, enhanced math analysis tools customized for various
industries and applications are offered through optional software
packages. To learn about math tools available in each optional package,
see the datasheets on the Teledyne LeCroy website at teledynelecroy.com.
If you have installed software options, the new capabilities are usually
accessed through the Analysis menu, rather than the –ath menu,
although special measure parameters and math functions will be available
when using –easure and –ath dialogs.

Single vs. Dual Operator Functions
Single functions perform one operation on one or two input sources.

Dual functions chain two operations to arrive at a single result. This saves
you the effort of having to chain two separate math functions. As with
single functions, the number of sources required will vary based on the
operation. You may need only one source for Operator1, but two for
Operator2 (the result of the first operation counts as one source).

Setting Up Math Functions
This procedure explains how to set up math function (Fx) traces. Function
traces take as input one or more channel, zoom, memory or math traces
and output a new math trace.
1. From the menu bar choose Math > Math Setup, or press the front

panelMath button.
2. Choose a location by touching one of the Fx tabs.

TIP: If you know which function location you'll be using, you can select
Fx Setup right from the –ath menu.

103
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

3. Choose a single f(x) or dual g(f(x) operator function.

TIP: You can also choose Web Edit, in which case this function is added
as a terminal to the processing web. See the instructions for “sing Wed
Edit to set up the function.

4. In Operator1, choose the math operation to perform.
5. The choice of operator drives the number of Source fields you will see

displayed. –ake a selection in each field.

A Summary of the function you are building appears on the dialog.
’efer to this to be sure your sources are in the proper order to yield the
function you want (e.g., C1-C2 vs. C2-C1).

6. If the operator you've selected has any other configurable settings,
you'll see a right-hand dialog of the same name as the operator. Touch
the tab to open the dialog and make any further settings. These are
explained on the dialog.

There will also be a Zoom dialog where you can optionally adjust the
math trace. This does not affect the scale of any other traces.

7. If you're creating a dual function, repeat the procedure for the second
operator.

Enable/Disable Math Function
Once a math function has been created and saved, just use the main –ath
dialog to quickly enable/disable it.

Touch the front panelMath button, or from the menu bar choose Math >
Math Setup, then check the On box next to each function you wish to
display.

Touch Reset All to erase all functions from their locations.

Touch Clear Sweeps to restart the counter on cumulative functions (like
Average).

104
www.valuetronics.com



Operator's Manual

Graphing
The Graph button on the Function (Fx) dialogs allows you to plot the
results of an applied measurement parameter using histogram, track, or
trend. Choose the source, the measurement parameter, and the type of
plot to draw. See Histogramming and Track vs. Trend.

TIP: The plots are the same as those created using the toolbar on the
Parameter (Px) dialog.

As with other math functions, configurable settings will appear on right-
hand dialogs after the plot is selected.

Adjust Memory or Math Traces
“nlike channel traces, the scale of memory (–x) or math function (Fx)
traces can be adjusted directly without having to create a separate zoom
trace. The same set of zoom factor controls used for zoom traces appear
on the Zoom right-hand dialog, or on one of the trace setup dialogs. This
applies to any trace that is created as a math function (Fx) trace, including
traces generated through analysis options and graphs.

You can, however, create a separate zoom trace from a memory or
function trace by drawing a selection box around a portion of the
waveform. In this case, you choose one of the zoom locations (Zx) in
which to draw the trace, but the source trace remains at the original scale.

List of Standard Operators
The math operators included standard with your oscilloscope are listed
below alphabetically.

NOTE: There may be additional operators available depending on the
software options installed on the oscilloscope.

Operator Definition

Absolute For every point in the waveform the distance away from zero is
calculated. For valuesgreater than zero this is the same as the value.
For values less than zero, themagnitude of this value without regard to
its sign is used.

Average Calculateseither a summed or continuousaverage of a selected
number of sweeps. See AveragingWaveforms. Themaximum number
of sweeps is determined by the oscilloscopemodel andmemory. See
the specificationsat teledynelecroy.com.

Copy Copieswaveform in its unprocessed state to the first availablememory
location.
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Operator Definition

Correlation Calculatesameasure of similarity of two waveforms, or a waveform
against itself, as a function of a time-lag applied to one of them.

Derivative Calculates the derivative of adjacent samplesusing the formula:
(next sample value – current sample value) / (horizontal sample interval)

Deskew Shifts trace in time the amount of the deskew factor.

DIfference For every point in the waveform, the value of Source2 is subtracted from
the value of Source1. Source1 and Source2must have the same
horizontal units and scale and the same vertical units.

Envelope Calculateshighest and lowest vertical valuesof a waveform at each
horizontal value for a specified number of sweeps.

ERes Applies a noise reduction and smoothing filter by adding a specified
number of bits. See Enhanced Resolution.

Exp Calculates the antilog to the base e of the source; that is, e raised to the
power equal to the source.

Exp10 Same asExp, using base 10.

FFT Computesa frequency spectrumwith optionalRectangular, Von Hann,
Flat Topp, Hamming, Blackman-Harris, and Hanning windows.
Calculatesup to 1Mpts. Also allowsFFT Averaging through use of a
secondmath operator. See FFT.

Floor Calculates the lowest vertical valuesof a waveform at each horizontal
value for a specified number of sweeps.

Integral Calculates the linearly rescaled integral (with multiplier and adder) of a
waveform input starting from the left edge of the screen using the
formula:
(current sample value + next sample value) * (horizontal sample interval)
Each calculated area is summedwith the previous sum of areas. The
multiplier and adder are applied before the integration function.

Interpolate Inserts points between sampled points (upsamples) according to one of
three algorithms: Linear (straight line), Sinx/x (curved), and Cubic
(spine). Interpolation factor of 2 to 50 determinesnumber of points in the
upsample.

Invert For every point in the waveform, the inverse of that point is calculated.

Ln Peformsa natural log of a waveform. Values less than or equal to zero
are set to underflow.

Log10 Performsa log base 10 of a waveform. Values less than or equal to zero
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Operator Definition

are set to underflow.

MatLabmath Producesa waveform using a customMatLab function. RequiresXDEV
option to edit functions through the oscilloscopeGUI usingMatLab
Script.

Phistogram Createsa persistence histogram based on the displayed pixels of a
waveform falling within a user defined vertical or horizontal box (slice).

Product For every point in the waveform, the value of Source1 ismultiplied by the
value of Source 2. Source1 and Source2must have the same horizontal
units and scale.

Ptracemean Plots themean value of each sample point in a persistencemap.

Ptrace range Generatesa waveformwith a width derived from the population range
of a persistencemap.

Ptrace sigma Generatesa waveformwith a width derived from the sigma (sum) of a
persistencemap.

Ratio For every point in the waveform, the value of Source1 is divided by the
value of Source2. Source1 and Source2must have the same horizontal
units and scale.

Reciprocal For every point in the waveform the inverse is calculated using the
formula:
1 / (sample value)

Rescale For every point in the waveform the sample value ismultiplied by the
specifiedmultiplier and then add to with the specified adder. See
Rescaling and Assigning Units.

Roof Calculates the highest vertical valuesof a waveform at each horizontal
value for a specified number of sweeps.

Segment Selects one segment from a source waveform to place in a sequence
waveform. Used in Sequence samplingmode.

Sinx/x Performs10 -to-1 interpolation using a Sin(x)/x filter.

Sparse “Thins,” or decimates, an incoming acquisition bydropping sample
points at regular intervals. Sparsing factor specifies the number of points
to drop between retained samples (e.g., factor of 4 retains 1 then drops
4). Sparsing offset specifies the point at which to begin applying the
sparsing factor (e.g., offset of 3 begins count on the third sample (3),
then drops the number of samples specified by the sparsing factor (4).

Square For every point in the waveform, the square of the sample value is
calculated.
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Operator Definition

Square Root For every point in the waveform, the square root of the sample value is
calculated.

Sum For every point in the waveform, the value of Source1 is added to the
value of Source 2.Source1 and Source2must have the same horizontal
units and scale and the same vertical units.

Track Generatesa waveform composed of parameter measurements that is
time synchronouswith the source waveform. The vertical units are those
of the source parameter value and the horizontal units are seconds.
Parameter valuesare posted at the sampling rate.

Trend Producesa waveform composed of a series of parameter
measurements in the order themeasurementswere taken. The vertical
units are those of the source parameter, the horizontal unit is
measurement number. The trend containsa single value for each
measurement.

Zoom Producesamagnified trace of a selected portion of the input waveform.
See Zooming Traces.

Interpolate Function
Linear interpolation, which inserts a straight line between sample points, is
best used to reconstruct straight-edged signals such as square waves.
(Sinx)/x interpolation, on the other hand, is suitable for reconstructing
curved or irregular waveshapes, especially when the sampling rate is 3 to 5
times the system bandwidth. The instrument also gives you a choice of
Cubic interpolation. For each method, you can select a factor from 2 to 50
points by which to interpolate (upsample).
1. Follow the usual steps to set up a math function, selecting Interpolate

from the Filter submenu.
2. Open the Interpolate right-hand dialog.
3. Touch Algorithm a nd select an interpolation type.
4. TouchUpsamplebyandenterthefactorbywhichtoincreasesampling.
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Sparse Function
The Sparse math function allows you to thin out an incoming waveform by
skipping points at regular intervals, and by starting acquisition at a
particular offset (point). The Sparsing factor specifies the number of
sample points to reduce the input waveform by. A sparsing factor of 4, for
example, says to retain only one out of every 4 samples. A Sparsing offset
of 3, on the other hand, says to begin on the third sample, then skip the
number of samples specified by the sparsing factor (4). In this way, the
sample rate is effectively reduced.

For the sparsing factor (interval), you can set a value from 1 to 1,000,000
points. For the sparsing offset you can set a value from 0 to 999,999.
1. Follow the usual steps to set up a math function, selecting Sparse

from the Misc submenu.
2. Touch the Sparsing factor control and provide a Bandwidth Limit

value.
3. Touch the Sparsing offset control and provide a value.

Copy Function
The Copy math function saves a copy of your present waveform in its
unprocessed state to the first available memory location. While processing
may continue on the original waveform, the copy enables faster
throughput in some cases by preserving the original data. —o calculations
need to be undone on the copy before additional math can be calculated.
This benefit of faster throughput, however, comes at the expense of
memory usage.

Follow the ususal steps to set up a math function, selecting Copy from the
Misc submenu.

On the Wform Copy right-hand dialog, optionally Reset Count or Change
BatchSize.
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Rescaling and Assigning Units
The rescale function allows you to apply a multiplication factor (a) and
additive constant (b) to any source waveform. You can do it in the unit of
your choice, depending on the type of application.

Set Up Rescaling
1. Follow the usual steps to set up a math function, selecting Rescale

from the Functions submenu.
2. Touch the Rescale right-hand dialog tab.

3. To apply a multiplication factor:
l Check the First multiply by: box and enter a value for a, the

multiplication factor.
l Touch then add: and enter a value for b, the additive constant.

4. To change the output unit of measure from that of the source
waveform:

l Check Override units.
l In Output enter the abbreviation for the new unit of measure.

You can combine units following these rules:
l For the quotient of two units, use the character ":/"
l For the product of two units, use the character "."
l For exponents, append the digit to the unit without a space: "S2"

for seconds squared.

NOTE: Some units are converted to simple units (e.g., ”.A becomes W).
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Abbreviated Units of Measure
Abbreviation Measure Abbreviation Measure

(blank) No units N Newton

A Ampere OHM Ohm

C Coulomb PAL Pascal

CYCLE Cycles PCT Percent

DB Decibel POISE Poise

DBC Decibel referred to carrier PPM Parts per million

DBM DecibelMilliwatt RAD Radian

DBV DecibelVolts DEG Degree (of arc)

DBUZ DecibelMicroamp MNT Minute (of arc)

DEC Decade SAMPLE Sample

DIV Divisions SWEEP Sweeps

Event Events SEC Second (of arc)

F Farad S Second

G Gram SIE Siemens

H Henry T Tesla

HZ Hertz UI Unit interval

J Joule V Volt

K Degree Kelvin VA Volt amps

CEL Degree Celsius W Watt

FAR Degree Fahrenheit WB Weber

L Liter MIN Min

M Meter HOUR Hour

FT Foot DAY Day

IN Inch WEEK Week

YARD Yard

MILE Mile

111
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Enhanced Resolution
E’es (Enhanced ’esolution) filtering increases vertical resolution, allowing
you to distinguish closely spaced voltage levels. The instrument's E’es
function is similar to smoothing the signal with a simple, moving-average
filter. However, it is more efficient concerning bandwidth and pass-band
filtering.

“se E’es:
l On single-shot acquisitions, or where the data record is slowly

repetitive (cases where you cannot use averaging).
l To reduce noise on noticeably noisy signals when you do not need to

perform noise measurements.
l When performing high-precision voltage measurements (e.g., zooming

with high vertical gain).

E’es can be applied as a form of Pre-Processing or as a –ath function.

Set Up Enhanced Resolution (ERes)
To quickly set up E’es, open the Channel setup dialog and in the Pre-
Processing section select aNoise Filter (ERes) bit size.

To apply E’es as a –ath function:
1. Follow the usual steps to set up a math function, selecting ERes from

the Filter submenu.
2. Touch the Trace On checkbox.
3. Touch the ERes right-hand dialog tab , then touch bits and make a

selection from the pop-up menu.

How the Instrument Enhances Resolution
The instrument's enhanced resolution feature improves vertical resolution
by a fixed amount for each filter. This real increase in resolution occurs
whether or not the signal is noisy, or your signal is single-shot or repetitive.
The signal-to-noise ratio (S—’) improvement you gain is dependent on the
form of the noise in the original signal. The enhanced resolution filtering
decreases the bandwidth of the signal, filtering out some of the noise.

The instrument's constant phase finite impulse response (FI’) filters
provide fast computation, excellent step response in 0.5 bit steps, and
minimum bandwidth reduction for resolution improvements of between
0.5 and 3 bits. Each step corresponds to a bandwidth reduction factor of
two, allowing easy control of the bandwidth resolution trade-off. The
parameters of the six filters are given in the following table.
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Resolution increased by -3 dB Bandwidth
(x Nyquist)

Filter Length
(Samples)

0.5 0.5 2

1.0 0.241 5

1.5 0.121 10

2.0 0.058 24

2.5 0.029 51

3.0 0.016 117

With low-pass filters, the actual S—’ increase obtained in any particular
situation depends on the power spectral density of the noise on the signal.

The improvement in S—’ corresponds to the improvement in resolution if
the noise in the signal is white (evenly distributed across the frequency
spectrum). If the noise power is biased towards high frequencies, the S—’
improvement will be better than the resolution improvement.

The opposite may be true if the noise is mostly at lower frequencies. S—’
improvement due to the removal of coherent noise signals - feed-through
of clock signals, for example - is determined by the fall of the dominant
frequency components of the signal in the passband. This is easily
ascertained using spectral analysis. The filters have a precisely constant
zero-phase response. This has two benefits. First, the filters do not distort
the relative position of different events in the waveform, even if the events'
frequency content is different. Second, because the waveforms are
stored, the delay normally associated with filtering (between the input and
output waveforms) can be exactly compensated during the computation
of the filtered waveform.

The filters have been given exact unity gain at low frequency. Enhanced
resolution should therefore not cause overflow if the source data is not
overflowed. If part of the source trace were to overflow, filtering would be
allowed, but the results in the vicinity of the overflowed data -- the filter
impulse response length - would be incorrect. This is because in some
circumstances an overflow may be a spike of only one or two samples, and
the energy in this spike may not be enough to significantly affect the
results. It would then be undesirable to disallow the whole trace.
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Example ERes Applications
The following examples illustrate how you might use the E’es filter.

Graph Function

Low-pass filtering: The spectrum of a square signal
before (left top) and after (left bottom) enhanced resolution
processing. The result clearly illustrateshow the filter rejects
high-frequency components from the signal. The higher the
bit enhancement, the lower the resulting bandwidth.

Increase vertical resolution: In the example at left, the
lower (inner) trace hasbeen significantly enhanced bya
three-bit enhanced resolution function.

Reduce noise: The example at left showsenhanced
resolution of a noisy signal. The original trace (left top) has
been processed bya 2-bit enhanced resolution filter. The
result (left bottom) showsa smooth trace, wheremost of the
noise hasbeen eliminated.

NOTE: While enhanced resolution can only improve the resolution of a
trace, it cannot improve the accuracy or linearity of the original
quantization. The pass-band causes signal attenuation for signals near the
cut-off frequency. The highest frequencies passed may be slightly
attenuated. Perform the filtering on finite record lengths. Data is lost at the
start and end of the waveform and the trace ends up slightly shorter after
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filtering. The number of samples lost is exactly equal to the length of the
impulse response of the filter used: between 2 and 117 samples. —ormally
this loss (just 0.2 % of a 50,000 point trace) is not noticed. However, you
might filter a record so short that no data is output. In that case, however,
the instrument would not allow you to use the E’es feature.

Averaging Waveforms

Set Up Averaging
To quickly set up Continuous Averaging (only), access the Channel setup
dialog and enter the number of sweeps to average in Averaging. The valid
range is 1 to 1,000,000 sweeps.

To apply Continuous or Summed Averaging as a –ath function:
1. Follow the usual steps to set up a math fuction, selecting Average

from the Basic Math submenu.
2. On the Average right-hand dialog, choose Summed or Continuous.
3. Touch Sweeps and provide a value. The valid range is 1 to 1,000,000

sweeps.

Summed Averaging
Summed Averaging is the repeated addition, with equal weight, of
successive source waveform records. If a stable trigger is available, the
resulting average has a random noise component lower than that of a
single-shot record. Whenever the maximum number of sweeps is reached,
the averaging process stops. In Summed averaging, you specify the
number of acquisitions to be averaged. The averaged data is updated at
regular intervals.

An even larger number of records can be accumulated simply by changing
the number in the dialog. However, the other parameters must be left
unchanged or a new averaging calculation will be started. You can pause
the averaging by changing the trigger mode from —O’–AL/A“TO to
STOP. The instrument resumes averaging when you change the trigger
mode back to —O’–AL/A“TO.

You can reset the accumulated average by pushing the CLEA’ SWEEPS
button or by changing an acquisition parameter such as input gain, offset,
coupling, trigger condition, timebase, or bandwidth limit. The number of
current averaged waveforms of the function, or its zoom, is shown in the
acquisition status dialog. When summed averaging is performed, the
display is updated at a reduced rate to increase the averaging speed
(points and events per second).
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Continuous Averaging
NOTE: Continuous Averaging may be set up as Pre-Processing on the
Channel dialog or as a –ath function.

Continuous Averaging, the default setting, is the repeated addition, with
unequal weight, of successive source waveforms. It is particularly useful
for reducing noise on signals that drift very slowly in time or amplitude. The
most recently acquired waveform has more weight than all the previously
acquired ones: the continuous average is dominated by the statistical
fluctuations of the most recently acquired waveform. The weight of ̴old'
waveforms in the continuous average tends to zero (following an
exponential rule) at a rate that decreases as the weight increases.

You determine the importance of new data vs. old data by assigning a
weighting factor. Continuous averaging allows you to make adjustments to
a system under test and to see the results immediately. The formula for
both summed and continuous averaging is:

new average = (new data + weight * old average)/(weight + 1)

However, by setting a Sweeps value, you establish a fixed weight that is
assigned to the old average once the number of sweeps is reached. For
example, for a sweeps (weight) value of 4:

Sweep New Average =

1 (no old average yet) (new data +0 * old average)/(0 + 1) = new data only

2 (new data + 1*old average)/(1 + 1) = 1/2 new data +1/2 old average

3 (new data + 2 * old average)/(2 + 1) = 1/3 new data + 2/3 old average

4 (new data + 3 * old average)/(3 + 1) = 1/4 new data + 3/4 old average

5 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

6 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

7 (new data + 4 * old average)/(4 + 1) = 1/5 new data + 4/5 old average

In this way, for sweeps > 4 the importance of the old average begins to
decrease exponentially.

NOTE: The number of sweeps used to compute the average is displayed at
the bottom of the trace descriptor box.
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FFT
For a large class of signals, you can gain greater insight by looking at
spectral representation rather than time description. Signals encountered
in the frequency response of amplifiers, oscillator phase noise and those
in mechanical vibration analysis, for example, are easier to observe in the
frequency domain.

If sampling is done at a rate fast enough to faithfully approximate the
original waveform (usually five times the highest frequency component in
the signal), the resulting discrete data series will uniquely describe the
analog signal. This is of particular value when dealing with transient
signals, which conventional swept spectrum analyzers cannot handle.

While FFT has become a popular analysis tool, some care must be taken
with it. In most instances, incorrect positioning of the signal within the
display grid will significantly alter the spectrum, producing effects such as
leakage and aliasing that distort the spectrum.

An effective way to reduce these effects is to maximize the acquisition
record length. ’ecord length directly conditions the effective sampling
rate and therefore determines the frequency resolution and span at which
spectral analysis can be carried out.

Setting Up FFT
1. Follow the usual steps to set up a math function, selecting FFT from

the Frequency Analysis submenu.
2. Open the FFT right-hand dialog.

3. Choose an Output type.

4. Optionally, choose a weighting Window (see below).
5. Depending on your Output Type selection, also make selections for :
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l Group Delay Shift
l Line Impedence. By default, the FFT function assumes a

termination of 50 Ohms. If an external terminator is being used,
this setting can be changed to properly calculate the FFT based on
the new termination value.

6. Check the Suppress DC box to make the DC bin go to zero. Otherwise,
leave it unchecked.

Choosing a Window
The choice of a spectral window is dictated by the signal's characteristics.
Weighting functions control the filter response shape, and affect noise
bandwidth as well as side lobe levels. Ideally, the main lobe should be as
narrow and flat as possible to effectively discriminate all spectral
components, while all side lobes should be infinitely attenuated. The
window type defines the bandwidth and shape of the equivalent filter to be
used in the FFT processing.

’ectangular windows provide the highest frequency resolution and are
useful for estimating the type of harmonics present in the signal. Because
the rectangular window decays as a (sinx)/x function in the spectral
domain, slight attenuation will be induced. Functions with less attenuation
(Flat Top and Blackman-Harris) provide maximum amplitude at the expense
of frequency resolution, whereas Hamming and ”on Hann are good for
general purpose use with continuous waveforms.

Window Type Applications and Limitations

Rectangular Normally used when the signal is transient (completely contained in the time-
domain window) or known to have a fundamental frequency component that
is an integer multiple of the fundamental frequencyof the window. Signals
other than these typeswill show varying amounts of spectral leakage and
scallop loss, which can be corrected by selecting another type of window.

Hanning (Von
Hann)

Reduces leakage and improvesamplitude accuracy. However, frequency
resolution is also reduced.

Hamming Reduces leakage and improvesamplitude accuracy. However, frequency
resolution is also reduced.

Flat Top Providesexcellent amplitude accuracywith moderate reduction of leakage,
but with reduced frequency resolution.

Blackman-
Harris

Reduces leakage to aminimum, but with reduced frequency resolution.
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FFT Window Filter Parameters

Window Type Highest Side
Lobe (dB)

Scallop Loss
(dB)

ENBW
(bins)

Coherent Gain
(dB)

Rectangular -13 3.92 1.0 0.0

Von Hann -32 1.42 1.5 -6.02

Hamming -43 1.78 1.37 -5.35

Flat Top -44 0.01 3.43 -11.05

Blackman-Harris -67 1.13 1.71 -7.53
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Memory
The instrument is equipped with four internal memory slots (–x) to which
you can copy any waveform that is active on the grid. This is a convenient
way to store an acquisition for later viewing and analysis.

–emories are created at the same scale as the source trace, but they can
be adjusted independently by using the Zoom controls that appear next to
the –x dialogs.

Save Waveform to Memory
1. With the source waveform displayed on the grid, press the front panel

Mem button or choose Math > Memory Setup to open the –emories
dialog.

2. Touch the Mx tab corresponding to the memory slot you wish to use.

NOTE: Try to choose an empty slot, as anything currently stored in that
location will be overwritten. All memories will state if they are empty or
an acquisition is stored there.

3. In Copy from Waveform, choose the source trace to copy to memory.
4. Touch Copy Now.
5. Optionally, check Trace On to immediately display the memory. “se the

Zoom controls to adjust the scale of the memory trace.

Save Waveform Files to Memory
Trace (.trc) files saved on other Teledyne LeCroy instruments can also be
saved to internal memory. “se the ’ecall Waveform function to save
external files to memory. Then, you can use the –emories dialog to restore
them to the touch screen.

Restore Memory
1. Access the –emories dialog by pressing the front panelMem button

or choosing Math > Memory Setup.
2. Check On next to the memory you wish to display. A description of the

memory showing the source channel and creation time appears next to
each –x on the dialog.
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Analysis
–ost Teledyne LeCroy instruments calculate measurements for all
samples in an acquisition, enabling you to rapidly and thoroughly calculate
thousands or millions of parameter values and apply a variety of
mathematical functions to the waveform trace. The standard Analysis
menu tools go further to help you understand the behavior of waveforms.

WaveScan searches a single acquisition for events that meet specific
criteria, enabling you to zoom in on anomalies in the waveform, or scans
multiple acquisitions with allowable trigger actions when conditions are
met. It can also be used to filter measurements.

Pass/Fail Testing indicates whether or not waveforms or measurements
meet a set of defined criteria.

Optional software packages may be purchased for specialized uses, such
as power analysis. In most cases, these options are added to the Analysis
menu.

WaveScan
The WaveScan® Search and Find tool enables you to search for unusual
events in a single capture, or to scan for a particular event in many
acquisitions over a long period of time. Each Scan –ode is optimized to
find a different type of event. ’esults are time stamped, tabulated, and can
be selected individually.

WaveScan window with different scan "views" turned on.
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Customize the presentation by choosing different WaveScan display
features, called Scan ”iews. Optionally, set Actions to occur automatically
when unusual events are found, such as stopping the acquisition or
sounding an alarm.

NOTE: The instrument reverts to ’eal-time sampling mode when WaveScan
is enabled.

Scan Modes
The scan mode determines the type of search to be performed. Select the
Mode along with the Source trace to be searched on the main WaveScan
dialog. For each mode, different controls appear on the WaveScan dialog,
providing additional inputs to the search criteria. –ake the appropriate
entries in these fields before starting the search.

EDGE MODE
Edge –ode is used for detecting the occurrence of edges. Events that
meet the threshold level are captured and tabulated. When the acquisition
is stopped, scan filters can be applied to the edges to find specific
characteristics. Edge –ode settings are:

l Slope. Choose Pos, —eg, or Both.
l Level is (set in...). Choose Percent or Absolute.
l Percent/Absolute Level. Enter a threshold value as a percentage of

Top to Base or voltage level.

NON-MONOTONICMODE
—on-monotonic –ode looks for edges that cross a threshold more than
once between high and low levels. All events that meet the criteria of slope,
hysteresis, and level are presented in a table and highlighted in the source
trace. The value displayed in the table is the difference of the max. and min.
of the non-monotonicity. This can be confirmed with cursors. The
hysteresis value is used to eliminate noise. A non-monotonicity is detected
only when its amplitude is greater than the hysteresis. Therefore, when
setting a hysteresis level, set a value that is greater than the amplitude of
the noise. —on-monotonic –ode settings are:

l Slope. Choose Pos, —eg, or Both.
l Hysteresis is (set in...). Choose Division, Percent, Absolute.
l Division/Percent/Absolute. Enter hysteresis level in the selected unit.
l Levels are (set in...). Choose Percent, Absolute, or Pk-Pk%.
l High/Low Level. Enter top and bottom thresholds in the selected unit.
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RUNT MODE
’unt –ode looks for pulses that fail to cross a specified threshhold. You
can search for positive-going or negative-going runts, or both. An
adjustable hysteresis band is provided to eliminate noise.

In the case of negative-going runt pulses, the value displayed in the table is
the difference (delta) of the high level of the signal and the runt amplitude
(i.e., where the runt bottoms out). This can be confirmed by placing
cursors on the runt pulse and reading the delta Y value in the trace labels.
In the case of positive-going runt pulses, the value displayed in the table is
the absolute value of the amplitude of the runt pulse. ’unt –ode settings
are:

l Runt Type. Choose Both, Pos, or —eg.
l Hysteresis. Enter the hysteresis level as a percentage or voltage.
l Low/High Threshold. Enter the levels as a percentage or voltage.
l Absolute Levels. Check this box to enter levels as absolute voltage

instead of percentage.

MEASUREMENT MODE
–easurement –ode is used for applying filters to measurements to find
those that meet your defined criteria, helping to isolate particular events
within many samples. –arkers appear over the source trace to indicate the
location of measurement, while the table displays values for the selected
parameter that meet the criteria. –easurement –ode settings are:

l Measurement. Choose the measurement parameter you wish to
search.

l Filter Method. Choose the operator that indicates the desired
relationship to the Filter Limit. Only measurements that meet this
criteria are returned.

l Filter Limit. Enter the value that completes the filter criteria.

Alternatively, you can use the Filter Wizard to create the filter criteria.

SERIAL PATTERNMODE
Serial Pattern –ode is used for finding 2- to 64-bit patterns in digital
sequences; ideal for bursted patterns where a PLL cannot lock. Serial
Pattern –ode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).
l Binary/Hex. Enter the pattern.
l Num. Patterns to detect. Enter a whole number.
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BUS PATTERNMODE
Bus Pattern –ode ( only) is used for finding 2- to 16-bit patterns across the
digital lines. Bus Pattern –ode settings are:

l Viewing. Choose to enter the pattern as Binary or Hex(adecimal).
l Binary/Hex. Enter the pattern.
l Num. Patterns to detect. Enter a whole number.

Scan Views
Scan ”iews are different ways to view your WaveScan results. You can
choose to display views simultaneously or visit them sequentially. Just
check the boxes at the bottom of the WaveScan dialog for those views you
wish to display. “ncheck the box to turn off the view.

NOTE: The number of grids varies from one to three depending on which
views are enabled. WaveScan handles this function automatically, and you
cannot move traces among grids as in normal operation.

You'll find additional controls for manipulating Scan Overlay and Zoom on
their respective dialogs. If you turn on these traces from those dialogs, you
must turn them off from there, too.

SOURCE TRACE
By default, the source trace is displayed in the top grid, with markers
indicating points in the trace that meet the search criteria.

TABLE
Table view displays a table of measurements relevant to your chosen
Search –ode next to the source trace. Times view adds columns to the
table showing Start and Stop Times for each event.

SCAN OVERLAY
Scan Overlay view plots the location of captured events in a new trace.
Colored overlays provide quick reference to sections of the waveform.

ZOOM
Zoom view works exactly as it does elsewhere in the X-Stream software,
creating a new trace that is a magnified section of the source trace. A Zx
tab appears by default when you launch WaveScan; see Zoom Controls for
an explanation of the remainder of the controls found on this dialog.

A unique feature of the WaveScan Zoom is that you can automatically
zoom the events captured from the source trace by touching the
Prev/—ext buttons on the Zx dialog. You can also select a row from the
Table, and you are automatically relocated to that point on the zoom.
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Setting Up WaveScan
This procedure explains how to set up WaveScan to search an acquisition
for events of interest. Set up your source channel and triggers before
setting up the scan.
1. Press the front panel Stop button to stop acquisition.
2. Choose Analysis > WaveScan.
3. Check Enable.
4. Choose the Source waveform.
5. Choose the Scan –ode and enter values for any additional settings

that appear at the right of the dialog based on your selection.
6. If you're using –easurement –ode, set up the filter in one of the

following ways:
l Touch Filter and choose an operator, then enter the Filter Limit.
l Touch Filter Wizard and choose one of the pre-set filters. The

Filter and Filter Limit are automatically set based on your
selection.

7. Select each Scan ”iew in which you wish to display results by checking
the box at the bottom of the dialog. Each view selected is displayed
simultaneously.

8. If you're using Scan Overlay view, on the Scan Overlay dialog Clear
Sweeps. If desired, set up the Persistence display.

9. Optionally, choose an Action to trigger when an event that meets your
scan criteria is found.

10. ’estart acquisition.
11. When using the Zoom view, use the Zx tab to adjust the zoom.

Adding Persistence to ScanOverlay
To apply monochromatic persistence to a Scan Overlay:
1. Select Scan Overlay when setting up the wave scan, then open the

ScanOverlay dialog.
2. Check Persistence On.
3. Enter a Saturation level as a percentage. All samples above the

saturation level are assigned the highest color intensity.
4. Choose a Persistence Time. The higher the time, the more static the

persistence display.

To adjust the scan overlay to effectively "zoom" in or out: touch the In/Out
buttons, or touch Scale and Delay and enter new values.
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Check Var. to adjust values in finer steps than the default 1, 2, 5.

Scan Histogram
Scan Histogram is an additional "view" that generates a histogram to give
you a statistical view of edges that meet your search criteria. Enter the
parameters as you would to set up any histogram:
1. Total #Values in the histogram buffer
2. #Bins (bars) in the histogram
3. Center value and Width of each bin from center, or check Enable Auto

Find and let the sofware Find Center and Width.
4. Choose a Vertical Scale method:

l Linear allows the histogram to build vertically as data accumulates.
When the histogram reaches the top of the display it rescales the
vertical axis to keep it on screen.

l LinConst–ax keeps the histogram at near full scale and rescales
the vertical axis as data is accumulated.

Pass/Fail Testing
Pass/Fail testing allows you to define a set of conditions (qualifiers) that an
acquisition may "pass" or "fail" when tested against, then take actions
depending on whether the result is a pass or a fail.

There are two principal Pass/Fail testing methods:
l –ask testing, where sampled values are tested to see if they fall within

a pre-defined area of the grid (the "mask")
l Parameter comparison, where a measurement parameter (Px) is

compared to a pre-defined value (Param compare) or to another
measurement parameter (Dual param compare)

You can set up to qualifiers (‘x) using either method, which can then be
enabled together or separately during a single test.

Set Up Mask Qualifiers
Testing against a mask is particularly useful for comparing newly acquired
signals to a previously acquired "golden standard" waveform.

A mask defines an area of the grid against which a source Channel, Zoom,
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or –ath trace is compared. Test conditions are associated with the mask,
defining how the waveform is to be compared to the masked area (e.g.,
some/all values fall within, some/all values fall outside), and a Pass or Fail
result is returned indicating the condition was found to be true or false.

–ask testing can be done using a pre-defined mask or a mask created
from a waveform with user-defined vertical and horizontal tolerances.
Some industry standard masks used for compliance testing are included
with the X-Stream software. The mask test can be confined to just a
portion of the trace by the use of a measure gate.

ACCESS PASS/FAIL TEST DIALOGS
Choose Analysis > Pass/Fail to display the Pass/Fail dialog. Touch the Qx
button where you want to set up the qualifier. From the pop-up menu,
select Mask test.

The ‘x dialog opens with the –ask test condition selected and the Test,
Load Mask, Make Mask, and Gate right-hand dialogs displayed. On these
dialogs, you manage, make, and apply gates to your mask.

MAKE MASK
“se this procedure to create a new mask based on a live waveform. The
mask covers the area of the waveform plus the boundaries you enter.
1. Touch the Make Mask tab to display the dialog.
2. If desired, enter a new Destination File Name and path, or touch

Browse and select a previous file to overwrite. The file name should
end with the .msk extension.

3. Touch the Ver Delta and Hor Delta fields and enter boundary values
using the pop-up numeric keypad or the front panel Adjust knob.

4. Touch Make from Trace.

LOAD MASK
“se this procedure in lieu of –ake –ask if you have a pre-defined mask file,
or wish to recall a mask you previously created and saved.
1. Touch the Load Mask tab to display the dialog.
2. To use a saved .msk file, touch File and select the mask.
3. Check View Mask to display the mask over the trace.
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SET GATES
Set gates to limit the portion of the waveform that is compared to the
mask.
1. Open the Gate dialog.
2. Enter the Start and Stop horizontal divisions that mark the segment of

the waveform to be tested with this mask. This can be a whole division
or a fraction of a division. Divisions are numbered 1-n left to right.

TIP: A quick way to position the gate is to drag the gate posts initially
placed at the extreme left and right ends of the grid to the desired
points.

DEFINE TEST
1. Open the Test dialog.
2. Select one of the conditions that, when True (yes), results in a Pass.
3. Optionally, turn Off/On markers. –arkers visually indicate where on the

waveform mask violations have occurred.

REMOVING A MASK FROM THE DISPLAY
1. Access the Pass Fail dialogs.
2. Touch the Delete All Masks button.

OR

Open the Qx dialog where a particular mask is set, and on the right-hand
Load Mask dialog, touch Delete.

Set Up Param(eter) Compare Qualifiers
Pass/Fail qualifiers (Qx) can be configured to compare different parameter
measurements to each other or to a user-defined limit (or statistical range).
The parameters themselves (Px) are set up on the –easure dialog, then
selected here for comparison.

COMPARING A MEASUREMENT TO A LIMIT
This method takes the result of a selected measurement parameter and
compares it to a user-defined value or range of values.
1. Choose Analysis > Pass/Fail to display the Pass/Fail dialog.
2. Touch the Qx button where you want to set up a qualifier.
3. From the pop-up menu, choose Param compare.
4. On the ‘x dialog, touch Source1 and choose the parameter.
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5. On the ParamCompare dialog, touch Compare Values and select All or
Any from the pop-up.

By selecting All, the condition is true only if every waveform falls
within the limit. Selecting Any makes the condition true if just one
waveform falls within the limit.

6. Touch Condition and select a math operator, then touch Limit and
enter the value that completes the condition. The value entered
acquires properties corresponding to the parameters being tested.
For example, if you are testing a time parameter, the unit is seconds.

7. If you chose to set a Delta limit, also enter the Absolute or % Delta
value. You may choose instead to set Limit and Delta using one of the
buttons at the bottom of the dialog.

COMPARING PARAMETER MEASUREMENTS
When using Dual Param(eter) Compare, two measurements, rather than
two waveforms, are compared.
1. Choose Analysis > Pass/Fail to display the Pass/Fail dialog.
2. Touch the Qx button where you want to set up a qualifier.
3. From the Pass/Fail Condition menu, choose Dual Param Compare.
4. On the left-hand ‘x dialog, select the parameters to compare in

Source1 and Source2.
5. On the ParamCompare dialog, touch Compare values and select All or

Any from the pop-up.

By selecting All, the test are true only if every waveform falls within the
set limit. Selecting Any makes the test true if just one waveform falls
within the limit.

6. Touch Condition and select the math operator that completes the
condition. The Summary field shows the completed condition that is
represented by this qualifier.

Define Pass/Fail Tests
The ‘ualifiers define the conditions of a Pass/Fail test but don't in
themselves determine the test result. You must separately define what
constitutes a "Pass" or a "Fail" on the Actions dialog. A Pass or Fail result
can be made to produce various additional actions, such as sending a
pulse to another device.
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1. After setting up the Pass/Fail test qualifiers, open the Actions tab.

2. Optionally, check Summary View to see a running summary of results
over the total number of sweeps.

3. Select the test Pass criteria in Pass If.
4. To apply additional actions to the test result:

l Check Enable Actions to turn on actions.
l “nder If, choose to apply actions if the result is a Pass or a Fail.
l “nder Then, choose all the actions to apply:

l Save a waveform file
l Stop the test
l Sound an Alarm
l Emit a Pulse from the A“X O“T connector. When taking this

action, also open the Aux Output tab and choose to Use
Auxilliary Output For Pass/Fail.

l Capture the screen and process it according to your Hardcopy
selection (e.g., send to printer)

l Create a LabNotebook —otebook Entry

“se the Clear All button to clear all the action checkboxes, or Force
Actions Once to apply them once regardless of the test results.

DELAY TEST
You can delay the start of a test by entering the number of sweeps to wait
in Start Testing After.

Touch Clear Sweeps at any time to reset the test counter.

STOP TEST
To stop the test following a specified number of sweeps, rather than a Pass
or Fail result, check the Stop Test box, then enter the desired number of
sweeps in After.
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Utilities

Utilities Settings
“tilities settings primarily control the instrument's interaction with other
devices/systems. Preferences, on the other hand, tend to control the
appearance and performance of the X-Stream application.

To access the “tilities dialog, choose Utilities > Utilities Setup... from the
menu bar.

HardCopy Setup, Date/Time Setup, and System Status buttons open their
corresponding dialogs, as do the tabs.

There are also tabs linking to ’emote Control, Auxilliary Output, and
Options settings.

NOTE: Hardcopy Setup controls the behavior of the Print function. The
selected print output device or application is displayed to the right of the
HardCopy Setup button for convenience.

Show Windows Desktop minimizes the X-Stream application window.
–aximize the application by touching the display icon located at the lower-
right of the desktop.

Touch-Screen Calibration launches a sequence of display calibration
screens. You will be prompted through a series of actions to improve the
precision and accuracy of the touch screen.

The Service button to the far right of the dialog launches a section of the
application reserved for qualified Teledyne LeCroy service personnel. An
access code is required to enter this section.
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System Status
The “tilities Status dialog displays information about your instrument
including model number, serial number, firmware version, and installed
hardware and software options.

Choose Utilities > Utilities Setup from the menu bar, then touch the Status
tab.

OR

Choose Support > About from the menu bar.

The “tilities Status is not the same as the Status feature accessed through
various menus (e.g., ”ertical > Channels Status). That feature displays the
current configuration ̱such as acquisition, channel, measurement
parameter, math function, and memory settings.

Remote Control Settings
The ’emote dialog contains settings to configure remote control of the
instrument and also network access. Supported remote control protocols
are:

l TCPIP (Ethernet). If you choose this option, also install Teledyne
LeCroy's ”ICP drivers on the controller. These are included in the ”ICP
Passport plug-in, available free from teledynelecroy.com. The
instrument uses Dynamic Host Configuration Protocol (DHCP) as its
default addressing protocol. You can assign a static IP address using
the standard Windows network setup menus.

l LXI (Ethernet)
l GPIB and LSIB. These selections are active only if the instrument has

the GPIB or LSIB hardware option installed. Connect the controller to
the respective port.
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SET UP REMOTE CONTROL
NOTE: Full remote control setup requires the installation and configuration
of software on the controller, as well. These steps represent only what is
done on the instrument. See the ’emote Control manual for your model
for an explantion of the complete process.

1. From the menu bar, choose Utilities > Utilities Setup, then touch the
Remote tab.

2. On the Remote dialog, make a Control From selection.
3. If using TCPIP and wish to restrict controller privileges to specific

network clients, touch Yes under Security. Enter the IP addresses or
D—S names of the authorized controllers in a comma-delimited list.

CONFIGURE THE REMOTE CONTROL ASSISTANT EVENT LOG
The Remote Control Assistant monitors communication between the
controller and instrument. You can log all events or errors only. The log
can be output to an ASCII file and is invaluable when you are creating and
debugging remote control programs.
1. From the menu bar, choose Utilities > Utilities Setup, then touch the

Remote tab.
2. “nder Remote Control Assistant, touch Log Mode and choose Off,

Errors Only, or Full Dialog.
3. To always clear the log at startup, check Reset to Errors Only and

clear at startup.

EXPORT CONTENTS OF THE EVENT LOG
1. From the menu bar, choose Utilities > Utilities Setup, then touch the

Remote tab.
2. Touch the Show Remote Control Log button. The Event Logs pop-up

is shown.
3. Enter a log file name in DestFilename, or touch Browse and navigate

to an existing file.

NOTE: —ew contents will overwrite the existing content; it is not
appended.

4. Touch Export to Text File.
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Hardcopy (Print) Settings
Hardcopy settings control how the Print function behaves. Print captures
an image of the touch screen display, but there are several options as to
what it does next with the image:

l Send to a hardcopy printer
l "Print" to a file that can be saved to an internal or external drive
l Send via e-mail
l Copy to the Windows clipboard to be pasted elsewhere

Each option is set up on the “tilities Hardcopy dialog. You can further set
up a default print color scheme and capture area. A preview of your
hardcopy setup appears to the right of the dialog.

NOTE: You can configure the front panel Print button to create a new
—otebook Entry to be included in a Lab—otebook report. This is not done in
“tilities Hardcopy, but in Lab—otebook itself. See Print to —otebook Entry.
However, the File menu Print option will continue to use your Hardcopy
setting.

From the menu bar, choose Utilities > Utilities Setup > Hardcopy to
display the Hardcopy dialog.

SEND TO PRINTER
Add Printer
NOTE: Any printer compatible with the instrument's Windows OS is
supported. –inimize the X-Stream application and use the Windows
controls to install printer drivers. Connect printers via LA— (Ethernet) or
“SB.

1. On the “tilities Hardcopy dialog, choose Printer.
2. Touch the Add Printer button that appears. A –icrosoft Windows

Devices and Printers window opens where you can configure a new
printer.

3. To make the printer the instrument default, select it from the Select
Printer list.
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Print Setup
1. On the Hardcopy dialog, choose Printer.
2. Touch Select Printer and choose a printer from the list. If you don't

see the printer you want, first follow steps to Add Printer.
3. Choose a page Orientation: portrait or landscape.
4. Optionally, choose a color scheme and hardcopy (print) area.
5. Optionally, touch Properties to open the Windows print dialog and

adjust printer properties.

PRINT TO FILE
Image files can be saved to any folder on the instrument hard drive, or to
an external drive connected to a “SB port.
1. On the Hardcopy dialog, choose File.
2. Choose the output File Format.
3. Enter a File Name. This will form the basis of all print filenames, until

you change it.

NOTE: —umbers you place at the end of the filename will be truncated,
as the instrument appends a sequence number to this name with each
new file. If you wish to add your own identifying numbers, place them
at the front of the name.

4. Optionally, enter the path to a new save Directory, or touch the Browse
button and navigate to the folder.

NOTE: The default print folder is C:\...\X-Stream\Hardcopy. Other
types of files that may be saved using other functions, such as masks
and scripts, have their own X-Stream subfolders.

5. Optionally, choose a color scheme and hardcopy (print) area.

COPY TO CLIPBOARD
This procedure copies the screen to the clipboard so you can paste it into
another application (–icrosoft Word, for example).
1. On the Hardcopy dialog, choose Clipboard.
2. Optionally, choose a color scheme and hardcopy (print) area.
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SEND TO E-MAIL
Follow this procedure to e-mail capture files to a preset address. The e-mail
connection is set up in Utilities > Preferences Setup > E-Mail.
1. On the Hardcopy dialog, choose E-Mail.
2. Choose the output File Format.
3. If you wish to be able to include messages with the files as they are

sent, check Prompt for message to send with mail.
4. Optionally, choose a color scheme and hardcopy (print) area.
5. To go on and set up the e-mail connection, touch Configure E-Mail

Server and recipient.

CHOOSE PRINT COLOR SCHEME
To change the color of your print output, touch the Color button on the
Hardcopy dialog and choose from:

l Standard(default) - prints objects on a black background, as they
appear on the display.

l Print - prints objects on a white background using your chosen colors.
This option saves ink.

l Black & White - prints objects in grayscale.

NOTE: The colors used to represent channels in Standard and Print
schemes are configured on the Preferences Colors dialog.

SET PRINT AREA
To limit which part of the touch screen is captured, touch Hardcopy Area
on the Hardcopy dialog and choose from:

l Grid Area Only - omits dialogs and menus and prints only the grids.
l DSO Window - prints the dialogs with the grids.
l Full Screen - prints the entire touch screen.
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Auxiliary Output Settings
“se the Aux Output dialog to configure the output of the Aux Out port and
Cal Out port.

AUXILIARY OUTPUT
Square outputs a square wave. Enter the desired Amplitude and
Frequency.

Trigger Enabled sends a pulse when the trigger is ready (’eady indicator
lit), but not necessarily fired. It can be used as a gating function to trigger
another instrument. Enter the desired pulse Amplitude.

Trigger Out sends a pulse when the trigger fires (Trig'd Indicator lit). Enter
the desired pulse Amplitude.

Pass/Fail generates a pulse when Pass/Fail testing is active and
conditions are met. With this selection, a Pulse Duration data entry
control appears. Provide a value within your instrument's specified range,
which varies by model. ’efer to datasheet specifications at
teledynelecroy.com.

’eference DC Level. Enter the desired Amplitude.

Fast Edge provides a fast edge signal that can be used to deskew multiple
channels.

Off disables auxiliary input/output.

CALIBRATION OUTPUT
Choose the signal to be output from the Cal Out hook on the front of the
instrument:

l Squarewave signal. With this selection, also enter the wave Frequency
and Amplitude into 1 MΩ, or choose to Set to 1 kHz, 1 V Square
Wave.

l ’eference DC Level. Enter an Amplitude into 1 MΩ.

Off disables calibration output.
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Date/Time Settings
Date/Time settings control the instrument's timestamp. These numbers
appear in the message bar and on tables/records internal to the X-Stream
application, such as History –ode and WaveScan.

NOTE: This is not the same as the Timebase reference clock used to
synchronize traces.

To access the Date/Time dialog, choose Utilities > Utilities Setup from the
menu bar, then touch the Date/Time tab.

MANUALMETHOD
Enter the Hour, Minute, Second, Day, Month, and Year, then touch the
Validate Changes button.

INTERNET METHOD
This method uses the Simple —etwork Time Protocol (S—TP) to read the
time from time-a.nist.gov. The instrument must be connected to an
internet access device through a LA— (Ethernet) port.

If your connection is active, touch the Set from Internet button.

WINDOWSMETHOD
To set date and time using the internal Windows system clock, touch the
Windows Date/Time button. This displays the standard Windows Date and
Time Properties pop-up dialog, where you can further configure these
settings. If you are satisfied with the setup, just touch OK.

Options
The Options dialog is used to add or remove software options. This dialog
also displays the ScopeID and Serial #. See Adding an Option Key for
instructions on using this dialog.
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Disk Utilities
“se the Disk “tilities dialog to manage files and folders on your
instrument's hard drive. Disk Space information is shown at the far right of
the dialog for convenience.

NOTE: These tasks can also be accomplished using the standard –icrosoft
Windows file management tools. Choose File > Minimize to access the
Windows desktop and task bar.

Access the Disk Utilities dialog by selecting Utilities > Disk Utilities from
the menu bar, or choose any of the Save/’ecall functions and open the
Disk “tilities tab.

Delete a Single File
1. Touch the Delete button.
2. Browse to the current folder containing the file.
3. Browse to the file to be deleted, or use the Upand Down arrow buttons

to scroll through the files in the folder.
4. With the desired file selected, touch Delete File.

Delete All Files in a Folder
1. Touch the Delete button.
2. Browse to the current folder containing the file.
3. With the desired folder selected, touch Empty Folder.

Create a New Folder
1. Touch Create.
2. Touch Current folder and provide the full path to the new folder,

including the folder name.
3. Touch Create Folder.
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System Preferences
Preference settings have mostly to do with the appearance and
performance of the instrument itself, rather than its interaction with other
devices/systems.

Access the Preferences dialog by choosing Utilities > Preference Setup...
from the menu bar.

Audible Feedback controls the instrument's audio output. Select this box
to hear a beep each time you touch a screen or front panel control.

Automatic Calibration enables or disables the temperature dependent
calibration feature. When enabled, the instrument will offer you a choice of
calibrations to perform whenever there is a significant change in ambient
temperature.

NOTE: If you do not enable this option, the instrument re-calibrates only at
startup and whenever you change certain operating conditions.

Performance settings let you optimize performance for either Analysis
(speed of acquisition and calculation) or Display (speed of update/refresh).
For example, if you are concerned with persistence or averaging, you might
optimize for Analysis, giving higher priority to waveform acquisition at the
expense of display update rate. Choices are presented as a spectrum.

There are also tabs linking to Acquisition, E-–ail, Color, and –iscellaneous
settings.
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Acquisition Preferences
The Acquisition settings determine how traces behave on screen as gain
or timebase changes.

Offset Setting constant in:
l Volts moves the vertical offset level indicator with the actual voltage

level.
l Div(isions) keeps the vertical offset level indicator stationary. The

waveform remains on the grid as you increase the gain; whereas, if
”olts is selected, the waveform could move off the grid.

Delay Setting constant in:
l Time moves the horizontal offset level indicator with the trigger point.
l Div(isions) keeps the horizontal offset indicator stationary. The trigger

point remains on the grid as you increase the timebase; whereas, if
Time is selected, the trigger point could move off the grid.

NOTE: The Offset is always in volts, and the Delay is always in time.
However, whenever Div is selected, these are scaled proportional to the
change in gain or timebase, thereby keeping the division of the grid
constant.

Check Reset trigger counter before starting a new acquisition to clear
the trigger counter each time a new acquisition command is sent. It is only
available when trigger Holdoff is set.

HorScale (T/Div) always canonic:
l Off
l On retains 1,2,5 step scaling when in –aximum –emory mode.

Digitizer Mode:
l Off
l On time-aligns sample points for all source channels.
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E-Mail Preferences
“se the E-mail dialog settings to configure e-mail on the instrument.

1. “nder E-Mail Server, select the protocol used by your network:
l MAPI (–essaging Application Programming Interface) is the

–icrosoft interface specification that allows different messaging
and workgroup applications (including e-mail, voice mail, and fax)
to work through a single client, such as the Exchange client. –API
uses the default Windows e-mail application.

l SMTP (Simple –ail Transfer Protocol) is a TCP/IP protocol for
sending messages from one computer to another through a
network. This protocol is used on the Internet to route e-mail. In
many cases no account is needed.

2. “nder Configuration:
l If you chose SMTP, touch SMTP Server and enter the network

address of your mail server.
l Touch Originator Address (From:) and enter the instrument's e-

mail address.
l Touch Default Recipient Address (To:) and enter the recipient's e-

mail address.
3. Touch Send Test Mail to send a confirmation message to ensure

proper e-mail configuration.
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Color Preferences
Color dialog settings assign the colors used for channel, math, and
memory traces. All dialogs, tables, and trace descriptor boxes will match
the color of the trace assigned here. You can choose different colors to be
used on the instrument and in print.

For convenience, you can Preview print colors to see how the settings will
appear in print output.

NOTE: Print colors are used only when the Colors control is set to Print on
the Hardcopy dialog in Utilities > Utilities Setup.... Otherwise, the Screen
colors are used for print output as well as on screen.

To make any setting, just touch the color swatch for either Screen or Print
next to the trace number, and make a selection from the Color pop-up
menu.

Touch Factory default colors to recall the original color settings for your
instrument.
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Miscellaneous Preferences
These other Preference settings are located on the Miscellaneous dialog.

To add the Teledyne LeCroy logo to print output, check Print Teledyne
LeCroy Logo When Printing Grid Area Only. This identifies the instrument
as the source of the image.

You can adjust zoom behavior as follows:
l Dimming darkens/shades those areas of the source waveform that are

not part of the Zoom trace.
l Control Sensitivity adjusts the sensitivity of the front panel knobs.
Optimized applies an acceleration algorithm to the knobs. Legacy
detects rotation of the front panel knobs in a manner similar to our
legacy oscilloscopes.

Serial Decode Annotation Position: If you have Serial Trigger or Decode
options installed on your instrument, this control determines the
placement of annotation labels relative to the trace line. It does not appear
if there are no installed options.

l On Trace places the label close to the line.
l On Noisy Trace sets the label further from the line to accommodate

potential noise spikes in the trace.

Check Enable HTTP Screen Capture to enable remote capture of the touch
screen display over a netowrk. This setting is required to use the
instrument with the WaveStudio software.
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Save/Recall
The File menu allows you to save or retrieve waveform files, measurement
table data, and instrument setup panels. There are also Disk “tilities for
arranging the file/folder structure on your instrument's hard drive.

Access these functions by choosing any of the Save or ’ecall options
from the File menu. The dialog contains a tab for each file function.

Save Setups
Save Setups allows you to quickly save up-to-six panel settings to internal
storage, while ’ecall Setups restores them with a touch. Setups are saved
to the D:\Internal Setups folder.

If desired, you can also save panel settings as an .lss file in a different
location, such as a “SB drive, and recall them from the same.

Choose File > Save Setup... from the menu bar or click the Save
Instrument Setup button on the main Save/’ecall dialog.

Save Setup to Memory
1. Touch one of the Setup data entry controls and enter a name for the

memory.
2. Touch the corresponding Save button directly to the left of the Setup

field.

The save date/time is displayed above the Setup data entry control.

Save Setup to File
1. In Save Panel to File, touch Browse and navigate to the desired

folder.

TIP: If the instrument is networked, you can touch Save Panel to File
and enter the full Windows network address of another location in
which to save the file. The instrument must have access to this
directory.

2. Enter a File name, or choose a existing file to overwrite. Touch OK.
3. On the Save Setups dialog, touch Save Now!
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Recall Setups
’ecall Setups restores setups saved to one of the internal memory
locations, or enables you to import a setup file.

Choose File > Recall Setup... from the menu bar or click the Recall
Instrument Setup button on the main Save/’ecall dialog.

Recall Setup from Memory
Touch one of the six Recall buttons under Recall From Internal Setup....

NOTE: If a setup has been stored to a location, it is labeled with the save
date/time. Otherwise, the slot is labeled Empty.

Recall Setup from File
1. In Recall panel from file, touch Browse and navigate to the desired

folder.
2. Select the setup file and touch OK.
3. On the ’ecall Setups dialog, touch Recall Now!

Save Waveforms
The Save Waveform function saves trace data to either an internal memory
location, or to a text or binary format file (.trc). The source waveform can be
any type of trace; a channel, math function, zoom, or even another
memory. “se ’ecall Waveform to restore these previously saved
waveforms to the display.

NOTE: Only files saved in binary format (.trc) can be recalled to the touch
screen.

By default, trace files are saved to the D:\...\Waveforms folder on the
instrument hard drive, although you can choose another location, such as a
“SB drive. The file name is autogenerated from the <source trace><trace
title><number in sequence> (e.g., C1test000001).

Choose File > Save Waveform from the menu bar or click the Save
Waveform button on the main Save/’ecall dialog.
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Save Waveform To Memory
1. Touch Memory.

NOTE: When –emory is selected, only Source and Destination controls
are shown on the Save Waveform dialog. When File is selected, many
more controls are available.

2. Choose the Source trace you are saving.
3. Choose the Destination location.
4. Touch Save Now!

Save Waveform To File
1. Touch File.
2. Choose the Source waveform.
3. Optionally, touch Trace Title to change the root file name of your

waveforms.

CAUTION. —umbers you place at the end of this name are
truncated because the instrument appends a sequence
number to each file. Place numbers at the beginning, or place
an alpha character after the number (e.g., XYZ32a).

4. Touch Data Format and select a file format:
l Binary, Teledyne LeCroy's binary file format (.trc). Binary results in

the smallest possible file size, and is necessary for recalling
waveforms to Teledyne LeCroy instruments.

NOTE: Binary files can be converted to ASCII using Teledye LeCroy
utilities such as ScopeExplorer or WaveStudio.

l ASCII text file (.txt extension).
l MATLAB text file (.dat extension).
l Excel text file (.csv extension).
l MathCad text file (.prn extension).
l Audio .wav file.
l WaveML, Teledyne LeCroy's proprietary .xml format used to save

persistence maps, eye diagrams, histograms, and digital traces.
This option will only be activated if the source waveform/plot is of
a type to require it.

5. Depending on your file format selection, you may also need to specify
a SubFormat:
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l Word (Binary) represents samples in the output file with 16 bits.
Always use this options unless Byte mode is "pre."

l Byte (Binary) represents samples in the output file with 8 bits. This
option can result in a loss of output file resolution.

l Auto (Binary) looks at the data and automatically selects either
Word or Byte subformat.

l Amplitude only (Text) includes amplitude data for each sample,
but not time data.

l Time and Amplitude (Text) includes both types of data for each
sample.

l With Header (Text) includes a file header with scaling information.

6. If you selected ASCII format, also touch Delimiter and select a delimiter
character from the pop-up menu.

7. In Save Files in Directory, touch Browse and navigate to the desired
location. Touch OK.

TIP: If the instrument is networked, you can touch on Save Files in
Directory and enter the full Windows network address of another
location in which to save the file. The instrument must have access to
this directory.

8. On the Save Waveform dialog, touch Save Now!
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Recall Waveforms
“se ’ecall Waveform to restore previously saved waveform files to the
display.

NOTE: Only files saved in binary format (.trc) can be recalled to the touch
screen.

Choose File > Recall Waveform from the menu bar or click the Recall
Waveform button on the main Save/’ecall dialog.

Recall Waveform From Memory
1. Touch Memory.
2. Touch Source and choose a memory location from the Select Source

pop-up.
3. Touch Destination and select a location into which to open the

recalled memory.
4. –ark Show on Recall to display the trace on the grid.
5. Touch Recall Now!

Recall Waveform From File
1. Touch File.
2. Touch Recall files from directory and enter the path to the waveform

folder, or touch Browse and navigate to the folder.
3. “se the Up /Down Arrows to cycle through the available files until the

desired file is selected.

Optionally, touch Show only files to apply a search filter (channels,
math functions, or memory) to the list of available files. 

4. –ark Show on Recall to display the trace on the grid.
5. Touch Recall Now!

149
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Save Table Data
The Save Table function saves tabular measurement data displayed on
screen to an Excel or ASCII file. By default, files are saved in D:\...\Tables,
although you can choose another location.

Access the Save Table dialog by choosing File > Save Table from the menu
bar.

1. Leave the default Source selection All Displayed.
2. Optionally touch Table Title and enter a new root file name.

CAUTION. —umbers you place at the end of this name are
truncated because the instrument appends a sequence number
to each file. Place numbers at the beginning, or place an alpha
character after the number (e.g., XYZ32a).

3. Touch Data Format and choose from ASCII (.txt) or Excel (.csv) format.
4. If you selected ASCII format, also touch Delimiter and choose a

character.
5. In Save Files in Directory, touch Browse and navigate to the desired

folder. Select it and touch OK.

TIP: If the instrument is networked, you can touch Save Files in
Directory and enter the full Windows network address of another
location in which to save the file. The instrument must have access to
this directory.

6. On the Save Table dialog, touch Save Now!
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LabNotebook
The Lab—otebook feature allows you to create and save —otebook Entries
containing all setups, a capture of all displayed waveforms and waveform
data, to which you may add custom annotations.

—otebook Entries can then be output to a hardcopy report formaṯ.pdf,
.rtf, or .htmḻand printed or e-mailed. You can also design and upload
your own report layout if you prefer not to use the default.

Entries can be collected into separate —otebooks by project or user,
especially useful if the instrument is shared. Similarly, you can customize
the folder structure into which —otebooks are stored to facilitate backup
and sharing.

—otebook Entries are stored in an internal database and are available to be
recalled to the touch screen at any time. A keyword filter makes it easy to
find and recall a specific —otebook Entry. Besides storing the waveform
data, Lab—otebook also stores your panel setups and parameter
measurements. Back up this database to external media for indefinite
storage of waveform data.

The Flashback ’ecall feature instantly recalls the setups stored with
individual —otebook Entries, enabling you to restore the exact state of the
instrument at a later date to perform additional analysis.

Create Notebook Entry
A —otebook Entry is a snapshot of the instrument at the moment it is
taken: it captures the waveforms, their setups, and any measurements in
process. As each new entry is created, it is added to the current —otebook,
a database of entries. All entries are accessible from the Lab—otebook
dialog, where they can be organized into different —otebooks and ’eports,
or recalled to the screen through Flashback ’ecall.
1. Choose File > LabNotebook to open the Lab—otebook dialog.
2. Select the notebook to which to add the entry from the –y

—otebooks list.

—ew entries are added to whichever notebook was last selected, or to
the default –y—otebook.zip if you have only one.

3. Touch Create.
4. Optionally, Enter Report Title and Description.

The default title is the date and time stamp.

NOTE: By default, you will be prompted to title and annotate notebook
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entries as they are created. You can configure Lab—otebook
preferences so that these steps are skipped in order to streamline the
creation process. To update entries at a later time, select the entry
from the list of —otebook Entries, then open the tab of the same name
that appears behind the Lab—otebook dialog.

5. Touch Save.
6. “se the Drawing toolbar to annotate the —otebook Entry. Click Done

when finished.

LabNotebook Drawing Toolbar
The basic —otebook Entry is a screen capture of the display as it was at the
time of entry, along with the setup and waveform data. When an entry is
first captured, it is immediately displayed in the Drawing window for you to
annotate.

TIP: This default setting can be changed on the Lab—otebook Preferences
dialog.

–arkup tools are available from the toolbar along the top of the window.

To use any tool, touch the icon, then touch the point on the image where
you wish to draw or add text. From left to right, the tools are:

Tool Function

Pencil Draw in freehand. Maintain contact with the screen tomake a continuous
mark. Once you release, you can touch-and-drag the object to anypoint on
the image.

Circle Draw a circle around a waveform feature that you want to emphasize.
Touch-and-drag across the diameter of the circle.When you release, the
circle is placed. You can drag the circle to any location on the image.

Arrow Draw lineswith arrowheads for placing callouts. You can rotate these lines
through 360 degreesor drag them to any location on the image.

Text Open a textbox for placing labels/annotationson the image. Touch the point
on the image to place the label, then enter the text in the pop-up dialog.
Once placed, you can resize the textboxor drag it to any location on the
image.

RGBSelectors Quickly change the line color. Just touch the color icon, then choose the next
drawing tool.
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Tool Function

More Activatesa Custom line color field. The default color isYellow. To choose
another, touch the color swatch, then select from the Color dialog. You can
enter RGB values, or choose from the spectrum. After saving, the new color
appears in the Custom field. This remains themarkup color until you choose
another.

Erase Selected /
Erase All

Remove selected drawing objects. Erase Allwill also undo anyCustom color
selection.

Undo Cancel the last action. Use it to restore anyobjects you inadvertently erased.

Move Undock the drawing toolbar so you canmove it anywhere on the display.
This helps to keep tools handywhen working on a particular area of a
waveform. Touch the button again to restore the toolbar to the top of the
Drawing window.

Done Save the annotationswith the image and close the Drawing window.

Manage Notebook Entries
The Lab—otebook dialog is the principal notebook management tool where
you can filter, select, view, edit, print, email, save, export/import, or recall
—otebook Entries created in the course of your work.

To access the Lab—otebook dialog, choose File > LabNotebook from the
menu bar.

NOTE: If an external monitor is connected, Lab—otebook automatically
opens on the external monitor.

Select Notebook Entries
You must select —otebook Entries before any further action can be
performed.
1. Select the notebook from the My Notebooks list.
2. “se the Up and Down arrows to scroll the –y —otebook Entries list.

The selected entry is highlighted in blue.

OR

To select multiple entries, first check –ulti-selection, then Select All or
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scroll the list touching Select as a desired entry is highlighted. A white
arrow appears next to each selected entry.

3. To remove selections from the list, highlight them again and touch
Clear.

Filter Notebook Entries
If there are a large number of notebook entries, you can apply filters to the
list before selecting.
1. Select the notebook from the My Notebooks list.
2. Touch the Filter button.
3. On the Filter Entries pop-up, enter the filter criteria. You can use

Day/Month/Year, a Keyword, or a combination.
4. Touch Find Now to filter.
5. To restore the full list, touch Clear Filter.

View Notebook Entries
”iew allows you to preview the selected entries in the report format before
printing/saving.

Select the desired entries and touch the View button. “se the scrollbar that
appears on the Lab—otebook window to navigate the report.

Edit Notebook Entries
1. Select the notebook from the My Notebooks list.
2. Select the entry from the My Notebook Entries list.
3. Go to the second tab labeled with the entry name.

4. –odify the Title or Description.
5. To add markup to the entry, touch Scribble and use the Drawing

Toolbar.

Email Notebook Entries
Choose E-Mail to send selected —otebook Entries to the default address
specified in Preferences. To use the E-–ail button, the instrument must
have an active network connection and you must first configure the email
address and server.

If you have not yet configured email, or if you wish to change the recipient
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address before sending, open the Lab—otebook Preferences tab, then
touch the Configure E-Mail button.

Also select whether or not to Attach Setup & Waveform files to the email
with the Lab—otebook files.

Print Notebook Entries
To print multiple entries, select them on the main Lab—otebook dialog,
then touch the Print button on the same dialog.

To print a single entry, select it on the main Lab—otebook dialog, then go
to the second tab and touch the Print button.

Delete Notebook Entries
“se the Delete button to remove selected —otebook Entries, or Delete All
to clear the entire My Notebook Entries.

NOTE: “nless you have previously backed up the notebook, deleted entries
cannot be restored.

Create Report
Create ’eports collates the selected —otebook Entries into a single
.’TF/.PDF document or HT–L archive using the report template selected
on the Lab—otebook Preferences tab. This can be one of the preformatted
templates or a custom format. It is not necessary to first create a report
document to view, email, or print selected —otebook Entries.
1. Select the notebook from the My Notebooks list.
2. Select the entries from the My Notebook Entries list.
3. Choose the output Format.
4. Touch Create Report.
5. On the Create Report window, select the folder in which to save the

report.

TIP: Touch Open Explorer Here and use the Windows Explorer to
create a new folder. After closing the Explorer, touch the Refresh
button to display the folder in the Create ’eport window.

6. Enter a File name for the report and click OK.
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Manage Notebooks
Lab—otebook stores —otebook Entries in a .zip archive on the instrument
hard drive. Each .zip file is one —otebook comprised of everything shown in
the –y —otebook Entries list. —ew —otebooks can be created for different
individuals or projects, or an existing —otebook backed up for storage.

NOTE: The default —otebook is D:\Xport\–yLab—otebook.zip. If you've
already created —otebook Entries that you wish to keep, you can use the
backup feature to save them under a new file name or location before
starting a new —otebook.

Create New Notebook
1. Choose File > LabNotebook.
2. Touch the New button next to the –y —otebooks list.
3. Enter a File Name for the new —otebook (optionally, choose a new

storage folder, as well). Touch OK.

The new notebook now appears in the –y —otebooks list. —ew —otebook
Entries will be added to this —otebook whenever it is selected.

Back Up Notebook
1. Choose File > LabNotebook.
2. Select the notebook from the My Notebooks list and touch Backup.
3. Optionally, enter a new File Name or choose a new storage Folder.

NOTE: The default is the notebook name with *.bak.zip appended to it.

4. Choose to Backup to Removable Disk (this option is active when a “SB
drive is connected) or Backup to Folder on hard drive.

Import Notebook
Archived notebooks can be imported into the –y —otebooks list.
1. Choose File > LabNotebook.
2. Touch the Import button.
3. —avigate to the desired archive and select it. Touch OK.

Delete Notebook
1. Choose File > LabNotebook.
2. Select the notebook from the –y —otebooks list.
3. Touch the Delete button next to the –y —otebooks list.
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Print to Notebook Entry
The front panel Print button can be configured to capture the display and
create a new —otebook Entry. This is a convenient way to create new
—otebook Entries as you work.

To configure the Print button for —otebook Entries, go to File >
LabNotebook > Preferences tab and check Create Entry when Hardcopy
Pressed.

Flashback Recall
Once a —otebook Entry is made, you can recall it at any time using
Flashback ’ecall. The recall includes waveforms and panel settings, so you
can analyze the inputs that resulted in that capture.
1. Choose File > LabNotebook to open the Lab—otebook dialog.
2. Select the Notebook and Notebook Entry from the lists.
3. Touch the Flashback Recall button.
4. To exit Flashback ’ecall, touch the Undo button at the far right of the

menu bar.

Some result data not included in Flashback ’ecall are:
l Persistence data (although it is saved in with the —otebook Entry and

appears on reports).
l Histogram data over 16-bits. Histograms internally have a 32-bit

resolution, but when stored into a trace file and recalled during
Flashback they are clipped to 16-bits.

l Floating point waveforms resulting from certain math operations that
have much higher resolution than 16-bits. This extra resolution is not
preserved when traces are recalled using Flashback.

l Cumulative Measurements in process when Flashback ’ecall is
entered. When Flashback is used, they lose their history and show
instead only the results from the stored waveforms, not including any
data taken from interim acquisitions.
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Customize Reports
The Advanced tab allows you to customize the report creation function.

Change Directories
To change where —otebooks are stored, change the Notebooks Directory
folder.

To change where reports are output, change the Report Directory folder.
You can choose an external location, such as a “SB drive.

Change Report Template
Deselect Use Default next to the Template field, then touch Browse and
select a different template from the D:\Xport folder.

You can create your own report template and place it in this directory for
selection. Templates must be saved as .xsl or .xslt files.

Change Logo
The included Lab—otebook report templates use our logo as a placeholder.
You can replace this with your custom logo. Logo files should be in bitmap
(.bmp) format and not exceed 100 pixels high by 180 pixels wide.
1. Copy the logo file to the D:\Xport folder.
2. Choose File > LabNotebook, then touch the Advanced tab.
3. Deselect the Use Default checkbox next to the Logo field.
4. Touch the Browse button and navigate to the the new logo file. Select

and touch OK.The new file path appears in the Logo field with a preview
of the image above it.

LabNotebook Preferences
To modify the behavior of the Lab—otebook tool, change settings on the
Lab—otebook Preferences dialog:

Prompt for Entry Title Before Saving opens the Lab—otebook dialog when
a new entry is created. You can elect to name notebook entries using only
the date/timestamp by leaving this box unchecked.

Annotate Entry Before Saving opens the Drawing Toolbar to annotate a
notebook entry as soon as it is created.

Create Entry When Hardcopy Pressed configures the front panel print
button to create a new notebook entry whenever it is pressed.

Use Print Colors outputs waveforms on a white background. The print
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colors used for each trace are set in Utilities > Preferences Setup >
Colors. This option helps save ink/toner when printing.

Hardcopy Area determines how much of the screen image is included in
the report: grid area only, grid area plus dialog, whole screen. Touch the
field and choose from the pop-up menu.

Attach Setup & Waveforms attaches these files for each trace in the
report: waveform data (.trc), a screen dump (.png), setup file (.lss), report
template file (.xsl), and export record (.htm).

Optionally, touch the Configure E-Mail button to set the recipient address
and server information on the Preferences E-mail dialog.
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Maintenance

Touch Screen Calibration
Periodically calibrate the touch screen to maintain its accuracy and
responsiveness. We recommend that you use a stylus rather than your
finger for this procedure.
1. From the menu bar, choose Utilities > Utilities Setup.
2. On the “tilities main dialog, touch Touch-Screen Calibration.
3. Following the prompts, touch as close as possible to the center of each

cross that appears on the screen until the calibration sequence is
complete.

Removable Hard Drive
A removable hard drive option may specified when ordering the
oscilloscope (this option requires factory installation). A spare drive is
provided in addition to the drive installed inside the instrument.

WARNING. Always fully power-down the oscilloscope by unplugging
it before removing or re-installing the hard drive. —ever install any
hard drive other than those provided by Teledyne LeCroy and
intended for the instrument.

Removing the Hard Drive
1. Hand-loosen the screws attaching the drive cover to the back of the

instrument, then remove the cover.
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2. “n-tuck and gently pull the tab to unplug the hard drive from its
connection and remove it from the slot.

Installing the Hard Drive
1. Place the drive into the slot with the label facing you (as shown above).
2. Firmly press the drive into place to secure its internal connection.
3. ’eplace the cover so that the inside lip is on the bottom and pushes

down on the hard drive.

4. Tighten the screws to secure the cover.

161
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

Restart/Reboot Instrument
To restart the X-Stream application, choose File > Exit then touch the Start
DSO desktop shortcut.

NOTE: You will generally need to exit and restart the application after adding
new options keys.

To reboot the instrument, which includes restarting the OS:
1. Shut down by choosing File > Shutdown from within the X-Stream

application, or using the Windows Start –enu Shutdown command.
2. Wait 10 seconds, then press the Power button on the front of the

instrument.

Adding an Option Key
–any optional software packages are available to extend the Analysis
functions of the instrument. When you purchase an option, you will receive
a Key Code by email that enables the new functionality.

To install the key and activate the software:
1. From the menu bar, choose Utillities > Utilities Setup, then touch the

Options tab.

2. Touch Add Key. The ”irtual Keyboard appears onscreen.
3. “se the ”Irtual Keyboard to type the Key Code in the Enter Option Key

field, then touch O.K. on the keyboard to enter the information.

The Key Code is added to the list of Installed Option Keys. You can use
the “p/Down buttons to scroll the list. The software option that each
key activates is displayed below the list.

4. ’estart the X-Stream application: choose File > Shutdown, then
double-click the Start DSO icon on the desktop.

X-Stream Firmware Update
Teledyne LeCroy frequently releases free firmware updates for X-Stream
model instruments containing new product features and bug fixes. The X-
Stream installer updates multiple components including the base
application, required DLLs, drivers, and low-level microcode for integrated
circuits.
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The firmware update procedure does not modify or delete any saved panel
setups, waveforms, screen captures, calibration constants, or other data
stored on the D: drive.
1. Exit the X-Stream application by choosing File > Exit.
2. ”isit our download page at

teledynelecroy.com/support/softwaredownload and click the link to
Oscilloscope Downloads > Firmware Upgrades.

3. Select your series and model number.
4. Enter your registration login information, or create a new account.
5. Click the download link, and choose to Save the installer to the

instrument Desktop or a folder on the D: drive. If downloading from a
remote PC, save the installer to a “SB storage device to transfer it to
the instrument.

6. Browse to the location of the installer (xstreamdsoinstaller_
x.x.x.x.exe) and double-click it to launch the X-Stream Setup wizard.

7. On the wizard, click Next, then read the E“LA and click I Agree.
8. Leave the default installation (recommended), or select individual

components:
l Drivers for GPIB1 - required for internal PCI-GPIB card.
l –ATLAB –C’ - required for sampling scopes, ‘PHY-“SB and

‘PHY-Broad-’-’each.
l X-Stream DSO, DSO Device drivers, “pgrade DSO –icrocode -

required for a version upgrade.
l Touch Screen Driver - required to use the display as a touch

screen (you can opt to use a mouse).
l LSIB Package - required for LSIB hostboard or hostcard.
l SPA’‘ Package - required to drive a connected SPA’‘ from the

instrument.

Click Install when done.
9. If you receive Windows security warnings, trust and Install the file. If

you see the Hardware Programmers screen, accept all code
installations, then click Close to return to the X-Stream Setup wizard.

10. When installation is complete, choose Reboot now and click Finish.

CAUTION. The installation may take several minutes, depending
on the length of time since your last update. Do not power down
at any point during the installation process.
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System Recovery from Hard Drive
To correct instabilities resulting from the instrument's Windows OS,
Teledyne LeCroy provides a recovery application and a backup image in an
extra partition on the instrument's hard drive.

Generally, models running on 64-bit Windows 7 platorms will have Acronis
True Image Home installed.

You must reactivate Windows after recovery is complete, either by Internet
connection to –icrosoft's website or by telephone. Have your Windows
Product Key number handy for Widows reactivation.

Before You Start
l If you intend to reactivate Windows through the Internet, connect the

instrument to your network.
l Connect a keyboard and mouse to the instrument.
l —ote the Windows Product Key number and serial number, usually

listed on a sticker on the back of the instrument.
l Power down the instrument.

Determine the Recovery Product
1. Power on the instrument.
2. During the startup process, when you see "Starting Acronis Loader...",

press the F11 key until the Acronis logo appears momentarily. The
Acronis window is displayed.

NOTE: Do not press F11 before you see "Starting Acronis Loader..." If a
boot menu dialog appears, press Cancel or Esc.

Check the Acronis window to determine which product you are
using. Follow “sing True Image Home or “sing Echo Workstation
accordingly.

Or

If you do —OT see "Starting Acronis Loader..." during your boot
sequence, press the F4 key when the LeCroy logo appears and follow
“sing Phoenix c–E.

Using True Image Home
1. Select Acronis True Image Home (Full Version).
2. On the Acronis True Image Home page, under options for ’ecover,

select My Disks. The ’ecovery Wizard opens.
3. On the ’ecovery Wizard, under Archive Selection, select the disk
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archive with a create date, then click Next.
4. “nder ’ecovery –ethod, select Recover whole disks and partitions,

then click Next.
5. “nder What to ’ecover, select NTFS (SYSTEM) (C:), then click Next.
6. “nder Settings of Partition C, in the top section, Partition location

(required), select New Location.The Partition Destination window
opens.

7. “nder —ew Partition Location, select NTFS (SYSTEM) (D:), then click
Accept. This returns you to the Settings of Partition C step. Click Next.

8. A summary window indicates that Acronis True Image is ready to
proceed with recovering partition C -> D. Click Proceed to
startrecovery.

CAUTION. ’ecovery takes 4 - 15 minutes. Do not power down or
otherwise interrupt the recovery while in process.

9. When recovery is complete, you will see "’ecover operation
succeeded." Click OK.

10. Click the close button to exit the Acronis window. The instrument will
restart and begin installing the required software. Continue to reinstall
the X-Stream application.

NOTE: If asked to restart Windows, select ’estart Later.

Using Echo Workstation
1. On the Pick a Task page, select Recovery. The ’estore Data Wizard

opens.
2. Click Next on the Welcome page.
3. On Backup Archive Selection, choose Acronis Secure Zone (this is

where the recovery data is located on the instrument). Click Next.
4. On ’estoration Type Selection, select Restore disks or partitions,

then click Next.
5. On Partition or Disk to ’estore, select SYSTEM (C:) as the source, then

click Next.
6. On ’estored Partition Location, select SYSTEM (C:), then click Next.
7. On ’estored Partition Type, select Active, then click Next.

Note: If asked if you want to buy Acronis products, check "Do not
show this message again" and click OK.

8. On ’estored Partition Size, simply click Next.
9. On —ext Selection, select No, I do not (want to restore another
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partition), then click Next.
10. On ’estoration Options, click Next to use the default selections.
11. A summary window indicates that Acronis True Image is ready to

proceed with the recovery of the C: partition. Click Proceed to start the
recovery.

CAUTION. ’ecovery takes 4 - 15 minutes. Do not power down or
otherwise interrupt the recovery while in process.

12. Once the recovery is complete, an Information dialog indicates that the
Data was successfully restored. Click OK.

13. From the Acronis menu bar, choose Operations > Exit. The
oscilloscope will restart and begin installing the required software.

Using Phoenix cME
1. When the c–E console End “ser License Agreement is shown, read the

agreement and click Accept.
2. On the Phoenix c–E Console main page, click the link "Click here to

start recover".

The recovery starts shortly after the FirstWave flash page, and the
FirstWare Progress screen is displayed. —o further selections are
required.The recovery takes about 10 minutes.

NOTE: The screen occassionally goes blank for prolonged periods. This
is normal and not an indication of malfunctioning.

3. After recovery the X-Stream DSO Setup Wizard appears. Go on to re-
install the oscilloscope application.

Reinstall the X-Stream Application
1. When the X-Stream DSO Setup Wizard appears, click Next.
2. On the License Agreement page, select I Agree.
3. On the Choose Components page, select the default (installation) and

click Install.

NOTE: If you see a message that Windows can't verify the publisher of
the driver software, choose "Install this driver software anyway" and
click Install.

4. When the X-Stream installation is complete, choose to Reboot now and
click Finish.

5. When prompted, enter your Windows Product Key number to re-
activate Windows.
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Rename Instrument
In order to apply option keys to the instrument in the future, restore the
correct name (serial number).
1. –inimize the oscilloscope application window.
2. From the Windows Start Menu, choose Control Panel > System.
3. Scroll down to Computer name, domain, and workgroup settings,

then click Change Settings.
4. On the System Properties dialog, click Change and enter the

oscilloscope serial number in Computer name.
5. Click OK twice to return to the desktop.

Reactivate the F11 Startup Utility
Phoenix and Echo Workstation users can skip this procedure and go on
to update software to current levels.

In order for the system recovery wizard to be accessed again from the
boot menu, reactivate the F11 startup utility. It is critical to complete these
steps after restarting.
1. From the Windows Start Menu choose All Programs > Acronis >

Acronis True Image Home.
2. On the Acronis True Image Home window, towards the top right, click

Tools & Utilities.
3. On the Tools & “tilities page, beneath Protection Tools, click Acronis

Startup Recovery Manager.
4. On the Acronis Startup ’ecovery –anager window, click Activate. F11

boot time recovery is now enabled.

NOTE: The process may take several minutes.
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Technical Support

Phone
’egistered users can contact their local Teledyne LeCroy service center at
the number listed on our website. For a complete list of sales and service
center by country, visit:

teledynelecroy.com/support/contact

Web
Teledyne LeCroy publishes a free Technical Library on its website. –anuals,
tutorials, application notes, white papers, and videos are available to help
you get the most out of your Teledyne LeCroy products.

The Datasheet published on the product page contains the detailed
product specifications.

You can also submit Technical Support requests via the website at:

teledynelecroy.com/support/techhelp
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Returning a Product for Service
Contact your local Teledyne LeCroy service center for calibration or other
service. If the product cannot be serviced on location, the service center
will give you a Return Material Authorization (RMA) code and instruct
you where to ship the product. All products returned to the factory must
have an ’–A.

Return shipments must be prepaid. Teledyne LeCroy cannot accept COD
or Collect shipments. We recommend air-freighting. Insure the item you̵re
returning for at least the replacement cost.
1. ’emove all accessories from the device. Do not include the manual.
2. Pack the product in its case, surrounded by the original packing

material (or equivalent).
3. Label the case with a tag containing:

l The ’–A
l —ame and address of the owner
l Product model and serial number
l Description of failure or requisite service

4. Pack the product case in a cardboard shipping box with adequate
padding to avoid damage in transit.

5. –ark the outside of the box with the shipping address given to you by
Teledyne LeCroy; be sure to add the following:

l ATT—: <’–A code assigned by Teledyne LeCroy>
l F’AGILE

6. If returning a product to a different country:
l –ark the shipment as a "’eturn of “S manufactured goods for

warranty repair/recalibration."
l If there is a cost for the service, list the cost in the ”alue column

and the original purchase price "For insurance purposes only."
l Be very specific about the reason for shipment. Duties may have

to be paid on the value of the service.

Extended warranty, calibration, and upgrade plans are available for
purchase. Contact your Teledyne LeCroy sales representative to purchase
a service plan.
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Contact Us
Our regional service centers are:

World Wide Corporate Office
Teledyne LeCroy
700 Chestnut ’idge ’oad
Chestnut ’idge, —Y, 10977, “SA
teledynelecroy.com
Sales and Service:
Ph: 800-553-2769 / 845-425-2000
FAX: 845-578-5985
contact.corp@teledynelecroy.com
Support:
Ph: 800-553-2769
support@teledynelecroy.com

US Protocol Solutions Group
Teledyne LeCroy
3385 Scott Boulevard
Santa Clara, CA, 95054, “SA
teledynelecroy.com
Sales and Service:
Ph: 800-909-7211 / 408-727-6600
FAX: 408-727-0800
protocolsales@teledynelecroy.com
Support:
Ph: 800-909-7112 / 408-653-1260
psgsupport@teledynelecroy.com

European Headquarters
Teledyne LeCroy SA
4, ’ue –oïse –arcinhes
Case postale 341
1217 –eyrin 1
Geneva, Switzerland
teledynelecroy.com/europe
Ph: + 41 22 719 2111
FAX: + 41 22 719 2230
contact.sa@teledynelecroy.com

China
LeCroy Corporation Beijing
’m. 2001, “nit A, Horizon Plaza
—o. 6, Zhichun ’oad, Haidian Dist.
Beijing 100088, China
www.lecroy.com.cn
Sales:
Ph: 86-10-82800318/0319/0320
FAX:86-10-82800316
–arketing.China@teledynelecroy.co
m
Service:
’m. 2002
Ph: 86-10-82800245
Service.China@teledynelecroy.com

Korea
Teledyne LeCroy Korea
10th fl. 333 Yeongdong-daero
Gangnam-gu
Seoul 135-280, Korea
teledynelecroy.com/korea
Ph: ++ 82 2 3452 0400
FAX: ++ 82 2 3452 0490

Japan
Teledyne LeCroy Japan
3F, Houbunshafuchu Bldg.
3-11-5, –idori-cho, Fuchu-Shi
Tokyo 183-0006, Japan
teledynelecroy.com/japan
Ph: + 81-42-402-9400
FAX: + 81-42-402-9586

For a complete list of offices by
country, including our sales &
distribution partners, visit:

teledynelecroy.com/support/conta
ct
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Certifications
Teledyne LeCroy certifies compliance to the following standards as of the 
time of publication. As standards evolve, these certifications may no 
longer be current. Please see the EC Declaration of Conformity certificate 
shipped with your product.

EMC Compliance
EC Declaration of Conformity- EMC
The instrument meets intent of EC Directive 2004/108/EC for 
Electromagnetic Compatibility. Compliance was demonstrated to the 
following specifications listed in the Official Journal of the European 
Communities:
E— 61326-1:2013, E— 61326-2-1:2013 E–C requirements for electrical 
equipment for measurement, control, and laboratory use. 1

ELECTROMAGNETIC EMISSIONS:
E— 55011:2010, ’adiated and Conducted Emissions Group 1, Class A 2 3

E— 61000-3-2/A2:2009 Harmonic Current Emissions, Class A

E— 61000-3-3:2008 ”oltage Fluctuations and Flickers, Pst = 1

ELECTROMAGNETIC IMMUNITY:
E— 61000-4-2:2009 Electrostatic Discharge, 4 k” contact, 8 k” air, 4 k” 
vertical/horizontal coupling planes 4

E— 61000-4-3/A2:2010 ’F ’adiated Electromagnetic Field, 3 ”/m, 80-1000 
–Hz; 3 ”/m, 1400 –Hz - 2 GHz; 1 ”/m, 2 GHz - 2.7 GHz
E— 61000-4-4/A1:2010 Electrical Fast Transient/Burst, 1 k” on power 
supply lines, 0.5 k” on I/O signal data and control lines 4

E— 61000-4-5:2006 Power Line Surge, 1 k” AC –ains, L-—, L-PE, —-PE 4

E— 61000-4-6:2009 ’F Conducted Electromagnetic Field, 3 ”rms, 0.15 –Hz 
- 80 –Hz
E— 61000-4-11:2004 –ains Dips and Interruptions, 0%/1 cycle, 70%/25 
cycles, 0%/250 cycles 4 5

1. To ensure compliance with all applicable E–C standards, use high quality
shielded interface cables.

2. Emissions which exceed the levels required by this standard may occur when
the instrument is connected to a test object.

3. This product is intended for use in nonresidential areas only. “se in residential
areas may cause electromagnetic interference.

4. –eets Performance Criteria ̸B̹ limits of the respective standard: during the
disturbance, product undergoes a temporary degradation or loss of function or
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performance which is self-recoverable.
5. Performance Criteria ̸C̹ applied for 70%/25 cycle voltage dips and 0%/250

cycle voltage interruption test levels per E—61000-4-11.

EUROPEAN CONTACT:*
Teledyne LeCroy Europe GmbH
Im Breitspiel 11c
D-69126 Heidelberg
Germany
Tel: + 49 6221 82700

Australia & New Zealand Declaration of Conformity– EMC
The instrument complies with the E–C provision of the ’adio
Communications Act per the following standards, in accordance with
requirements imposed by Australian Communication and –edia Authority:

AS/—ZSCISP’11:2011’adiatedandConductedEmissions,Group1,ClassA.

AUSTRALIA / NEW ZEALAND CONTACTS:*

’S Components Pty Ltd.
Suite 326 The Parade West
Kent Town, South Australia 5067

’S Components Ltd.
“nit 30 & 31 Warehouse World
761 Great South ’oad
Penrose, Auckland, —ew Zealand

*”isit teledynelecroy.com/support/contact for the latest contact information.

Safety Compliance
EC Declaration of Conformity– Low Voltage
The instrument meets intent of EC Directive 2006/95/EC for Product
Safety. Compliance was demonstrated to the following specifications as
listed in the Official Journal of the European Communities:

E— 61010-1:2010 Safety requirements for electrical equipment for
measurement, control, and laboratory use ̰ Part 1: General requirements

E— 61010-2:030:2010 Safety requirements for electrical equipment for
measurement, control, and laboratory use ̰ Part 2-030: Particular
requirements for testing and measuring circuits

The design has been verified to conform to the following limits put forth by
these standards:

l –ains Power Supply Circuits: Overvoltage Category II, instrument
intended to be supplied from the building wiring at utilization points
(socket outlets and similar).

l –easuring Circuit Terminals: —o rated measurement category.
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Terminals not intended to be directly connected to the mains supply.
l “nit: Pollution Degree 2, operating environment where normally only

dry, non-conductive pollution occurs. Temporary conductivity caused
by condensation should be expected.

U.S. Nationally Recognized Agency Certification
The instrument has been certified by “nderwriters Laboratories (“L) to
conform to the following safety standard and bears “L Listing –ark:

“L 61010-1 Third Edition ̰ Safety standard for electrical measuring and
test equipment.

Canadian Certification
The instrument has been certified by “nderwriters Laboratories (“L) to
conform to the following safety standard and bears c“L Listing –ark:

CA—/CSA-C22.2 —o. 61010-1-12. Safety requirements for electrical
equipment for measurement, control and laboratory use.

Environmental Compliance
End-of-Life Handling

The instrument is marked with this symbol to indicate that it
complies with the applicable European “nion requirements
to Directives 2002/96/EC and 2006/66/EC on Waste
Electrical and Electronic Equipment (WEEE) and Batteries.

The product is subject to disposal and recycling regulations
that vary by country and region. –any countries prohibit
the disposal of waste electronic equipment in standard
waste receptacles. For more information about proper

disposal and recycling of your Teledyne LeCroy product, please visit
teledynelecroy.com/recycle.

Restriction of Hazardous Substances (RoHS)
This instrument and its accessories conform to the 2011/65/E“ ’oHS2
Directive, as it is classified as Industrial –onitoring and Control Equipment
(per Article 3, Paragraph 24) and is exempt from ’oHS compliance until 22
July 2017 (per Article 4, Paragraph 3).

ISO Certification
–anufactured under an ISO 9000 ’egistered ‘uality –anagement
System.
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Warranty
THE WA’’A—TY BELOW ’EPLACES ALL OTHE’ WA’’A—TIES,
EXP’ESSED O’ I–PLIED, I—CL“DI—G B“T —OT LI–ITED TO A—Y I–PLIED
WA’’A—TY OF –E’CHA—TABILITY, FIT—ESS, O’ ADE‘“ACY FO’ A—Y
PA’TIC“LA’ P“’POSE O’ “SE. TELEDY—E LEC’OY SHALL —OT BE
LIABLE FO’ A—Y SPECIAL, I—CIDE—TAL, O’ CO—SE‘“E—TIAL DA–AGES,
WHETHE’ I— CO—T’ACT O’ OTHE’WISE. THE C“STO–E’ IS
’ESPO—SIBLE FO’ THE T’A—SPO’TATIO— A—D I—S“’A—CE CHA’GES
FO’ THE ’ET“’— OF P’OD“CTS TO THE SE’”ICE FACILITY. TELEDY—E
LEC’OY WILL ’ET“’— ALL P’OD“CTS “—DE’ WA’’A—TY WITH
T’A—SPO’T P’EPAID.

The product is warranted for normal use and operation, within
specifications, for a period of three years from shipment. Teledyne LeCroy
will either repair or, at our option, replace any product returned to one of
our authorized service centers within this period. However, in order to do
this we must first examine the product and find that it is defective due to
workmanship or materials and not due to misuse, neglect, accident, or
abnormal conditions or operation.

The instrument̵s firmware has been thoroughly tested and is presumed to
be functional. —evertheless, it is supplied without warranty of any kind
covering detailed performance.

Teledyne LeCroy shall not be responsible for any defect, damage, or failure
caused by any of the following: a) attempted repairs or installations by
personnel other than Teledyne LeCroy representatives or b) improper
connection to incompatible equipment, or c) for any damage or
malfunction caused by the use of non-Teledyne LeCroy supplies.
Furthermore, Teledyne LeCroy shall not be obligated to service a product
that has been modified or integrated where the modification or integration
increases the task duration or difficulty of servicing the instrument. Spare
and replacement parts, and repairs, all have a 90-day warranty.

Products not made by Teledyne LeCroy are covered solely by the warranty
of the original equipment manufacturer.

Windows License Agreement
The X-Stream application software runs on a Windows® operating system.
Teledyne LeCroy's agreement with –icrosoft® prohibits users from
installing third-party software that is not relevant to measuring, analyzing,
or documenting waveforms.
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Index

A
acquisition

optimiztion 140
pre-processing 23, 35
sampling mode 41
settings 141

action toolbar 24, 93
activating traces 27
altitude 2
at level measurements 80
auto save 146, 150
auto zero 37
A“X connectors 9, 137
averaging 23, 35, 112, 115

B
backup 145-146, 150, 156
bandwidth limiting 23, 34
B—C connectors 10

C
calibration 3, 7, 137, 140, 169
channel 34

descriptor box 22
setup 34

cleaning 2
clock

external 49
reference 49
sample 49

color 143, 158
compliance 171

cooling 2
copy function 109
coupling 23, 34
cursor 74

controls 75
readout 23, 74

custom measurements 78

D
data entry 25
date and time 138
degauss 37
delay 41, 141

post-trigger 43
pre-trigger 43

descriptor box 19, 22, 27
deskew 23, 35
deskew calibration 3
dialogs 24
differential time

measurements 102
digitizer mode 141
display 9, 69

controls 69, 144
extended 9
grid 20, 69
optimization 140
persistence 71, 73
sequence mode 44

dropout trigger 59

E
e-mail 134, 142, 153-154, 159
EC compliance 171
edge trigger 53
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E–C 171
enhanced resolution 112
extended display 9
external monitor 9

F
FFT 117
file structure 139, 145
filtering

bandwidth 34
Lab—otebook entries 154
measurements 81
noise 35, 112

firmware 7
update 162
version 132

Flashback ’ecall 151, 157
frequency 112

response 117
front panel 144

G
gain 34, 141
gating measurements 80
glitch trigger 58
GPIB 132
graphing measurements 93
grid 20, 50

auto grid 69
intensity 70
moving traces 28
style 69

H
hard drive 139, 145, 156

hardcopy settings 134
histograms 79, 93, 95

WaveScan 126
holdoff 51
horizontal

controls 41, 141
humidity 2

I
impedance 10
import

.trc files 149
Labnotebooks 156
setup panels 146

input impedance 10
intensity

grid 70
interfaces

ProBus 10
interleaving 42, 47
interpolation 35, 108
interval trigger 57
inversion 23, 35
IP address 8, 132

L
labelling traces 28, 151-152, 158
Lab—otebook 19, 151-153, 156-158
logs

remote control event 133
LSIB 132

M
markers 79
mask testing 126

176
www.valuetronics.com



Operator's Manual

math 103
descriptor box 23
function setup 103
graphing 105
on parameters 82
operators 103
using cursors 75

measurement trigger 62
measurements 77, 99-102

cursors 74
custom 78
filtering 81
gating 80
graphing 93, 96-97
histicons 79
level 80
list of 87
markers 79
pass/fail testing 126, 128
processing web 83
quick 78
readouts 77
saving 150
statistics 79

memory 120
descriptor box 23

memory length 42, 141
multi-stage triggers 64
multi-zoom 29

N
notebooks 151, 153, 156

O
offset 141
operating environment 2
optimization 140
options 7, 138, 162

P
parameter compare 126, 128
parameter math 82
pass/fail testing 126, 128-129
pattern trigger 55
persistence 71, 73

histogram 95
WaveScan 125

position
trace 31

post-trigger delay 43, 50
power

standby 7
pre-processing 23, 35
pre-trigger delay 43, 50
preferences 140
printing 9, 26, 134, 144, 153, 155,

157-158
probes

settings 36
tip selection 37

ProBus interface 10
processing web editor 83

Q
qualified measurements 81
qualified trigger 64
quick access toolbar 20

177
www.valuetronics.com



WaveRunner 6 Zi and HRO Oscilloscopes

quick measurements 78

R
real-time sampling mode 43
recall

Lab—otebooks 157
setup panels 146
waveforms 149

reference clock 9, 49
remote control 9, 132, 144
reports 151, 155, 158-159
rescaling 110
restart/reboot 162
returns 169
’H 2
’IS sampling mode 47
rise and fall time 100
’oHS 173
roll sampling mode 48
runt trigger 60

S
safety 1, 172
sample clock 49
sample points 42, 109, 141
sample rate 42-43, 47
sampling mode 41

real-time 43
’IS 47
roll 48
sequence 44

save
data 150-151
Lab—otebooks 156

setup panels 145, 151
waveforms 120, 146

screen capture 26, 134
screen saver 8
search 121, 154
sequence sampling mode 44, 70
serial triggers 64, 144
service 168-169
setup panels 145-146, 151
sin x 23, 35
slew rate trigger 61
S–A’T triggers 56-61
software assisted trigger 65
software options 7, 138, 162
sound 140
sparse function 109
support 168-169
system

hibernate 7
on/off 7
status 132
timestamp 138

T
technical support 168-169
temperature 2
time parameters 101
timebase 41, 141

clock 49
controls 41
descriptor box 23

top and base 99
touch screen 9, 19

calibration 160
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entering data 25
traces

3D 72
activating 27
color 71, 143
copy 109, 120
descriptor boxes 22
intensity 73
label 28, 79, 151-152
line style 70
moving 28
persistence 71, 73
recall 149, 151
save 146, 151
turn on/off 27

track 93, 96, 98
T’C files 120, 146, 149
trend 93, 97-98
trigger 50

automating 67
controls 20, 50-51, 53
counter 51, 141
delay 43, 50
descriptor box 23
holdoff 51
software assisted 65
time 43, 51

TriggerScan 67
T” trigger 63

U
“L compliance 173
undo 19
units 35, 110

utilities 131

V
vertical 34

controls 34
offset 34
resolution 112
sensitivity 34

W
waveform files 120, 145-146, 149
WaveScan 121
WaveStudio 144
WEEE 173
width trigger 54
window trigger 56
Windows

networking 8, 145, 148, 150
power settings 7
screen saver 8

X
XWEB 83
XY plots 70

Z
zoom 25, 27, 29

controls 31, 144
descriptor box 23
multi-zoom 29
undo 19
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