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1 Introduction

This user manual provides information on operating and maintaining the ONT-506.

Included topics

• Document roadmap
• Copyright
• Symbols and formatting conventions
• Terms and definitions
• ONT-5xx overview
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1.1 Document roadmap

This section is intended to help you find your way through the manual.

Section 1: Introduction
The first section introduces the formatting conventions used throughout this manual and provides an
overview about the ONT-5xx family.

Section 2: Safety instructions
Every user of an ONT-5xx has to be familiar with the safety instructions.
Misuse may cause damage of the instrument or severe injury or death.
! Please read this section carefully!

Section 3: Concepts
This section presents the basic system use concepts.

Section 4: Getting started
This section is targeted at new users to the ONT-5xx.
It describes how to get to an instrument ready to use.

Section 5: Day to day operation
This section offers formulas ('how to ...') addressing measurement related tasks occurring during daily work.
The intended audience are the standard users (compared to administrators).

Section 6: Administration & maintenance
As in the previous, this section serves as a type of cookbook. The focus of this section is on administration
and maintenance related tasks requiring special knowledge and permissions.

Section 7: Reference
This section contains a complete and detailed description of the system's functionality. The topics are
grouped by GUI pages (section 7.1) and by category (section 7.2 - 7.n).

Section 8: Appendix
This section contains information regarding trouble shooting, any issues that arise, the detailed
specifications of the test unit and contact information.

1.2 Copyright

The software and all parts of the documentation are protected by copyright.

By purchasing this product, you agree to the following conditions:
• To use the software only for the purpose for which it is intended
• Not to make the program media (USB stick, CD-ROM), program source code and descriptions

available to third parties.
• Not to make any copies of the software with the exception of working copies or archive copies, provided

such copies are correspondingly labeled.

Any alteration in these conditions requires prior written permission from JDSU.
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1.3 Symbols and formatting conventions

This section lists and explains symbols, icons, terms and formatting conventions used in this operating
manual.

Included topics

• Warning messages
• Formatting conventions
• Conditional matters

1.3.1 Warning messages

Warning messages are represented in a consistent way throughout this operating manual. This section
explains these formatting conventions.

DANGER Danger of damage, severe injury or death

Follow the instructions carefully to avoid damage, severe injury or death.

DANGER Danger from high voltage

This safety instruction is given when high voltage causes the danger.
Follow the instructions carefully to avoid damage, severe injury or death.

DANGER Danger from laser radiation

This safety instruction is given if there is danger from laser radiation. Additional
information specifies the laser class.
Follow the instructions carefully to avoid damage or severe injury.

WARNING Danger of damage and injury

Follow the instructions carefully to avoid damage or injury.

CAUTION Danger of damage

Follow the instructions carefully to avoid damage.

Operating Manual - Mainframe
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1.3.2 Formatting conventions

Throughout this manual specific types of information are represented in consistent ways. This section
explains these formatting conventions.

Information Formatting

Very important information ! Make sure that you protect yourself and others from
exposure to laser light.

Advices of this kind should be followed carefully.

GUI items OK
Buttons, menu items and labels are formatted this way.

Instruction ð Select button OK.
A user interaction is required.

System reaction The Load application dialog opens.

Prerequisite P The mainframe has been switched on.
This requirement has to be completed before proceeding.

Cross references (see "Formatting conventions" on page 4)
Cross references are marked in blue. Click on the blue
marked text to skip to the named topic.

Steps of a procedure Step Action

1 ð Select Applications > Save...from the main
menu.
Denotes that a step should be executed.

[1a] ð Select port (if more than one port is available)
Denotes that a step may optionally be executed
depending on the user's desired situation.
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1.3.3 Conditional matters

This manual covers conditional information, saying information which is relevant only to parts of the
audience. This section explains the formatting conventions used.

Mainframes
As a rule the information given in this manual applies to all the mainframes. The abbreviation 'ONT-5xx'
instead of 'ONT-503/506/512' is widely used for simplicity reasons.
ONT-503 specific information for example is depicted as follows:

Information concerning the ONT-503 mainframe...

This concept is also used for information specifically related to a Java or operating system version.

Symbols
The following symbols are used:

ONT-503 ONT-506 ONT-512

SuSE 9.2 SuSE 10.0

Java 1.6 Java 1.7

1.4 Terms and definitions

This section explains the terms used in this manual.

• Classic applications
Classic applications are fixed regarding their internal layer structure. Every test module (single blade
or group of adjacent boards) offers a set of standard applications the user may choose from.
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To decide on an application to be loaded implies the decision for a layer stack. If another stack is
required, another application has to be loaded.

• Layered applications
Layered applications have been designed to increase flexibility. Applications are now built using 'layer
components', which can be 'stacked' under control of the user. It is also possible to rebuild the layer
stack without unloading the entire application. The concept of layered applications is supported by the
Module E 10G/2.5G, the MTM Module, the 40/45G packages and the 40/100G package.

• Built-in PC
A PC board plugged into the ONT-5xx mainframes (normally as part of a controller board). Allows the
user to drive a display and run a local GUI.

• External PC
Synonym for a computer (PC, workstation, MAC, ...) allows for remote operation of an ONT-506.

• Test module
Group of one or more intelligent boards (blades with a CPU) and (optional) passive boards (blades
without a CPU).
This includes in the simplest form a single intelligent board (e.g. Module E 10G/2.5 G).
The following characteristics form a test module:

• Self-contained group of boards / blades offering measurement capabilities.
• It offers ports allowing to run applications.

• Port
A port refers to a piece of hardware being independently usable. Simply put, it consists of a TX / RX
connector. A test module may carry multiple ports.
The following characteristics form a port:

• It is required in order to run an application.
• It can be operated independently from other ports.
• It can be locked/reserved for later use.
• It can be named by the user in order to ease handling.

! Please be aware of the difference between a 'port' described in this section and a 'TCP port' which
refers to a virtual software port not a physical port as described in this section.
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1.5 ONT-5xx overview

This section introduces the ONT-5xx concept.

Included topics

• ONT-5xx mainframes
• ONT-5xx test modules
• Applications

1.5.1 ONT-5xx mainframes

This section is designed to familiarize you with the key features and functions of the ONT-5xx mainframe
family.

Key features:
• Multi-Application support

SONET/SDH, NewGen, Ethernet, OTN, Jitter, DSn/PDH

• Multi-Port testing
All interfaces run simultaneously and independently

• Multi-Users
Share modules with log-in control

• Multi-Channel
Check SONET/SDH channels simultaneously

• 40/43G
Industry first 40/43G SDH/SONET/OTN and unframed
BERT testing with jitter/wander capability

• Jitter/Wander
High-accurate Jitter/Wander test according to ITU-T O.
172 Appendices VII + VIII and O.173

• Module E 10G
All rates covered from 9.95 to 11.32 G

• Automation made easy
Linux OS, Tcl/Tk, C- and LabWindows driver libraries

• ONT-503/506/512
3/6/12 slots for high coverage of device under test,
independent use of modules speeds up testing

The ONT-5xx family offers mainframes equipped with 3/6/12 free slots for various test modules, which can
be fitted when the instrument is in use on-site. With its n-slot design the ONT-5xx offers true multi-port
operation running tests on each of the modules simultaneously. All test modules are plug-in’s. Thus, easy
upgrade makes the ONT-5xx the ideal choice to grow with your future needs.
Focus has been given to easily integrate ONT-5xx into automated environments. Support of Tcl/Tk and
LabWindows libraries and the Linux operating system minimize efforts controlling ONT-5xx remotely.
Test modules, applications and the operating concept are described in separate chapters.
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1.5.2 ONT-5xx test modules 

This section lists all test modules available for the ONT-5xx together with the number of required slots and
the ordering number.

100GE Modules and Software Slots

100G Module CFP slot 2 BN 3061/92.49
100G Module CFP slot V2 2 BN 3061/92.50
Physical layer validation BN 3061/92.52
40G Ethernet BN 3061/94.51
Multi-stream / IP BN 3061/94.54
111G OTN Bulk BN 3061/94.55
Skew Variation Generation BN 3061/94.56

40/43G solution Slots

40G SDH/SONET 3 BN 3061/91.51
40G SDH/SONET for ONT-503 2 BN 3075/91.51
40G SDH/SONET electrical 3 BN 3061/91.54
40G SDH/SONET Jitter 5 BN 3061/91.61
40/43G Wander BN 3061/93.93
43G Jitter BN 3061/91.62
40G SDH/SONET NRZ V2 3 BN 3061/91.81
40G SDH/SONET Jitter V2 5 BN 3061/91.91
43G OTN 1 BN 3061/91.52
43G OTN Bulk Client BN 3061/91.53
43G OTN Multiplexing BN 3061/93.14
43G OTN Bulk Client (DPSK) 3 BN 3061/91.55
43G OTN SDH/SONET Client BN 3061/91.56
43G OTN V2 BN 3061/93.29
43G OTN Bulk Client V2 (DPSK) 3 BN 3061/91.85
43G OTN SDH/SONET Client V2 (DPSK) BN 3061/93.28
43G Jitter V2 BN 3061/91.92

Module E 10G LAN/WAN/FC/SONET/SDH/OTN Slots

Module E 10G XFP slot 2 BN 3061/92.10
Module E 10G 1310 nm 2 BN 3061/92.11
Module E 10G 850/1310 nm 2 BN 3061/92.12
Module E 10G 1310/1550 nm 2 BN 3061/92.13
Module E 10G 850/1310/1550 nm 2 BN 3061/92.14
Module E 10G XFP slot for ONT-503 1 BN 3075/92.10
Module E 10G 1310 nm for ONT-503 1 BN 3075/92.11
Module E 10G 850/1310 nm for ONT-503 1 BN 3075/92.12
Module E 10G 1310/1550 nm for ONT-503 1 BN 3075/92.13
Module E 10G 850/1310/1550 nm for ONT-503 1 BN 3075/92.14
Electrical interfaces 10G BN 3061/92.19
OC-192c/STM-64c BN 3061/93.35
SDH/SONET Single Channel BN 3061/93.36
Multi-Channel 10G High Order BN 3061/93.37
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Module E 10G LAN/WAN/FC/SONET/SDH/OTN Slots

10G VCAT HO BN 3061/93.39
10G GFP-F BN 3061/93.45
10G Fiber Channel BN 3061/93.46
10GigE LAN BN 3061/93.47
10GigE WAN BN 3061/93.48
OTN 10.7 G BN 3061/93.49
OTN 11.05/11.1 G BN 3061/93.50
OTN 11.27/11.32 G BN 3061/93.51
OTN Data (11.05/11.1/11.27/11.32 G) BN 3061/93.52
OTN 10.7 to 11.32 G BN 3061/93.53
OTN Multiplexing OTU2 BN 3061/93.54
MAC-in-MAC 802.1 ah BN 3061/93.60
IPv6 BN 3061/93.62
Capture MAC/IP BN 3061/93.65
Module E 10GigE LAN XFP Slot 2 BN 3061/92.30
Module E 10GigE LAN 1310 2 BN 3061/92.31
Module E 10GigE LAN 850/1310 2 BN 3061/92.32
Module E 10GigE LAN 1310/1550 2 BN 3061/92.33
Module E 10GigE LAN 850/1310/1550 2 BN 3061/92.34
10G Transport Solution BN 3061/93.75
10G VCAT HO Solution BN 3061/93.76
10G Ethernet Solution BN 3061/93.77
10G OTN Multiplexing Solution BN 3061/93.78
MultiChannel 10G HO Upgrade (requires 93.36) BN 3061/93.79

Jitter/Wander applications 155 up to 10.7 Gb/s Slots

Jitter module 2.5G-B 1 BN 3061/90.96
Jitter module 2.5/2.7G-B 1 BN 3061/90.92
Wander 2.5/ 2.7G BN 3061/93.92
Jitter module 10G-B 1 BN 3061/90.95
Jitter module 10/10.7G-B 1 BN 3061/90.93
Wander 10/10.7G BN 3061/93.91
Differential interface module 1 BN 3061/90.94
Jitter 2.5/2.7G-C 1 BN 3061/90.89
Jitter 2.5G-C 1 BN 3061/90.90
Jitter 10G-C 1 BN 3061/90.98
Jitter 10/10.7G-C 1 BN 3061/90.97

Jitter Based on Module E Slots

Jitter Module 10G-D 1310nm 1 BN 3061/90.86
Jitter Module 10G-D 1550nm 1 BN 3061/90.88
Jitter 10G 10.3G - D BN 3061/93.70
Jitter 10G 10.7G - D BN 3061/93.71
Wander 10/11G BN 3061/93.95
Wander DS1/E1+BITS BN 3061/93.96
Wander 10/11G Expert BN 3061/93.97
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Multi-Channel SONET/SDH application Slots

Multi-Channel extension module 1 BN 3061/90.82

Data over SONET/SDH applications Slots

NewGen solution 2.5G, 1310 & 1550 nm/electrical 1 BN 3061/90.41
NewGen solution 2.5G-B,
1310 & 1550 nm/electrical

1 BN 3061/90.43

NewGen solution 10G, 1550 nm/electrical 2 BN 3061/90.45
GFP-T processing BN 3061/93.08
Ethernet 10/100/1000M 1 BN 3061/90.71
Mixed Ethernet module
2 ports 10/100/1000M, 2 ports 1G

1 BN 3061/90.72

Ethernet module 1G - 4 ports 1G 1 BN 3061/90.73

DSn/PDH applications Slots

DSn/PDH module single port 1 BN 3061/90.61
DSn/PDH module dual port 1 BN 3061/90.62

SONET/SDH/PoS applications Slots

Module 2.5G, 1310 & 1550 nm/electrical 1 BN 3061/90.18
Module 2.5G, 1310 nm 1 BN 3061/90.80
Module 2.5G-B, 1310 & 1550 nm/electrical 1 BN 3061/90.26
Module 10G, 1310 nm 1 BN 3061/90.15
Module 10G, 1550 nm 1 BN 3061/90.16
Module 10G-B, 1310 nm/electrical 2 BN 3061/90.21
Module 10G-B, 1550 nm/electrical 2 BN 3061/90.19
PoS processing BN 3061/93.03

OTN/SONET/SDH applications Slots

OTN module 2.5/2.7 G, 1310/1550 nm/electrical 1 BN 3061/90.17
OTN module 2.5/2.7G-B, 1310 & 1550 nm/electrical 1 BN 3061/90.27
OTN module 10/10.7G, 1550 nm 2 BN 3061/90.30
OTN module 10/10.7G-B, 1550 nm/electrical 2 BN 3061/90.32
OTN module 10/10.7G-B, 1310 nm/electrical 2 BN 3061/90.33

1.5.3 Applications

This section describes the main applications of the ONT-5xx.

Testing design and conformance of 40/43G Networks and Line Cards
40 Gb/s is the next natural data rate to become commercially deployed. The drivers are the needs to
transport 40 Gb/s IP services generated by routers, and the desire to reduce network costs through lower
transport cost and fewer wavelengths to manage. Consequently 43G OTN technology with it robustness
and long reach advantages becomes of interest for Network Equipment Manufacturers and Carriers as well.
The ONT-5xx with its 40/43G SDH/SONET/OTN testing functionality is the first single box solution that
enables testing of overheads, alarms and errors, service disruption and pointer operations at these bit rates.
With the optional jitter/wander testing capabilities the ONT-5xx performs highly accurate and repeatable
jitter measurements according to O.172 and O.173.
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Module E 10G
Unmatched breadth and depth of testing with the ability to cover all rates from 9.95G to 11.32G . Module E
is the first test module capable of testing 10 line rates in this range. All relevant interfaces needed in the
R&D and SVT environments are now covered with a single tester.
Today´s market is facing tremendous growth of packet-based services, such as VoIP and IPTV. This level
of growth, combined with an increase in end user demand for direct Ethernet access, has caused an urgent
need for cost-effective high-speed Ethernet transmission systems. The establishment of 10G Ethernet not
only in Access but in Metro and Core Networks as well is a topic many standardization organizations like
IEEE, ITU and MEF are dealing with. The implemented testing capabilities on Layer 1 and 2 for LAN and
WAN bit rates as well as for LAN OTN and WAN OTN. The feature set reaches from VLAN-stacking, MPLS
testing and Mac-in-Mac to 256 independent flows, unframed BERT Testing and OTN wrapper/de-wrapper
test.

Next Generation SONET/SDH network elements
Most recent SONET/SDH network elements are playing a key role in the metro area of today’s networks.
They allow service providers to gain efficiency, e.g. due to lower cost and easier and faster service
provisioning. Combining several functions like grooming, switching and add-drop multiplexing, they are also
referred to as 'Next Generation SONET/SDH devices'. Next Generation SONET/SDH devices are highly
integrated platforms (e.g. MSPPs - Multi Service Provisioning Platforms). They provide very high port density
and port counts as well as the ability to support multiple SONET/SDH rings. Several protection schemes
are supported for line and path level, allowing to build up Path Protected Mesh Networks. Thus, these
devices are much more complex than legacy SONET/SDH equipment giving new challenges to design
appropriate test procedures. Another aspect of Next Generation devices is the integration of interfaces and
services like Ethernet. Resulting test applications are covered by JDSU’s Ethernet over SONET/SDH
solution. The ONT-5xx with Multi-port and Multi-channel testing is focusing on the challenges given to test
SONET/SDH grooming and switching performance of Next Generation devices.

Multi-channel
While current test procedures are based on using one working channel to perform tests, the numerous
interconnections taking place in Next Generation devices require more comprehensive load structures
(mixed mappings) and the ability to check numerous channels simultaneously. As examples, flooding of
path level errors and alarms may occur on several ports when simulating just one line event. Or, for switching
matrix handling high channel count, service disruption time needs to be checked not only for one channel
(typical results), but also under load conditions for all channels handled by that matrix.
The ONT-5xx with Multi-channel test and Multi-port configuration is the answer for manufacturers’
development/ system verification as well as service providers’ acceptance testing. ONT-5xx’s mixed
mapping load generation and full parallel analysis gets testing away from typical results - and the risk to
take chances when relying on a single test channel. Multiple ports allow to load/analyze line interfaces
simultaneously. This high coverage helps to achieve higher quality, as potential line card dependencies will
be identified.
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2 Safety instructions

The ONT-506 was shipped in perfect condition. To maintain this condition and ensure safe operation of the
instrument, please follow the instructions below.

WARNING Warning symbols for potential hazard

In all cases where the ONT-506 or its test modules are labeled with a warning symbol,
the operating manual of the device concerned must be consulted to learn more about
the nature of the potential hazard and any action that has to be taken.

Included topics

• General safety instructions
• ONT-506 related safety instructions
• Laser related safety instructions
• Ventilation

2.1 General safety instructions

Please be aware of the following general safety instructions.

Included topics

• Certifications
• High voltage
• Inappropriate use
• Safe operation
• Liquid entering the instrument
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2.1.1 Certifications

The unit also complies to
the CE mark regulations.
Compliance mark:

2.1.2 High voltage

Live parts may be exposed when pluggable optics are removed, covers are opened, or parts are removed
using a tool. Dangerous voltages may also be present at connectors, pins and terminals.

DANGER High voltage

AC line voltage, nominal range
Frequency

110 V~ to 240 V~
50 Hz or 60 Hz

ð Check building installation for sufficient power and fusing before connecting AC line cord
to mains outlet.

ð Before opening the instrument, shutdown the system, switch it off at the main power
switch. Disconnect it from all power sources.

! Simply switching to standby is insufficient.

ð Take care of electrostatic discharging
(see "Electrostatic discharge" on page 17)
The ONT-506 follows the safety concept of the IEC/EN 61010-1 by connecting the
chassis with the protective earthing (PE) system of the power supply network (safety
class 1 equipment).
The AC line cord supplied with the instrument has a protective earth conductor.

! The AC line plug must only be connected to AC line connectors equipped with a
protective earth connection.

! The protective earth connection must not be broken.

2.1.3 Inappropriate use

Inappropriate use can cause damage/destruction of instrument.

CAUTION Inappropriate use

Incorrect use, damage and incorrect repairs can affect the safety, function and accuracy
of the instrument. If the equipment is used in a manner not specified by the manufacturer,
the protection provided by the equipment may be impaired.

ð Only use the instrument under the conditions and for the purpose for which it was
constructed. (see "Specifications" on page 229)

ð Only JDSU test modules dedicated for use in the ONT-506 are allowed to be installed
in and operated with the mainframe.

ð Only JDSU test modules dedicated for use in the ONT-506 are allowed to be installed
in and operated with the mainframe.
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ð Only JDSU authorized repair depots may open the chassis. There are no user
serviceable parts contained within the chassis. Attempts to open the chassis may result
in voiding of the product warranty.

ð Check the instrument regularly for signs of damage.

ð Make sure that any repairs are made by trained professionals only.

2.1.4 Safe operation

Take the device out of service if safe operation seems to not be possible.

CAUTION Safe operation

ð If safe operation seems to no longer be possible, take the instrument out of service and
make sure it is not used.
This may be the case, if the ONT-506

• shows visible signs of damage,
• does not work,
• has been subjected to excessive stress of any kind,
• has been stored or transported in unfavorable conditions.

If this is the case, contact your local JDSU Sales Company. The addresses of the local
sales companies are listed on the Internet at http://www.jdsu.com.

2.1.5 Liquid entering the instrument

Liquid entering the instrument can cause a short circuit or make a dangerous connection to the AC power
supply.

DANGER Liquid entering the instrument

! Make sure that no liquid gets into the instrument.

! If liquid entering the instrument, allow it to dry out thoroughly in a well-ventilated place.
Water entered impairs the safety of the instrument.

! Liquid entering the instrument can cause corrosion.
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2.2 ONT-506 related safety instructions

Please be aware of the following mainframe related safety instructions.

Included topics

• Personal qualification
• Configuration
• Opening the chassis
• No 'hot swap' supported
• Not occupied slots
• Lithium batteries
• Data loss during emergency shutdown
• Damage of module sealings
• Damage to optical inputs and outputs
• Electrostatic discharge
• Short-circuits
• Automatic restart
• Electromagnetic compatibility (EMC)
• Dampness during storage

2.2.1 Personal qualification

All work on the open chassis must be carried out by suitably qualified personnel only who is familiar with
the dangers both to people and to the instrument itself.

CAUTION Personal qualification

Work on the opened chassis must only be done by professionals who are familiar with
the risks to themselves and to the instrument. Only a trained professional can determine
whether calibration, maintenance or repair is only possible with the chassis opened (and
under power). If you are unsure, please contact your local JDSU Sales Company. The
addresses of the local Sales Companies are listed at the end of this Operating Manual.

2.2.2 Configuration

Due to limited mainframe cooling air flow, configuration restrictions apply when using Jitter 10G-D.

CAUTION Configuration

ð When configuring the ONT-506 mainframe, it is not recommended to use the Jitter 10G-
D module in slot 4-6 of the mainframe when operating the instrument in an elevated
temperature environment (Tamb > 27°C/80°F).

Not doing so might result in an automatic overtemperature shutdown!
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2.2.3 Opening the chassis

Live parts may be exposed when covers are opened or parts removed.

DANGER Opening the chassis

Dangerous voltages may also be present at pins and terminals.
! Only qualified JDSU service technicians may open the chassis. Attempts to open the

chassis by non-qualified personnel may void the product warranty.

! Disconnect the AC line cord before opening the chassis.

! Capacitors inside the instrument may still be charged, even after the unit has been
disconnected from all power sources.

! Take care of electrostatic discharging.

2.2.4 No 'hot swap' supported

Risk of test module damage in case of installing or removing test modules without switching off the ONT-506.

CAUTION No "hot swap" supported

! In any case and before installing or removing test modules the ONT-506 must be
switched of.

2.2.5 Not occupied slots

Always close not occupied slots using blind covers.

WARNING Not occupied slots

! In any case and before connecting the ONT-506 to the mains power all slots not occupied
by an ONT-506 module must be closed with blind slot covers (see "Installing a blind slot
cover" on page 208)

• For safety reasons (the mainframe as well as the test modules may have high
voltage and/or high energy circuits).

• For proper ventilation (see "Ventilation" on page 23).
• For electromagnetic compatibility reasons.

2.2.6 Lithium batteries

Lithium batteries are used to power real time clock and data memory.

ONT-506: Type 1/2 AA 3.6 V.

CAUTION Lithium batteries used

These batteries can be replaced only by qualified service personel.
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2.2.7 Data loss during emergency shutdown

An emergency shutdown may lead to loss of data.

CAUTION Data loss during emergency shutdown

If the ONT-506 is not turned off properly, then
• applications will not be closed properly and
• instrument settings and measurement results may not be saved to the mass

storage.

2.2.8 Damage of module sealings

Sealings may be damaged when assembling the module without using the plastic strips delivered with the
module.

CAUTION Damage of Module Sealings

The modules are fitted with special sealings at the front edges to protect the module and
other electronic equipment from electromagnetic influences. These sealings may be
damaged when assembling the module without using the plastic strips delivered with the
module.

2.2.9 Damage to optical inputs and outputs

Bending the optical connector when inserting optical fiber can damage the optical inputs and outputs.

CAUTION Damage to optical inputs and outputs

! Make sure that the connectors are not angled by more than 10°.

! Make sure that the lug on the connector is located precisely in the notch in the test
adapter before screwing up the cable fastening.

2.2.10 Electrostatic discharge

Risk of damage due to electrostatic discharge.

CAUTION Electrostatic discharging

The test modules contain highly sensitive CMOS components which can easily be
destroyed as a result of electrostatic discharges.

! Never touch contacts, printed circuit boards or electronic components. Always store the
test modules in an ESD protected packaging. Carry out all work at a workplace that is
protected against electrostatic discharging.

! When pulling out a test module take care of electrostatic discharging and put the module
immediately in a ESD protection package.

! Always follow proper ESD procedures when removing or inserting CFP, SFP or XFP
pluggable interfaces.

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 17

www.valuetronics.com



2.2.11 Short-circuits

Danger of destruction due to short-circuits.

CAUTION Short-circuits

Metal objects may drop into an open slot and cause a short-circuit.
! Always disconnect the power plug before removing or installing a test module. Make

sure that no metal objects, such as paper clips, hairpins or jewelry, are able to drop inside
the instrument.
Inexpert installation or removal may result in plug contacts becoming bent and possibly
causing a short-circuit.

! Be very careful never to bend plug contacts.

2.2.12 Automatic restart

To ensure remote access is re-enabled, the ONT-506 restarts automatically (depending on the system
controller and system set-up) after a power supply interruption.

CAUTION Automatic restart

! If the ONT-506 is not used for a long time, the mainframe should be switched off. If the
ONT-506 is not used for a long time, the mainframe should be switched off
(ONT-506/512) or disconnected from the mains power supply (ONT-503).

2.2.13 Electromagnetic compatibility (EMC)

EMC can only be guaranteed under specific conditions.

CAUTION Electromagnetic compatibility (EMC)

To ensure the electromagnetic compatibility, all slots not occupied by a test module must
be closed with blind slot covers.
For electrical signal connections properly screened cables of good quality must be used.
For EMC reasons the ONT-506 is intended for use only within telecommunication centers
or in non-residential properties having their own main power transformer for its power
supply voltage network (EMC Class A Equipment).

2.2.14 Dampness during storage

Damage caused by dampness during storage.

CAUTION Damage caused by dampness during storage

! Saturated drying agent within a seal box or bag can increase the humidity.

! Never use any saturated drying agent. The indicator label of the drying agent bag
changes color from blue to pink when it is saturated.

! Do not store the instrument in a humid atmosphere.
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2.3 Laser related safety instructions

The ONT-506 mainframe and some test modules include laser sources. The test modules may be equipped
with user pluggable laser sources in the form of CFP, SFP, and XFP devices. Invisible optical radiation is
present at the output connectors of these test modules. Also, interfaces or test cables emitting optical laser
radiation are connected to the inputs of the test modules.

Included topics

• Invisible laser radiation
• Invisible laser radiation (Class 1 laser products)
• Invisible laser radiation (Class 1M laser products)
• ONT-506 mainframe includes laser sources
• Test modules include different laser sources
• Laser classification of optical XFP transceivers
• Laser classification of optical CFP transceivers
• Laser classification of optical SFP transceivers

2.3.1 Invisible laser radiation

Laser radiation can cause irreparable damage to the eye and skin.

DANGER Invisible laser radiation

! Follow the laser safety regulations that apply in your area.

! Take note of the laser classification of the individual test module.

! Take note of the laser classification or hazard level of the device under test.

! Make sure that you protect yourself and others from exposure to laser radiation.

! Never look into optical outputs of devices or into the plug end surfaces (free ends) of
optical fibers.

! Always cover disconnected optical plugs or disconnected optical cable connectors with
protective caps.

! Always disconnect the instrument from main power and disconnect it from any fiber optic
cables before inspecting or cleaning the optical cable connectors.

! Make sure that the fiber optic cables are disconnected from all sources of radiation before
they are cleaned or inspected and ensure that they are not reconnected until cleaning
or inspection has been completed.

2.3.2 Invisible laser radiation (Class 1 laser products)

Even Class 1 laser products have to be handled with care.

CAUTION Invisible laser radiation (Class 1 laser products)

Class 1 laser products are defined as safe under normal
operation under reasonably foreseeable conditions.
! Although the laser radiation from a Class 1 laser product

will not harm neither eyes nor skin, follow the general laser
safety instructions to ensure maximum safety when working
with laser sources (see "Invisible laser radiation" on page
19)
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2.3.3 Invisible laser radiation (Class 1M laser products)

Class 1M laser products have a significant higher laser radiation than Class 1 laser products.

DANGER Invisible laser radiation (Class 1M laser products)

Viewing the laser output of a Class 1M laser product with
certain optical instruments (for example eye loupes,
magnifiers, microscopes) may pose an eye hazard.
! Do not expose to the beam within a distance of 100

mm.

! Do not view the laser output with optical instruments.

! Follow the general laser safety instructions
(see "Invisible laser radiation" on page 19).

Maximum permissible output power level according to IEC60825-1:20071

850nm1) 1310nm2) 1550nm3)

10,21 mW (10,09 dBm) 52,54 mW (17,21dBm) 136,45 mW (21,35 dBm)

1) Multi Mode Fiber, nom. 50u core diameter, NA=0.21
2) Single Mode Fiber, nom. 9u core diameter with 10u modal field diameter
3) Single Mode Fiber, nom. 9u core diameter with 11u modal field diameter

2.3.4 ONT-506 mainframe includes laser sources

ONT-506 mainframe may include different laser sources with different laser classifications.

DANGER ONT-5xx mainframes include laser sources

Mainframe laser classification

Laser source Laser classification according to
IEC 60825-1:2007

CD-ROM drive Class 1 laser product

2.3.5 Test modules include different laser sources

Test modules may include different laser sources with different laser classification.

! Please check up on the specific test module / layer manual for more detailed information.

DANGER Test modules include different laser sources

To find out the appropriate laser classification, associated wavelengths and optical
power levels, see the laser warning labels on the test module cover plate.
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Test modules laser classification

Test module Laser classification according to
IEC 60825-1:2007

Module 2.5G
Module 2.5G-B

Class 1 laser product

Module 10G
Module 10G-B

Class 1M laser product

OTN Module 2.5/2.7G
OTN Module 2.5/2.7G-B

Class 1 laser product

OTN Module 10/10.7G
OTN Module 10/10.7G-B

Class 1M laser product

NewGen Solution 2.5G
NewGen Solution 2.5G-B

Class 1 laser product

NewGen Solution 10G Class 1M laser product

Base Module 40/43G Class 1M laser product

Main Module 40/45G Class 1M laser product

Jitter Module 40/43G-B Class 1M laser product

Ethernet Module 40/100G Determined by customers transceiver

Ethernet Module 1G Class 1 laser product

Mixed Ethernet Class 1 laser product

Module E 10G
Module E 10G LAN

Class 1 laser product

Jitter-D Class 1 laser product

OSA-16x
OSA-20x
OSA-30x

Class 1 laser product
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2.3.6 Laser classification of optical XFP transceivers

The laser classification of the optical XFP transceiver in a XFP slot of a test module can differ from the laser
classification of the test module itself.

DANGER Laser classification of the optical XFP transceiver

The user is free to use any XFP transceiver compatible with the XFP Multi Source
Agreement (MSA) in the ONT-506, including for example an 850 nm XFP transceiver
which is a Class 1 Laser Product.

! In this case you shall observe the laser classification of the inserted XFP transceiver and
its safety instructions.

2.3.7 Laser classification of optical CFP transceivers

The laser classification of the optical CFP transceiver in a CFP slot of a test module is determined by the
customer's transceiver.

DANGER Laser classification of the optical CFP transceiver

The user is free to use any CFP transceiver compatible with the CFP Multi Source
Agreement (MSA).

! In this case you shall observe the laser classification of the inserted CFP transceiver and
its safety instructions.

2.3.8 Laser classification of optical SFP transceivers

The laser classification of the optical SFP transceiver in an SFP slot of a test module is determined by the
customer's transceiver.

DANGER Laser classification of the optical SFP transceiver

The user is free to use any SFP transceiver compatible with the SFP Multi Source
Agreement (MSA).

! In this case you shall observe the laser classification of the inserted SFP transceiver and
its safety instructions.
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2.4 Ventilation

Because of the compact and portable design of the ONT-506 the system needs effective cooling realized
with powerful built-in fans. Please observe the following safety information to ensure that the effectiveness
of the built-in fans is not reduced.

Included topics

• Insufficient cooling
• Lightweight objects

2.4.1 Insufficient cooling

The ONT-506 and the test modules can be damaged or destroyed if the passage of cooling air is insufficient.

CAUTION Insufficient cooling

ð Keep all input and output openings free and do not block the ventilation openings.

ð Make sure that there is adequate space between the ONT-506 and other instruments or
sources of heat.

ð Ensure that the warm output air is not directed by obstacles to the air input openings.

ð Position the ONT-506 so that warm air from adjacent instruments or other sources of
heat is not sucked into the device.

ð Do not mount the ONT-506 on top of other equipment with cooling air output on top side.

ð Do not operate the ONT-506 in a dusty environment.

ð Do not operate the ONT-506 if you recognize that one or more built in fans do not operate.

ð Do not use the ONT-506 without its casing.

ð Always close not occupied slots with blind slot covers (see "Installing a blind slot cover"
on page 208).

2.4.2 Lightweight objects

Lightweight objects can be sucked into the ONT-506.

WARNING Lightweight objects

! Keep papers, tissues, and other loose items away from the air intake vents to prevent
potential blocking hazards.

! Do not come too close with your hair to the air input of the ONT-506.
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3 Concepts

This section explains the basic concepts of the ONT-506 system.

Included topics

• Overall software structure
• Modes of operation
• ONT-506 software
• ONT-506 software version control
• Application
• Session
• Port
• Result
• Date and time
• ONT-5xx user
• Networking
• Layered application
• Device configuration
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3.1 Overall software structure

This section explains the main layers composing the ONT-506 software structure.

The ONT-506 system consists of three main software layers:
Linux operating system
The Linux operating systems offers the infra structure to the system.
The following aspects are handled on Linux system level:

• Networking (detailed settings)
• Peripheral equipment (keyboard, display, ...)
• Mass storage (disk, DVD, USB, ...)
• Recovery

ONT-506 software
The ONT-506 software is intended to perform measurements and generate results. It utilizes sessions and
applications in order to do so.
The ONT-506 software deals with:

• Sessions
• Applications
• Ports
• Results
• Administrative functions (date & time, ...)

Session / application
Sessions & applications are performing the real measurements delivering results to the user.

3.2 Modes of operation

The ONT-506 implements a client-server architecture. One part of the system ('server') is always running
on the ONT-506 (working directly with the hardware), the other part ('client') accesses the server functionality
and offers an interface to the user. The client may run on the ONT-506 or an external PC.

Client and server are connected via a network - either internal (inside the ONT-506) or external (LAN/WAN).
The interface offered may be either graphical (Graphical User Interface, GUI) or command based (SCPI,
drivers, ...). Dependent on the type, more than one client may be started and connected.
Derived from the type of client, the system distinguishes between different modes of operation:

• Local operation
• Remote operation
• Remote Control

These modes differ regarding several aspects, shown by the following table:

Mode of operation Mode of access Client running
on ...

User mode Linux
system level
access

Local operation GUI ONT-506 single-user1) Yes

Remote operation GUI External PC multi-user No

Remote control Commands External PC multi-user No

1) Additional users may access the system remote operated or remote controlled.
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3.3 ONT-506 software

The ONT-506 software is intended to perform measurements and generate results. It utilizes sessions and
applications in order to do so.

The ONT-506 software deals with:
• Sessions
• Applications
• Ports
• Results
• Administrative functions (date & time, ...)
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3.4 ONT-506 software version control

The ONT-506 software is subjected to ongoing enhancements and improvements. Software releases are
published regularly.

Included topics

• ONT-506 software release
• ONT-506 beta software release

3.4.1 ONT-506 software release

Distribution of an upgraded, fully tested version of the ONT-506 software.

3.4.2 ONT-506 beta software release

Distribution of a preliminary version of the ONT-506 software.

A beta software release shows the writing 'Beta' during start-up. In addition, the Help > About... dialog
provides the information.

3.5 Application

An application consists of measurement capabilities together with configuration parameters and results.

The following characteristics form an application:
• It offers specific measurement capabilities.
• It requires a specific port.
• It allows to be configured via parameters ('settings').
• It allows to perform measurements.
• It offers the results of the (last) measurement.
• It allows to save settings in order to ease replicating measurements.
• It allows to save results for later evaluation.
• It can be exported / imported in order to be exchanged between mainframes.

During loading phase, all parameters are set to default or to the values previously saved. The user may of
course change these settings and save again either overwriting the existing setup or giving a new name
creating a new application.
In order to support collaboration in a multi-user environment the ONT-506 software distinguishes between
different categories of applications:

• Standard application
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Standard applications are configured by JDSU. After loading all parameters are set to factory defaults,
the values may be changed and saved giving a new name. Overwriting standard applications is not
possible.

• Public application
Public applications are configured by an ONT-506 user and afterwards offered to the other users. The
application may be modified by other users later on.

• Private application
Private applications belong to one specific ONT-506 user and are not visible (saying not loadable) to
other users.

3.6 Session

A session clips applications and provides mechanisms to ease the handling of a whole group of applications.

Often more than one application is required in order to perform a measurement task (e.g. to access different
interfaces in parallel).
The following characteristics are forming a session:

• It allows to load all the contained applications (together with its settings) with just one user interaction.
• It allows to save the whole group (together with its settings).
• It offers common start/stop capabilities.
• It belongs to one ONT user.
• It may run in parallel with other sessions.
• It occupies the ports its applications are using.
• It is always required; it is not possible to load an application without a session context.

In other words a session is some kind of administrative unit, easing some standard tasks.

3.7 Port

A port refers to a piece of hardware being independently usable. Simply put, it consists of a TX / RX
connector. A test module may carry multiple ports.

The following characteristics form a port:
• It is required in order to run an application.
• It can be operated independently from other ports.
• It can be locked/reserved for later use.
• It can be named by the user in order to ease handling.

! Please be aware of the difference between a 'port' described in this section and a 'TCP port' which refers
to a virtual software port not a physical port as described in this section.

3.8 Result

'Result' is a generic term subsuming all the possible outcomes of running an application.

The following result types are supported by the ONT-506 software:
• Reports
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Tabular description of application settings and results. Format may be PDF, HTML or CSV.

• Screenshots
• TIE data
• Capture files
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3.9 Date and time

This section describes the date and time concept used within the ONT-506 system.

Included topics

• UTC
• Date and time concept
• NTP (Network Time Protocol)

3.9.1 UTC

UTC (Universal Time Coordinated) is a functional equivalent of GMT (Greenwich Meantime). GMT is equal
to Western European (UK) time in winter, while British Summer Time (BST) equals GMT + 1 hour.

3.9.2 Date and time concept

This section describes the date and time concept of the ONT-506.

Note: In order to understand the date and time concept of the ONT-506 it is essential to be aware of the
client server structure of the system.

The following facts characterize the concept:
• The clock module distributes actual date and time to all the test modules during boot-phase. This

means that internally (on the server) all time stamps are UTC and can thus be easily shared in an
international environment.

Note: Changes to the time settings will only have effect after a re-boot of the system.

• What it is finally presented to the user depends on the mode of operation.

Mode of operation /
Client type

Time stamps

Local operation /
local GUI, VNC

The local GUI running on the ONT-506 considers the time zone
setting of the ONT-506. That means that all date and time
information is converted into local time by the GUI automatically.

Remote operation /
Java Web Start

A Java Web Start client converts date and time information into
local time as well. Contrary to a VNC client it does not consider the
time zone setting of the ONT-506, but the time zone set on the local
PC running the client.

Note: Users operating the same application from different time
zones will see different time stamps (for they are converted
to local time). Of course time stamps are identical on an
UTC base.

Remote control All date and time information retrieved via the command line
interface (SCPI commands) in an automated environment will be
UTC time stamped. No conversion to local time takes place, no
time zone setting is considered.

Note: All reports (PDF, CSV, ....) will always use UTC time in order to make them comparable with
result files generated at other locations.
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3.9.3 NTP (Network Time Protocol)

This section describes the NTP concept.

The Network Time Protocol (NTP) is a protocol for distributing the Coordinated Universal Time (UTC) by
means of synchronizing the clocks of computer systems over packet-switched, variable-latency data
networks. NTP uses UDP port 123 as its transport layer. It is designed particularly to resist the effects of
variable latency by using a jitter buffer (Wikipedia).

3.10 ONT-5xx user

An ONT-5xx user is characterized by the permission to access ports, sessions and applications.

The ONT-5xx software is designed to support multiple users running applications independently from each
other. In order to avoid bothering interference access to ports, sessions and applications can be restricted
on a per user base. In other words, a user may have private applications not visible to the user community.
The following characteristics are forming the user concept:

• A user is identified by a unique name and a password.
• A user may create new sessions or load sessions saved by himself.
• A user may load standard/public applications and create new private or public applications.
• A user may lock ports for later use.
• A standard user 'ont' is pre-configured.
• A user 'Administrator' allows to perform administrative tasks.

For access to sessions and applications requires the permission to do so, it is always required to log on to
the system. On the other hand, especially ONT-503 and ONT-506 might be used by just one person/user
not willing to go through the login procedure. The ONT-5xx deals with this discrepancy by offering two
different start-up modes:

• Single-user mode
No explicit login is required; the standard user 'ont' is logged in automatically.
(see "Starting an ONT-506 GUI in single-user mode" on page 147)

• Multi-user mode
The user has to go through the login procedure giving user name and password.
(see "Starting an ONT-506 GUI in multi-user mode" on page 147)

ONT-5xx user Password Comment

ont acterna Standard user, always logged in in single-user mode

Administrator Administrator Special user, given the permission to perform
administrative tasks

Note: The table above shows the factory settings. Additional users may be created by the administrator,
passwords may be changed.

3.11 Networking

Each ONT-506 can be connected to a LAN (Local Area Network).

To address the ONT-506 in a LAN, it needs a unique TCP/IP address.
To address the test modules in a LAN, they need unique TCP/IP addresses.
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A valid IP address can be obtained in two different ways:
• DHCP

A valid IP address is assigned during boot-up automatically. As a prerequisite, a DHCP server has to
be active.
The usage of DHCP is configured as a factory default.

• Static IP address
A static IP address is assigned. It is up to the user to avoid collisions caused be duplicate addresses.

3.12 Layered application

Layered applications follow the approach that network systems consist typically of a stack of different
network technologies depending on the network equipment and transported service. When loading an
application users choose from a number of available application stacks or wrapper/de-wrapper applications.

3.13 Device configuration

Device configuration lists the main components forming a specific ONT-506.

The information is gathered and written during the boot phase of the device. Before overwriting the existing
files are copied ('LastConfigurationInfo---.xyz'). This procedure allows to access the configuration info even
if the device does not boot properly. All the files are archived in the Remote File Access area.
PDF, HTML and CSV representations are available. In order to allow reproducing changes of the
configuration, the configuration info files are archived in the oldConfigurations directory.

The following shows how to remote access the configuration info files using Tcl as an example:

> package require http
> set url "http://10.49.75.235/exports/
ConfigurationInfo.csv"
> set filename "10.49.75.235.csv"
> set httpurl [::http::geturl $url]
> set httpdata [::http::data $httpurl]
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> set file [open $filename a 0644]
> puts $file $httpdata
> close $file

Note: The configuration info can be displayed at any time (see "Getting information regarding device
configuration" on page 130).
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4 Getting started

This section is targeted at new users to the ONT-506. It describes how to get to the instrument ready to use
and contains information to be considered in order to get the instrument working properly.

Included topics

• Initial setup
• Important operating considerations

4.1 Initial setup

This section describes the initial setup procedure.

Included topics

• Unpacking the instrument
• Positioning the instrument
• Connecting peripheral equipment
• Connecting the ONT-506 to the AC line
• Switching the ONT-506 on
• Adapting the keyboard layout
• Setting the time zone of an ONT-506
• Preparation for LAN access
• Connecting to the LAN
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4.1.1 Unpacking the instrument

Use this procedure to unpack the instrument.

Step Action

1 ð Remove the packaging

2 ð Keep the packaging
The packaging is designed to be re-used if it is not damaged during transport or when it is
opened. The instrument is only protected reliably from damage during transport if the original
packaging is used.

ð Store the packaging and the padding material and drying agent in a safe place.

3 ð Check for completeness
The packaging should contain:

• ONT-506 BN 3062/01
• Test modules (including accessories) according to configuration
• 1 AC line cord
• 1 Operating manual
• 1 Remote control operating manual

4 ð Check the ONT-506 for transport damage
After you have unpacked the ONT-506, check it for transport damage. Such damage is likely
if the packaging itself has been clearly damaged.

! Do not try to use an instrument that is visibly damaged, as further damage may result.

5 ð Give time for recovery after storage and transport

! Condensation may form on an instrument that has been stored or transported at low
temperatures when it is brought into a warmer environment. To prevent damage, wait until
all the condensation on the instrument surfaces has evaporated before switching the unit
on. The instrument is only ready to use when it has reached a temperature that is within the
specified operating range (+5 °C to +40 °C).

4.1.2 Positioning the instrument

Use this procedure to position the instrument.

Step Action

1 ð Place the instrument on a desk or table.

2 ð Ensure proper ventilation requirements.
The ONT-506 is equipped with several fans. These fans protect the ONT-506 from
overheating during operation.
The ventilation of the plug-in module area is from the bottom to the left hand side of the
ONT-506 (referred to front view). Additional ventilation openings for input air are on the right
hand side above the plug-in modules. The ventilation of the power supply area is from the
right hand side to the left hand side (referred to front view).
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Step Action

Note: Take into account that the speed of the built-in fans increases with raising input air
temperatures.

CAUTION Insufficient cooling

ð Keep all input and output openings free and do not block the ventilation openings.

ð Make sure that there is adequate space between the ONT-506 and other instruments or
sources of heat.

ð Ensure that the warm output air is not directed by obstacles to the air input openings.

ð Position the ONT-506 so that warm air from adjacent instruments or other sources of
heat is not sucked into the device.

ð Do not mount the ONT-506 on top of other equipment with cooling air output on top side.

ð Do not operate the ONT-506 in a dusty environment.

ð Do not operate the ONT-506 if you recognize that one or more built in fans do not operate.

ð Do not use the ONT-506 without its casing.

ð Always close not occupied slots with blind slot covers (see "Installing a blind slot cover"
on page 208).

4.1.3 Connecting peripheral equipment

Use this procedure to connect peripheral equipment.

Step Action

1 ð Connect peripheral equipment.
If you are going to use the ONT-506 you can connect various peripheral equipment. The
ONT-506 is equipped with standard connectors, e.g. for the following:

• Mouse (PS/2 plug)
• Keyboard (PS/2 plug)
• External monitor (VGA or DVI)

Note: The peripherals listed here are not included with the instrument.
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4.1.4 Connecting the ONT-506 to the AC line

Use this procedure to connect the ONT-506 to the AC line.

Step Action

1 AC line voltage and frequency
The ONT-506 operates from AC power supplies having a nominal voltage between 100 V
and 240 V, at a frequency of 50 or 60 Hz. Range switching is not necessary.

AC line connector socket
! The AC line cord supplied has a protective ground conductor. The AC line plug must only

be connected to AC power outlets equipped with a protective ground connection.

4.1.5 Switching the ONT-506 on

Use this procedure to switch the ONT-506 on.

Step Action

1 ð Set the POWER I/O switch to 'I' (1).

2 ð Press the green Standby button on the lower left corner at the front side of the unit (2).
The fans start to operate, the system boots up.
The ONT-506 software is started.
An ONT-506 GUI is started in single-user mode.

4.1.6 Adapting the keyboard layout

Use this procedure to adapt the keyboard layout

Note: If an external keyboard is connected to the ONT-506, the keyboard layout is set to US layout by
default.

Note: The remote controlled GUI uses the standard keyboard layout of the used PC.
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Step Action

1 ð Select the US banner from the Linux task bar.

2 ð Select continue.
The Configure - KDE Control Module opens.

3 ð Move the desired standard layout on top of the right stack.

4 ð Click the OK button.

4.1.7 Setting the time zone of an ONT-506 

Use this procedure to set the time zone of an ONT-506 (factory setting is USA, Pacific).

Note: 'Administrator' permissions are required to set the time zone.

Note: You should be aware of possible consequences.

Step Action

1 ð Select Tools > Set date & time... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.
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Step Action

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Set date and time dialog opens.

3 ð Select the appropriate timezone from the Timezone list.

4 ð Select button Set.

! The ONT-506 software has to be re-started, all running measurements will be lost.

4.1.8 Preparation for LAN access

Use this procedure to prepare the ONT-506 for LAN access.

The ONT-506 is factory configured to use DHCP in order to obtain all IP address configuration information.
You may change this in order to program static information.
Optionally you may want to connect the ONT-506 to your Local Area Network (LAN).
A network connection is required in order to use one (or more) of the following features:

• Printing
• Remote operation
• Remote control

As a factory default the ONT-506 is pre-configured to use DHCP
(see "Networking" on page 163).
The ONT-506 offers an easy way to switch to a static IP address
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(see "Provisioning LAN access using a static IP address" on page 128).
In case of more detailed settings are required the standard configuration tool KDE Control Center and the
YaST modules have to be used.
(see "Provisioning LAN access using DHCP (advanced setting)" on page 165) and
(see "Provisioning LAN access using a static IP address (advanced setting)" on page 169).

Note: ONLY perform changes to eth0 - all others must not be changed.

Note: Contact your local IT department in order to avoid network problems.

4.1.9 Connecting to the LAN

Use this procedure to connect the ONT-506 to the LAN.

Step Action

1 ð Connect the LAN cable to socket [07]
(see "Controller & clock module" on page 196)

2 ð Reboot the instrument
(see "Rebooting the ONT-506 " on page 192)

! Reboot is unconditional essential in order to ensure proper operation of the ONT-506.

Operating Manual - Mainframe

40 JDSU ONT Optical Network Tester

www.valuetronics.com



4.2 Important operating considerations

This section contains information to be considered in order to get the instrument working properly.

Included topics

• General
• Networking
• Java Web Start
• VNC
• Results

4.2.1 General

This section contains some general information.

• Linux
We highly recommend not to change the Linux configuration (with exception of the steps described
in the manual). The test set highly depends on correct internal configuration and may show unexpected
behavior.

• USB stick plugged during boot phase
A plugged USB stick may prevent the device from booting.

• Load of user applications (SDH Bert, SONET Bert, classical MultiChannel)
The list of loadable user applications includes all applications previously stored, independent of the
concrete type of hardware the application was running on at store time (e.g. the list of loadable user
applications on a 2.5G board will contain user applications previously stored running the application
on a 10G board).
Selecting an application stored on a different type of hardware will cause errors during the load phase.
No settings will be applied. The applications SDH Bert, SONET Bert and (classical) MultiChannel are
affected.

• Load/Store of sessions or applications during running measurements
In case of running measurements (all different types, including overhead capture) load/store of
sessions or applications is not possible, or may lead to incompletely stored result data.
==> Please stop all running measurements before you save or load settings or results.

• Load/Unload of Jitter applications (legacy jitter, not connected to a Module E)
In order to perform a Jitter / Wander measurement at bit rates up to 10.7G, two applications (one on
the base module and one on the jitter module) have to be loaded. Please be careful to load those
applications sequentially without any overlapping in time; loading in parallel may cause unpredictable
problems. This has also to be considered during 'unload'.

• Automated measurement sequences
Please be careful not to close the underlying application while an automated measurement sequence
(RFC 2544, MTJ, MTW, ...) is running. Doing so may lead to severe software problems which can not
be resolved without re-starting the system.

4.2.2 Networking

This section contains information related to networking.

• Internal Ethernet
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This test set uses an internal Ethernet communication network (named eth1 interface). Changing any
setting of this Ethernet interface will result in unexpected behavior of your ONT-5xx test set! Please
do not modify any of the settings belonging to the eth1 interface (see "Networking" on page 163).

• Firewall
Please do not modify any of the firewall settings of the test set as it may result in unexpected behavior
of your test set!

• DHCP Server
Please do not modify any of the DHCP server settings of the test set as it may result in unexpected
behavior of your test set!

• OSA
In case of running an OSA module in an ONT-5xx not connected to a network, the network
configuration must be set to a static IP address. Switching to DHCP will lead to a not working OSA
application.

4.2.3 Java Web Start

This section contains information related to the use of Java Web Start.

• HTTP Proxy configuration
Choose 'None' or 'Manual'. If 'Manual' is selected, please enter HTTP Proxy and port and exclude
your ONT-506's IP address or the subnet your ONT-506 is connected to.
Example of syntax: 10.49.75.231, 10.49.*.

• Remote operating one ONT-5xx from another ONT-5xx is not possible
Due to a bug in Java Web Start it is currently not possible to remote operate one ONT-5xx from another
ONT-5xx using Java Web Start. In this case usage of VNC is recommended.

• Java Web Start requires Java VM 1.6 or 1.7
Java 1.5 is no longer supported with the current release.

• Clearing the Java Web Start cache
If settings of Java Web Start or communication settings of the ONT have been changed, JDSU
recommends to clear Java Web Start's internal cache. In case of problems while operating Web Start
(e.g. dialogs not showing up) clearing the cache may help.

• Connection via NAT or VPN
It is not possible to use Java Web Start for remote operation if the ONT-506 is behind a NAT or VPN.
In this case VNC has to be used. Ports 5830 and 5930 of the ONT-506 must be reachable.

• Connection via Firewall
If the ONT-506 is located behind a firewall, the firewall must be opened for a number of communication
ports (80, 5000, 12345, 23071-23082). The remote GUI additionally uses up to 5 ports beginning with
10000. The firewall has to be configured in a way that these additional ports are open in both directions.

• Interruption of network connection
Interruption of the network connection between a remote GUI and the ONT-506 will impact other
clients (time-outs may occur). Especially remote control scripts running in parallel will be affected. It
is recommended to close all remote GUIs which are no longer necessary.

4.2.4 VNC

This section contains information related to the use of VNC.

• HTTP Proxy configuration
Choose 'None' or 'Manual'. If 'Manual' is selected, please enter HTTP Proxy and port and exclude
your ONT-506's IP address or the subnet your ONT-506 is connected to.
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Example of syntax: 10.49.75.231, 10.49.*.

• VNC viewer issues
When a remote VNC desktop shows the error message 'Malformed URL ...' or the desktop area is
black, please log out using the Log out ... menu entry in panel menu. In End session for 'ont' dialog
select End current session.
The VNC connection is closed. After setting up a new VNC connection, the desktop will be shown as
expected.
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4.2.5 Results

This section contains information related to results (including reports).

• Report creation during running measurements
In case of running measurements (all different types, including overhead capture) creating reports is
not possible, or may lead to wrong or incomplete contents.
==> Please stop all running measurements before creating a report.

• Firefox
Mozilla Firefox is the browser best suitable in order to view HTML reports generated by the ONT-506.

• Event lists truncated
Due to internal limitations event lists may be truncated by the report generator. A 'truncated' mark will
be shown.

• Storing reports on the local hard disk (Windows)
Due to a known Windows bug the 'Store report' dialog does not allow to create sub-directories in 'My
Documents'. Please use the Windows environment to create directory before storing the report.

• Clearing of history results
Changing receiver settings will not automatically clear history results. They can be manually cleared
by starting a new measurement.

• Graphic views showing random data
When setups and results are stored (see "Saving an application" on page 76) and no measurement
has been run since the application was opened (there are no results to store!), it is possible that graphic
views show random data after loading of such a setup.
==> Toggle the measurement start/stop button to clear the graphic views.

• Load/Store/Export of results containing a large amount of events
When storing/loading/exporting settings with results containing lots of events/alarms/service-
disruptions, it may take several minutes until this operation is finished due to a data restructuring
needed during this period of time.
==> Please allow the instrument to finish that operation before any settings can be changed.
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5 Day to day operation

This section helps with standard tasks occurring during daily work.

Included topics

• Performing a measurement
• Creating a layered application
• Editing the configuration of a layered application
• Remote controlling the ONT-506

5.1 Performing a measurement

This section describes how to perform a measurement.

P You are familiar with the safety instructions.

P Initial setup has been carried out successfully.

Included topics

• Logging in (single-user mode)
• Getting a session context
• Configuring a session
• Configuring an application
• Starting a measurement
• Stopping a measurement
• Saving the configuration
• Creating a report and saving it locally
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5.1.1 Logging in (single-user mode)

Use this procedure to log in (single-user mode).

Once the ONT-506 has been switched on and the software has been loaded, the ONT-506
user 'ont' is logged in automatically.

Note: To use another log in name (not the default 'ont') the GUI has to be started in multi-
user mode (see "Starting an ONT-506 GUI in multi-user mode" on page 147).

5.1.2 Getting a session context

Use this procedure to get a session context.

A session is created automatically without further user interaction. Depending on session start-up mode
(see "Selecting session start-up mode" on page 92) it will be a new one or the one last saved.

Note: In case of running a Java Web Start client the user has to select a session.

5.1.3 Configuring a session

Use this procedure to configure a session.

Session configuration tells which applications are running on which test modules/ports.

Step Action

1 ð Select a port by selecting the button Application... of a test module/port.
(see "Selecting a port" on page 94).

2 ð Perform one of the following tasks:
• Load an application

(see "Loading an application" on page 73)

• Change an application
(see "Changing an application" on page 74)

• Unload an application
(see "Closing an application" on page 78)

3 ð Go back to step 1 until the session configuration meets the demands.

5.1.4 Configuring an application

Use this procedure to configure an application.

Step Action

1 ð Set the application parameters as required by the measurement task to be carried out.

! Please refer to the application specific user manual for further details.
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5.1.5 Starting a measurement

Use this procedure to start an application level measurement.

Step Action

1 ð Select page Measurements.

2 ð Select measurement GUI of the application to be started.

3 ð Set desired measurement time.

4 ð Select button Start.

The application is started.

5 The elapsed time is displayed.

Note: Layered applications allow to restart the measurement without stopping it.

5.1.6 Stopping a measurement

Use this procedure to stop an application level measurement.

Step Action

1 ð Select page Measurements.

2 ð Select measurement GUI of the application to be stopped.

3 ð Select button Stop.

The application is stopped.

5.1.7 Saving the configuration

Use this procedure to save the complete session or single applications.

Saving settings makes measurements easily reproducible and helps to reduce setup effort next time.
Loading a saved session or application later on will accurately restore the settings.
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Whether to store the whole session or only parts of it depends on the specific circumstances.

Step Action

1 ð Perform one of the following tasks:
• Save one or more applications

(see "Saving an application" on page 76)
• Save the whole session

(see "Saving a session" on page 86)
• Save the whole session giving it a new name

(see "Saving a session under a new name" on page 87)
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5.1.8 Creating a report and saving it locally

Use this procedure to create a report for a completed measurement and save it locally.

Note: 'Locally' means on your PC in case of remote operation via Web Start or on the built-in PC in case
of local operation or VNC client.

Note: Due to internal constraints it may be necessary to truncate event lists. Depending on the output
format the number of reported events is limited as follows:

• PDF: at most 500 per event list
• HTML: 5000
• CSV: 300000

A warning ('Event list truncated after 500 entries') will be included in the report.

Step Action

1 ð Select Results > Create report... from the main menu.
The Create report dialog opens.

2 ð Select the application you want to create a report of from the left side tree-view.

3 ð Select Export to '<PC name>' (USB Stick/HDD) from the right side tree-view.

4 ð Check box Include event list results to include event list results.

5 ð Check box Include current date & time in report filename to attach date and time
information to the filename (in order to generate unique filenames).

6 ð Uncheck box Open report in browser window to prevent browser from opening.

7 ð Check box Include user Information to include additional information.

ð Select button Edit info ... to edit user specific information.
The Additional information dialog opens.
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Step Action

8 ð Enter the additional information, select a logo (if desired) and select button OK

Note: The logo (saying the corresponding graphic file) has to be imported before being
integrated in a report (see "Importing a logo" on page 100).

9 ð Select a report filter from the Available reports list.

10 ð Select an output format from the Report format list.

11 ð Select button Create report.
The Export to '<PC name>'  dialog opens

12 ð Select the destination directory.

13 ð Select entry field File name and enter / modify the file name.

14 ð Select button Save.
The report is created.

The dialogs are closed.
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5.2 Creating a layered application

Use this procedure to create a layered application.

P A port has been selected by selecting the Application... button.

Step Action

1 A dialog opens showing all loadable applications for this port.

2 ð Select New Application
The background color of the Application... button changes to orange.
The application starts loading.

3 The page Measurements opens and the user interface of the loaded application is displayed
showing the Application Configuration page.

4 ð Select the desired Device Mode from the list.

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 51

www.valuetronics.com



Step Action

5 ð Select the desired Signal Structure from the list.

6 ð Select button Apply.
The application configuration is changed.

7 The application shows the new configuration and is now ready to use.

5.3 Editing the configuration of a layered application

Use this procedure to edit the configuration of a layered application.

Step Action

1 P A layered application has been loaded.

ð Select the ALL tab.
The Application Configuration page opens.
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Step Action

2 ð Select button Edit

3 ð Select the desired Device Mode from the list.

4 ð Select the desired Signal Structure from the list.

5 ð Select button Apply.
The application configuration is changed.
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Step Action

6 The application shows the new configuration and is now ready to use.
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5.4 Remote controlling the ONT-506 

This section describes how to remote control the ONT-506.

P You are familiar with the safety instructions.

P Initial setup has been carried out successfully.

P The instrument has been connected to the network.
The complete documentation of the Remote Control can be found in the ONT-506 Remote Control Operating
Manual, BN 3061/98.39.
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6 Administration & Maintenance

This section helps with administration and maintenance tasks occurring during daily work.

Included topics

• Updating the software
• Installing a test module
• Preparing the pluggable optical connectors
• Preparing the optical connectors
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6.1 Updating the software

Use this procedure to update the software

Step Action

1 ð Insert USB stick.
The Autorun dialog opens.

2 ð Select Yes to confirm.
A new window opens.

3 ð Enter Linux root password (default: 'acterna')
The installation is started and will take up to 10 minutes.

4 ð Select Enter to reboot the system
The ONT-506 reboots to finalize the installation. After rebooting the
ONT-506 software is started to finalize the software installation on the
test modules. During this installation (appr. 15 minutes) the screen
display of the modules turns to yellow.

! Do not switch off the instrument as long as test modules are depicted
with a dark yellow background.

Note: The installation is finalized when the module names are visible.

Note: The touch screen may need to be re-calibrated after installing
software (see "Calibrating touch screen" on page 194).

Step Action

1 ð Insert CD labeled "Software" (CD 1 of 2) into CD-ROM drive. The CD
label (A) must point to the module (B).
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Step Action

The A data CD was found dialog opens.

2 ð Select YES to confirm.
A new window opens, showing the CD contents.

3 ð Select icon Install to start installation.

4 ð Enter Linux root password (default: 'acterna')
The installation is started and will take up to 10 minutes. After installation
the CD is ejected and can be removed.

5 ð Select Enter to reboot the system
The ONT-506 reboots to finalize the installation. After rebooting the
ONT-506 software is started to finalize the software installation on the
test modules. During this installation (appr. 15 minutes) the screen
display of the modules turns to yellow.

! Do not switch off the instrument as long as test modules are depicted
with a dark yellow background.

Note: The installation is finalized when the module names are visible.

Note: The touch screen may need to be re-calibrated after installing
software (see "Calibrating touch screen" on page 194).

Note: If you discover any issues after a software upgrade, please reboot the system (see "Rebooting the
ONT-506 " on page 192).

6.2 Installing a test module

Use this procedure to install a test module

Note: Only JDSU test modules dedicated for use in the ONT-506 are allowed to be installed in and
operated with the mainframe.
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DANGER High voltage

AC line voltage, nominal range
Frequency

110 V~ to 240 V~
50 Hz or 60 Hz

ð Check building installation for sufficient power and fusing before connecting AC line cord
to mains outlet.

ð Before opening the instrument, shutdown the system, switch it off at the main power
switch. Disconnect it from all power sources.

! Simply switching to standby is insufficient.

ð Take care of electrostatic discharging
(see "Electrostatic discharge" on page 17)
The ONT-506 follows the safety concept of the IEC/EN 61010-1 by connecting the
chassis with the protective earthing (PE) system of the power supply network (safety
class 1 equipment).
The AC line cord supplied with the instrument has a protective earth conductor.

! The AC line plug must only be connected to AC line connectors equipped with a
protective earth connection.

! The protective earth connection must not be broken.

CAUTION No "hot swap" supported

! In any case and before installing or removing test modules the ONT-506 must be
switched of.

P The instrument is disconnected from all power sources.

P The latest software delivered with the module has been installed.

Step Action

1 ð Determine a valid slot position
For some test modules the position of the test module relative to the neighbored module(s)
can be relevant, particularly if the neighbored modules are used within the same application.

2 ð Open the screws on top and bottom of the blind slot cover.

3 ð Screw until you hear a clicking noise.

4 ð Remove the cover by pulling it at the screws.

Note: Hold cover tightly to avoid that it may fall inside the unit.

5 ð Take the new test module out of package, just holding it at the two holders.

6 ð First insert card at lower guide by tilting it a bit backwards, then insert it in upper guide. Push
module into slot stopping appr. 5 cm before full insertion.
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Step Action

CAUTION Damage of Module Sealings

The modules are fitted with special sealings at the front edges to protect the
module and other electronic equipment from electromagnetic influences.
These sealings may be damaged when assembling the module without using
the plastic strips delivered with the module.

7 ð Insert the two plastic strips (delivered with your module) to both sides of the module and
allow the ends to overlap for appr. 2 cm.

8 ð Take care that both holders are brought to their maximum upper and lower position (A). Insert
module fully until holders lock (B). Pay attention to the strips still overlap the module for appr.
2 cm (C).
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Step Action

9 ð Slowly pull both strips out of the slot. Due to the tight closing sealings this may need some
force.

10 ð Tighten screws of both holders.

6.3 Preparing the pluggable optical connectors

Use this procedure to prepare the pluggable optical connectors.

ONT-506 test modules permit XFP, QSFP, SFP, and CFP ports. JDSU supplies these components that
have been tested with the ONT-506 to operate within the full range of line rates available.

Note: Carefully keep all of the protective covers supplied.

Step Action

1 ð Remove the protective plastic cover over the port casing, and keep it in a safe place for future
use.

2 ð Insert the applicable pluggable optical connector required for your test. The latch handle
should be at the top and the "finger connectors" at the back should be on the bottom.

3 ð To remove a pluggable optical connector, pull the latch at the top of the device, and the
pluggable optical connector will be released from the housing.

4 ð Replace the protective plastic cover on any unused ports to prevent dust from entering, and
to ensure proper cooling of the unit.

6.4 Preparing the optical connectors

Use this procedure to prepare the optical connectors.

Series BN 2060/00.xx test adapters with sprung housings (from our range of accessories for SDH, SONET
and OTN) are used to match the test modules to the test interfaces (plug connectors or bare fibers). At least
one test adapter is included with the instrument. All common types of plug connector can be connected to
the standard sockets on the optical inputs and outputs of the test modules.

Note: Carefully keep all of the protective covers supplied.
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Step Action

1 ð Unscrew the metal protective cover and keep it in a safe place.

2 ð Remove any plastic sleeving from the plug pin.

3 ð Dab the end surface of the fiber in the optical connector with cleaning tape.

4 ð Remove the test adapter from its packing. Store any protective covers in a safe place.

5 ð If necessary, blow out the test adapter using clean compressed air.

6 ð Fit the test adapter and turn the inner part until the anti-twist lock clicks into place.

7 ð Screw down the outer part (sleeve).

8 ð Fit the protective cover to the test adapter.

CAUTION Damage to optical inputs and outputs

! Make sure that the connectors are not angled by more than 10°.

! Make sure that the lug on the connector is located precisely in the notch in
the test adapter before screwing up the cable fastening.

9 ð Loosen the sleeve nut and remove the test adapter.

10 ð Pack the test adapter away (with its protective covers if possible) in a clean place, if it is no
longer required.

11 ð Screw the metal protective covers over the optical connectors, if the ONT-506 is to be
transported or stored without its test adapters.
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7 References

This section contains the reference part of this manual. The topics are grouped by GUI pages and by
category.

Included topics

• GUI client
• Layered application
• Linux system level functions
• Mainframe & hardware
• ONT-5xx General Information and Test Tool

7.1 GUI client

This section describes the GUI client.

Included topics

• Common GUI controls
• Main menu
• Session configuration page
• Session status page
• Measurements page
• Main clock settings page
• Application handling
• Session handling
• Port handling
• Results
• Tools
• Date and time
• ONT-5xx users
• Option handling
• Networking
• Device configuration
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7.1.1 Common GUI controls

This section references GUI controls widely-used.

Included topics

• Soft keyboard
• Shortcut to Measurement view

7.1.1.1 Soft keyboard

This section describes the soft keyboard

Most of the dialogs offer a soft keyboard in order to allow for information entry while using a touch screen.

Step Action

1 ð Select the soft keyboard symbol.

2 The soft keyboard opens.

3 ð Enter information by selecting the buttons.

4 ð Select button OK.

7.1.1.2 Shortcut to Measurement view

This section describes a shortcut to get to the measurement view of an application

The shortcut is available at the Session configuration and Session status page for all ports.

Step Action

1 ð Select the measurement view symbol.
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Step Action

2 The software switches to the Measurements page and brings the application specific
measurement view to the front.

7.1.2 Main menu

This section references the functions accessible via the main menu.

Menu entry Description

File

Exit Use this procedure to close a running session.
(see "Closing a session" on page 87)

Sessions

Save Use this procedure to save a session.
(see "Saving a session" on page 86)

Save as... Use this procedure to save a session under a new name.
(see "Saving a session under a new name" on page 87)

Change... Use this procedure to change the current session. The session actually
running is closed and another one will be opened.
(see "Changing the current session" on page 86)

Close... Use this procedure to close a running session.
(see "Closing a session" on page 87)

Manage sessions... Deleting sessions
(see "Deleting saved sessions" on page 88)
Rename a session
(see "Renaming a session" on page 89)
Setting session start-up mode
(see "Selecting session start-up mode" on page 92)

Applications

Save Use this procedure to save settings (and results) of a running
application.
(see "Saving an application" on page 76)

Export Use this procedure to export applications.
(see "Exporting applications" on page 80)

Import Use this procedure to import an application
(see "Importing applications" on page 82)
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Menu entry Description

Manage applications... Deleting applications.
(see "Deleting saved applications" on page 83)
Renaming applications.
(see "Renaming saved applications" on page 84)

Results

Create report... Use this procedures to create a report.
(see "Creating a report and saving it locally" on page 96)
(see "Creating a report and saving it on the ONT-5xx Web Server" on
page 98)

Manage reports... Viewing reports
(see "Viewing a report" on page 102)
Deleting reports
(see "Deleting a report" on page 102)

Manage logos... Importing logos
(see "Importing a logo" on page 100)
Deleting logos
(see "Deleting a logo" on page 101)

Manage captured data... Managing captured data
(see "Managing captured data" on page 103)

Tools

Print screenshot... Use this procedure to make a screenshot and print it.
(see "Printing a screenshot" on page 105)

Make screenshot... Use this procedure to make a screenshot and save it to a file.
(see "Making a screenshot and saving it to a file" on page 106)

Lock touch screen Use this procedure to lock the touch screen of the ONT-506.
(see "Locking touch screen" on page 195)

Calibrate touch screen... Use this procedure to calibrate the touch screen of the ONT-506.
(see "Calibrating touch screen" on page 194)

Pop-up error log on error Defines whether the error log pops up on error or not.

Manage users... Adding users
(see "Adding an ONT-506 user" on page 117)
Deleting users
(see "Deleting an ONT-506 user" on page 118)

Change password... Use this procedure to change the password of the ONT-506 user.
(see "Changing the ONT-506 user password" on page 119)

Manage options... Adding options
(see "Adding an option" on page 121)
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Menu entry Description

Removing options
(see "Removing an option" on page 123)

Set date/time... Use this procedure to set date and time of an ONT-506.
(see "Setting date and time of an ONT-506 " on page 111)

Configure NTP... Use this procedure to synchronize date and time of an ONT-506 with a
NTP server.
(see "Using a NTP server" on page 113)

View NTP log... Use this procedure to check the NTP log file.
(see "Viewing the NTP log file" on page 114)

View connections
statistics...

Use this procedure to show the connection statistics.
(see "Showing connection statistics" on page 108)

View active clients... Use this procedure to list all clients connected to the ONT-506.
(see "Showing active clients" on page 109)

IP address... Use this procedure to activate DHCP or for setting a static IP address.
DHCP
(see "Provisioning LAN access using DHCP" on page 126)
Static IP address
(see "Provisioning LAN access using a static IP address" on page
128)

Check configuration... Use this procedure to check the configuration of an ONT-506.
(see "Checking device configuration" on page 131)

Restart ONT-5xx... Use this procedure to restart the ONT-506 software.
(see "Restarting the ONT-506 software" on page 107)

Window

Error Log... Lets the error log open and brings it to the front.

<application> Short-cut in order to bring the measurement window of the selected
application to the front.

Help

About... Use this procedure to get information about the software release
currently installed.
(see "Getting information about the ONT-506 software release" on page
108)

Configuration info... Use this procedure to get information regarding the configuration of an
ONT-506.
(see "Getting information regarding device configuration" on page
130)
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7.1.3 Session configuration page

This page gives an overview, which modules are installed and allows to configure the session.

For each test module offers 1 to n ports, the complete view is divided into particular views for each port.

GUI control Description

Port <number> Use this procedure to name a port in order to ease handling.
(see "Naming a port" on page 93)

Reserved A port can be locked by a user.
(see "Port lock" on page 94)

Application... Load an application
(see "Loading an application" on page 73)
Change an application
(see "Changing an application" on page 74)
Unload an application
(see "Closing an application" on page 78)

This section describes a shortcut to get to the measurement
view of an application
(see "Shortcut to Measurement view" on page 64)
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GUI control Description

7.1.4 Session status page

This page shows a condensed overview of all events of all applications belonging to one user session.

GUI control Description

This section describes a shortcut to get to the measurement
view of an application
(see "Shortcut to Measurement view" on page 64)

Applications Use this procedure to exclude applications from a session
measurement.
(see "Configuring a session measurement" on page 91)

The overview contains LEDs and in some applications input power and frequency offset additionally. The
following symbols are used:

Element Description

Empty box: No event has occurred currently

Red triangle: An event is present (Fail state)
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Green box: Indicates currently an OK status of the element.

Empty square: The event has not occurred since the last measurement start.

Yellow square: The event has occurred at least once since the last Start of the
measurement (Fail state).

No alarms or errors are active at the moment.

At least one alarm or error is active at the moment.

Orange arrow: Alarm/error insertion is on.

Blank arrow: Alarm/error insertion is off.

Orange arrow and box: An alarm/error is actually inserted.

Blank arrow and box: No alarm/error is actually inserted.
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7.1.5 Measurements page

In the Measurements page one can set parameters of each selected application, start/stop the measurement
individually and look at the results.

For further information about the settings please refer to the operating manual of the specific application.
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7.1.6 Main clock settings page

This page allows to setup the clock module.

GUI control Description

Reserve Clock module can be reserved (locked) by a user.
(see "Clock module reservation" on page 204)

Reference Clock Source Reference Clock Source.
(see "Reference Clock Source" on page 203)

REF OUT [19][20] REF OUT [19][20].
(see "REF OUT [19][20]" on page 203)

LTI Display of a clock error.
(see "Display of a clock error" on page 204)
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7.1.7 Application handling

This section describes the application handling using a GUI client.

Included topics

• Loading an application
• Changing an application
• Configuring an application
• Saving an application
• Starting a measurement
• Stopping a measurement
• Closing an application
• Exporting applications
• Importing applications
• Deleting saved applications
• Renaming saved applications

7.1.7.1 Loading an application

Use this procedure to load an application.

Step Action

1 P A port has been selected by selecting the Application... button.
A dialog opens showing all loadable applications for this port.

2 ð Select the application category (Standard, Public or User)
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Step Action
(see "Application" on page 27).
All loadable applications of the selected category are listed.

3 ð Select the desired application from the list.
The background color of the Application... button changes to orange.
The application starts loading.

4 The page Measurements opens and the user interface of the loaded application is
displayed.

7.1.7.2 Changing an application

Use this procedure to switch between applications.

Step Action

1 P A port has been selected by selecting the Application... button.
A dialog opens showing all loadable applications for this port.

2 ð Select the application category (Standard, Public or User)
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Step Action
(see "Application" on page 27).
All loadable applications of the selected category are listed.

3 ð Select the desired application from the list.
A confirmation dialog opens.

4 ð Select button Yes.
The loaded application gets unloaded, the desired application starts loading.
The background color of the Application... button changes to orange.
The page Measurements opens and the user interface of the loaded application is
displayed.

7.1.7.3 Configuring an application

Use this procedure to configure an application.

Step Action

1 ð Set the application parameters as required by the measurement task to be carried out.

! Please refer to the application specific user manual for further details.
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7.1.7.4 Saving an application

Use this procedure to save settings (and results) of a running application.

Step Action

1 ð Select Applications > Save... from the main menu.
The Save application dialog opens.

2 ð Select the application you want to save in the left tree-view.

3 ð In the right tree-view select whether the saved data shall be Public (available for all ONT
users) or User specific.

4 ð Check box Include results to save summarized results only.

5 ð Check box Include results & event list results to save all results.

6 ð Select field Filename and enter a name for the set of data to be saved.

7 ð Select button Save.
Settings (and results) are saved.
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7.1.7.5 Starting a measurement

Use this procedure to start an application level measurement.

Step Action

1 ð Select page Measurements.

2 ð Select measurement GUI of the application to be started.

3 ð Set desired measurement time.

4 ð Select button Start.

The application is started.

5 The elapsed time is displayed.

Note: Layered applications allow to restart the measurement without stopping it.

7.1.7.6 Stopping a measurement

Use this procedure to stop an application level measurement.

Step Action

1 ð Select page Measurements.

2 ð Select measurement GUI of the application to be stopped.

3 ð Select button Stop.

The application is stopped.
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7.1.7.7 Closing an application

Use this procedure to close / unload an application.

Step Action

1 P A port has been selected by selecting the Application... button.
A dialog opens showing all loadable applications for this port.

2 ð Select button Close application.
A confirmation dialog opens.

3 ð Select button Yes.
The background color of the Application button changes to orange.
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Step Action

The active application is closed.
The background color of the Application button changes to gray.
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7.1.7.8 Exporting applications

Use this procedure to export applications.

Exchanging applications between mainframes is required in order to harmonize test procedures. 'Export'
allows to extract an internal representation of a previously saved application (together with its settings and
results) from the database and save it to a file. 'Import' (see "Importing applications" on page 82) works
vice versa.

Step Action

1 ð Select Applications > Export... from the main menu.
The Export applications dialog opens.

ð Check one or more applications or a complete directory.

2 ð Select button Browse... in order to select the target destination.
The Export applications to... dialog opens.

3 ð Select desired destination directory.

4 ð Select button Select.
The dialog disappears.
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Step Action

5 ð Select button Export applications.
The selected applications are exported to files in the destination directory (ZIP format, file
extension '.zip').
The Export applications to... dialog disappears.
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7.1.7.9 Importing applications

Use this procedure to import an application

'Import' reads an internal representation of an application previously exported (see "Exporting applications"
on page 80) from a file (ZIP format, file extension '.zip') and store it in the local database.

Step Action

1 ð Select Applications > Import... from the main menu.
The Import applications... dialog opens.

2 ð Select button Browse... in order to select applications to be imported.
The Import applications from... dialog opens.
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Step Action

3 ð Browse to the directory containing the applications to be imported.

4 ð Select the applications to be imported (file extension '.zip').

Note: Only applications previously exported can be imported.

5 ð Select button Select.
The dialog disappears.

6 ð Select button Import applications.
The selected applications are imported into the local database.

7.1.7.10 Deleting saved applications

Use this procedure to delete saved applications from the database.

Step Action

1 ð Select Applications > Manage applications... from the main menu.
The Manage applications... dialog opens.

2 ð Check one or more applications or the complete directory.

3 ð Select button Delete.
The selected applications are deleted from the database.
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7.1.7.11 Renaming saved applications

Use this procedure to rename saved applications.

Step Action

1 ð Select Applications > Manage applications... from the main menu.
The Manage applications... dialog opens.

2 ð Check one application.

3 ð Select button Rename.
The Input dialog opens.

4 ð Enter the new application name.

5 ð Select button OK.
The selected applications is renamed.
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7.1.8 Session handling

This section describes the session handling using a GUI client.

Included topics

• Getting a session context
• Configuring a session
• Changing the current session
• Saving a session
• Saving a session under a new name
• Closing a session
• Closing a GUI client
• Deleting saved sessions
• Renaming a session
• Starting a session measurement
• Configuring a session measurement
• Stopping a session measurement
• Selecting session start-up mode

7.1.8.1 Getting a session context

Use this procedure to get a session context.

A session is created automatically without further user interaction. Depending on session start-up mode
(see "Selecting session start-up mode" on page 92) it will be a new one or the one last saved.

Note: In case of running a Java Web Start client the user has to select a session.

7.1.8.2 Configuring a session

Use this procedure to configure a session.

Session configuration tells which applications are running on which test modules/ports.

Step Action

1 ð Select a port by selecting the button Application... of a test module/port.
(see "Selecting a port" on page 94).

2 ð Perform one of the following tasks:
• Load an application

(see "Loading an application" on page 73)

• Change an application
(see "Changing an application" on page 74)

• Unload an application
(see "Closing an application" on page 78)

3 ð Go back to step 1 until the session configuration meets the demands.
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7.1.8.3 Changing the current session

Use this procedure to change the current session. The session actually running is closed and another one
will be opened.

Step Action

1 ð Select Session > Change from the main menu.
A confirmation dialog opens.

2 ð Select Yes.
The actually running session is closed.
The Change session dialog opens.

The dialog offers the following options:
• New session opens a new session.
• Last saved session opens the last saved session.
• Selected saved session opens one out of all saved sessions.
• Selected running session connects to an already running session.

3 ð Select an option (and a session if required)

4 All the applications being saved as part of the session are loaded.

Note: In case of a new session, no applications are loaded.

7.1.8.4 Saving a session

Use this procedure to save a session.

Step Action

1 ð Select Session > Save from the main menu.
The actual session is saved using the current name.
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7.1.8.5 Saving a session under a new name

Use this procedure to save a session under a new name.

Step Action

1 ð Select Session > Save as... from the main menu.
The Save session as... dialog opens.

2 ð Either type in a name or select one from the list.

3 ð Select Ok.
The session including all parameters of the related applications is saved.

7.1.8.6 Closing a session

Use this procedure to close a running session.

Step Action

1 ð Select Session > Close from the main menu.
In case of no running applications the session is closed immediately.
In case of running applications the Close session dialog opens.

2 ð Check one of the options:
Close session closes the session and all the applications.
Save session, then close saves the session and closes it.
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Step Action

3 ð Select button Ok.
The session is closed, the user is logged out.
The GUI is closed.

7.1.8.7 Closing a GUI client

Use this procedure to close a GUI client.

During long term measurements it might be helpful to close the GUI, but not the session with it's running
applications. The user can re-connect to a running session later on at any time (see "Getting a session
context" on page 85).

Step Action

1 ð Select File > Exit from the main menu.

Note: Alternatively select the cross symbol in the top right edge of the ONT-506 main
window.

The Close GUI or session dialog opens.

2 ð Check Close GUI only.
The GUI client is closed, the session remains running.

7.1.8.8 Deleting saved sessions

Use this procedure to delete sessions previously saved.

Step Action

1 ð Select Session > Manage sessions... from the main menu.
The Manage sessions... dialog opens.
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Step Action

2 ð Check the boxes of all saved sessions you want to delete.

3 ð Select Delete.
The selected sessions are deleted from the data base.

7.1.8.9 Renaming a session

Use this procedure to rename a session.

The system creates new sessions using a standard naming convention ('NewSession1', 'NewSession2', ...).
Renaming it (e.g. to 'PetersSDHTest') eases identification of saved sessions.

Step Action

1 ð Select Session > Manage sessions... from the main menu.
The Manage sessions... dialog opens.
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Step Action

2 ð Select the session you want to rename from the list.

3 ð Select field Enter new name... and edit the name.

4 ð Select button Rename.
The session is renamed.
If the session to be renamed is currently running, the new name appears in the title bar.

7.1.8.10 Starting a session measurement

Use this procedure to start all the applications belonging to the session.

Step Action

1 ð Select page Session status.

2 ð Set desired measurement time.
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Step Action

Note: The maximum measurement duration of this measurement will be set to the smallest
maximal available time of the application (time is rounded).

3 ð Select button Start.
All the applications belonging to the session are started.
The elapsed time is displayed.

7.1.8.11 Configuring a session measurement

Use this procedure to exclude applications from a session measurement.

Note: Applications excluded from the session start are still part of the session. (see "Configuring a session"
on page 85)

Step Action

1 ð Select page Session status.

2

ð Uncheck box Slot <n> to exclude the application running on that slot from session start.
The application is excluded from session start.

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 91

www.valuetronics.com



7.1.8.12 Stopping a session measurement

Use this procedure to stop all the applications belonging to the session.

Note: Instead of stopping the session it is also possible to wait for the gating time to expire.

Step Action

1 ð Select page Session status.

2 ð Select button Stop.

The session is stopped.

7.1.8.13 Selecting session start-up mode

Use this procedure to determine the session start-up behavior.

Step Action

1 ð Select Session > Manage sessions... from the main menu.
The Manage sessions... dialog opens.
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Step Action

The dialog allows to define the behavior of the ONT-506 during the session start-up phase:
• Create new session causes the Open session dialog to be displayed during the start-

up phase.
• Load last saved session causes the last saved session to be loaded without showing a

dialog.

2 ð Check one of the options and select Apply.

7.1.9 Port handling

This section describes the port handling using a GUI client.

Included topics

• Naming a port
• Selecting a port
• Port lock

7.1.9.1 Naming a port

Use this procedure to name a port in order to ease handling.

Step Action

1 ð Select entry field Port <number> and enter the identifier.
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Step Action

7.1.9.2 Selecting a port

Use this procedure to select a port in order to load/unload an application.

Step Action

1 ð Select page Session configuration.

2 ð Select button Application... of the test module/port you want to select.
The following explains how to detect selectable ports.

State Description

Selectable Active ports of current session - highlighted in green and
labeled with the application title (e.g. DSn/PDH).

Selectable Free ports - labeled with 'Available'.

Not selectable Active ports of other sessions - labeled with the 'user
name' and the 'session name'.

7.1.9.3 Port lock

A port can be locked by a user.

No other user will be able to use this port until it is unlocked by the owner.
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7.1.10 Results

This section describes the result handling using a GUI client.

Included topics

• Creating a report and saving it locally
• Creating a report and saving it on the ONT-5xx Web Server
• Importing a logo
• Deleting a logo
• Viewing a report
• Deleting a report
• Managing captured data
• Printing a screenshot
• Making a screenshot and saving it to a file
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7.1.10.1 Creating a report and saving it locally

Use this procedure to create a report for a completed measurement and save it locally.

Note: 'Locally' means on your PC in case of remote operation via Web Start or on the built-in PC in case
of local operation or VNC client.

Note: Due to internal constraints it may be necessary to truncate event lists. Depending on the output
format the number of reported events is limited as follows:

• PDF: at most 500 per event list
• HTML: 5000
• CSV: 300000

A warning ('Event list truncated after 500 entries') will be included in the report.

Step Action

1 ð Select Results > Create report... from the main menu.
The Create report dialog opens.

2 ð Select the application you want to create a report of from the left side tree-view.

3 ð Select Export to '<PC name>' (USB Stick/HDD) from the right side tree-view.

4 ð Check box Include event list results to include event list results.

5 ð Check box Include current date & time in report filename to attach date and time
information to the filename (in order to generate unique filenames).

6 ð Uncheck box Open report in browser window to prevent browser from opening.

7 ð Check box Include user Information to include additional information.

ð Select button Edit info ... to edit user specific information.
The Additional information dialog opens.
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Step Action

8 ð Enter the additional information, select a logo (if desired) and select button OK

Note: The logo (saying the corresponding graphic file) has to be imported before being
integrated in a report (see "Importing a logo" on page 100).

9 ð Select a report filter from the Available reports list.

10 ð Select an output format from the Report format list.

11 ð Select button Create report.
The Export to '<PC name>'  dialog opens

12 ð Select the destination directory.

13 ð Select entry field File name and enter / modify the file name.

14 ð Select button Save.
The report is created.

The dialogs are closed.
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7.1.10.2 Creating a report and saving it on the ONT-5xx Web Server

Use this procedure to create a report for a completed measurement and save it on the ONT-5xx Web Server.

Note: Due to internal constraints it may be necessary to truncate event lists. Depending on the output
format the number of reported events is limited as follows:

• PDF: at most 500 per event list
• HTML: 5000
• CSV: 300000

A warning ('Event list truncated after 500 entries') will be included in the report.

Step Action

1 ð Select Results > Create report... from the main menu.
The Create report dialog opens.

2 ð Select the application you want to create a report of from the left side tree-view.

3 ð Select Public or User <user name> from the right side tree view.

4 ð Check box Include event list results to include all results.

5 ð Check box Include current date & time in report filename to attach date and time
information to the filename (in order to generate unique filenames).

6 ð Check box Include user information to include additional information.

ð Select button Edit info ... to edit user specific information.
The Additional information dialog opens.
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Step Action

7 ð Enter the additional information, select a logo (if desired) and select button OK

Note: The logo (saying the corresponding graphic file) has to be imported before being
integrated in a report (see "Importing a logo" on page 100).

8 ð Select a report filter from the Available reports list.

9 ð Select an output format from the Report format list.

10 ð Select button Create report.
The Save on ONT-506

11 ð Select entry field Report file name and enter / modify the file name.

12 ð Select button OK.
The report is created.

The dialogs are closed.
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7.1.10.3 Importing a logo

Use this procedure to import a logo.

Step Action

1 ð Select Results > Manage logos... from the main menu.
The Manage logos on ONT web server... dialog opens.

2 ð Select button Import logo... in order to select the logo to be imported.
The Import logos from... dialog opens.

3 ð Browse to the desired directory and select the logo to be imported.

Note: JPG or PNG formatted files are best suited. GIFs may show unexpected behavior.

4 ð Select buttons Import and Close.
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7.1.10.4 Deleting a logo

Use this procedure to delete a logo from the ONT web server.

Step Action

1 ð Select Results > Manage logos... from the main menu.
The Manage logos on ONT web server... dialog opens.

2 ð Select the logo to be deleted.

3 ð Select button Remove logo.

4 ð Select button Close.
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7.1.10.5 Viewing a report

Use this procedure to open a report previously saved on the ONT-5xx Web Server.

Step Action

1 ð Select Results > Manage reports... from the main menu.
The Manage reports on ONT web server... dialog opens.

2 ð Select a report (sorted by category).

3 ð Select button View report.
The report opens in a separate browser window.

7.1.10.6 Deleting a report

Use this procedure to delete a report previously saved on the ONT-5xx Web Server.

Step Action

1 ð Select Results > Manage reports... from the main menu.
The Manage reports on ONT web server... dialog opens.
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Step Action

2 ð Select a report (sorted by category).

3 ð Select button Remove reports.
The report is deleted from the database.

7.1.10.7 Managing captured data

Use this procedure to manage captured data.

Step Action

1 ð Select Results > Manage captured data... from the main menu.
The Manage captured data on web server... dialog opens.

2 ð Select data file(s).

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 103

www.valuetronics.com



Step Action

3 ð Select button
• Remove in order to remove the files or
• Export to export the files to your PC or
• Rename to rename the file

4 ð Select button Close
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7.1.10.8 Printing a screenshot

Use this procedure to make a screenshot and print it.

P A printer has to be installed already.

Note: If you are connected to an ONT-506 via a Java Web Start client, the printers reachable from your
local PC are relevant.

Step Action

1 ð Select Tools > Print screenshot... from the main menu.
The ONT-5xx - Print screenshot... dialog opens.

2 ð Select the object to be printed (whole screen, ONT-5xx window, region of window).

ð Select button Ok.

3 ð If Region of ONT-506 window was selected, mark the desired area with the appearing
crosslines.

4 ð Select the desired printer from the list.

5 ð Select button Print.
The screenshot is printed.
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7.1.10.9 Making a screenshot and saving it to a file

Use this procedure to make a screenshot and save it to a file.

Step Action

1 ð Select Tools > Make screenshot... from the main menu.
The  ONT-506 - Create screenshot... dialog opens.

2 ð Select the object to be saved (whole screen, ONT-5xx window, region of window).

ð Select button Ok.

3 ð If Region of ONT-506 window was selected, mark the desired area with the appearing
crosslines.

4 The Save screenshot... dialog opens.

5 ð Select desired destination directory.

6 ð Select entry field File name and enter desired file name.

7 ð Select the desired graphic format from the Files of type list.

8 ð Select button Save.
The screenshot is saved.
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7.1.11 Tools

This section introduces some tools helping to deal with the ONT-506.

Included topics

• Restarting the ONT-506 software
• Getting information about the ONT-506 software release
• Showing connection statistics
• Showing active clients

7.1.11.1 Restarting the ONT-506 software

Use this procedure to restart the ONT-506 software.

Note: 'Administrator' permissions are required to restart the ONT-506 software.

! When restarting the framework all measurements are stopped and have to be restarted again. Do not
use this function if other users are working with the ONT-506.

Step Action

1 ð Select Tools > Restart ONT-506... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Restart ONT-506  dialog opens.

3 ð Select the Yes button.
The restart is executed.
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7.1.11.2 Getting information about the ONT-506 software release

Use this procedure to get information about the software release currently installed.

Step Action

1 ð Select Help > About... from the main menu.
The About ONT-506  dialog opens.

7.1.11.3 Showing connection statistics

Use this procedure to show the connection statistics.

Note: This tool measures runtime of packages exchanged between GUI client and server. It is only useful
in case of running a remote GUI (Java Web Start). Accessing the tool via VNC will produce
misleading results (client and server are both running on the ONT-506).

Step Action

1 ð Select Tools > View connection statistics... from the main menu.
The Connection statistics dialog opens.

Note: The concentration of the bar chart should be beneath 100 ms. Longer round-trip
times do not automatically cause problems, but will lead to a GUI reacting slow.
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Step Action

2 ð Select button OK to close the dialog.

7.1.11.4 Showing active clients

Use this procedure to list all clients connected to the ONT-506.

Step Action

1 ð Select Tools > View active clients... from the main menu.
The Show active clients dialog opens.

The dialog lists all clients connected to the ONT-506 at the moment.

2 ð Select button OK to close the dialog.
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7.1.12 Date and time

This section describes the date and time handling using a GUI client.

Included topics

• Local time display
• Setting date and time of an ONT-506
• Setting the time zone of an ONT-506
• Using a NTP server
• Viewing the NTP log file

7.1.12.1 Local time display

Local time is always displayed in the upper right corner of the ONT-5xx main GUI.
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7.1.12.2 Setting date and time of an ONT-506 

Use this procedure to set date and time of an ONT-506.

Note: 'Administrator' permissions are required to set date and time.

Note: You should be aware of possible consequences.

Step Action

1 ð Select Tools > Set date/time... from the main menu.

2 If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

3 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Set date and time dialog opens.

4 ð Enter the desired date and time values.

5 ð Select the appropriate timezone from the Timezone list.

6 ð Select button Set.

! The ONT-506 software has to be re-started, all running measurements will be lost.
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7.1.12.3 Setting the time zone of an ONT-506 

Use this procedure to set the time zone of an ONT-506 (factory setting is USA, Pacific).

Note: 'Administrator' permissions are required to set the time zone.

Note: You should be aware of possible consequences.

Step Action

1 ð Select Tools > Set date & time... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Set date and time dialog opens.

3 ð Select the appropriate timezone from the Timezone list.

4 ð Select button Set.

! The ONT-506 software has to be re-started, all running measurements will be lost.
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7.1.12.4 Using a NTP server

Use this procedure to synchronize date and time of an ONT-506 with a NTP server.

Note: 'Administrator' permissions are required to change the NTP settings.

Note: Synchronization is done during every re-start of the ONT-506 framework.

Step Action

1 ð Select Tools > Configure NTP... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The NTP configuration dialog opens.

3 ð Enter IP address / name of NTP server.

4 ð Select button Test in order to check the NTP server.
The NTP test dialog opens.

5 ð Select button OK.
The NTP test dialog closes.
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Step Action

6 ð Select button OK.
The Restart ONT-506  dialog opens.

7 ð Select button Yes.
The ONT-506 restarts.

Note: All running measurements will be lost!

Note: In case of selecting No, synchronization with the NTP server will take place after
the next reboot or restart.

7.1.12.5 Viewing the NTP log file

Use this procedure to check the NTP log file.

Step Action

1 ð Select Tools > View NTP log... from the main menu.
The View NTP log file dialog opens showing the NTP (client) log file.

2 ð Select button OK.
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7.1.13 ONT-5xx users

ONT-5xx handling deals with the management of ONT-506 users.

Included topics

• Logging in (single-user mode)
• Logging in (multi-user mode)
• Adding an ONT-506 user
• Deleting an ONT-506 user
• Changing the ONT-506 user password

7.1.13.1 Logging in (single-user mode)

Use this procedure to log in (single-user mode).

Once the ONT-506 has been switched on and the software has been loaded, the ONT-506
user 'ont' is logged in automatically.

Note: To use another log in name (not the default 'ont') the GUI has to be started in multi-
user mode (see "Starting an ONT-506 GUI in multi-user mode" on page 147).
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7.1.13.2 Logging in (multi-user mode)

Use this procedure to log in (multi-user mode).

Step Action

1 The Login at ... dialog opens.

2 ð Select appropriate user from the list.

3 ð Select entry field Password.

4 ð Enter password (default 'acterna' for ONT-506 user 'ont').

5 ð Select button Login.
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7.1.13.3 Adding an ONT-506 user

Use this procedure to add an ONT-506 user.

Note: 'Administrator' permissions are required to create other users.

Step Action

1 ð Select Tools > Manage users... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Users dialog opens.

3 ð Select the entry field User name and enter the desired name.

4 ð Select button Add.
The user is added.

Note: The initial password is identical to the user name. You may want to change it
afterwards (see "Changing the ONT-506 user password" on page 119).

5 ð Select button Close.
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7.1.13.4 Deleting an ONT-506 user

Use this procedure to delete an ONT-506 user.

Note: 'Administrator' permissions are required to delete other users.

Step Action

1 ð Select Tools > Manage users... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Users dialog opens.

3 ð Select the user to be deleted from the list box.

4 ð Select button Remove.
The user is deleted.

5 ð Select button Close.

Operating Manual - Mainframe

118 JDSU ONT Optical Network Tester

www.valuetronics.com



7.1.13.5 Changing the ONT-506 user password

Use this procedure to change the password of the ONT-506 user.

Step Action

1 ð Select Tools > Change password... from the main menu.
The Password dialog opens.

2 ð Select the entry field Current password and enter the current password.

3 ð Select the entry field New password and enter the new password.

4 ð Select the entry field Verify and enter the new password again.

5 ð Select button Change.
The password is changed.
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7.1.14 Option handling

Option handling deals with the management of software options.

Included topics

• Adding an option
• Removing an option
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7.1.14.1 Adding an option

Use this procedure to add a software option.

Note: 'Administrator' permissions are required to add options.

Step Action

1 ð Select Tools > Manage options... from the main menu.

[1a] If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

[1b] ð Type in administrator password (default: 'Administrator') and select the OK button.
The Manage options dialog opens.

2 ð Select the hardware where to set the option from the drop down list.
The Installed options: list is updated.

3 ð Select button Add option...
The Add option dialog opens.

4 ð Select entry field Option to be added and enter the option number.
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Step Action

5 ð Select entry field Key for the option and enter the key.

6 ð Select button Add.

7 ð Select button Close.
The Options changed dialog opens.

8 ð Select button OK.

ð Reboot the system

Note: The changes will be not effective without rebooting the system.
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7.1.14.2 Removing an option

Use this procedure to remove a software option.

Step Action

1 ð Select Tools > Manage options... from the main menu.

[1a] If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

[1b] ð Type in administrator password (default: 'Administrator') and select the OK button.
The Manage options dialog opens.

2 ð Select the hardware where to remove the option from the drop down list.
The Installed options: list is updated.

3 ð Select the option to be removed from the list.

4 ð Select button Remove option...
The Remove option dialog opens.

5 ð Select entry field Key for the option and enter the key.
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Step Action

6 ð Select button Remove.

7 ð Select button Close.
The Options changed dialog opens.

8 ð Select button OK.

ð Reboot the system

Note: The changes will be not effective without rebooting the system.
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7.1.15 Networking

This section describes the handling of networking aspects using a GUI client.

Included topics

• Provisioning LAN access using DHCP
• Provisioning LAN access using a static IP address
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7.1.15.1 Provisioning LAN access using DHCP

Use this procedure to connect the ONT-506 to the LAN using DHCP (quick setting).

Note: 'Administrator' permissions are required to change network settings.

Note: LAN access can't be configured remotely (via Java Web Start or VNC) but locally.
The IP address is requested from a DHCP server located in the network. All parameters are set
automatically.

Step Action

1 ð Select Tools > IP address... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Set ONT-506 LAN IP address dialog opens.

3 ð Check box DHCP assigned.

4 ð Select button OK.
The Set new LAN IP address confirmation dialog opens.
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Step Action

5 ð Select button Yes.
The ONT-506 will now be rebooted and configured according to your settings.

! All measurements will be stopped and all results will be lost!
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7.1.15.2 Provisioning LAN access using a static IP address

Use this procedure to connect the ONT-506 to the LAN using a static IP address.

Note: 'Administrator' permissions are required to change network settings.

Note: LAN access can't be configured remotely (via Java Web Start or VNC) but locally.
The IP address is set manually together with the other required parameters.

Step Action

1 ð Select Tools > IP address... from the main menu.
If not already logged in as user 'Administrator', the Administrator password required
dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the OK button.
The Set ONT-506 LAN IP address dialog opens.

3 ð Check box static.
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Step Action

4 ð Enter required settings:
• IP address type in IP address
• Network Mask Insert the network mask for the IP address as selected above.
• Host name This field defines the host name of the ONT-506. To simplify the handling a

default name is displayed consisting of the ONT-506 and the serial number.
• Default gateway Automatic: default gateway IP address is set to static IP address of the

unit with '.1' at the end (xxx.xxx.xxx.1). Specific: default gateway IP address can be set
independently. Please ask your system administrator for further help.

5 ð Select button OK.
The Set new LAN IP address confirmation dialog opens.

6 ð Select button Yes.
The ONT-506 will now be rebooted and configured according to your settings.

! All measurements will be stopped and all results will be lost!
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7.1.16 Device configuration

This section describes the device configuration handling using a GUI client.

Included topics

• Getting information regarding device configuration
• Checking device configuration

7.1.16.1 Getting information regarding device configuration

Use this procedure to get information regarding the configuration of an ONT-506.

Step Action

1 ð Select Help > Configuration info... from the main menu.
The Configuration info dialog opens.

2 ð Select button Print to print the document.

3 ð Select button Save as ... to save the document (locally on your PC).

4 ð Select button Close.
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7.1.16.2 Checking device configuration

Use this procedure to check the configuration of an ONT-506.

Step Action

1 ð Select Tools > Check configuration... from the main menu.
The Check configuration dialog opens.

2 ð Select button Start.
The configuration check starts.

3 The configuration check stops.
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Step Action

ð Check the problem list which should be empty.

ð React according to the detected problems.
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7.2 Layered application

Layered applications follow the approach that network systems consist typically of a stack of different
network technologies depending on the network equipment and transported service. When loading an
application users choose from a number of available application stacks or wrapper/de-wrapper applications.

Included topics

• Operation concept
• Changing the application configuration
• Status overview
• Device mode
• Trigger interfaces

7.2.1 Operation concept

This section introduces the operation concept of layered applications.

Nr. Element Description

1 Overall stack status The upper left corner of the GUI always shows the overall status of all
layers in the loaded application.
If this status overview shows a red or yellow alarm indication select
the corresponding layer tab to see more details of that specific layer.

2 Overall layer status Impacted layer shows red / yellow indication.

3 Layer status overview The layer status overview shows a status overview of the selected
layer.

4 Layer tabs The individual configurations and results of a particular stack element
can be shown by selecting the corresponding user interface tab.
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Nr. Element Description

The 'ALL' tab shows an overview of the chosen application stack and
a summary of key settings.

5 Chapter tabs Chapters are used to structure layer specific settings and results.

Active signal manipulation / 'Loss of Previous Layer' alarm

The Layer status overview
shows an orange flash in case
of an active signal manipulation
(e.g. an alarm or error insertion)
on the individual layers.

Even if the individual network
technologies do not need to
know much about each other
when they are stacked together,
there is one important thing
each layer needs: a valid input
signal!
A 'Loss of Previous Layer' alarm
in each layer (except PHYSical)
indicates that the corresponding
layer has an invalid input signal
due a problem in the previous
layer. An active LOPL alarm will
prevent the layer with this error
from taking invalid
measurement result. The LOPL
in a specific layer corresponds
to a pseudo LOS (Loss of
Signal) for that layer.
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7.2.2 Changing the application configuration

The application stack can be modified after pressing the Edit button (if no measurements are currently
running) by selecting device mode (see "Device mode" on page 136) and signal structure and finally
applying the new configuration.

Available stack configurations are depending on the underlying test-set hardware, the hardware version and
available software options of that specific board. Individual boards in a single ONT-506 mainframe may have
different hardware and options available and may therefore support different stack configurations.
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7.2.3 Status overview

Selecting the 'Status Overview' chapter of the 'ALL' tab shows the overview status of all active layers on a
single page.

Note: This page is reachable via a quick link from the 'Overall stack status' sign.

7.2.4 Device mode

Device mode determines the relation of transmitter and receiver.

Included topics

• Terminate mode
• Through mode
• Wrapper test mode
• De-wrapper test

7.2.4.1 Terminate mode

With device mode 'terminate', transmitter and receiver are running with the same signal structure.

All available signal structures (depending on hardware capabilities) are applicable.

7.2.4.2 Through mode

Through mode loops back the received signal to the transmitter.

Note: Through mode capabilities are hardware dependent and may not be available.
The ALL tab of layered applications allows the configuration of the device mode and through mode, if the
underlying test-set hardware does support through mode.
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When the device mode is set to Through Mode the configuration of the through mode type allows the
selection of the stack position in which the received signal is looped back to the transmitter (depending on
hardware capabilities).
Two different types of through mode are possible:

• Non-intrusive (PHYS level)
• Intrusive (e.g. OTN level)

Non-intrusive through mode always means, that the RX signal is directly looped back on the PHYSical
layer, without any influence on the digital content of the received signal. The RX side however, keeps the
full analysis capabilities (monitoring through mode).
Intrusive through mode is able to loop back the RX signal and have some additional signal manipulation
capabilities (like error, alarm insertion, overhead manipulation, etc.) on the layer where the signal is looped
back.

7.2.4.3 Wrapper test mode

Device mode 'wrapper test' is used to test a DUT (device under test) with wrapper functionality.

The signal sent by the transmitter is wrapped by the DUT and than analyzed by the receiver.
An error-free DUT transports the OTN payload without modification. Therefore all available tests can be
performed on the OTN payload.
With this device mode, only signal structures containing OTN are applicable.

7.2.4.4 De-wrapper test

Device mode 'de-wrapper test' is used to test a DUT (device under test) with de-wrapper functionality.

The OTN signal sent by the transmitter is de-wrapped by the DUT and the OTN payload signal sent by the
DUT is analyzed by the receiver.
An error-free DUT transports the OTN payload without modification. Therefore all available tests can be
performed on the OTN payload.
With this device mode, only signal structures containing OTN are applicable.
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7.2.5 Trigger interfaces

The hardware trigger interface are shared between layers are therefore configured in the ALL tab / Trigger-
Outputs section of the user interface.

Configuration is different depending on hardware capabilities and version. Currently only the PHYS and
SDH layers of the 40/43/45G modules do support hardware triggering.
The individual trigger capabilities can be found in the corresponding layer description.

Included topics

• Trigger outputs 40/43G modules
• Trigger outputs 40/45G modules

7.2.5.1 Trigger outputs 40/43G modules

40/43G module packages do have trigger interfaces on the base and payload modules and therefore the
trigger outputs can be activated on the individual layers independently. Trigger Interfaces are switched off
by default.
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7.2.5.2 Trigger outputs 40/45G modules

40/45G module packages have only one (shared) trigger interface for the RX and TX side on the Main-
Modules. The trigger source therefore must be selected before the individual trigger signals are activated.
Trigger Interfaces are switched off by default.
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7.3 Linux system level functions

This section describes the Linux system level functions.

Included topics

• Linux operating system
• Software update and recovery
• Networking
• Virtual Network Computing (VNC)
• Java Web Start
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7.3.1 Linux operating system

This section describes the Linux operating system.

Included topics

• Linux operating system
• Linux desktop reference
• Linux user handling
• Starting an ONT-506 GUI
• Installing a network printer
• USB memory stick
• Adapting the keyboard layout
• Linux recovery

7.3.1.1 Linux operating system

The Linux operating systems offers the infra structure to the system.

The following aspects are handled on Linux system level:
• Networking (detailed settings)
• Peripheral equipment (keyboard, display, ...)
• Mass storage (disk, DVD, USB, ...)
• Recovery
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7.3.1.2 Linux desktop reference

This section references all functions accessible via the Linux desktop.

GUI control Description

ONT-5xx Use this procedure to start an ONT-506 GUI in single-user
mode.
(see "Starting an ONT-506 GUI in single-user mode" on page
147)

ONT-5xx User Login Use this procedure to start an ONT-506 GUI in multi-user
mode.
(see "Starting an ONT-506 GUI in multi-user mode" on page
147)

ONT-5xx Gen. Info The 'ONT-5xx General Information and Test Tool' allows to
gather and display all relevant information about the
ONT-506.
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GUI control Description

(see " ONT-5xx General Information and Test Tool" on page
214)

Touch calibration Use this procedure to calibrate the touchscreen.
(see "Calibrating the touchscreen" on page 226)

ONT-5xx Restart Use this procedure to restart the ONT-506 software.
(see "Restarting the ONT-506 software" on page 221)

LAN IP Address Use this procedure to configure the IP addressing.
(see "Provisioning LAN access" on page 224)

ONT-5xx Config Check Use this procedure to check the configuration of an ONT-506.
(see "Checking device configuration" on page 131)
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7.3.1.3 Linux user handling

This section deals with all aspects related to the Linux users.

Included topics

• Linux users
• Logging in as user 'root'
• Changing the password of a Linux user

7.3.1.3.1 Linux users

Different Linux users are required in order to restrict access to system level functions.

As almost every operating system, Linux prevents standard users from accessing system level functions.
Only a special user (an 'administrator' called 'root') given specific permissions is allowed to do so.
During day-to-day operation Linux users do not appear, for the standard Linux user 'ont' is logged in
automatically during system start-up.
The system will ask for the root password if 'root permissions' are required. There is no need to run the
system as user 'root'.
As a rule no other Linux users are required.

Linux user Password Comment

ont acterna Standard user, logged in automatically during system start-
up

root acterna Special user, given permissions to access system level
functions

Note: The table above shows the factory settings. Passwords may have been changed.

7.3.1.3.2 Logging in as user 'root'

Use this procedure to log in as user 'root'.

Note: This procedure is activated by the system automatically in case of root privileges are required in
order to go on.

Step Action

1 The Run as root dialog opens

2 ð Select field Password and enter the root password (default: 'acterna').
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Step Action

3 ð Select button OK.
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7.3.1.3.3 Changing the password of a Linux user

Use this procedure to change the password of the Linux user actually logged in.

Step Action

1 ð Select button KDE menu
The KDE menu opens.

2 ð Select Control Center from the KDE menu.

3 ð Select Security & Privacy.

4 ð Select Password & User Account.

5 ð Select Change Password....

6 ð Enter the current password.

7 ð Enter and verify the new password.

7.3.1.4 Starting an ONT-506 GUI

This section describes how to start an ONT-506 GUI.

Included topics

• Starting an ONT-506 GUI in single-user mode
• Starting an ONT-506 GUI in multi-user mode
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7.3.1.4.1 Starting an ONT-506 GUI in single-user mode

Use this procedure to start an ONT-506 GUI in single-user mode.

Step Action

1 ð Select the icon  ONT-506 default login from the Linux desktop.

The ONT-506 GUI starts.
The default user 'ont' is logged in automatically.

7.3.1.4.2 Starting an ONT-506 GUI in multi-user mode

Use this procedure to start an ONT-506 GUI in multi-user mode.

Step Action

1 ð Select the icon  ONT-506 user login from the Linux desktop.

The ONT-506 GUI starts.
The user is asked to log in (see "Logging in (multi-user mode)" on page 116).
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7.3.1.5 Installing a network printer

Use this procedure to install a network printer.

P The ONT-506 has to be already connected to your TCP/IP network.

Step Action

1 ð Select System > YaST from the Linux start menu.

The Run as root dialog opens

2 ð Select field Password and enter the root password (default: 'acterna').

3 ð Select button OK.

4 ð Select icon Printer.
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Step Action

5 ð Select Other (not detected).

6 ð Select Printer.
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Step Action

7 ð Select button Test.

8 ð Edit your preferred printer designations.

9 ð Scan for available printers
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Step Action

10 ð Select the appropriate printer driver from the list.

11 ð Select Next to conclude your printer installation.
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7.3.1.6 USB memory stick

This section describes the handling of USB memory sticks.

Included topics

• Mounting the USB stick
• Unmounting the USB stick

7.3.1.6.1 Mounting the USB stick

Use this procedure to mount an USB memory stick.

Step Action

1 ð Insert the stick into the USB socket.

2 ð Wait until a new Hard Disk (sda1) icon appears on the desktop (this could last up to 20
seconds).

3 ð Select this icon.
The stick is automatically mounted and a screen opens showing the files stored on the stick.

7.3.1.6.2 Unmounting the USB stick

Use this procedure to unmount an USB memory stick.

Note: The procedure depends on the version of the operating system you are using.

Step Action

1 Note: You must unmount the USB stick before you can draw it off. If
you draw off a still mounted USB stick, you may have to reboot
your system to regain access to your USB stick.

ð Right-click the icon (sda1) and select Unmount.
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Step Action

2 ð Unplug the stick.

Step Action

1 Note: You do not need to unmount the USB stick.

ð Wait until the busy LED at the device is off.

2 ð Unplug the stick.

7.3.1.7 Adapting the keyboard layout

Use this procedure to adapt the keyboard layout

Note: If an external keyboard is connected to the ONT-506, the keyboard layout is set to US layout by
default.

Note: The remote controlled GUI uses the standard keyboard layout of the used PC.

Step Action

1 ð Select the US banner from the Linux task bar.

2 ð Select continue.
The Configure - KDE Control Module opens.
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Step Action

3 ð Move the desired standard layout on top of the right stack.

4 ð Click the OK button.
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7.3.1.8 Linux recovery

Use this procedure to re-install Linux and set it back to factory status.

Note: The Linux Recovery medium must match to the type of operating computer: USB stick for CPU P7A/
B/C, Linux Recovery CD for CPU P6A. To find out your type of operating computer, check the front
panel of the controller module (see "Controller & clock module" on page 196).

! When recovering Linux all ONT-506 applications software, all other installations and all related settings
will be lost (e.g. the network configuration). Also customized user ID and password administration will
be lost. Whereas measurement setting and results on the ONT-506 will not be touched by the installation.

P A Keyboard and a mouse have to be connected to your ONT-506.

P Installation assumes correct BIOS settings including CD-ROM drive defined as boot drive. In case you
are not sure and update fails, please contact local service.

Step Action

1 ð Shut-down the instrument (see "Shutting down the ONT-506 " on page
188)

2 ð Insert USB stick.

3 ð Switch instrument on again (see "Switching the ONT-506 on" on page
187)

4 ð Select key F11
The Linux Recovery for ONT-506 equipped with CPU P7A/B/C dialog
opens.

5 ð Select Linux Recovery and select 'Enter'.
A new window opens.
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Step Action

6 ð Type in the login 'recovery' and select 'Enter'.

7 ð Type in 'yes' and select 'Enter'.
The installation is executed.

! Do not remove the USB stick!

8 ð Select button Enter to reboot the system.

Step Action

1 ð Insert Linux Recovery CD into CD-ROM drive.

2 ð Switch instrument off and on again (see "Switching the ONT-506 on" on
page 187)
The Boot Option dialog opens.

3 ð Select Boot Option Recovery

4 ð Select the keyboard language.

5 ð Select button OK.

ð Follow the instruction given on the screen.

6 ð Type in the login 'recovery' and select 'Enter'.
The message 'THE DATA PARTITION WILL BE PRESERVED'
confirms, that your measurement settings and results are saved.

7 ð Select button Enter.
The installation is executed. At the end of the installation the CD is
ejected and can be removed.
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Step Action

8 ð Select button Enter to reboot the system.
A Useful Tips window pops up.

9 ð Uncheck show up on startup and close the window.

10 ð Select Accept and finish for each new found hardware. In some cases
the root password is required (default: 'acterna' (see "Linux users" on
page 144).

Note: You have to re-install the ONT-506 software now (see "Updating the software" on page 159).
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7.3.2 Software update and recovery

This section deals with all aspects regarding software update and recovery.

The software for the ONT-506 is subject to constant development, as it is continually being extended and
adapted to the latest changes in technology.
Installing or updating the software is requested,

• when a new software release is available,
• when inconsistent software requires a new installation,
• after re-installing the Linux recovery.

Included topics

• Software update set
• Updating the software
• Downgrading the software

7.3.2.1 Software update set

Software update set.

The update set consists of three disks and one USB stick:
• Software (disk 1 of 2) (ONT-506 applications software)
• Value disk (disk 2 of 2) (Manuals, data sheets, Remote Control package)
• ONT-506/512 Linux recovery disk for CPU P6A
• USB stick (Linux recovery for CPU P7A/B/C, ONT-506 applications software)

Contact your local JDSU Sales Company to obtain the latest version of the software update set.
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7.3.2.2 Updating the software

Use this procedure to update the software

Step Action

1 ð Insert USB stick.
The Autorun dialog opens.

2 ð Select Yes to confirm.
A new window opens.

3 ð Enter Linux root password (default: 'acterna')
The installation is started and will take up to 10 minutes.

4 ð Select Enter to reboot the system
The ONT-506 reboots to finalize the installation. After rebooting the
ONT-506 software is started to finalize the software installation on the
test modules. During this installation (appr. 15 minutes) the screen
display of the modules turns to yellow.

! Do not switch off the instrument as long as test modules are depicted
with a dark yellow background.

Note: The installation is finalized when the module names are visible.

Note: The touch screen may need to be re-calibrated after installing
software (see "Calibrating touch screen" on page 194).

Step Action

1 ð Insert CD labeled "Software" (CD 1 of 2) into CD-ROM drive. The CD
label (A) must point to the module (B).

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 159

www.valuetronics.com



Step Action

The A data CD was found dialog opens.

2 ð Select YES to confirm.
A new window opens, showing the CD contents.

3 ð Select icon Install to start installation.

4 ð Enter Linux root password (default: 'acterna')
The installation is started and will take up to 10 minutes. After installation
the CD is ejected and can be removed.

5 ð Select Enter to reboot the system
The ONT-506 reboots to finalize the installation. After rebooting the
ONT-506 software is started to finalize the software installation on the
test modules. During this installation (appr. 15 minutes) the screen
display of the modules turns to yellow.

! Do not switch off the instrument as long as test modules are depicted
with a dark yellow background.

Note: The installation is finalized when the module names are visible.

Note: The touch screen may need to be re-calibrated after installing
software (see "Calibrating touch screen" on page 194).

Note: If you discover any issues after a software upgrade, please reboot the system (see "Rebooting the
ONT-506 " on page 192).
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7.3.2.3 Downgrading the software

Use this procedure to downgrade the software

Note: Downgrading isn't possible within one step. You have to uninstall the installed software first.

Step Action

1 ð Insert USB stick.

Note: The USB stick must contain the software version to be
uninstalled. Using the uninstall script of a different version might
not work properly.

The Autorun dialog opens twice.

2 ð Select two times No.
The dialog disappears.

3 ð Select the USB stick icon from the desktop

The Konqueror dialog opens.

4 ð Select uninstall and follow the instructions.
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Step Action

5 ð Install the desired software version (see "Updating the software" on page
159)

Step Action

1 ð Insert CD instead of USB stick.
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7.3.3 Networking

This section describes the networking aspects.

Included topics

• Networking
• Preparation for LAN access
• Provisioning LAN access using DHCP (advanced setting)
• Provisioning LAN access using a static IP address (advanced setting)

7.3.3.1 Networking

Each ONT-506 can be connected to a LAN (Local Area Network).

To address the ONT-506 in a LAN, it needs a unique TCP/IP address.
To address the test modules in a LAN, they need unique TCP/IP addresses.
A valid IP address can be obtained in two different ways:

• DHCP
A valid IP address is assigned during boot-up automatically. As a prerequisite, a DHCP server has to
be active.
The usage of DHCP is configured as a factory default.

• Static IP address
A static IP address is assigned. It is up to the user to avoid collisions caused be duplicate addresses.
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7.3.3.2 Preparation for LAN access

Use this procedure to prepare the ONT-506 for LAN access.

The ONT-506 is factory configured to use DHCP in order to obtain all IP address configuration information.
You may change this in order to program static information.
Optionally you may want to connect the ONT-506 to your Local Area Network (LAN).
A network connection is required in order to use one (or more) of the following features:

• Printing
• Remote operation
• Remote control

As a factory default the ONT-506 is pre-configured to use DHCP
(see "Networking" on page 163).
The ONT-506 offers an easy way to switch to a static IP address
(see "Provisioning LAN access using a static IP address" on page 128).
In case of more detailed settings are required the standard configuration tool KDE Control Center and the
YaST modules have to be used.
(see "Provisioning LAN access using DHCP (advanced setting)" on page 165) and
(see "Provisioning LAN access using a static IP address (advanced setting)" on page 169).

Note: ONLY perform changes to eth0 - all others must not be changed.

Note: Contact your local IT department in order to avoid network problems.
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7.3.3.3 Provisioning LAN access using DHCP (advanced setting)

Use this procedure to connect the ONT-506 to the LAN using DHCP (advanced setting).

Note: 'Administrator' permissions are required to change network settings.

Note: LAN access can't be configured remotely (via Java Web Start or VNC) but locally.

Step Action

1 ð Disconnect the ONT-506 from the network and reboot it.

2 ð Select Start > System > YaST from the Linux tool bar.
The Run as root dialog opens.

3 ð Select field Password and enter the root password (default: 'acterna').

4 ð Select button OK.
The YaST Control Center dialog opens.

5 ð Select Network Devices from the left navigation bar, and Network Card from the main
window.
The Network cards configuration dialog opens.
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Step Action

6 ð Select button Change ....
The Network cards configuration overview dialog opens.

7 ð Select device eth0 and button Edit. Notice:

! Be careful not to select the eth1 device.
The Network address setup dialog opens.
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Step Action

8 ð Check Automatic address setup (via DHCP).

9 ð Select button Host name and name server.
The Host name and name server configuration dialog opens.

10 ð Check Change host name via DHCP.

11 ð Check Update name servers and search list via DHCP.

! Do not enter values from example above. They do not show valid data.

12 ð Select button OK.
The Host name and name server configuration dialog closes.

13 ð Select button OK.
The Network address setup dialog closes.
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Step Action

14 ð Select button Finish.
The Network Cards configuration dialog closes.

15 ð Close the YaST Control Center dialog.

16 ð Connect the ONT-506 to the network and reboot it.

17 ð Try to ping another host. Try to ping the ONT-506 from another host.
Verify that the ONT-506 received a valid name from DHCP server. Your IT department can
tell you which names are used by the DHCP server.
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7.3.3.4 Provisioning LAN access using a static IP address (advanced setting)

Use this procedure to connect the ONT-506 to the LAN using a static IP address (advanced setting).

Note: 'Administrator' permissions are required to change network settings.

Note: LAN access can't be configured remotely (via Java Web Start or VNC) but locally.

Step Action

1 ð Disconnect the ONT-506 from the network and reboot it.

2 ð Select Start > System > YaST from the Linux tool bar.
The Run as root dialog opens.

3 ð Select field Password and enter the root password (default: 'acterna').

4 ð Select button OK.
The YaST Control Center dialog opens.

5 ð Select Network Devices from the left navigation bar, and Network Card from the main
window.
The Network cards configuration dialog opens.
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Step Action

6 ð Select button Change ....
The Network cards configuration overview dialog opens.

7 ð Select device eth0 and button Edit.

! Be careful not to select the eth1 device.
The Network address setup dialog opens.
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Step Action

8 ð Check Static address setup.

9 ð Select entry field IP Address and enter IP address.

10 ð Select entry field Subnet mask and enter subnet mask.

11 ð Select button Host name and name server.
The Host name and name server configuration dialog opens.

12 ð Enter Host Name, Domain Name, Name Server list and Domain search list.
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Step Action
Rules for setting host name and name server:

• If you have a host name known to the name server: set this host name, domain name, IP
address of the name server(s) and the domain search(es). In this case you are able to
remote access the device by using its name.

• If you do not have a valid host name (the name is not known to the name server): keep
host name unchanged, set domain name to 'local' and leave all name server and domain
search fields empty. In this case you can remote access the unit only by using the device
IP address.

13 ð Select button OK.
The Host name and name server configuration dialog closes.

14 ð Select button Routing in the Network address setup dialog.
The Routing configuration dialog opens.

15 ð Select entry field Default Gateway and enter IP address of your default gateway.

! Do not uncheck Enable IP Forwarding for IP forwarding is required for the ONT-506 to work
properly.

16 ð Select button OK.
The Routing configuration dialog closes.

17 ð Select button OK.
The Network address setup dialog closes.

18 ð Select button Finish.
The Network Cards configuration dialog closes.

19 ð Close the YaST Control Center dialog.

20 ð Connect the ONT-506 to the network and reboot it.

21 ð Try to ping another host. Try to ping the ONT-506 from another host.
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7.3.4 Virtual Network Computing (VNC)

This section describes VNC capabilities.

Note: VNC and RealVNC are registered trademarks of RealVNC Limited.

Included topics

• VNC concept
• Starting remote maintenance using a VNC applet
• Installing a VNC client
• Starting remote operation using a VNC client

7.3.4.1 VNC concept

VNC provides a means for remote maintenance of an ONT-506.

While VNC provides remote access to an ONT-506, there is a major difference compared with remote
operation via Java Web Start (see "Java Web Start" on page 176). Unlike Web Start, VNC does not start
a new GUI client that supports all of the multi-user aspects but instead displays a 1:1 copy of the ONT-506
desktop for direct remote control.
Remote maintenance by VNC can be made in two ways:

• VNC applet
• VNC viewer

Using the VNC applet is a simple and comfortable way to remote access the ONT-506. The VNC applet can
easily be downloaded directly from the ONT VNC server. You will then be able to use your web browser for
remote operation.
When using the VNC viewer, first a VNC client must be downloaded and installed on your system (a VNC
server is already available on the ONT-506). The VNC client then allows you to start the remote operation
in an own viewer window (no web browser required).
There are several VNC programs available in the Internet, free of charge. The most common are 'RealVNC'
and 'TightVNC'.

7.3.4.2 Starting remote maintenance using a VNC applet

Use this procedure to start remote maintenance using a VNC applet.

Step Action

1 ð Open your web browser.

2 ð Type in ONT IP address and port number: http://IP address:5830.
The VNC applet is downloaded from the ONT to your system.
The VNC authentication window opens.

3 ð Type in VNC password (default: acterna) and Click OK.
The ONT-506 desktop is shown on your browser.
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7.3.4.3 Installing a VNC client

Use this procedure to install a VNC client.

Step Action

1 ð Download the viewer from the Internet
• RealVNC: www.realvnc.com
• TightVNC: www.tightvnc.com

2 ð Install the viewer following the given installation instructions.
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7.3.4.4 Starting remote operation using a VNC client

Use this procedure to start remote operation using a VNC client.

P A VNC client has been installed already.

Step Action

1 ð Open the viewer

2 ð Select button Options.
A configuration dialog opens

3 ð RealVNC: Check Only use protocol version 3.3.

ð TightVNC: Uncheck Allow JPEG compression.

4 ð Select button OK.
A connection details dialog opens.

5 ð Enter IP address and port number 30 (<IP address>:30).

6 ð Select button OK.
A authentication dialog opens.

7 ð Enter server password 'acterna'.

8 ð Select button OK.

9 The ONT desktop is displayed.
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7.3.5 Java Web Start

This section describes the Java Web Start capabilities.

Included topics

• Java Web Start concept
• Starting remote operation via Java Web Start
• Java Runtime Environment

7.3.5.1 Java Web Start concept

Java Web Start provides a means for remote operation of an ONT-506.

Java Web Start downloads the GUI software to the remote PC and starts the GUI.

7.3.5.2 Starting remote operation via Java Web Start

Use this procedure to start remote operation via Java Web Start.

P Java Web Start is installed on your local PC.

Step Action

1 ð Open your web browser.

2 ð Enter the IP address of the ONT-506.
The Welcome to ONT-506  screen opens.

3 ð Select Launch Application GUI.
The GUI client is downloaded.
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Step Action

4 ð Accept the safety warning.
The GUI client opens.
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7.3.5.3 Java Runtime Environment

An installation of the Java Runtime Environment is required in order to use Java Web Start..

Included topics

• Installing JRE via the 'Welcome to the ONT-506' screen
• Installing JRE from the Sun homepage directly
• Setting up Java Web Start

7.3.5.3.1 Installing JRE via the 'Welcome to the ONT-506' screen

Use this procedure to install the Java Runtime Environment (JRE) via the 'Welcome to the ONT-506' screen.

Step Action

1 ð Open your web browser.

2 ð Enter the IP address of the ONT-506.
The Welcome to ONT-506  screen opens.

3 ð Select Download Java WebStart
This will guide you directly to the JRE download link on the sun web page.

4 ð Download and install JRE onto your system (follow the installation instructions).
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7.3.5.3.2 Installing JRE from the Sun homepage directly

Use this procedure to install the Java Runtime Environment (JRE) from the Sun homepage directly.

Step Action

1 ð Open your web browser.

2 ð Open the Sun homepage (http://java.sun.com) and navigate to the Java Runtime
Environment, V 1.6.0 or 1.7.0 download.

3 ð Download and install JRE onto your system (follow the installation instructions).
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7.3.5.3.3 Setting up Java Web Start

Use this procedure to set up Java Web Start

Step Action

1 ð Start Java Web Start ('javaws.exe -viewer').

Note: Where to find 'javaws.exe' depends on the operating system and the Java
installation. In a windows environment the standard location is
C:\Program Files\Java\jre1.6.0_...\bin

The Java Cache Viewer and the Java Control Panel dialogs open.

2 ð Select button Close to close the Java Cache Viewer dialog.

3 ð Select button Network Settings....
The Network Settings dialog opens.

4 ð Check Direct connection.

5 ð Close Java Web Start.
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7.4 Mainframe & hardware

This section describes the hardware of the ONT-5xx mainframe family.

Included topics

• Mainframe handling
• Controller & clock module
• Test module handling
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7.4.1 Mainframe handling

This section describes the mainframe handling.

Included topics

• ONT-506
• Unpacking the instrument
• Packing for storage/transport
• Checking safety properties after repair
• Positioning the instrument
• Connecting peripheral equipment
• Connecting the ONT-506 to the AC line
• Connecting to the LAN
• Switching the ONT-506 on
• Shutting down the ONT-506
• Switching the ONT-506 off
• Rebooting the ONT-506
• Touchscreen
• Calibrating touch screen
• Locking touch screen
• Cleaning the ONT-506

7.4.1.1 ONT-506 

6-slot mainframe ONT-506.
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7.4.1.2 Unpacking the instrument

Use this procedure to unpack the instrument.

Step Action

1 ð Remove the packaging

2 ð Keep the packaging
The packaging is designed to be re-used if it is not damaged during transport or when it is
opened. The instrument is only protected reliably from damage during transport if the original
packaging is used.

ð Store the packaging and the padding material and drying agent in a safe place.

3 ð Check for completeness
The packaging should contain:

• ONT-506 BN 3062/01
• Test modules (including accessories) according to configuration
• 1 AC line cord
• 1 Operating manual
• 1 Remote control operating manual

4 ð Check the ONT-506 for transport damage
After you have unpacked the ONT-506, check it for transport damage. Such damage is likely
if the packaging itself has been clearly damaged.

! Do not try to use an instrument that is visibly damaged, as further damage may result.

5 ð Give time for recovery after storage and transport

! Condensation may form on an instrument that has been stored or transported at low
temperatures when it is brought into a warmer environment. To prevent damage, wait until
all the condensation on the instrument surfaces has evaporated before switching the unit
on. The instrument is only ready to use when it has reached a temperature that is within the
specified operating range (+5 °C to +40 °C).
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7.4.1.3 Packing for storage/transport

Use this procedure to package and store the ONT-506 if it needs to be returned for repairs or stored for a
long period.

A cool, dry place is sufficient for on-site storage. No packaging is necessary.
If a dry place is not available or if the instrument is to be shipped, e.g. to an JDSU Sales Organization for
repairs, follow the instructions below to prevent damage occurring during storage or transport.

Step Action

1 ð Place the pouch containing drying agent in the plastic bag provided with the packaging
materials.
We recommend that you use the drying agent provided in the original packing to protect the
instrument against humidity. This is particularly necessary if

• the ONT-506 is to be stored for long periods in a location where high humidity can occur
• shipping is likely to take a very long time.

CAUTION Damage caused by dampness during storage

! Saturated drying agent within a seal box or bag can increase the humidity.

! Never use any saturated drying agent. The indicator label of the drying agent
bag changes color from blue to pink when it is saturated.

! Do not store the instrument in a humid atmosphere.

2 ð Put the instrument into the plastic bag and seal the bag using strong adhesive tape.

3 ð If possible, use the original packaging if it has not been damaged.
If the original packaging is no longer available, use a strong box made of double-layer
corrugated cardboard that is at least 4 mm thick.
The box should be large enough to allow room for sufficient padding around all sides of the
instrument.

4 ð Make a check list of all the parts.

5 ð Put the check list into the box.

6 ð Add padding

! The padding must cover as much of the instrument as possible and hold it so that it cannot
move around inside the box. Suitable materials for the padding are plastic padding or
corrugated cardboard. Any spaces can be filled with polystyrene chips. The use of
polystyrene chips without any other padding material is not sufficient.

7 ð Seal the box carefully.

7.4.1.4 Checking safety properties after repair

Use this procedure to check safety properties after repair.

Repairs must be made in a professional manner. The creepage paths, air gaps and insulation spacing must
not be reduced in any way.
! When making repairs, make sure that the safety properties built in to the instrument are not degraded

in any way.
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Step Action

1 ð Measure the resistance between the AC line connector and the casing.
The protective earth conductor must have a resistance of < 0.1 Ohm.

2 ð Measure the insulation resistance.
The insulation resistance must be > 5 MOhms.

3 ð Measure the leakage current in the protective earth conductor at 250 V AC line voltage.
The leakage current must be < 1.5 mA.

4 ð Check the function of all 3 fans.
All fans must run.

7.4.1.5 Positioning the instrument

Use this procedure to position the instrument.

Step Action

1 ð Place the instrument on a desk or table.

2 ð Ensure proper ventilation requirements.
The ONT-506 is equipped with several fans. These fans protect the ONT-506 from
overheating during operation.
The ventilation of the plug-in module area is from the bottom to the left hand side of the
ONT-506 (referred to front view). Additional ventilation openings for input air are on the right
hand side above the plug-in modules. The ventilation of the power supply area is from the
right hand side to the left hand side (referred to front view).

Note: Take into account that the speed of the built-in fans increases with raising input air
temperatures.

CAUTION Insufficient cooling

ð Keep all input and output openings free and do not block the ventilation openings.

ð Make sure that there is adequate space between the ONT-506 and other instruments or
sources of heat.

ð Ensure that the warm output air is not directed by obstacles to the air input openings.

ð Position the ONT-506 so that warm air from adjacent instruments or other sources of
heat is not sucked into the device.
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ð Do not mount the ONT-506 on top of other equipment with cooling air output on top side.

ð Do not operate the ONT-506 in a dusty environment.

ð Do not operate the ONT-506 if you recognize that one or more built in fans do not operate.

ð Do not use the ONT-506 without its casing.

ð Always close not occupied slots with blind slot covers (see "Installing a blind slot cover"
on page 208).

7.4.1.6 Connecting peripheral equipment

Use this procedure to connect peripheral equipment.

Step Action

1 ð Connect peripheral equipment.
If you are going to use the ONT-506 you can connect various peripheral equipment. The
ONT-506 is equipped with standard connectors, e.g. for the following:

• Mouse (PS/2 plug)
• Keyboard (PS/2 plug)
• External monitor (VGA or DVI)

Note: The peripherals listed here are not included with the instrument.

7.4.1.7 Connecting the ONT-506 to the AC line

Use this procedure to connect the ONT-506 to the AC line.

Step Action

1 AC line voltage and frequency
The ONT-506 operates from AC power supplies having a nominal voltage between 100 V
and 240 V, at a frequency of 50 or 60 Hz. Range switching is not necessary.

AC line connector socket
! The AC line cord supplied has a protective ground conductor. The AC line plug must only

be connected to AC power outlets equipped with a protective ground connection.

7.4.1.8 Connecting to the LAN

Use this procedure to connect the ONT-506 to the LAN.

Step Action

1 ð Connect the LAN cable to socket [07]
(see "Controller & clock module" on page 196)

2 ð Reboot the instrument
(see "Rebooting the ONT-506 " on page 192)

! Reboot is unconditional essential in order to ensure proper operation of the ONT-506.

Operating Manual - Mainframe

186 JDSU ONT Optical Network Tester

www.valuetronics.com



7.4.1.9 Switching the ONT-506 on

Use this procedure to switch the ONT-506 on.

Step Action

1 ð Set the POWER I/O switch to 'I' (1).

2 ð Press the green Standby button on the lower left corner at the front side of the unit (2).
The fans start to operate, the system boots up.
The ONT-506 software is started.
An ONT-506 GUI is started in single-user mode.
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7.4.1.10 Shutting down the ONT-506 

Shutting down causes the instrument to switch into standby mode.

! The instrument isn't switched off in standby mode (see "Switching the ONT-506 off " on page 190)

Included topics

• Shutting down the ONT-506 by logout
• Shutting down the ONT-506 by standby button
• Forcing emergency shutdown
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7.4.1.10.1 Shutting down the ONT-506 by logout

Use this procedure to shutdown the instrument by logging out.

Step Action

1 ð Select Logout... from the KDE menu.
The End session for ... dialog opens.

2 ð Select Turn Off Computer.
The system closes all open applications.
The system is now shutdown and enters Standby mode.

Step Action

1 ð Select the Applications, tasks and desktop sessions menu.

2 ð Select Logout.

The End session for "ont" dialog opens.
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Step Action

3 ð Select Turn Off Computer.
The system closes all open applications.
The system is now shutdown and enters Standby mode.

7.4.1.10.2 Shutting down the ONT-506 by standby button

Use this procedure to shutdown the instrument by pressing the standby button.

Step Action

1 ð Press On/Standby for 1 to 2 seconds.
System message window opens.

System is shutdown without further actions.

7.4.1.10.3 Forcing emergency shutdown

Use this procedure to force the ONT-506 to shutdown immediately.

In the case that the ONT-506 can not be turned off properly, shutdown can be forced.

Step Action

1 ð Press the On/Standby button for at least 4 seconds or disconnect the AC line cord.
System will shutdown immediately.

CAUTION Data loss during emergency shutdown

If the ONT-506 is not turned off properly, then
• applications will not be closed properly and
• instrument settings and measurement results may not be saved to the mass

storage.

7.4.1.11 Switching the ONT-506 off 

Use this procedure to switch the ONT-506 off.

! Before switching off the mainframe, it is highly recommended to shutdown the instrument (see "Shutting
down the ONT-506 " on page 188).
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Step Action

1 ð Set the POWER I/O switch to '0' (1).
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7.4.1.12 Rebooting the ONT-506 

Use this procedure to reboot the instrument.

Step Action

1 ð Select Logout... from the KDE menu.
The End session for ... dialog opens.

2 ð Select Restart Computer.
The system closes all open applications.
The system is now shutdown.
The system boots again.

Step Action

1 ð Select the Applications, tasks and desktop sessions menu.

2 ð Select Logout.

The End session for "ont" dialog opens.
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Step Action

3 ð Select Restart Computer.
The system closes all open applications.
The system is now shutdown.
The system boots again.

7.4.1.13 Touchscreen

ONT-503 and ONT-506 offer a touchscreen.

The touchscreen was calibrated when leaving the JDSU production and should not need to be re-calibrated.
In the case you want to customize calibration to your own needs, the touchscreen can be re-calibrated
manually.

Note: You need root privileges to re-calibrate the touch screen.
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7.4.1.14 Calibrating touch screen

Use this procedure to calibrate the touch screen of the ONT-506.

Step Action

1 ð Select Tools > Calibrate touch screen... from the main menu.
The calibration window opens.

ð Select the targets showing up on the display.
The touch screen is calibrated.

Step Action

1 ð Select Tools > Calibrate touch screen... from the main menu.
If not already logged in as user 'Administrator', the Administrator
password required dialog opens.

2 ð Type in administrator password (default: 'Administrator') and select the
OK button.
A blue screen opens, showing a marker in the upper left corner.

3 ð Follow the instructions to re-calibrate the touchscreen.
After calibration you are asked for further actions.
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Step Action

4 ð Point on the marker on the screen to test calibration.
The marker should keep staying at it’s place.

5 ð Select button Re-calibrate to repeat calibration.

6 ð Select button Cancel to leave dialog without changes.

7 ð Select button OK to accept calibration.

Note: All applications will be closed and the GUI will be restarted.

7.4.1.15 Locking touch screen

Use this procedure to lock the touch screen of the ONT-506.

Step Action

1 ð Select Tools > Lock touch screen from the main menu.
The touch screen is locked.
Any contact with the touch screen will open the Touch screen is locked dialog.

ð Select button Yes to unlock the touch screen.

7.4.1.16 Cleaning the ONT-506 

Use this procedure to clean the ONT-506.

! Before cleaning, unplug the instrument from the AC line.

! If a damp cloth is used to clean the instrument, do not plug the instrument back in to the AC line until it
is completely dry.
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DANGER Liquid entering the instrument

! Make sure that no liquid gets into the instrument.

! If liquid entering the instrument, allow it to dry out thoroughly in a well-ventilated place.
Water entered impairs the safety of the instrument.

! Liquid entering the instrument can cause corrosion.

Step Action

1 ð To clean the ONT-506, moisten a cloth with warm water to which a little liquid detergent has
been added. Make sure that no water get into the instrument when you are cleaning it.

2 ð Wipe off the still-damp instrument surfaces with a dry cloth to prevent streaks and smears.

! Never use solvent-based cleaners such as petroleum spirit or methylated spirits to clean the
instrument. These cleaners can dissolve or damage the labeling.

! Cleaners designed for plastic surfaces and furniture should also never be used as they often
contain polishing agents which could also damage the labeling and leave shiny spots on the
covers.

7.4.2 Controller & clock module

This section describes the controller and the clock module.

Due to new features and permanent improvements configurations changed over time. The following
combinations are valid at the moment:

• ONT-503 equipped with controller P7B / P7C (clock module integrated)
The ONT-503 does not contain a separate clock module, but a one slot combination of controller and
clock module.

• ONT-506 / 512 equipped with controller P7A / P7B / P7C (clock module separated)
At the moment ONT-506/512 are shipped containing controller P7C and a separate clock module.

• ONT-506 / 512 equipped with controller P6A (clock module separated)
Before November 2006 ONT-506/512 were shipped containing controller P6A and a separate clock
module. P6A does not offer four USB ports.

Controller USB ports DVI VGA V.24 DVD

P7C 4 Yes Yes No No

P7B 4 Yes Yes No Yes

P7A 4 No Yes Yes Yes

P6A 1 No Yes Yes Yes

Included topics

• Front panel of clock module
• Front panel of controller P7C
• Front panel of controller P7B
• Front panel of controller P7A
• Front panel of controller P6A
• Standby LED
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• Reference clock status LED
• Clock module

7.4.2.1 Front panel of clock module

This section describes the front panel elements of the clock module shipped with the ONT-506.

Item Description

[16] Dip switches

[17] CASC 2 (for future use)

[18] CASC 1 (for future use)

[19] REF OUT, BNC

[20] REF OUT, Bantam

[21] REF IN/OUT, Bantam (only input)

[22] REF IN/OUT, BNC

[25] CLK REF IN/OUT, BNC (for future use)

[26] TIME REF IN/OUT, BNC (for future use)

[27] TIME REF OUT, BNC (for future use)
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7.4.2.2 Front panel of controller P7C

This section describes the front panel elements of the controller P7C shipped with the
ONT-506.

Item Description

[01] Mouse PS/2

[03] Keyboard PS/2

[04] VGA monitor

[06] Serial V.24 / RS232

[07] LAN (10/100Base-T; RJ45)

[12] USB 2.0

[13] USB 2.0

[14] USB 2.0

[15] USB 2.0

[19] REF OUT [BNC]

[21] REF IN [BANTAM]

[22] REF IN [BNC]

Reset Hardware reset button

ACT LAN interface active

LNK Link established to another computer

CDR Unused

HDD Hard disk drive active

Operating Manual - Mainframe

198 JDSU ONT Optical Network Tester

www.valuetronics.com



7.4.2.3 Front panel of controller P7B

This section describes the front panel elements of the controller P7B shipped with the
ONT-506.

Item Description

[01] Mouse PS/2

[02] PCMCIA A and B

[03] Keyboard PS/2

[04] VGA monitor

[05] Centronics for printer

[06] Serial V.24 / RS232

[07] LAN (10/100Base-T; RJ45)

[09] USB 1.1

[11] CD/DVD ±RW drive

Reset Hardware reset button

ACT LAN interface active

LNK Link established to another computer

HD1 Hard disk drive active

HD2 CD-RW drive active
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7.4.2.4 Front panel of controller P7A

This section describes the front panel elements of the controller P7A shipped with the
ONT-506.

Item Description

[01] Mouse PS/2

[03] Keyboard PS/2

[04] VGA monitor

[06] Serial V.24 / RS232

[07] LAN (10/100Base-T; RJ45)

[11] CD/DVD ±RW drive

[12] USB 2.0

[13] USB 2.0

[14] USB 2.0

[15] USB 2.0

[19] REF OUT [BNC]

[21] REF IN [BANTAM]

[22] REF IN [BNC]

Reset Hardware reset button

ACT LAN interface active

LNK Link established to another computer

CDR CD/DVD drive active

HDD Hard disk drive active
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7.4.2.5 Front panel of controller P6A

This section describes the front panel elements of the controller P6A shipped with the
ONT-506.

Item Description

[01] Mouse PS/2

[02] PCMCIA A and B

[03] Keyboard PS/2

[04] VGA monitor

[05] Centronics for printer

[06] Serial V.24 / RS232

[07] LAN (10/100Base-T; RJ45)

[09] USB 1.1

[11] CD/DVD ±RW drive

Reset Hardware reset button

ACT LAN interface active

LNK Link established to another computer

HD1 Hard disk drive active

HD2 CD-RW drive active

7.4.2.6 Standby LED

The Status LED displays the power state of the mainframe.

LED State

Continuously shining green ON

Continuously shining yellow Stand by
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Flashing yellow ONT-506 has been shutdown due to an internal alarm
condition.
Status can be cleared by switching the device off or
disconnect mains for longer than 30 seconds.

7.4.2.7 Reference clock status LED

The Status LED displays the state of the reference clock input.

LED State

Red Input active, no signal

Yellow Input active, signal present, frequency out of pulling
range

Green Input active, signal ok

7.4.2.8 Clock module

This section describes the clock module capabilities.

Function of clock module settings

Included topics

• Reference Clock Source
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• REF OUT [19][20]
• Display of a clock error
• Clock module reservation
• DIP switches [16]

7.4.2.8.1 Reference Clock Source

Reference Clock Source.

Value Meaning

Internal Internal Clock

Ref In bal. [21] Balanced signal at input [21]: DS1, E1, 1544 kHz, 2048 kHz, 1 MHz
optional: 64kHz, CC64kHz1)

Ref In unbal. [22] Unbalanced signal at input [22]: DS1, E1, 1544 kHz, 2048 kHz, 1 MHz,
5 MHz, 10 MHz
optional: 64kHz, CC64kHz1), 6.312MHz

1) Composite clock acc. to G.703 App. II

7.4.2.8.2 REF OUT [19][20]

REF OUT [19][20].

Value Meaning

Off No clock or data signal output
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DS1 1.544 Mb/s, E1 2.048 Mb/s,
Clock 1.544 MHz, Clock 2.048 MHz

Data/clock signal parallel at output [19] and
[20]

7.4.2.8.3 Display of a clock error

Display of a clock error.

If there is an error detected on the clock source, e.g. if the setting for Reference Clock Source is 'Ref. In bal'
and no reference clock is attached, a red LED at the Main clock settings tab indicates this error for all
users connected to the ONT-506.

The error is also indicated on the Main clock settings page.

7.4.2.8.4 Clock module reservation

Clock module can be reserved (locked) by a user.

No other user will be able to change settings of the clock module until it is released / unlocked by the owner.

7.4.2.8.5 DIP switches [16]

The DIP switches might be used in the future in order to support enhanced addressing schemes.

! A0 to A4 always have to be in the 'OFF' / '0' position. The last switch might be used in the future to
differentiate between master and slave. Only the 'M' position is valid at the moment.
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7.4.3 Test module handling

This section defines the test module concept together with all the capabilities.

Included topics

• Test module concept
• Installing a test module
• Installing a blind slot cover
• Removing a test module
• Preparing the pluggable optical connectors
• Preparing the optical connectors
• Cleaning optical surfaces

7.4.3.1 Test module concept

A test module consists of measurement boards offering 0 to n ports.

The following characteristics are forming a test module:
• Normally it offers ports.
• Some test modules are enhancing measurement capabilities without offering additional ports (e.g.

MultiChannel extension board).
• It requires one or more slot.
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7.4.3.2 Installing a test module

Use this procedure to install a test module

Note: Only JDSU test modules dedicated for use in the ONT-506 are allowed to be installed in and
operated with the mainframe.

DANGER High voltage

AC line voltage, nominal range
Frequency

110 V~ to 240 V~
50 Hz or 60 Hz

ð Check building installation for sufficient power and fusing before connecting AC line cord
to mains outlet.

ð Before opening the instrument, shutdown the system, switch it off at the main power
switch. Disconnect it from all power sources.

! Simply switching to standby is insufficient.

ð Take care of electrostatic discharging
(see "Electrostatic discharge" on page 17)
The ONT-506 follows the safety concept of the IEC/EN 61010-1 by connecting the
chassis with the protective earthing (PE) system of the power supply network (safety
class 1 equipment).
The AC line cord supplied with the instrument has a protective earth conductor.

! The AC line plug must only be connected to AC line connectors equipped with a
protective earth connection.

! The protective earth connection must not be broken.

CAUTION No "hot swap" supported

! In any case and before installing or removing test modules the ONT-506 must be
switched of.

P The instrument is disconnected from all power sources.

P The latest software delivered with the module has been installed.

Step Action

1 ð Determine a valid slot position
For some test modules the position of the test module relative to the neighbored module(s)
can be relevant, particularly if the neighbored modules are used within the same application.

2 ð Open the screws on top and bottom of the blind slot cover.

3 ð Screw until you hear a clicking noise.

4 ð Remove the cover by pulling it at the screws.

Note: Hold cover tightly to avoid that it may fall inside the unit.

5 ð Take the new test module out of package, just holding it at the two holders.
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Step Action

6 ð First insert card at lower guide by tilting it a bit backwards, then insert it in upper guide. Push
module into slot stopping appr. 5 cm before full insertion.

CAUTION Damage of Module Sealings

The modules are fitted with special sealings at the front edges to protect the
module and other electronic equipment from electromagnetic influences.
These sealings may be damaged when assembling the module without using
the plastic strips delivered with the module.

7 ð Insert the two plastic strips (delivered with your module) to both sides of the module and
allow the ends to overlap for appr. 2 cm.

8 ð Take care that both holders are brought to their maximum upper and lower position (A). Insert
module fully until holders lock (B). Pay attention to the strips still overlap the module for appr.
2 cm (C).
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Step Action

9 ð Slowly pull both strips out of the slot. Due to the tight closing sealings this may need some
force.

10 ð Tighten screws of both holders.

7.4.3.3 Installing a blind slot cover

Use this procedure to install a blind slot cover

Step Action

1 ð Angle the blind slot cover a few degrees to the front and press it against the sealing of the
cover to the left (A).

2 ð Flap blind slot cover to the back (B) and tighten the two screws at top and bottom (C).
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Step Action

Note: Be careful not to damage the sealing on the right edge. If needed, slightly untighten
the module to the right and tighten it again after installing the blind slot cover. Or
preferably use the plastic strip as for installing a test module (see "Installing a test
module" on page 206).
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7.4.3.4 Removing a test module

Use this procedure to remove a test module.

P The instrument is disconnected from all power sources.

DANGER High voltage

AC line voltage, nominal range
Frequency

110 V~ to 240 V~
50 Hz or 60 Hz

ð Check building installation for sufficient power and fusing before connecting AC line cord
to mains outlet.

ð Before opening the instrument, shutdown the system, switch it off at the main power
switch. Disconnect it from all power sources.

! Simply switching to standby is insufficient.

ð Take care of electrostatic discharging
(see "Electrostatic discharge" on page 17)
The ONT-506 follows the safety concept of the IEC/EN 61010-1 by connecting the
chassis with the protective earthing (PE) system of the power supply network (safety
class 1 equipment).
The AC line cord supplied with the instrument has a protective earth conductor.

! The AC line plug must only be connected to AC line connectors equipped with a
protective earth connection.

! The protective earth connection must not be broken.

CAUTION No "hot swap" supported

! In any case and before installing or removing test modules the ONT-506 must be
switched of.

Step Action

1 ð Open the screws on the left and on the right of the test module. Screw until you hear a clicking
noise.

2 ð Push the white buttons inside the two module holders.
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Step Action

3 ð Unlock the module by pressing the top holder up and the bottom holder down.

4 ð Carefully pull out the module.

Note: Take care of electrostatic discharging and put the module immediately in a ESD
protection package.

Note: For proper storage and transport we recommend using the ONT-506 Maintenance
Kit (BN 3061/92.44).

5 ð Cover the empty slot with a blind slot cover
(see "Installing a blind slot cover" on page 208).

7.4.3.5 Preparing the pluggable optical connectors

Use this procedure to prepare the pluggable optical connectors.

ONT-506 test modules permit XFP, QSFP, SFP, and CFP ports. JDSU supplies these components that
have been tested with the ONT-506 to operate within the full range of line rates available.

Note: Carefully keep all of the protective covers supplied.

Step Action

1 ð Remove the protective plastic cover over the port casing, and keep it in a safe place for future
use.

2 ð Insert the applicable pluggable optical connector required for your test. The latch handle
should be at the top and the "finger connectors" at the back should be on the bottom.

3 ð To remove a pluggable optical connector, pull the latch at the top of the device, and the
pluggable optical connector will be released from the housing.

4 ð Replace the protective plastic cover on any unused ports to prevent dust from entering, and
to ensure proper cooling of the unit.

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 211

www.valuetronics.com



7.4.3.6 Preparing the optical connectors

Use this procedure to prepare the optical connectors.

Series BN 2060/00.xx test adapters with sprung housings (from our range of accessories for SDH, SONET
and OTN) are used to match the test modules to the test interfaces (plug connectors or bare fibers). At least
one test adapter is included with the instrument. All common types of plug connector can be connected to
the standard sockets on the optical inputs and outputs of the test modules.

Note: Carefully keep all of the protective covers supplied.

Step Action

1 ð Unscrew the metal protective cover and keep it in a safe place.

2 ð Remove any plastic sleeving from the plug pin.

3 ð Dab the end surface of the fiber in the optical connector with cleaning tape.

4 ð Remove the test adapter from its packing. Store any protective covers in a safe place.

5 ð If necessary, blow out the test adapter using clean compressed air.

6 ð Fit the test adapter and turn the inner part until the anti-twist lock clicks into place.

7 ð Screw down the outer part (sleeve).

8 ð Fit the protective cover to the test adapter.

CAUTION Damage to optical inputs and outputs

! Make sure that the connectors are not angled by more than 10°.

! Make sure that the lug on the connector is located precisely in the notch in
the test adapter before screwing up the cable fastening.

9 ð Loosen the sleeve nut and remove the test adapter.

10 ð Pack the test adapter away (with its protective covers if possible) in a clean place, if it is no
longer required.

11 ð Screw the metal protective covers over the optical connectors, if the ONT-506 is to be
transported or stored without its test adapters.

7.4.3.7 Cleaning optical surfaces

Use this procedure to clean optical surfaces.

Dust and fingerprints can damage the optical surfaces, particularly if they are pressed together. To protect
the instrument and the connecting cables, every cable should be cleaned before connecting it to the
instrument. The optical connectors on the instrument should also be cleaned at regular intervals.
Danger of Blinding Due to Invisible Laser Radiation
! Follow carefully the safety instructions (see "Invisible laser radiation" on page 19)

Step Action

1 ð To clean the cable, dab the end surfaces with cleaning tape.
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Step Action

2 ð To clean the optical connectors, remove the test adapters, dab the end surface of the plug
pin with cleaning tape and use clean compressed air to blow out the test adapter.

! Always replace the protective covers on optical connectors that are not in use.

Operating Manual - Mainframe

JDSU ONT Optical Network Tester 213

www.valuetronics.com



7.5 ONT-5xx General Information and Test Tool

This section describes the ONT-5xx General Information and Test Tool capabilities.

Included topics

• ONT-5xx General Information and Test Tool
• Function overview
• Checking hardware issues

7.5.1 ONT-5xx General Information and Test Tool

The 'ONT-5xx General Information and Test Tool' allows to gather and display all relevant information about
the ONT-506.

Main topics:
• Display mainframe configuration.
• Display detailed module information.
• Test and verify hardware and interfaces.
• Set options to allow the adding of new features also in the field
• Generate all relevant information, which helps you in case of any service issue.

Note: Before using this tool, please assure that no other user is working with the ONT-506, because the
test results can be misleading.

7.5.2 Function overview

This section lists the available functions.

Status bar

Status Description

IP Addr. Shows the IP address of the ONT-506.

Slot Shows the slot currently under investigation.
(Slot #0 is the mainframe and the backplane).
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Status Description

Test Off Only internal tests are performed (default).
On Internal and interface tests are performed.

Store Off The information output is only displayed in the right window (default).
On The information output is displayed in the right window and stored in
addition.

Result File Shows the filename on which the results are stored (if Store = On).
The default filename is: mainframe type plus serial number.
This allows a simple identification. The file is stored on the desktop for easy
handling. The name can be edited!

Menu Description

Scan Scans and displays the hardware and Linux configuration.

Set Store Info to File OFF The information of all actions are only displayed in the right window
(default).
ON All information from the executed activities are displayed and stored in a
file. File name see status bar.

Info Controller Retrieves all relevant information from the controller.

Info Backplane & Clock
Module

Retrieves all relevant information from the backplane and the controller.

Info All Slots Retrieves all relevant information from the different slots e.g. Serial number,
Hardware revision, Software revision etc.

Info Slot Number Selects first a slot number and then retrieves the relevant information. The
selected slot number is displayed in the status bar.

Check Tests and verifies the hardware functionality.

Controller Verifies the features of the controller by execution.

Set Test depth OFF Only internal test are executed. No external connection are required.
Status is displayed in the information bar (default).
ON Tests are performed not only internal, but also the external interfaces are
verified. For this purpose please connect also the interfaces as described in
the pop-up window!

All Slots Executes the test on all modules.

Note: This test takes time!

Slot Number Selects first a slot number and then executes the tests on the selected module.
The selected slot number is displayed in the information bar.

Note: This test takes time!
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Menu Description

File This menu allows to control the content of the result file in a manual way. If
the Store switch is off the command feedback is only displayed in the right
screen, then a explicit store is required.

Copy stored file to right
window

Recalls currently stored information.

Copy Controller check
to right window

Stores the result from the controller in a special file and access it via this
function.

Store left window to file Stores the visible information of the left window to the result file. This
overwrites the content of the current file.

Store right window to
file

Stores the visible information of the right window to the result file. This
overwrites the content of the current file.

Append right window to
file

Adds the relevant information to the result file.

Delete actual Result file Removes the actual result file.

Set file to default The default filename is: mainframe type plus serial number. This allows a
simple identification. The file is stored on the desktop for easy handling.

Clear Clear windows

All windows

Left window

Right window

Print Print out windows. Not yet supported.

Left window Not yet supported

Right window Not yet supported

Options

Set new Option for Slot
Number

Selects the slot number for the new option and opens a window to insert the
option code. The option code consists of a order number and a verification
code. Errors are not displayed!

Get Options from All
Slot

Displays all enabled options on all modules plugged to the mainframe.

Get Option from Slot
Number

Displays all enabled options in the selected module.

Exit Closes the application and the stored file.

Help Displays the version number.
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7.5.3 Checking hardware issues

Use this procedure to check the hardware of the device.

Note: This test takes up to 30 minutes depending on amount and type of test modules installed.

Step Action

1 ð Select  ONT-5xx Gen. Info from the Linux desktop

The 'ONT-5xx General Information and Test Tool' starts.

2 ð Select File > Delete actual result file from the main menu.

3 ð Select Scan > Set store info to file from the main menu.

4 ð Select Scan > Info controller from the main menu.

5 ð Select Scan > Info backplane & clock module from the main menu.

6 ð Select Scan > Info all slots from the main menu.

7 ð Select Check > Controller from the main menu.

8 ð Select Check > Set test depth to ON from the main menu.
Install the connection as proposed on the pop-up window to perform a useful function testing.

9 ð Select Check > All slots from the main menu.

10 ð Select Exit from the main menu.

11 ð Send the file 'ONT-5xx_<SerialNumber> to the JDSU Service Center for further help.
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8 Appendix

This section contains information concerning trouble shooting, the specifications and contact information.

Included topics

• Trouble shooting
• Specifications
• Contact information

8.1 Trouble shooting

This section helps in case of having trouble with the ONT-506.

Included topics

• Recovery
• Recovery tools
• Result recovery
• Checking power
• Checking network connectivity
• Providing required information to the JDSU Customer Service Center
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8.1.1 Recovery

This section describes a recovery procedure.

In case of any unexpected behavior of ports or system controller, please be sure to follow the recovery
strategy described here to minimize the potential influences to other users/sessions sharing the same test
set:

• Please try to close and reopen the GUI (be sure not to close the entire session, but only the GUI).

• In case Step 1 does not solve the problem, please try to reload the application by closing and reloading
the running application.

• In case Step 2 does not solve the problem, please reset the test module showing the problem:
• ð Select page Session configuration.

• ð Select field Slot <number> on top of the module.

A confirmation dialog opens

• ð Select Yes
Re-boot is started.

• ð Wait until module is re-booted.

! Resetting a test module is only recommended in connection with recovery. It is not recommended
to reset a properly running module.

Note: You can only reset test modules of your own user and session! If you need to reset test
modules belonging to other users, please login as user 'Administrator'.

• In case Step 3 does not solve the problem, please restart the ONT-506 software (see "Restarting the
ONT-506 software" on page 107).

Note: This will reset all ports of any user and session running on this mainframe! Collected
measurement data of running measurements may be lost!

• In case Step 4 does not solve the problem, please shutdown and power off the complete test set (see
"Shutting down the ONT-506 " on page 188).

Note: This will shutdown all ports of any user and all sessions running on this test set! Collected
measurement data of running measurements may be lost!
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8.1.2 Recovery tools

The tools described in this section should help to recover system configuration.

Note: During normal operation all the tools described in this section are accessible via the ONT-506 GUI.

Note: All the the tools are started from the Linux desktop.

Note: Using the tools normally requires Linux root permissions.

Included topics

• Restarting the ONT-506 software
• Checking device configuration
• Provisioning LAN access
• Calibrating the touchscreen
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8.1.2.1 Restarting the ONT-506 software

Use this procedure to restart the ONT-506 software.

! When restarting the framework all measurements are stopped and have to be restarted again. Do not
use this function if other users are working with the ONT-506.

Step Action

1 ð Select icon  ONT-506 Restart  on the desktop.
The  ONT-506 Restart  window opens.

2 ð Type in 'Yes' and hit the 'Enter' key.

3 ð Type in Linux root password (default: 'acterna') and hit the 'Enter' key.
The restart is executed.

4 ð Wait for the restart to be successfully finished and hit the 'Enter' key to close the window.

5 ð Restart the GUI.

8.1.2.2 Checking device configuration

Use this procedure to check the configuration of an ONT-506.

Step Action

1 ð Select icon  ONT-506 Config Check on the desktop.

The 'Run as root' dialog opens

2 ð Select field Password and enter the root password (default: 'acterna').
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Step Action

3 ð Select button OK.
The Check configuration window opens.
The configuration check starts.

4 The configuration check stops.
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Step Action

ð Check the problem list which should be empty.

ð React according to the detected problems.
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8.1.2.3 Provisioning LAN access

Use this procedure to configure the IP addressing.

Step Action

1 ð Select icon LAN IP Address on the desktop.

The 'Run as root' dialog opens

2 ð Select field Password and enter the root password (default: 'acterna').

3 ð Select button OK.
The Set ONT-506 LAN IP Address dialog opens.

4 • ð Check box DHCP assigned.
The IP address is requested from a DHCP server located in the network. All
parameters are set automatically.

• ð Check box static.
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Step Action
The IP address is set manually on the ONT-506 together with the other required
parameters.
(see "Provisioning LAN access using a static IP address" on page 128)

5 ð Select button OK.

6 ð A confirmation dialog opens.

7 ð Select button Yes.
The ONT-506 will now be rebooted and configured according to your settings.

! All measurements will be stopped and all results will be lost!
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8.1.2.4 Calibrating the touchscreen

Use this procedure to calibrate the touchscreen.

Step Action

1 ð Select icon Touch calibration on the desktop.
The 'Run as root' dialog opens

2 ð Select field Password and enter the root password (default: 'acterna').

3 ð Select button OK.
A blue screen opens, showing a marker in the upper left corner.

4 ð Follow the instructions to re-calibrate the touchscreen.
After calibration you are asked for further actions.

5 ð Point on the marker on the screen to test calibration.
The marker should keep staying at it’s place.

6 ð Select button Re-calibrate to repeat calibration.

7 ð Select button Cancel to leave dialog without changes.

8 ð Select button OK to accept calibration.

Note: All applications will be closed and the GUI will be restarted.

Step Action

1 ð Select icon Touch calibration on the desktop.
The calibration window opens.
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Step Action

ð Select the targets showing up on the display.
The touch screen is calibrated.

Note: Although you passed the re-calibration successfully, you might not be able to open the navigation
bar on the screen bottom line by moving down with the mouse pointer. Repeat calibration and point
slightly above the lower right calibration marker.

8.1.3 Result recovery

Use this procedure to recover results of a long term measurement after a power failure

A power failure during a long term measurement leads to a loss of all results gathered so far. In some cases
it might be possible for JDSU to recover at least parts of the results.

Note: This procedure may also help in case of a system crash.

Step Action

1 ð Do not switch on the system again.

2 ð Contact a JDSU Sales Company.

8.1.4 Checking power

Use this procedure to check the power.

Step Action

1 ð Check the green (ON) LED and the yellow (On/Standby) LED.
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Step Action

2 ð In case of both being dark
• ð check the power supply

• ð replace the AC line cord if necessary

ð If the fault persists, contact a JDSU Customer Service Center.

8.1.5 Checking network connectivity

Use this procedure to check network connectivity.

Step Action

1 ð Check the LNK LED on the controller board.
• LED = yellow

Indicates network connectivity.

• LED = dark
No connection.
ð Verify cabling.

8.1.6 Providing required information to the JDSU Customer Service Center

This section describes how to gather the information needed when getting in contact with a JDSU Sales
Company.

In case of problems gather information like
• serial number of your ONT-506
• hardware configuration of your ONT-506
• software release of your ONT-506
• possible license and release code(s)
• information from any error logs that may have popped up

A summary of the device configuration (see "Getting information regarding device configuration" on page
130) is always helpful.
In case of hardware problems performing a hardware check (see "Checking hardware issues" on page
217) is advised.
Additionally prepare a short description about your issue.
A list of the addresses and telephone numbers of the JDSU Sales Companies can be found on the Internet
at http://www.jdsu.com.
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8.2 Specifications

This section lists the specifications for the ONT-506 mainframe.

These specifications apply regardless of which test modules are fitted to the Mainframe. The specifications
provided with each test module apply to the function of the test module when it is fitted in the ONT-506.

Included topics

• Power supply
• Device safety and electromagnetic compatibility
• Environmental conditions
• External interfaces
• Display
• Noise emission
• Dimensions and weight
• Clock and synchronization

8.2.1 Power supply

Specifications concerning the power supply of the ONT-506.

AC line voltage

Attribute Value

Nominal range 100 V to 240 V

Operating range 90 V to 264 V

AC line frequency,
Operating range

50 or 60 Hz, ± 5%

AC line fuse 12.5 A T, Time-Lag (Slo-Blo), 5 x 20 mm

Maximum power consumption

Attribute Value

Mainframe < 120 W

Test modules typ. 60 W per slot
(depends significantly on kind of test modules and
running applications)

Battery for data memory

Attribute Value

Type 1/2 AA 3.6V lithium battery

Life > 5 years
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8.2.2 Device safety and electromagnetic compatibility

Specifications concerning EMC.

The device meets the requirements for CE mark certification respecting:

Attribute Value

Safety Low Voltage Directive 2006/95/EC

EMC EMC Directive 2004/108/EEC

Device safety IEC/EN 61010-1

Laser classification Class 1 Laser Product according to IEC
60825-1:2001

Electromagnetic compatibility

Attribute Value

Emission IEC/EN 61326:1997

Immunity IEC/EN 61326:1997

8.2.3 Environmental conditions

Specifications concerning the environmental conditions.

Note: Supplementary information on environmental conditions is given in the specifications for the
individual test modules.

Attribute Value

Nominal range of use +5 to +40 °C

Storage -20 to +65 °C

Transport -20 to +65 °C

Environment classes

Class Storage
(at partially
temperature
controlled
locations)

Transport
(using public transport vehicles)

Operation
(stationary use at
temperature controlled
locations)

IEC 721-3 Class IE 121) Class IE 23 with 2M32) Class IE 72

ETS 300019-1 Class 1.11) Class 2.3 with 2M32) Class 7.1 with 7M2

1) Extended to -20 °C to +65 °C
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2) Restricted to -20 °C to +65 °C; restriction: no splash protection

Major parameters for environmental classes

Environmental
parameter

Test standard
IEC/EN

Storage Transport Operation

Temperature 60068-2-1,
60068-2-2

extended to
-20? to +65 °C

restricted to
-20? to +65 °C

+5 to
+40 °C

Humidity
< 30 °C
≥ 30 °C

60068-2-56 -
5 to 95%
≤ 29 g/m3

-
5 to 95%
≤ 29 g/m3

-
5 to 85%
≤ 25 g/m3

Vibration
9 to 200 Hz
200 to 500 Hz

60068-2-6 -
5m/s2

-
20 m/s2

-
10 m/s2

15 m/s2

Shock
duration 6 ms
duration 11 ms
duration 22 ms

60068-2-27 -
-
-
-

-
1000 m/s2

300 m/s2

-
300 m/s2

100 m/s2

40 m/s2

Continuous shocks
duration 6 ms

60068-2-29 - 400 m/s2 150 m/s2

Drop test 60068-2-31 - 0.8 m 0.05 m

Attribute Value

Operating height maximum 3000m

Transport height maximum 12000m

8.2.4 External interfaces

Specifications concerning the external interfaces of the ONT-506.

Device Socket Interface Connection

Mouse [01] IBM/PS/2 mouse 6-pin mini DIN
socket

Keyboard [03] IBM/PS/2 6-pin mini DIN
socket

VGA
(Analog Video Graphic
Adapter)

[04] VGA 15-pin sub D

DVI [08]
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LAN [07] Ethernet
(10Base-T, 100Base-T)

RJ45

DVI [08]

USB
(Universal Serial Bus)

[12], [13],
[14], [15]

USB USB 2.0

Note: Front panel elements may vary due to new features and permanent improvements.

8.2.5 Display

Specifications concerning the display of the ONT-506.

Attribute Value

Resolution 1024 x 768 pixels (XGA standard)

8.2.6 Noise emission

Specifications concerning noise emission of the ONT-506.

Attribute Value

Noise pressure level (A-weighted)
at 1 m distance

<52 dB(A)

8.2.7 Dimensions and weight

Specifications concerning dimensions and weight of the ONT-506.

Attribute Value

Dimensions (width x height x depth) 450 x 335 x 435 mm

Weight without test modules approx. 17 kg

Warm-up time for full validity of specifications: See specifications for the individual test modules.

Attribute Value

Operating position standing on mounted rubber feet

Carrying handle one front side handle
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8.2.8 Clock and synchronization

Specifications concerning clock and synchronization of the ONT-506.

Clock generation

Attribute Value

Internal accuracy ±2 ppm, ±1ppm/year

Synchronization to external signal see specification below

Synchronization from receiver all receiver bit rates

Reference IN/OUT
All output levels are given with nominal termination.

REF OUT [19] (Unbalanced Output)

Attribute Value

Data Signal DS1, E1 (AIS, "All Ones")

Codes B8ZS, HDB3

Level (Data Signal) ±2.37 V ±20%

Clock Signal 1544 kHz, 2048 kHz

Level (Clock Signal) ±2.37 V ±20%

Termination BNC, 75 Ω, AC coupled

REF OUT [20] (Balanced Output)
Mode coupled to [19].

Attribute Value

Data Signal DS1, E1 (AIS, "All Ones")

Codes B8ZS, HDB3

Level (Data Signal) ±3 V ±20%

Clock Signal 1544 kHz, 2048 kHz

Level (Clock Signal) ±3 V ±20%

Termination Bantam, 110 Ω, transformer coupled
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REF IN [21] (Balanced Input)

Attribute Value

Data Signal DS1, E1

Codes B8ZS, HDB3

Level (data signal) nom.: ±3V, min: ±1.5 V, max: ±6V

Clock Signal 1544 kHz, 2048 kHz, 1 MHz
optional: 64kHz, CC64kHz1)

Level (clock signal) min: 600 mVpp, max: 6 Vpp

Max. tolerable frequency offset
(data/clock signal)

±15 ppm

Termination Bantam, 110 Ω, transformer coupled

LED "LTI" (Loss of Timing Information) green ==> valid signal present
yellow ==> signal present, not locked
red ==> no signal present

Synchronization time < 30 seconds

1) Composite clock acc. to G.703 App. II

REF IN [22] (Unbalanced Input)

Attribute Value

Data Signal DS1, E1

Codes B8ZS, HDB3

Level (data signal) nom.: ±2.37 V, min: ±1 V, max: ±5 V

Clock Signal 1544 kHz, 2048 kHz,
1 MHz, 5MHz, 10 MHz
optional: 64kHz, CC64kHz1), 6.312MHz

Level (clock signal) min: 500 mVpp, max: 5 Vpp

Max. tolerable frequency offset
(data/clock signal)

±15 ppm

Termination BNC, 75 Ω, AC coupled

LED "LTI" (Loss of Timing Information) green ==> valid signal present
yellow ==> signal present, not locked
red ==> no signal present
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Synchronization time < 30 seconds

1) Composite clock acc. to G.703 App. II

CLK REF IN/OUT [25] (Unbalanced Input)
For internal use (mainframe cascading) only.

Attribute Value

Clock Signal 1544 kHz, 2048 kHz,
1 MHz, 5MHz, 10 MHz

Max. tolerable frequency offset ±15 ppm

Level min: 500 mVpp, max: 5 Vpp

Termination BNC, 75 Ω, AC coupled

CLK REF IN/OUT [25] (Unbalanced Output)
For internal use (mainframe cascading) only.

Attribute Value

Clock Signal 1544 kHz, 2048 kHz,
1 MHz, 5MHz, 10 MHz

Max. tolerable frequency offset ±15 ppm

Level 1.5 Vpp ±20%

Termination BNC, 75 Ω, AC coupled

TIME REF IN/OUT [26] (Unbalanced Input)
For internal use (mainframe cascading) only.

Attribute Value

Clock Signal 1544 kHz, 2048 kHz,
1 pps (pulse per second)
1 MHz, 5 MHz, 10 MHz
10 MHz, trailing edge coded with
date & timing information

Max. tolerable frequency offset
(data/clock signal)

±2 ppm

Level min: 500 mVpp, max: 5 Vpp

Termination BNC, 75 Ω, AC coupled

LED "LTI" (Loss of Timing Information) green ==> valid signal present
yellow ==> signal present, not locked
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red ==> no signal present

Synchronization time < 2 minutes

TIME REF IN/OUT [26] (Unbalanced Output)
For internal use (mainframe cascading) only.

Attribute Value

Clock Signal 10 MHz, trailing edge coded with
date & timing information

Level 1.5 Vpp ±20%

Termination BNC, 75 Ω, AC coupled

TIME REF OUT [27] (Unbalanced Output)

Attribute Value

Clock Signal 10 MHz, trailing edge coded with
date & timing information

Level 1.5 Vpp ±20%

Termination BNC, 75 Ω, AC coupled

8.3 Contact information

This section contains contact information.

North America

TEL 866 228 3762

FAX 301 353 9216

WEBSITE www.jdsu.com

Latin America

TEL +55 11 5503 3800

FAX +55 11 5505 1598

WEBSITE www.jdsu.com

Asia Pacific

TEL +852 2892 0990
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FAX +852 2892 0770

WEBSITE www.jdsu.com

EMEA

TEL +49 7121 86 2222

FAX +49 7121 86 1222

WEBSITE www.jdsu.com
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JDSU Environmental Management Program

Superb performance and high quality have always 
characterized JDSU datacom and telecom 
measurement technology products. In this same 
world-class tradition, JDSU has an established, 
proactive program of environmental management.

Environmental management is an integral part of 
JDSU’s business philosophy and strategy requiring 
the development of long-term, productive solutions 
to problems in the key areas of economics, 
technology, and ecology.

A systematic environmental management program 
at JDSU is essential in regard to environmental 
policy and enhances cooperation between 
ourselves and our business partners.

The JDSU Environmental 
Management Program considers:

Product design and manufacture

Environmental restrictions and requirements are 
taken into account during planning and 
manufacture of JDSU products. This attention 
ranges form the raw materials and finished 
components selected for use and the 
manufacturing processes employed, through to the 
use of energy in the factory, and right on up to the 
final stages in the life of a product, including 
dismantling. 

Hazardous materials

JDSU avoids or uses with care any hazardous or 
dangerous material in the manufacturing process 
or the end product. If the use of a dangerous 
material cannot be avoided, it is identified in 
product documentation and clearly labeled on the 
product itself.

Packaging materials

Preference is given to reusable or biodegradable 
single-substance packaging materials whenever 
possible.

Environmental management 
partnerships

JDSU encourages our customers and suppliers 
who take this responsibility seriously to join JDSU 
in establishing their own environmental 
management programs.

Recycling used products

This product is subjected to the European Union 
Waste Electrical and Electronic Equipment 
directive (WEEE), 2002/96/EC. This product 
should not be disposed of as unsorted municipal 
waste and should be collected separately and 
disposed according to your national regulations.

In the European Union, all 
equipment purchased from 
JDSU after 2005-08-13 
can be returned for 
disposal at the end of its 
useful life. Measuring 
systems affected by this 
can be recognized by the 
symbol on the right of a 
crossed-out wheeled bin 
and a black bar. This 
symbol can be found either 
on the device or in the 

accompanying documents.

Contact your local Technical Assistance Center 
(TAC) for return and collection services available to 
you.

If you would like specific information about the 
JDSU Environmental Management Program, 
please visit www.jdsu.com/test.
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